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Chapter 1
Getting Started

Introduction
ScopeData Pro is a Windows application for managing cable certification data
collected by the FrameScope 350, WireScope 350 and WireScope 155 .

Using ScopeData Pro, you can:
•  Upload test results and plots from the handheld test unit to a PC
•  Organize and/or reorganize test results into a structured wiring

hierarchy, easily creating or changing the structure
•  Sort test results by Test Name, Date, Length or other parameters
•  Print professional reports and plots based on the uploaded data
•  Create custom settings profiles and download them to the FrameScope

350 or WireScope 350.
•  Prepare and print site-specific cable identifier labels.

System requirements
To install and run ScopeData Pro, you will need the following:

•  A PC running Windows 98 2nd edition or higher, Windows 2000,
Windows NT 4.0 (service pack 3 or higher), Windows ME, or
Windows XP.

•   At least 70MB of free hard disk space
•  A monitor with at least 800 x 600 resolution

Technical support
If you have questions or comments about ScopeData Pro, contact our Technical
Support department:

Location Telephone number
USA 800 452-4884
Canada 877 894-4414
Brazil 55 11 7297-3600
Central & South America 52 5258-4392 (Mexico)
Asia Pacific (65) 375-8100 (Singapore)
Japan (81) 426 56 7832
Europe Africa, & West
Asia

(31 30) 547-2323 (Netherlands)

You can also get help at the Agilent Technical Assistance Website:
http://www.agilent.com/find/assist

Before you call
Before contacting the Technical Support department, please be ready to provide
the following information:

•  Software version of ScopeData Pro
•  Serial numbers and software and hardware versions of the FrameScope,

WireScope or DualRemote.
•  Detailed description of the problem, including the exact wording of any

error messages.
•  Company Name, street address, and telephone number.
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Installing ScopeData Pro
Insert the distribution CD-ROM into the CD drive on your PC. The ScopeData
Pro Setup program should automatically start. If not, run the SETUP.EXE
installation program on the CD-ROM.

The ScopeData Pro Setup program will guide you through the remainder of the
installation.  Agilent Technologies recommends that you accept the default
settings provided.

Starting the ScopeData Pro application
From your Windows desktop, click Start > Programs > ScopeData Pro >
ScopeData Pro.  ScopeData Pro displays the following start-up dialog box.

NOTE: A more convenient way for opening ScopeData Pro is by placing a shortcut
on your desktop display.



Chapter 1 Getting Started  9

The choices given in the dialog box aid you in quickly starting tasks described in
detail in Chapter 2.

For other functions, such as viewing the software version of ScopeData Pro,
click Cancel.  The main ScopeData Pro window is displayed below.

Viewing the ScopeData Pro software version
To view the software version of ScopeData Pro, first open the application from
the desktop.  From the main ScopeData Pro window click the question mark (?)
on the toolbar, or click Help, then About ScopeData Pro.

OR
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Viewing tester software and hardware versions
At times you will want to know the software and hardware versions of the
FrameScope 350, WireScope 350, or WireScope 155. Instructions for getting
this information are provided in the following sections.

FrameScope 350 & WireScope 350
To view software and hardware versions:

From the main menu screen of the press the System button. At the System
Settings screen, select the System Information entry and press the View button.
You will see the following information screen:

The System Information Screen displays serial number, software, and hardware
version numbers pertaining to the test device.

To view information for the last used DualRemote 350, press the DualRemote
tab.

Press the Main Menu button to return to the main screen.

Device type is
indicated as
WireScope or
FrameScope
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WireScope 155
To view the software versions of the WireScope 155:

1. Power on the WireScope 155.
2. Press the MAIN MENU key.
3. Press the RIGHT ARROW key to highlight SYSTEM, the last entry in the

menu.
4. Press ENTER. You will see a display including the battery level.
5. Press the OPTIONS key to activate the pull-down menu.
6. Press the RIGHT ARROW key to get to the end of the menu list.
7. Use the UP ARROW key to highlight SYSTEM INFO.
8. Press ENTER. You will then see the serial number and software version of

the WireScope 155.
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Chapter 2
Managing Test Results

This chapter covers the basics of working with a ScopeData Pro database to
view, analyze and organize the test data.  The best way to grasp the concepts
introduced here is to actually work with ScopeData Pro using the provided
sample database as you read.

Working with a database
From the Windows desktop, start the ScopeData Pro application and examine
the ensuing start-up window.  This window provides easy access to the four
most commonly used functions, as listed on the large buttons shown.

NOTE: Microsoft Access limits its database size to 1GB. Therefore, for large sites,
plan to break tests into more than one database, as needed.

Click here to open the sample database
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As a training aid, a sample database is included with ScopeData Pro to help you
explore the product’s features.  To access it, click the Open existing database
button. The Open dialog box will appear to let you browse to the sample
database file stored in the data sub-directory under the C:\Program
Files\Agilent\ScopeData Pro\data installation directory. Click sample.mdb to
open this file.

Once sample.mdb is open, you will see a list of test records in the right pane of
the window and a hierarchy of the database in the left pane (see window below).
This view is called the results explorer.

Test recordsDatabase Hierarchy
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Navigating the results explorer
Immediately after a database is open, the All Tests branch of the hierarchy is
selected in the left pane.  When the All Tests branch is selected, the right pane
displays a summary listing of all records stored in this database, one record per
line.  If you double-click a specific hierarchy level in the left pane, just that
hierarchy is displayed. Double-click downward through the hierarchy elements
to display a list of records in the right pane showing the records under the
selected hierarchy level. (See page 63 for more information on how to work with
the hierarchy structure.)
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Understanding the ScopeData Pro toolbar
The ScopeData Pro toolbar contains icons that aid you in quickly performing a
task. The icons are identified below.

Icon Action Performed Menu Equivalent

Create a New database filename File > New

Open new database filename File > Open

Save current database using same filename File > Save

Print current database information File > Print

Display a print preview of records File > Print Preview

Delete selected hierarchy level Edit > Delete hierarchy Level

Rename selected hierarchy level Edit > Rename hierarchy Level

Delete selected test record Edit > Delete Test Record(s)

Rename selected test record Edit > Rename Test

View details of selected test record View > Test Details

Upload a test record Tools > Upload All Test Records

Update FrameScope or WireScope software Tools > Update Device software

Help about ScopeData Pro version Help > About ScopeData Pro

If you attempt to delete a hierarchy level or a test record, ScopeData Pro
prompts you to confirm that you want to delete. If you accidentally delete
item(s), click the Recycle Bin below the All Tests folder label. Click the item
you want to restore, then under the Database menu, click Restore Test Results.
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Setting ScopeData Pro options
Prior to navigating the results explorer you may prefer to change certain default
operational parameters.  To make changes, select Options… on the Tools menu.

The options dialog box contains four tabs: General (shown below), Device, File
Locations, and Performance.

On the General tab you can select length units and date format. Select Feet or
Meters as units for displaying the length information.  Select the date format:
MM/DD/YYYY or DD/MM/YYYY.

Click the Device tab to set uploading options as described on page 115.

Select Feet or
Meters as  Length
units

Select the date
format
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On the File Locations tab you can select where database files, limit files, profile
files, and firmware upgrades are stored.  Normally, the default locations shown
should be used. However, if you want to change any, select the item you want to
change, then click Modify.  A display of drives and folders on your system is
provided for your selection.

On the Performance tab you can limit the system resources that ScopeData Pro
uses. You normally do not need to change these settings if your system has more
than 64 MB memory.  If you are experiencing errors and observe corrupted text
when opening two or more databases, or if you have difficulty printing results,
try lowering the amount of memory ScopeData Pro allocates by sliding
Database performance toward the Minimum setting.

If you are experiencing slow print time or have problems printing to legacy
printers you may improve performance by disabling printing bitmapped
graphics. To do this, click the box on the display. If you do this, the bitmapped
logo on top and bottom of the page will not be printed.



Chapter 2 Managing Test Results  19

Interpreting the summary view of results explorer
The right pane of the results explorer provides a summary view of each test
record, listing one record per line.

The Cable Label column lists the record names which typically correspond to
the cable labels in the telecommunications closet and on the work-area outlet.
The symbol to the left of the cable label signifies the type of cable tested.

  = Twisted-pair
 =  Fiber optic

The Result column lists icons indicating the test pass/fail or information-only
result.  For example,

= Test pass result

= Test fail result

= Information-only (no pass/fail result)

The Category column contains the target test limit for

SMF = Single-mode fiber test

MMF = multimode fiber test

Cat. 3 = Category 3 twisted pair wire test

Cat. 4 = Category 4 twisted pair wire test

Cat. 5 = Category 5 twisted pair wire test

Cat. 5e = Category 5e twisted pair wire test

Cat. 6 = Category 6 twisted pair wire test

Class  B = Class B twisted pair wire test

Class C = Class C twisted pair wire test

Class D = Class D twisted pair wire test

Class E = Class E twisted pair wire test

Class F = Class F twisted pair wire test

The Networks column contains the symbol when the network-specific tests
are included in the test record.  This column is blank when no network-specific
tests were performed. For example, if network tests were enabled during an
Autotest, the Networks column contains the network symbol.  If the network
tests were disabled, the Networks column is blank.
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The Plot column contains the  symbol when the plots were saved with the
test record.  This column is left blank when only the worst-case summary points
were saved with the test.

The Length column lists the length of the cabling under test.

The Margin column indicates the worst case margin with respect to the test
limits and the measurement that exhibits the worst case margin.  For example,

The Type column indicates the test type.  The following test types are supported:

Auto    Autotest performed by the WireScope 100
Auto L2    Level 2 Autotest performed by the WireScope 155
Auto L2E  Level 2E Autotest performed by the WireScope 155
Auto L3    Level  3 Autotest performed by the FrameScope 350 or

WireScope 350
Coax Coaxial cable test – length and wiremap
FAuto        Fiber optic Autotest performed using Fiber SmartProbes
Loss Meter Fiber optic loss measurement using Fiber SmartProbes
Network   Network test, twisted-pair or fiber optic
Power Meter Fiber optic power measurement using Fiber SmartProbes
Twinax  Twinax cable test – length and wiremap
Quick Quick Check – continuity and pairing

For twisted-pair certification, the Autotest level can be 2, 2E or 3.  These levels
signify the instrument accuracy and the required measurements.

Level 2 field tester accuracy is defined in the TIA TSB67 [1] document. Level 2
field testers are required for Category 5 certification and measure wiremap,
length, attenuation and Near End Crosstalk (NEXT).

Level 2E field tester accuracy is defined in the TIA TSB95 [2] document.  Level
2E field testers are required for Category 5E certification and measure wiremap,
length, attenuation, NEXT, power-sum NEXT (PSNEXT), return loss, Equal
Level Far End Crosstalk (ELFEXT), power-sum ELFEXT (PSELFEXT), delay
and delay skew.  Level 2E field testers are backwards-compatible with level 2
field testers.

Level 3 field tester accuracy is defined in the IEC 61935 [3] document and also
in TIA/EIA-568-B.2-1 [4].  Level 3 field testers are required for Category 6
certification and measure the same parameters as Level 2E field testers.  Level 3
field testers are backwards-compatible with level 2 and level 2E field testers.

Attenuation measurement
has the worst case
margin.  The margin is
-0.4 dB.

Return Loss measurement
has the worst case
margin.  The margin is 3.8
dB.
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The minimum frequency range requirement for Level 2 and 2E field testing is
100 MHz.  The minimum frequency range requirement for Level 3 field testing
is 250 MHz.

Legend and totals
Legend and summary information appear at the bottom of the results explorer
window.

The legend defines the common types of tests listed in the Type column.
The Totals field specifies the total number of passing and failing records.  This
field also specifies the total length of cable by summing the lengths contained in
the database records listed in the right pane of the results explorer window.
The summary information applies to the records in the selected hierarchy level.
To view totals for the entire database, select the All Tests hierarchy in the left
pane.

Sorting record list by different parameters
The list of records in the right pane of the records explorer can be sorted by any
of the parameters displayed.  To sort the record list, click the header of any
column.  For example, to sort the records by margin, click the header of the
Margin column.

You can sort the records either in the descending or in the ascending order of
any parameter.  Clicking the column header repeatedly will toggle the sorting
order between ascending and descending.

Legend

Sum of lengths
contained in all
copper records

Sum of lengths
contained in all fiber
optic records
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Viewing detailed test results
The easiest way to display detailed test results is to double-click the record of
interest in the right pane of the results explorer. You can also highlight the
record and click on the View Test Details button on the toolbar, or highlight the
record and select Test Details from the View menu.

Double-click record name or      or 

The test results window presents the detailed view of the selected test record.

The vertical tabs in the results window point to the different tests.  The
horizontal tabs point to detailed test data for each vertical tab.

You can move the results window to a different position on the window by
clicking and holding its title bar and then dragging the window to a new
position.

If there are more vertical tabs than fit on the results window, scroll buttons will
appear in the lower left corner.  Click the up and down scroll buttons to see all
the tabs.  You can resize the results window by positioning the cursor at the edge
of the window and then clicking and holding the mouse button while dragging
the corner of the window.

Tests performed
are designated by
the vertical tabs

Details of each test are
designated by the horizontal tabs

Click and hold here, then drag
window to desired position and

release

Green Check mark
indicates a

passing test

i  indicates a test
result with no test
limit included for
information only
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Interpreting twisted-pair Autotest records
Twisted-pair Autotest records can vary in the following ways
- Plots may or may not be included in the record
- If plots are not available, only worst case measurements can be viewed
- Category 5 Level 2 Autotest includes only a subset of the measurements

available with Category 5E Level 2E and with Category 6 Level 3 Autotests

Following is a description of a comprehensive Category 6 Autotest record.

Red X  indicates a
failed test

Up and Down
scroll arrow

buttons provide
access to all the

vertical tabs

Position cursor on the edge of the window.
The cursor assumes a double-arrow shape.
Press the mouse button and drag to resize

the window

Click this button to print
displayed plots

Click this button to export
displayed plots to text or comma

separated file
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Autotest Summary – Overview Tab

The summary-Overview tab displays:
•  The overall test result - PASS or FAIL
•  The target test limit and the standards document that defines this limit
•  Overall length of the cabling (the length of the shortest pair)
•  The device types and their serial numbers
•  The test probes used
•  Worst case margin with respect to test limits for each measurement

performed

Serial Number of DualRemote 350Test Probe used at
DualRemote

Device & Serial
Number

Test Limit The standards document
specifying the limit
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Autotest Summary - Test Settings Tab

The Summary – Test Settings tab displays:
•  The cable label
•  Date and time of the test
•  The name of the test profile (if used)
•  The name of the operator
•  Location of the far end of the cable (typically the work area end)
•  Measurements performed
•  Test options enabled

Typically, a structured cable label can be decoded to locate the cable termination
in the telecommunications closet, but the information about the other end of the
cable has to be specified in a separate field.

The Cable far end field lets you specify the location of the work area outlet
where the cable terminates. To fill in this field, click the Set far end button and
then enter the description in the dialog box:

The measurements performed during the test are listed in the bottom left pane.
The test options selected during the test are indicated in the bottom right pane.

The Margin checking option marks tests which are very close to the test limits
as Pass* or Fail*.



Chapter 2 Managing Test Results  26

The Length checking option causes the test to fail if tested links are longer than
90 meters or when tested channels are longer than 100 meters.
The Attenuation warning option flags the condition when the measured
attenuation is excessive relative to the cable length.

Autotest Summary – Cabling Tab

This tab specifies the cable and connecting hardware comprising the installation
under test.  It also shows the pair numbering convention (e.g. T568A, T568B, or
pins only) selected for this test.

Autotest Summary – Test Probes Tab
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This tab specifies the probes used to run this test. Displayed information
includes the serial number of the probe and the number of tests performed with
this probe (Test count field).

Autotest Summary - Locator Tab

The Summary – Locator tab displays a distance-based plot useful for locating
faults or connection points in the tested cabling.

The vertical scale represents the magnitude of the impedance discontinuities in
Digital Locator Ratio (DLR) units.  The DLR scale is specifically developed for
measuring the magnitude of impedance discontinuities as a function of distance.
A measure of 100% on the DLR scale represents the worst possible
discontinuity – equivalent to an open circuit.

A typical fault location scenario is depicted below.  In this example a cable fault
111.4 feet away from the test unit is visible on the locator plot as a peak at 111.4
feet on the distance scale.  The peak has the value of 5.2% DLR.
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Typically, a cable fault will affect the distance-based characteristics of several
measurements.  The summary-locator plot combines these measurements in such
a way as to accentuate the location of discontinuities beyond what is typically
visible on the time-domain plots for individual measurements.

Locator plots are also available for the Near End Crosstalk (NEXT) and Return
Loss measurements (see pages 32 and 40).

Autotest Networks PASS/FAIL Tab

The Networks PASS/FAIL tab appears only if the network testing option was
enabled during the Autotest. This tab lists all the networks enabled for the test
with the corresponding Pass/Fail result for each network tested.  If you require
detailed information about the network test parameters and their measured
values run the Certify Networks test (see page 42).

Fault at 82.4 feet

Digital Locator Ratio
(DLR) Units

Connection at the
WireScope end

Connection at the
DualRemote end

Tape measure indicator of
distance to fault
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Autotest Wiremap & Resistance Tab

This tab displays the Wiremap of the tested cabling and the resistance of each
pair. In the above example, all the wires are properly connected (pin 1 on the
WS to pin 1 on the DR, etc.).

The following is an example of mis-wired cabling.

This line indicates that the shield is present
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Initially, the displayed test limit is the
limit used with the test.  You can
select a different test limit here.

The cursor initially
appears at the point
closest to the test

limit.

Enable or disable the display of any
plots by clicking in these check-boxes.

The values displayed here refer to the
frequency position of the cursor.

Autotest NEXT - Plots Tab

If plots are stored with the test record, the NEXT tab opens with the Plots tab
displayed.  Initially, all 12 NEXT pair combinations – 6 at the near end and 6 at
the far end – are shown.  You can enable or disable the display of any plots by
clicking the check-boxes at the bottom of the pane.  To enable or disable all the
plots at one end or the other, click the check-boxes in the bottom left for either
FrameScope, WireScope or Dual Remote.

The vertical line cursor is initially placed at the value closest to the test limit, or
at the worst case failure.  You can move the cursor by clicking the mouse
anywhere in the plots display or by pressing the arrow keys on the PC
keyboard.

To move the cursor to the worst absolute frequency, click the Show worst
absolute button in the upper right of the display.

To move the cursor to the worst margin frequency, click the Show worst
margin button in the upper right of the display.

The test limit selected for the test is shown in red.

To print the plot, click the Print button in the upper right of the display.

To export the plot to a file, click the Export button in the upper right of the
display as shown on page 80.

Show
worst

absolute

Show
worst
margin

Print
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You can display a different limit by selecting it from the Limit pull-down menu.

Autotest NEXT - Worst Case Tab

The NEXT – Worst Case tab displays worst case NEXT measurement for each
pair combination.  To view a particular pair combination, select this
combination in the lower pane by clicking it with a mouse.  The diagram
updates to display the selected pairs.  The values under the diagram update to
display the worst case measurements for the selected pair combination.

Worst-case NEXT
measurements at
the local end

Worst-case NEXT
measurements at the
remote end

Selected pair combination
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Autotest NEXT – Locator Tab

The NEXT-Locator tab displays the time-domain representation of NEXT.  This
plot helps to locate points in the installation that may be the source of NEXT
failure.  In the above example, the vertical line cursor is situated on the peak of
the DLR response 82.4 feet away from the main test unit.

All 6 pair combinations are initially shown. To enable or disable the plots for
different pair combinations click the check-boxes at the bottom of the window.

The tape measure at the bottom indicates the physical distance to the location of
the vertical line cursor.  To move the cursor, click any location in the plot or use
the arrow keys on the PC keyboard.

The cursor initially appears at the
point of the peak on the DLR scale.

Tape measure indicates the physical
distance to the cursor

Enable or disable individual plots by
clicking these check-boxes



Chapter 2 Managing Test Results  33

Autotest PowerSum NEXT – Plots Tab

The PowerSum NEXT - Plots tab operates similarly to the NEXT - Plots tab (see
page 30) but displays PowerSum NEXT instead of pair-to-pair NEXT.

Autotest PowerSum NEXT – Worst Case tab

PowerSum NEXT - Worst Case tab operates similarly to the NEXT- Worst Case
tab (see page 31) but displays PowerSum NEXT instead of pair-to-pair NEXT.

Worst-case PSNEXT
at the local end

Worst-case PSNEXT
at the remote end

Selected pair
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Autotest ELFEXT – Plots Tab

The ELFEXT - Plots tab operates similarly to the NEXT - Plots tab (see page
30) but displays ELFEXT instead of NEXT.

Autotest ELFEXT – Worst Case tab

The ELFEXT - Worst Case tab operates similarly to the NEXT - Worst Case tab
(see page 31) but displays ELFEXT instead of NEXT.
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Autotest PowerSum ELFEXT – Plots Tab

The PowerSum ELFEXT - Plots tab operates similarly to the NEXT - Plots tab
(see page 30) but displays PowerSum ELFEXT instead of NEXT.

Autotest PowerSum ELFEXT – Worst Case tab

The PowerSum ELFEXT - Worst Case tab operates similarly to the NEXT -
Worst Case tab (see page 31) but displays PowerSum ELFEXT instead of
NEXT.
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Autotest Attenuation – Plots Tab

The Attenuation – Plots tab operates similarly to the NEXT – Plots tab (see page
30) but displays Attenuation instead of NEXT.

Autotest Attenuation – Worst Case tab

The Attenuation – Worst Case tab operates similarly to the NEXT – Worst Case
tab (see page 31) but displays Attenuation instead of NEXT.
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Autotest Length & Delay tab

The Length tab shows the length and propagation delay of each pair in the tested
cabling.   The worst case skew among the pairs is also shown.  The Overall
length of the cable is the length of the shortest pair.  The Skew is the maximum
difference in the propagation delay among the pairs.

Autotest Attenuation to Crosstalk Ratio (ACR) – Plots Tab

The ACR - Plots tab operates similarly to the NEXT - Plots tab (see page 30) but
displays ACR instead of NEXT.

Overall Length = length
of shortest pair

Length information

Overall Length = length
of shortest pair

Delay information
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Autotest Attenuation to Crosstalk Ratio (ACR – Worst Case tab

The ACR - Worst Case tab operates similarly to the NEXT - Worst Case tab
(see page 31) but displays ACR instead of NEXT.

Autotest PowerSum ACR – Plots Tab

The PowerSum ACR - Plots tab operates similarly to the NEXT - Plots tab (see
page 30) but displays PowerSum ACR instead of NEXT.
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Autotest PowerSum ACR – Worst Case tab

The PowerSum ACR - Worst Case tab operates similarly to the NEXT - Worst
Case tab (see page 31) but displays PowerSum ACR instead of NEXT.

Autotest Return Loss – Plots Tab

The Return Loss - Plots tab operates similarly to the NEXT - Plots tab (see page
30) but displays Return Loss instead of NEXT.
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Autotest Return Loss – Locator Tab

The Return Loss - Locator tab displays the time-domain representation of
measured return loss.  This plot helps to locate points in the installation that may
be the source of failure.  In the above example, the vertical line cursor is situated
on the peak of the DLR response 44.3 feet away from the main test unit.

The return loss locator is initially shown for all 4 pairs. To enable or disable the
plots for different pairs click the check-boxes on the bottom of the window.

The tape measure on the bottom indicates the physical distance to the location of
the vertical line cursor.  To move the cursor, click any location in the plot or use
the arrow keys on the PC keyboard.

The cursor initially appears at the
point of the peak on the DLR scale.

Enable or disable individual plots by
clicking these check-boxes

Tape measure indicates the physical
distance to the cursor
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Autotest Ambient Noise Tab

The Ambient Noise tab displays ambient noise measured over frequency.  The
noise is measured in mV rms.  The ambient noise could be the cause of failure
for other swept measurements as demonstrated in the following NEXT plot.

Ambient noise spike at 17 MHz

Enable or disable individual plots by
clicking these check-boxes

Ambient noise spike shown in the plot above is adding to the
NEXT measurement and causing a failure at 17 MHz
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Interpreting twisted-pair Certify Networks records
The twisted-pair Certify Network test evaluates the measured cable data against
the requirements of networking applications.

Certify Networks Summary – Overview Tab

The Summary – Overview tab of a Twisted-pair Certify Network record
displays:

•  The Pass/Fail result of the test
•  The length of the tested cable
•  The testers used and their serial number
•  The test probes attached to the testers
•  The Networks tested and their corresponding Signal to Noise Ratio (SNR)

Certify Networks Summary – Test Settings Tab

The Summary – Test Settings tab for the Certify Network test record is the same
as the corresponding tab for the Autotest record (see page 25).

Certify Networks Summary – Cabling Tab

The Summary – Cabling tab for the Certify Network test record is the same as
the corresponding tab for the Autotest record (see page 26).
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Certify Networks – Certified Networks Tab

The Networks tab displays the list of tested networks in the top pane.  Click the
network of interest to display the detailed test results for this network in the
bottom pane.

Certify Networks – Test Limits Tab

Test results pertaining to the
network selected in the top
window.

Select the network of interest by clicking it with a
mouse and view the test results for this network in
the bottom window.

Select the network of interest by clicking it with a mouse and
view the test requirements for this network on the right.
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The Networks – Test Limits tab displays test parameters and their corresponding
test limits for each network supported.  Click the network of interest in the left
pane and view the test requirements for this network on the right.

Other Certify Networks Tabs

The remaining tabs on the Certify Networks results window are the same as the
corresponding tabs on the twisted-pair Autotest results window.

Interpreting Fiber Autotest records
The Fiber Autotest results incorporate Loss, Length and Network tests.  The
Length and Network tests are optional and may not be present on all Fiber
Autotest records.  The Loss results could be at a single wavelength or at two
different wavelengths, depending on the fiber test probes that were used to
perform the test and on the test configuration.

Two test configurations are possible – the two-way configuration and a
loopback configuration.  (Refer to the product manuals for detail)

A test record for a two-way test typically contains measurements at two different
wavelengths.  However, both probes in the two-way configuration may be
transmitting at the same wavelengths, in which case the test record contains
measurements at only one wavelength.  The test record for a loopback
configuration always contains measurements at only one wavelength.

Following is an example of a comprehensive two-way Fiber Autotest record
produced by a WireScope 350 using the Fiber SmartProbe+ kit of 1310 and 1550
nm probes.

Two-way fiber test
configuration

Loopback fiber test
configuration
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Fiber Autotest Summary – Overview Tab

The Summary – Overview tab of a Fiber Autotest record displays:

•  The Pass/Fail result of the test
•  The length of the tested cable
•  The testers used and their serial number
•  The type of fiber probes used  and the test configuration (two-way or

loopback)
•  The target test limits and the standards documenting these limits
•  The measurements performed (in this case, loss at 1310 nm and at 1550 nm)

and the worst-case margins for each measurement.

Fiber Autotest Summary – Test Settings Tab
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The Summary – Test Settings tab of a Fiber Autotest record displays:
•  The cable label
•  Date and time of the test
•  The name of the test profile (if used)
•  The name of the operator
•  Location of the far end of the cable (typically the work area end)
•  Measurements performed
•  Test options enabled

The Cable far end field allows you to specify the location of the cable’s far end.
To fill in this field, click the Set far end button and then enter the description in
the dialog box:

Fiber Autotest Summary – Cable Information Tab

The Summary – Cable Information tab of a Fiber Autotest record displays the
specifications of the tested fiber and connector.
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Fiber Autotest Summary – Test Probes Tab

The Summary – Test Probes tab of a Fiber Autotest record displays information
about test probe.

Fiber Autotest Summary – Test Limit Tab

The Summary – Test Limit tab explains how the test limit was calculated. If the
limit mode is Loss per Length, the overall tests limit calculated from total loss
of connectors, splices and cable.

Limit mode is
Loss/Length
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If the limit mode is Overall Budget, the test limit is specified independently of
the losses of cabling components.

Fiber Autotest Networks PASS/FAIL Tab

The Networks PASS/FAIL tab of a Fiber Autotest lists all the networks
evaluated during the test with their corresponding pass/fail test result.

Limit mode is
Overall
budget
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Fiber Autotest Loss Tab

The Loss tabs for the different wavelengths tested (in this case 850 nm and 1300
nm) list the losses in each of the two fibers, the test limits for the loss and the
margins with respect to the test limits.  The pass/fail result is listed on the
bottom line.

Fiber Autotest Length Tab

The Length tab of a Fiber Autotest record displays the length and delay of the
tested cable, the length limit, and the pass/fail result.
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Interpreting Fiber Certify Network Records
Fiber Certify Network records are similar to the Fiber Autotest records.
However, each Certify Network test record applies to a single network and the
measurements are pass/fail at only one wavelength.  If the test configuration
included the measurements at two wavelengths, the results at the second
wavelength are listed for information only.

Fiber Certify Network Summary – Overview Tab

 

The Summary – Overview tab for a Fiber Certify Network record is similar to
the Summary – Overview tab for a Fiber Autotest Record (see page 45). The
only difference is in the test limit field.

Fiber Certify Network Summary – Test Settings Tab

The Summary – Test Settings tab for the Fiber Certify Network test record is the
same as the corresponding tab for the Fiber Autotest record  (see page 45).

Fiber Certify Network Summary – Cable Information Tab

The Summary – Cable Information tab for the Fiber Certify Network test record
is the same as the corresponding tab for the Fiber Autotest record (see page 46).

List of certified networks

Measurements at
1300 nm and 850 nm

are provided for
information about

measured fiber
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Fiber Certify Networks – Certified Network Tab

The Networks – Certified Network tab displays the measurements performed for
the tested network, the test limits for each measurement and a pass/fail result for
the test.

Fiber Certify Network Networks – Test Limits Tab

The Networks – Test Limits tab displays a list of fiber optic networks and the
pass/fail criteria for each network.  Click the network of interest in the left pane
and view on the right the measurements required for the selected network and
test limits for these measurements.  These specifications are shown for four
different types of fiber.
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Fiber Certify Network Loss Tab

 The Fiber Certify Network Loss tab is the same as the Fiber Autotest Loss tab
(see page 48).

Fiber Certify Network Length Tab

The Fiber Certify Network Length tab is the same as the Fiber Autotest Length
tab (see page 49).

Interpreting Fiber Loss Meter and Power Meter records
The Loss Meter and Power Meter test records contain a single-measurement –
optical loss of the fiber or optical power level detected by the probe.  There are
no pass/fail criteria for these tests and the measured values are shown on the
second vertical tab for information only.

Fiber Loss Meter and Power Meter Summary Tab

The Summary tab for the Fiber Loss Meter and Power Meter test records is
similar to the Summary tab for the Fiber Autotest (see page 45).
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Fiber Loss Meter Tab

The Fiber Loss Meter tab displays the loss at the measured wavelength(s).

Fiber Power Meter Tab

The Power Meter tab displays the power measured by the fiber and the dB
difference between this power reading and the stored reference power level.
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Viewing and editing specifications databases

ScopeData Pro maintains specifications databases of cables, connectors,
networks, test probes and profiles.  These specifications are loaded into the test
unit and are used to:

- verify test configuration for validity
- process measured data

Viewing cable specifications
The cable specifications are used to determine the length of the cable from the
measured propagation delay.

To view cable specifications select Specifications from the View menu and then
click Cables….

The following dialog box appears.

The dialog box has two tabs – one displaying the specifications for the copper
twisted-pair cables and the other displaying specifications for the fiber optic
cables.  The list of fiber cables is only available if fiber records are uploaded
into the database.

The cables are organized by manufacturer.  To view a cable specification, first
select the manufacturer in the pull-down menu and then click the cable of
interest in the list that appears under the pull-down menu.  The specification for
the selected cable is shown on the right.

List of cables for manufacturer
selected in the pull-down menu (AMP)

Specifications for the cable selected
on the left
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Adding and editing cable specifications
You can add a new cable specification or edit existing specifications.

NOTE: You may edit or delete user-defined cables, only.

To add a new specification, click the New button on the Cable Specifications
dialog box and fill in the specifications for a new cable in the following dialog
box:

To edit a cable specification, select the cable of interest and then click the Edit
button.

Select manufacturer name in this pull-
down menu.

Then fill in or select the appropriate
fields to complete cable specification.

Click OK to save the new
specification.

Click this button to add
a new cable
specification

Click this button to edit
the specification of the

selected cable

Click this button to
delete the selected cable

The cable icon with the
symbol C indicates user-

defined, or custom,
cable
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The following dialog box appears and lets you edit the specifications of the
selected cable.

Edit the specifications and click OK to save your changes.

To add new fiber cable to the specification database select Fiber tab and click
the New… button.
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The New Fiber Cable dialog will appear:

For any changes to take effect, you need to update the specifications database
(see page 62).

Viewing connector specifications
The tester uses connector specifications to verify that the test probes used for
testing match the connecting hardware in the installation under test.

To view connector specifications select Specifications from the View menu and
then click Connectors….

The following dialog box appears:

Select the manufacturer of connecting hardware in the pull-down menu to view
a list of connectors made by this manufacturer.  The connectors are identified by
a product family name and target category.

Select manufacturer name in this pull-
down menu.

Then fill in or select the appropriate
fields to complete cable specification.

You can enter either NVP or refractive
index to specify propagation delay of
this cable.

Click OK to save the new
specification.
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Adding and editing connector specifications
To add new connector specifications, click the New button on the Connectors
dialog box.  To edit an existing specification, select the connector of interest and
then click the Edit button.

NOTE: You may edit or delete user-defined cables only.

You can then define new specifications or edit the existing record.  Clicking the
New button brings up the following dialog box:

Select the manufacturer in the pull-down menu and then enter the family name
of the product.  Select the performance grade of the connector in the lower pull-
down menu.  Click OK to save the new record.

Clicking the Edit button brings up the following dialog box:

Edit the settings and click OK to save your changes.

For any changes to take effect, you need to update the specifications database
(see page62).

Viewing probe specifications
Probe specifications are used to verify that the probes connected for testing
correspond to the connecting hardware used in the installation.

To view probe specifications select Specifications from the View menu and
then click Probes….



Chapter 2 Managing Test Results  59

The following dialog box appears.  Select the manufacturer in the pull-down
menu and a list of probes supporting that manufacturer’s connecting hardware
appears.

Viewing network specifications
The network specifications are used to perform the Certify Network pass/fail
evaluation of the measured test data.

To view network specifications select Specifications from the View menu and
then click Networks.

The following dialog box appears:

List of twisted-pair networks Specifications for the network
selected on the left
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To view the specifications, click the network of interest and view its
specifications on the right.

To view the specifications of fiber optic networks, click the Fiber tab and then
select a network from the list of fiber optic networks to view its specifications.

The specifications of fiber optic network are listed at each appropriate
wavelength and for the different types of fiber cables.

Specifications for the network
selected on the left for different

fiber optic media

List of fiber optic networks
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Viewing Profiles
A Profile is a collection of test settings for the either the FrameScope 350 or
WireScope 350 (See Chapter 3 for more information on how to define a
profile.).

To view the profile specifications, select Specifications from the View menu
and then click Profiles….

You will see the following dialog box allowing you to select a previously
defined profile and to view each setting of this profile.

 

The profile parameters are listed on the left and the definition of the selected
parameter is displayed on the right.

Definition of the setting selected on
the left

Profile settings are listed on the left.
Highlight the setting of interest to see

its definition on the right.

Selected profile
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Updating the specifications databases
ScopeData Pro can update the specifications databases of cables, connectors, test
probes and profiles stored in the FrameScope 350 or WireScope 350.

To update the testers specifications databases, select Update Specs
Databases… from the Tools menu.

ScopeData Pro then looks for a CompactFlash™ card and either a FrameScope
350 or WireScope 350 at a serial port, then displays the following dialog box if
they are present:

Select the device of interest and then click OK to load the specifications records
into this device.  ScopeData Pro loads complete databases of cables, connectors,
test probes and test profiles into the test unit replacing the currently stored
records.  Any custom specifications records defined on the test unit will be left
intact.

You may copy new specifications onto the CompactFlash™ card. This will
allow you to update several testers with the same specifications. After the update
information was copied, plug this card into the tester and follow the instructions
displayed on the tester.

If only the test unit is present, the updating starts immediately. Several messages
similar to the following are displayed during the process.
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When completed, ScopeData Pro displays the following message.

Organizing test records
Working with the hierarchy structure
The hierarchy shown in the left pane of the ScopeData Pro results explorer can
be configured to reflect the physical layout of the tested cabling.  This hierarchy
is typically associated with a single test site.  However, a database can contain
multiple sites.

Creating a hierarchy structure

You can create a database hierarchy structure in the following three ways:

•  By defining a Site that uses hierarchical labeling and then selecting this site
prior to testing (see the User Guide, Chapter 4, Site Settings); the uploaded
test results will then automatically be structured as the defined hierarchy

•  By defining a Site that uses hierarchical labels as part of a Profile (see page
128 for the description of the Profile Wizard); loading this profile into a
tester and selecting the profile;  the uploaded test results will then be
structured per the defined hierarchy

•  By defining a hierarchy for an existing database after the test records are
uploaded and then dragging the records to the appropriate locations in the
hierarchy

Sites
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Defining a Hierarchy for an Existing Database

To define the hierarchy after the test records have been uploaded, you can add
levels to the hierarchy structure and then move groups of record under these
levels.  To add a level right-click on any hierarchy level and then select the Add
new option.

Example:

Starting with an unstructured database, with only the All Tests hierarchy level…

… right click on the top level (the new.mdb), select Add new and then click

Site

The hierarchy now looks as follows:

Enter the name of the site (e.g. Agilent Technologies) and press Enter.

Right-click here

The cursor is now here letting
you type in the desired name
for the site

Right-click here
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To add a Building level under the Agilent Technologies  site, right click on the
Agilent Technologies site and then select Add new and then click Building.

The hierarchy level now looks as follows:

Name the newly created Building by entering the name to replace the
highlighted text.  For example, enter “Administration Building.”

Renaming a hierarchy level
If you want to re-name any hierarchy level, select this level with a mouse and
then either click it again after waiting a second or click the Rename Hierarchy
Level button or select Rename Hierarchy Level from the Edit menu.  You can
also right-click the hierarchy level and then select Rename.

    or    or

Menu that pops
up when you

right-click on a
hierarchy level
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Moving test records
To move test records to the newly added hierarchy levels, drag the records from
the right pane onto a selected hierarchy level.  You can drag a single record or a
group of  records by holding down the left mouse button and dragging the cursor
onto the hierarchy level in the left pane.

Clicking a hierarchy level (site, building, floor, etc.) in the left pane of the
records explorer displays in the right pane the items stored under this level: test
records or other hierarchy levels.

Tip: to select a group of records click the first record in the group, then press
and hold the Shift key and click on the last record in the group. You can add or
remove individual record from the selected group by holding down Ctrl key and
clicking on this record.

Deleting a hierarchy level
To delete a hierarchy level, select the hierarchy level and then either click the
Delete Hierarchy Level button or select Delete Hierarchy Level from the Edit
menu.  You can also right-click the level you want to delete and then select
Delete.

    or     or

CAUTION: Deleted records or hierarchy levels cannot be restored.

Left Pane:
database hierarchy

Right Pane:
test records

To move records
to a hierarchy
level, drag
selected record(s)
from the right
pane onto that
hierarchy level
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Deleting test records
To delete a test record or a marked group of test records, first mark the record(s)
and then either click the Delete Test Record(s) button or select Delete Test
Record(s) from the Edit menu.

or

NOTE: Deleting test records does not automatically shrink the database in size. To
reclaim the space, choose Compact Database from the Tools menu.

Renaming test records
To change the name of a test record, select the record and then either click the
Rename Test button or select Rename Test from the Edit menu.

or

You can also change the record names by adding a prefix or a suffix to a single
name or to a group of record names.  This could be useful if you are creating
new hierarchy levels (see page 63) and want to reflect the hierarchy structure in
the record names.

To add a prefix or a suffix to record names, first mark the records you want to
rename and then select Modify Record Name(s)… from the Tools menu.
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The following dialog box appears:

Enter the desired prefix and suffix and then specify which records are to be
affected by this operation.  The changes made to record names cannot be
reversed.
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Printing test reports
Print Setup
The Print Setup dialog box lets you configure the format of the printed reports.
You can also invoke it by selecting Print Setup from the File menu.

The following Print Setup dialog box appears:

Select Detailed report to get a full page report for each record.  Select
Summary report to get a one-line report for each record.  The summary report
contains the same information as the right pane of the results explorer:
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The printed summary report will have the same appearance and sorting order as
the right pane of the results explorer.  For example, if you have the records
sorted by the Length field on the window, they will be printed in the same order
in the summary report.

If you select detailed reports, you need to specify pair-to-pair or PowerSum
format for the report.  You can enable both pair-to-pair and PowerSum reports.
If you enable both, two pages per record will be printed.  You also need to
indicate whether plots are to be included on the report.

You may specify the set of record to be printed. It could be:
•  Selected hierarchy: records on the selected hierarchy level and all levels

underneath it will be printed;
•  Selected records: a group of selected record will be printed;
•  All records: all records in the database will be printed;
•  Right pane: all records displayed in the right pane of results explorer will

be printed.

Detailed reportSummary report

If Detailed report option is enabled,
select the report format –
PowerSum or pair-to-pair here.
Enable the Print plots option for a
report with plots.  Disable this option
for a report listing worst-case points
instead of plots.
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Tip: to select a group of records click the first record in the group, then press
and hold the Shift key and click on the last record in the group. You can add or
remove individual record from the selected group by holding down Ctrl key and
clicking on this record.

Target test limit and pass/fail status

Customizable Logo

Plots and worst case values are
shown for each measurement.  The
cursor appears at the worst case
point on each plot.

Detailed report with plots enabled

Test configuration and cable
parameters

Measurements that are not required
for the pass/fail determination may
be shown for information only.
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If you disable the Print plots option, the report shows worst case points for each
measurement instead of plots.

For the detailed reports, when you need to specify which record(s) are to be
printed, you have the following choices – all records in the database, records
appearing under the hierarchy level selected in the left pane or records selected
in the right pane of the results explorer.

Detailed report with plots disabled

Worst case points for each pair and
pair combination are tabulated if
plots are not available or not
selected for printing.
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The Logo file tab of the Print Setup dialog box lets you specify the logo
graphics to appear on the printed reports.

 

The selected logo is displayed in the preview window.  To change the logo, click
the Select file button and then browse to the graphics file containing the new
logo. Only *.jpg, *.gif, and *.bmp formats are acceptable.

Only the selected file types will be visible in the above list.  To specify the type
of the graphics file, use the Files of type pull-down menu.

Once you select a logo file, the path to this file will appear under the preview
window on the Logo file tab and the selection will change to Use logo from the
file.

Use this pull-down menu to specify
the type of graphics file

Initially, the default logo is selected

Click here to change the logo
appearing on the printed reports
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To leave the logo area of the printed report blank, click the Use blank logo radio
button.

The Report Header tab of the Print Setup dialog box works as follows.

 

The default report header lists up to four top fields of the hierarchy
corresponding to the record(s) being printed.  However, if the database is not
hierarchical, this header may be blank by default.  To replace the default header,
enter the header information on the Report Header tab and check the Override
default header box.

After you select a logo file, the logo
is displayed in the preview window.

The path to the logo file appears
here

To leave the logo area blank, select
this option

By default, the report header
contains the names of the top four
hierarchy levels.

If you want to override the default
header, fill in the blanks and check
the Override default header box

Default report header lists the top
three fields in the hierarchy
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To configure the print margins, fill in the margin settings on the Margins tab of
the Print Setup.

After all the tabs of the Print Setup dialog box are configured, click the OK
button to accept the settings.

Print Preview
Verify the Print Setup configuration prior to printing by using Print Preview to
view the appearance of the printed reports.  Print Preview can be accessed by
clicking the Print Preview button or by selecting Print Preview from the File
menu.

 or 
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The print preview window appears.

To display two pages side by side click the Two Page button.  This can be
useful if both pair-to-pair and PowerSum formats were enabled – both can be
viewed simultaneously.  Otherwise, two consecutive pages (for two different
records) will be displayed.

Zoom in to view the details of the report by pressing the Zoom In button.  The
maximum resolution is obtained after the Zoom In button is clicked twice.
Click the Zoom Out button to zoom out.  If the Zoom In button is clicked when
two pages are displayed the display changes to single page mode.

Click Next Page to display the report for the next record in the database.

Click Prev Page to display the report for the previous record in the database.

To exit the Preview window and print a report, click the Print button.

To exit the Preview window without printing a report, click the Close button.

Click Zoom In to view the details of
the report

Click Print… to print the report
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Printing a report
To print the report from the Preview window, click the Print button on the
toolbar.

To print the report from the main window click the Print button or select
Print… from the File menu.

     or     

The following dialog box appears:

Verify that the correct printer is selected and click OK to print.
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Printing individual plots
To print individual plots, click the Print button on the detailed test results dialog
box while viewing the plot of interest.  The printout will reflect the
configuration of the Plots display.  For example, if some plots are disabled on
the window, they will also be disabled on the printout.  The position of the
cursor on the window will also be preserved on the printout.

After clicking the Print button, you will see a dialog box allowing you to
specify the report header consisting of two lines of text.

Enter the header text and click OK.

Click this button to print
displayed plots

Select individual plots for printing
by clicking these check-boxes
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The Print dialog box appears:

Verify that the correct printer is selected and click OK to print.
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Exporting plots into a text file
To export the plot information to a text file, follow these steps:

1. While viewing plots enable the plot(s) to be exported by clicking the
checkboxes at the bottom of the plot display.

2. Click the Export button.

The following dialog will appear:

Enter the required information and click the Export button. If you did not
specify the full path in the file name, the file will be saved under the Data
subdirectory in the ScopeData Pro installation directory.

Specifying Autotest frequency steps will result in exporting all the measured
data points.

Select individual plots for export
by clicking these check-boxes

Click this button to export
displayed plots

Enter the name of the export file

Specify start and stop frequency

And

Frequency step

Select export file type: text or
comma-separated
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Exporting test records
The Export function of ScopeData Pro can be used to copy a number of records
into another ScopeData Pro database, merge two databases or export test
information into comma-separated-variables (CSV) file.

To copy a set of records into another database or to merge two databases
together select Export to →→→→Database (.mdb) file from the Database menu.

The following dialog will appear to let you specify records you want to copy.

You may export:

•  All records: all records in this database to another
•  Selected records: records selected in the right pane of results explorer
•  Selected hierarchy: records on the selected hierarchy level and all levels

underneath it

The following dialog prompts you for the destination database file:

You can choose to export to an existing database. In this case exported records
will be added to it. You can also enter a new name to export to a blank database
file.

Select the existing database to
export to

Or

Enter the name of a new database
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The dialog will appear displaying the progress of the export operation.

The following dialog will appear after export was completed successfully.

Exporting test data to a CSV file.

The following information is exported into CSV file:
•  cable label
•  test result
•  target limit
•  cable length
•  worst case points for each measurement
•  test margin (measurement that has the worst margin)
•  type of the test
•  date and time the test was performed

To export test data to a comma-separated file, on the Database menu select
Export to →→→→Comma-separated (.csv) file…
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The following appears to let you specify records you want to export.

You can export:
•  All records: all records in this database
•  Selected records: records selected in the right pane of results explorer
•  Selected hierarchy: records on the selected hierarchy level and all levels

underneath it

The following dialog box prompts you for the destination file:

If your database contains both copper and fiber test records, the following dialog
box allows you to export only copper test records or only fiber test records.
Select the records you want to export and click OK.

The following message box appear after the export was completed successfully.

Select the existing file to export to
(the file will be over-written with

the new information)

Or

Enter the name of new a CSV file.
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Compacting the database
Over time the database files tend to become fragmented and grow in size. To
reclaim the unused space in the database file you may want to compact them. If
file size is an issue we recommend compacting a database after:

•  uploading new test records into the database
•  deleting individual test records or hierarchy levels
•  exporting records from database to another

To compact currently opened database select Compact Database from the
Database menu.

Depending on the size of the database file the compact operation can take
several minutes to complete.

After the database was compacted you will see the following message.

NOTE: If you attempt to delete a hierarchy level or a test record, ScopeData Pro
prompts you to confirm that you want to delete. If you accidentally delete
item(s), click the Recycle Bin below the All Tests folder label. Click the item
you want to restore, then under the Database menu, click Restore Test
Results.

If you have deleted test records from the database, and you are certain that
you do not want to restore them, empty the recycle bin. To do this, click
Empty Recycle Bin under the Database menu.
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Chapter 3
Defining a Settings Profile

 This section explains how to create a settings profile, how to load a profile into
a tester and how to export or import profiles created on different systems.

What is a Settings Profile?
A Settings Profile is a collection of settings forming the cable test configuration
of the FrameScope 350 or WireScope 350.  ScopeData Pro provides a tool – the
Settings Profile Wizard – to let you define all the instrument settings in the
form of a Settings Profile.  The Settings Profile is stored in the Specifications
Database and can be accessed for viewing or for downloading into either a
FrameScope 350 or WireScope 350.

Using the Settings Profile Wizard
To start the Settings Profile Wizard select Profile Wizard… from the Tools
menu.

The wizard’s opening message appears explaining what the Settings Profile
Wizard does.
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Click the Next button to continue.

The second window asks you either to enter the name of a new profile or to
select a previously defined profile for editing.  You also have the option of
importing a profile.

If you want to import a profile into the specifications database click the Import
button to look for the profile file. Any profile can be exported to a .pfl file and
distributed to installers who can then import the profile and program their test
unit with the required settings.

If you click the Import button, the following Open dialog box appears, letting
you select a profile file.

Select an existing
profile for editing

or

Enter the name of a
new profile

Click the Delete…
button to erase the
selected profile

Click the Import
button to look for
profiles that can be
imported.
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The wizard now lets you select the settings to be included in the profile.  Check
all the settings you want to define.  The settings left undefined can later be
configured on the test unit.

NOTE: The Pass/Fail Target setting is grayed-out and cannot be changed. The
Pass/Fail Target is always included in the profile and must be specified.

Click Next to continue. The wizard displays the following to let you protect the
profile with a password, if desired. This password will be required to edit this
profile on the test unit.

Click Next to continue.  The following dialog boxes let you configure each
setting you selected to be included in the profile.
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To specify the target test limit, select the standards document from the pull-
down menu and then click the class or category of interest.

Click Next to continue.

The wizard lets you enable and disable measurements.  The measurements
required for the target limit are listed in the top of the dialog box.  The optional
measurements are listed in the bottom dialog box.

Click the check-boxes to enable or disable the measurement. Click Next to
continue.

Measurements
required for the
target limit

Measurements
optional for the
target limit

Select the standards
document here.  Then
highlight the test
limit of interest.
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The wizard next lets you enable optional data analysis functions.  As you click
the name of each function the text explaining what this function does appears
under the choices.

Click the check-boxes next to the analysis functions to enable or disable them.
Click Next to continue.

The wizard next lets you select a manufacturer-specific test probe, as required.
To do so, select the connecting hardware manufacturer in the pull-down menu
and then click the probe of interest.

You can restrict the probe type to be either Link or Channel by clicking the
appropriate radio buttons under Test Configuration.  To allow both link and
channel configurations, select Either.

If a probe test count limit check is required, check probe test count and set the
Test count limit value.

Click Next to continue.

Click the name of the
analysis function to
view its definition.

Click the check-boxes
to enable or disable
the functions.

Select the connecting
hardware
manufacturer here.

Select the probe
here.



Chapter 4 Re-certifying Saved Test Records  90

The wizard next lets you enable network testing during an Autotest.

To enable a particular network test, click the check-box next to this test.  The
legacy network tests can all be enabled by clicking Other.

To view the specification of any network test, click the name of the network and
examine its specification on the right.

Click Next to proceed.

The wizard next lets you specify the cable used in the installation under test.
The specified cable’s Nominal Velocity of Propagation (NVP) is used to
calculate the cable lengths from the measured propagation delay.  The
specification of the cable is also stored with each test record for the purpose of
documenting the installation.

Select the cable manufacturer in the top pull-down menu and then click any
cable on the list to select it. The specifications for the selected cable are
displayed on the right.  Click Next to continue.
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The wizard next lets you specify the connecting hardware used in the installation
under test.  The tester verifies that the test probes connected correspond to the
installed connecting hardware.  The specification of the connecting hardware is
also stored with each test record for the purpose of documenting the installation.

Select the connector manufacturer in the top pull-down menu and then click any
connector on the list to select it. The specifications for the selected connector are
displayed on the right.  Click Next to continue.

The wizard next lets you define the test site in terms of the labeling convention.
A test site can either use Hierarchical labeling or it can use Simple labeling or
a Label List.  Simple labeling uses cable labels containing only one field (for
example, a cable number). Hierarchical labeling uses cable labels containing
multiple fields (for example, Building / Floor / Wall Plate / Jack Number).
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To use an existing label list, highlight the desired Site from any displayed, then
click Next.

Defining cable identifiers (label lists) is described starting on page 123.

To define a new site, click the New button.  The following dialog box appears:

Select Simple cable labeling or Hierarchical cable labeling, or a Label List
and enter the site name; then click OK. For our example, we have selected
hierarchical cable labeling for the MIT campus site name.
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The new site is added to the list as shown below.

Select the site and then click Next to continue.

NOTE: If you had imported an existing site, you would now have the opportunity to
edit the properties of the site. To do this, click Edit.

If you selected a site with the Simple labeling convention, continue to page 95.

New site is added to
the list.

Click Edit to edit the
properties of the site.
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If you selected a site with the Hierarchical labeling convention, the wizard
displays the following to let you define the hierarchy.

In the left column, check the levels you want to include in the hierarchy.  You
can then elect to have auto-incrementing of labels enabled at any level.  If auto-
incrementing is elected, then you need to enter the start and end values for each
field.  The preview pane on the bottom displays the starting and ending label
based on the hierarchy levels you enable and on the start and end value you
define for each level.

When this site is selected for testing, every test can be saved under a
consecutively incrementing record name, eliminating the need for entering cable
labels on the tester.  The cable labels for the above example would increment as
follows:

1�A�A�1
1�A�A�2

•
•
•

2�D�D�23
2�D�D�24

When using this labeling method it is important to test the cabling runs in the
correct order as dictated by the hierarchy structure.  Once the testing is complete
and the database is uploaded to ScopeData Pro, the appropriate hierarchy
structure will be created.

Hierarchy levels and
their starting and
ending values

Preview window
displaying the
starting and ending
label based on
selected hierarchy
levels.
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If you had selected a site with simple (non-hierarchical) labeling convention ,
the wizard displays the following:

You can enable auto-incrementing of the simple label by clicking Enable Auto-
Increment. Then enter the start and end values for the cable labels.

The wizard next lets you specify the pair numbering convention used with
copper.  This convention defines pin numbers for pairs 1, 2, 3 and 4 on the
modular jack.

You can number the pairs according to the T568A convention or according to
T568B convention or you can simply use pin numbers to designate the pairs. A
diagram showing the selected pair numbering is displayed on the right.

Click the radio button to the left of the desired setting, verify the diagram on the
right and click Next.
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The wizard next lets you specify the upper frequency limit for all the RF
measurements.  The starting frequency is always 1 MHz.

Select the frequency limit in the pull-down menu and click Next.

The wizard next lets you specify whether plots are to be stored with each test
record.  Saving records with plots to 350 MHz requires approximately 70 KB
per record.  Saving records without plots requires only 3.6 KB per record. A 32
MB CompactFlash™ card can store approximately 500 Category 6 Autotests
with plots up to 250 MHz.

Select Summary data only or Full data set by clicking the appropriate radio
button.  Click Next to continue.
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The wizard next lets you review all the settings configured for the profile.  The
settings are listed on the left.  To view the configuration of any setting, click the
setting with a mouse and view the configuration on the right (for example, cable
type, as shown).

If you want to correct any of the settings, click the Back button until you reach
the dialog box defining the setting, then make the necessary changes and then
click the Next button to get back to this review.

Click Next to continue.

Finally, the wizard lets you save, download or export the defined profile.

To save the profile into the specifications database, click the Finish button.  To
download the profile into the test unit click the Download Profile button.  The
wizard searches for download devices and prompts you to select from those
available (serial, USB, or CompactFlash™ card). The profile is saved to the
database prior to being downloaded.
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To export the profile into a .db profile file that can be distributed to installers
and imported into any installation of ScopeData Pro., click Profile Manager on
the Tools menu.

On the View Profiles dialog box, click Export…

You are then prompted to select or enter the profile name. Then, click Save.

The following message confirms that the selected profile has been exported to
the filename you specified. Click OK.
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Chapter 4
Re-certifying Saved Test Records

Background
Modern structured cabling systems and components are designed to support a
variety of high speed Local Area Networking (LAN) applications. To ensure
that structured cabling systems provide adequate performance to support these
high speed applications, cabling standards committees have developed field
certification standards.

Although tremendous progress has been made to date in the area of structured
cabling specifications, standards development is a continuous process driven by
technology innovations and market forces. As a consequence, there has been
and will continue to be an ongoing evolution in the certification requirements
specified for commercial cabling projects.

At present, the structured cabling industry is in the process of transitioning from
Category 5 to Category 6 products and standards. This transition will continue
for some time as product innovation continues and as standards documents
continue to evolve.

The problem
How, then, can an installation contractor guarantee compliance with the next
generation of cabling standards?

A contractor could agree to certify a new installation to a currently published
standard (Category 5 or 5E, for example) and agree to come back and re-test and
re-certify the installation after the next generation of standards documents is
published. This approach would be very costly, however, since the contractor
would have to pay the costs for a crew of technicians to re-test all of the cabling
runs in the installation. Furthermore, once a structured cabling system is in use,
re-testing it would disrupt network operations.

A better solution
You can substantially reduce the high costs and disruption associated with re-
testing by collecting a more complete data set during the initial certification
testing process and then re-analyzing the saved data to identify cabling runs that
do not comply with new standards. Conceptually, the idea is to store more test
data during the initial certification process in order to reduce subsequent labor
and maintenance costs.
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Requirements for re-certification
To be able to re-certify saved test results, you need to save sufficient test data
when saving the test record. Specifically, it is important that you:

•  Save full plots for all tests. Without the plot data, re-certification is not
possible.

•  Save plot data to at least the maximum frequency required by the future
standards. To maintain as much flexibility as possible, we recommend
that you save plot data to 350 MHz.

•  Test using probes appropriate for the target test limits. For example, if
you want to initially certify an installation to the TIA Category 5E link
specification and then later re-certify the data to the future Category 6
link standard, you must use the appropriate Category 6 link probes
when you test.

How re-certification works

With the appropriate plot data, it is possible to evaluate the performance of a
tested cabling run against any test limit after the testing is complete. Provided
that the saved plot data was collected properly, it is simply a matter of
comparing the plot data file against the new limit to determine pass or fail status.

The example above shows a 350 MHz NEXT plot collected during a Category
5E certification test. When evaluated against the Category 5E limit, this cabling
run passes. When re-certified against the Category 6 limit, this same cabling run
fails.
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Running the ScopeData Pro Re-certification Wizard
Select a test record or a group of records that you would like to re-certify.  From
the Tools menu, select Re-certify Test Record(s) Wizard.

The re-certification wizard appears.

Click Next to advance to the next panel in the re-certification wizard.
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The wizard next presents the option of re-certifying either the records selected in
the results explorer window or all the records in the currently open database.
Click Next to continue after you make your selection.

If you select All records, and you have both copper and fiber records in the
database, you will see a warning stating that fiber records cannot be re-certified.

Next, you must choose a new limit for re-certification.  Select the standards
document and the performance grade, then press Next to continue.

Drop-down list of
available standards
documents.

List of available target
categories for the
selected standards
document.
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The wizard next presents re-certification options.  Select the measurements to be
used in the pass/fail determination by clicking the checkboxes to the left of the
measurements.

Select test configuration – link or channel in the pull-down menu.

Enable margin checking to flag results with an asterisk (*) that are close to the
target limit.

Apply the noise filter when measurements were taken in an environment where
strong RF signals are present and generate narrowband interference at a
particular frequency (e.g., from a commercial radio broadcasting transmitter).

Click Next to continue.

The Re-certification Wizard begins preparing the preview window and displays
the progress bar in the process.

Target category or
class selected in the
previous window

Test configuration.
Select Determine
automatically to
leave the original test
configuration

Select measurements
to be included in the
pass/fail
determination

Enable this option to
flag test results which
are very close to the
test limits as Pass* or
Fail*.

Enable this option to
ignore all failures at
frequencies where
attenuation is less
than 3 dB. Check this
option if the 3 dB rule
is for return loss, only.

Enable this option for
measurements taken
in the presence of
strong RF energy.
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The next window of the Re-certification Wizard displays the preview results
of the re-certification.

The results icon shows the target limit and the pass/fail status of each re-
certified record. Some examples of result icons:

  = a passing Category 5E result

  = a failing Category 6 result

  = a passing Class E result

After viewing the preview, you can save the re-certified results as new records
into the current database by clicking the Next button.  The re-certification
process will require some time to execute. This time may be considerable if you
are re-certifying a large number of records.

Re-certification limit

Status -  the reason records
could not be re-certified

Results icons for
successfully re-certified
records

Results icons for failed re-
certified records
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The progress bar is displayed as the re-certification proceeds.

Re-certification of the selected test records is now complete.  Click Finish to
store the results in the database and exit the Re-certification Wizard.  Click
Cancel to exit without saving re-certification results.
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Chapter 5
Defining Custom Limits

This chapter explains how to use the ScopeData Pro Limits Wizard to define
custom test limits.   There are a number of reasons for creating custom limits.
You can:

•  Define customized tests, for example a patch cord test or a production test
•  Select the measurements to be included for the pass/fail determination
•  Guarantee margin with respect to standard limits

Running the ScopeData Pro Limits Wizard
To run the Limits Wizard, select Limits Wizard from the Tools menu.

The Limits Wizard displays the following message box.

Click Next to continue.
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The wizard lets you specify the document name and the limit name.  The test
limits are organized by document.  Select the document in the pull-down menu
or click the New button to enter the document name.  When you click the New
button, a dialog box appears letting you enter the document name.

Once you enter the name, this name will be added to the list of document names
in the pull-down menu.

Next, you need to specify the limit name by entering it at the bottom of the
window or by selecting the name from the list.

Select the document name
or enter a new name.

Click the Delete… button to
erase this limit

The limit name is entered
here.

The document name appears
in the pull-down menu.

Enter the limit name here or
select one from the list
above.
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You can click the Import button to import a custom limit created by a different
ScopeData Pro installation or a custom limit provided with the installation of
ScopeData Pro.  When you click the Browse button, the following dialog box
appears letting you browse to the limit you want to import.  Typically the
custom limits will be stored in the Custom Limits subdirectory under the
ScopeData Pro installation directory.

Open the desired .lim file by selecting this file and then clicking Open:

You can then select the desired limit from the open document:

Click Next to continue.
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The wizard next lets you select the measurements to be included in the custom
limit definition.  To select the measurements click the appropriate check-boxes.
Enter the maximum test frequency at the bottom.  The starting sweep frequency
is always 1 MHz.  Click Next to continue.

The wizard next lets you select whether the limits are defined for the link or for
the channel configuration, or for both link and channel configurations.

The wizard then steps you through each selected measurement letting you define
the limit for each measurement.  If you chose to include both link and channel
configurations in the limit, the Limits Wizard will ask you to define the link
limits for all the parameters first and then the channel limits for the same
parameters.

Select the measurements to
be included in the limit
definition.

Enter the maximum
frequency here.  The
starting frequency is always
1 MHz.
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Working with Formulas
You can define limits either as equations or as tables of dB values.  The
following is an example that lets you enter the limit as an equation.

The equations supported by the Limits Wizard have the same format as the TIA
equations defining Category 5e and Category 6 limits. The default coefficients
are the same as Category 6 coefficients.

You can edit the coefficients or click the Table box to create the limit as a table.

Working with Tables
If you enable the Table check-box, the window changes to the following format:

Specify the limit by entering
formula coefficients…

or

Click the Table check-box to
specify the limit as a table
of values.

Specify the limit by entering
the table values

or

Click the Import Table
button to read a table of dB
values from a text file.
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The wizard lets you specify the limit either by entering the dB values at a
number of frequency points or by reading the limit from a text file.  The text file
could be generated by Excel or other applications and must be in the following
format:

Freq1 value1 (dB)
Freq2 value2 (dB)

•
•
•

Freq_max value (dB)

Example:
1.0 60
1.1 58

•
•
•

350 27

The Limits Wizard will interpolate the specified limit values to the frequency
resolution required for the Autotest sweep.

After you click the Import Table button, the following dialog box appears letting
you select the text file containing the limit.

As the Limits Wizard steps you through each remaining selected measurement,
you will be asked to define the limits for all the measurements you have
selected.  The limit for each measurement can be defined either as a formula or
as a table.

Viewing the Limits
Once the limits for all the measurements are defined, they will be displayed in
the Limit Preview window.

You can enable or disable the display of individual limits by clicking the
checkboxes in the right pane.  To view the dB value of any limit, highlight this
limit in the right pane and place the cursor on the frequency or interest.  The dB
value at the cursor frequency is displayed under the plot.  You can move the
cursor by clicking at any point on the plot or by using the arrow keys on the
keyboard.
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Saving, Downloading, and Exporting the Limits
When you advance past the last settings preview, the wizard displays the
following.

Click Finish to save the limit. Click Download Limit to download the limit into
the test unit.  The limit will be saved prior to being downloaded.

Click the check-boxes to
enable or disable the display
of limits.

Highlight limit of interest
and read its dB value at the
cursor frequency.
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To export a limit to a file which can be imported into a different installation of
ScopeData Pro, click Custom Limits Manager on the Tools menu.

On the Custom Limits dialog box, select a limit for export. Then, click Export.

On the Save As dialog box, you are prompted to either use the file name shown,
or you can enter a new filename. Then click Save.

The following message box confirms the limit file has been saved.
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Chapter 6
Uploading Test Results

This chapter explains how to upload test results from the FrameScope 350,
WireScope 350 and WireScope 155.

Preparing to upload test results
Prior to uploading test results you should configure the options for uploading.
To do this, select Options… from the Tools menu.

Select the Device tab.  The following dialog box appears:

You can choose whether to delete the records from the device after the upload is
complete.  You can also specify the serial port communication settings, which
are set to Auto-detect by default.  The Auto-detect selection causes ScopeData
Pro to automatically detect the serial port at which the device is connected, the
optimum transmission baud rate and the device type type (FrameScope 350,
WireScope 350 or WireScope 155).

Click here to override the
Auto-detect serial port
settings
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If you would like to speed up the device detection process or if you are
experiencing difficulties with the operation of the serial port, you can enable the
Use manual settings option and then specify the COM port, the baud rate
(115200, 38400, or 19200) or the device type (FrameScope 350, WireScope 350
or WireScope 155).  You can leave any of these settings as Auto-detect.  For
example, you might want to specify the COM port as being COM2 to speed up
the automatic detection, but leave the baud rate and the device type to be auto-
detectable.

Uploading test results
You can upload test results either from a tester via the serial port, USB
(Universal Serial Bus) port, or from a CompactFlash™ card.  If uploading direct
form the tester connect to the PC using either the serial or USB port.  If
uploading from CompactFlash™ insert the card into a CompactFlash™ reader
connected to your PC, or into a PCMCIA adapter that accepts CompactFlash™
cards.

NOTE: USB support may not be available with older PC operating systems.

Connect the tester to AC power to avoid running low on battery power in the
middle of the upload.

Uploading from the opening dialog
Start the ScopeData Pro application. As shown below, the opening window
offers 4 commonly used functions.
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To add records to an existing database, click:

To upload records into a new database, click:

If you choose to upload the records into a new database, you will be asked to
enter the name of the database. If you choose to upload records into an existing
database, you will be asked to select the database.

Enter or select the name of the database file and click the Open button.  It is not
necessary to specify the file extension  -- the .mdb extension is used
automatically.
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Uploading records if ScopeData Pro is already running
If you want to upload records into a new database, make sure you do not have
any databases open. (Select Close from the File menu to close any open
databases.)  If you want to add records to an existing database, open the
database.

Click the Upload All Test Records button, or select Upload All Test
Records… from the Tools menu.

OR

If you chose to upload the records into a new database, you will be asked to
name the database before the upload begins.

The upload process
Once the database is open and ready to receive test results, ScopeData Pro looks
for any testers attached to a serial port and for any CompactFlashTM devices in
the system.
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 It then lets you select the source of test data:

If a tester is not detected at a serial port, a warning will be displayed as follows:

You can load test data directly from a CompactFlashTM or from a disk.

If you are uploading results from a tester or from CompactFlashTM, the data is
automatically located.

If you select Browse… you will see a dialog box allowing you to browse to the
location of the test data directory (possibly copied from a CompactFlashTM to a
hard disk). The files in this directory are not the database (.mdb) files created by
ScopeData Pro.  They are the test results files created on the test unit.

When you browse to the folder containing test results you will see a file called
Import.all.  ScopeData Pro automatically selects this file, so just click Open
and the results will be imported into the databases.

If no test unit is detected at
the serial port, a warning
will be issued.  If you want
to upload results, verify the
serial port connection and
then click the Detect Again
button.
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Once you select the source of records, you will see different progress bars.  First
the data is uploaded, read from the CompactFlashTM or from the disk.  The
following progress bar appears during this process.

Once the data is in local memory, the second progress bar appears showing the
process of incorporating the uploaded test results into the database.  This can
take a considerable time depending on the amount of test data being
incorporated and on the speed of your PC.

Once the data is incorporated into the database, the test results will be displayed.

Uploading WireScope 155 test results
Initiate the upload of test results from the WireScope 155 by connecting to the
PC via the serial port.\

Simply select the WireScope 155 from the list of available devices and click
OK.
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ScopeData Pro prompts you to enter the name of the test record:

Enter the name and click OK. A progress bar is displayed while the test record
is uploaded.

Saving the active database
To save the database, click the Save icon on the toolbar, or select Save from the
File menu.

OR
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Chapter 7
Preparing and Printing Cable Identifiers

This chapter explains how prepare and print wire labels. Three major steps are
involved:
•  Setting up – Preparing the list of  cable identifiers
•  Printing – Printing the labels locally
•  Downloading – Downloading to the tester for printing labels on-site

Setting up cable identifiers

Creating cable Identifiers for a new site
Setting up cable identifiers is simplified by using the Cables Identifier Setup
Wizard.   To start the wizard, click Labels > Setup, as shown:

The wizard appears as shown. To continue, click Next.
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The wizard prompts you to either select an existing site/label list, or create a
new site/label list. Since none are initially available, click New.

The wizard then prompts you to enter the new site name. In our example, enter
the name “SimpleSample,” then click OK.

Enter the name for the new site, then click OK.
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The wizard than displays the site name. Click Next to create labels for the
named site.

The wizard prompts you to either create simple/hierarchical structure, or import
cable identifiers.

The three options are described as follows:
•  Create from a simple structure (see page 126)
•  Create from a hierarchical structure (see page 128)
•  Import from file (see page 130)
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Creating labels for a simple structure
To create a simple structure, click Create from simple structure, then click
Next. Then, enter a Start value and an End value. In the sample shown, enter 1
and 24, respectively, then click Next.

The wizard now gives you the opportunity to leave label items checked that you
want to print, or non-check (click) items you want to omit from the label list. In
our example, we will omit labels 10 and ll. Then, click Next.
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The wizard then gives you a cable identifier preview that allows you to verify
that the cable identifier list is exactly what you want. Notice in our example that
labels 10 and 11 are missing as a result of non-checking in the previous list.
Click Next to continue or Back to revise the list.

The wizard next prompts you to:
1. Print cable identifiers locally now,
2. Download cable identifiers
3. Finish.
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Creating labels for a hierarchical structure
To create a hierarchical structure, click Create from hierarchical structure,
then click Next.

The Setup for Labeling Convention dialog box prompts you to enter/edit values
that define the basic hierarchical structure. Click to check/non-check the Label
Fields you want to use/not use.

The basic structure is the maximum configuration for that site and does not
necessarily mean that you want to print labels for every possible location. Later,
you will have the opportunity to de-select discrete entries that are not actually
present.  (For example, where not all positions on a panel are used.)

For our hierarchical example, only rack, panel, and position are checked.
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Also, click to check/non-check (enable/disable) the Auto-increment feature.

Be sure to enter a Start Value and an End Value for each Label Field you
checked.

Summary information totals are listed in the bottom of the display. When you
have finished entering the basic hierarchical information, click Next.

The wizard next presents the List of Cable Identifiers based on the basic site
structure. You can now delete (or restore) structure or discrete entries by
checking/non-checking the elements shown.  For our example, rack number 1 is
non-checked, and all panels and positions below its structure become non-
checked.

When you are satisfied with your final edits, click Next.

The wizard displays the Cable Identifier Preview. If you are satisfied with the
list, click Next; to make additional changes, click Back. Notice that rack 1 and
its panels and positions do not appear in our example preview.
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The wizard next prompts you to:
•  Print cable identifiers locally now, as directed on page 135,
•  Download cable identifiers as directed on page 141
•  Finish.

Creating a label structure from an existing file
You can import cable label information from other applications such as
AutoCAD, etc. Files must be formatted with one label per line. To create a label
structure from an existing file, first use the wizard to create the new site name.
(For our example, the name is ImportSample, as shown.)  Then, click Next.

The wizard prompts you to create or import cable identifiers. Click Import
from file, then click Next.
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The wizard prompts you to select a cable identifier file to open. Click Browse, if
necessary, to locate the file you want to import.
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Click on the file, then click Open, Then click Next in response to the create or
import cable identifiers prompt.

The wizard then displays the cable identifiers preview.

The example preview contains the cable identifiers contained in the imported
example SimpleSampleLabel.txt file.
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The wizard next prompts you to:
•  Print cable identifiers locally now, as directed on page 135,
•  Download cable identifiers as directed on page 141
•  Finish.

Editing an existing label list
You can use the wizard to edit existing label list.  On the ScopeData Pro main
window’s Labels menu, select Setup. Then click Next to continue.
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Select one of the sites listed by clicking it. (For our example, AmpleSample is
selected.) Then, click Next.

The wizard then prompts you to select a structure or import from a file. The
structure must match the file you are going to edit. Click to make your selection,
then click Next.

At this point, you have the structure displayed and it reflects the information
previously stored under that site name. You can make any changes desired, then
move toward saving or printing the file.
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Printing
After setting up the labels for a particular site, you are ready to print the labels.
If the label list is not already open, from the ScopeData Pro window Labels
menu, select Print.

Select the printer you want to use: Brady TLS2200 or laser or jet (inkjet). Click
Next. You are then prompted to specify the range of labels within the database
that you want printed:

•  Selected records –
•  Selected hierarchy –
•  All records –
•  Label list –
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Printing labels on the Brady TLS2200 printer
If you selected the Brady printer, you are prompted to select the serial COM port
to which the Brady printer is connected. You can select from COM1 to COM6,
or Autodetect (shown). Then click Next.

If no printer is detected, the following error message will appear.

NOTE: The most likely cause for this error message is the printer is not turned on
and it is not set to Peripheral mode. Turn the printer on, then press the Func
and Exit keys.

Correct the problem and continue as directed in the message or click Cancel to
quit the printing session.
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Following printer detection, the wizard prompts you to define a label font size
and the number of copies to be printed of each label. The Label preview
displayed is not from the actual labels you intend to print; it is sample
information for selection, only.

Next, the wizard prompts you view the label list.  The list is the vertical column
to the left. A sample of the highlighted label is shown in the center-lower
portion of the view. If the list is satisfactory, click Next to continue.
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Printing begins and a progress indicator is displayed.

After printing is completed, the following message is displayed.

Click Finish to exit the wizard.



Chapter 8 Upgrading WireScope Software 139

Printing labels on a laser or inkjet printer
If you selected a laser or jet printer, you are then prompted to select the label
sheets you will use. For Brady Inc. label sheets, you also need to specify the
label sheet part number (LAT-8, LAT-18, LAT-45, LAT-47, or LAT-1760).
Dimensions for the selected Brady labels are shown.

Then click Next. You are then prompted to select the printer you want to use for
printing the labels. Click Next.
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You are now given the opportunity to preview how the printed sheets will be
appear.

A example of a print preview for Brady LAT-8 labels using a sample structure
example as input follows:

At this point,
•  You can examine the sheet by clicking Zoom In (or Zoom Out)
•  You can click Close to return to the previous dialog box
•  If you are satisfied with the labels to be printed, you can click Print.

Be sure that you have loaded the printer with the label sheets required for your
print job before you click Print.
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Downloading
Results can be saved to the predefined label list. To use this feature,  first select
Download from the ScopeData Pro’s Labels menu. Then, select a listed site for
download.

The wizard then searches for the tester connection. During the search for a
connection, the wizard appears as shown:

If no connection is detected, the wizard displays the following message:

If the error occurs, correct the problem, then click Detect Again.
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If the connection is detected successfully, the download automatically starts, and
the wizard displays a download completed message. In the example shown, the
message includes the name of the example site.

Click OK and the wizard returns to the Download Site prompt, as shown on
page 141.  Click OK to exit to the ScopeData Pro main window.
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Chapter 8
Upgrading Software

This chapter explains how to upgrade the software in the FrameScope 350,
WireScope 350, and WireScope 155.

Preparing for a software upgrade

Before upgrading the software, attach the tester to a serial port on the PC via the
serial port cable.  If upgrading a FrameScope 350 or WireScope 350 the USB
port can be used to facilitate the data transfer.

Connect the test unit to AC power to avoid running low on battery power in
the middle of the upgrade.

Press the Update Device Software button or select Update Device Software…
from the Tools menu.

or

ScopeData Pro will look for the device at the serial or USB port.
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If the device is not properly connected to a serial port, the following message
will appear:

Verify the serial port connection and click the Detect Again button.

Upgrading FrameScope 350 & WireScope 350 software
When a tester is detected at the serial or USB port or if a CompactFlashTM card
is detected, the following dialog box appears:

 

The current version of the firmware is displayed in parenthesis.  You can either
load the upgrade into the tester or you can load the upgrade onto a
CompactFlash™ card.  Loading a CompactFlash™ card allows for upgrading
multiple testers by inserting the card into the test unit.  Select the destination for
the upgrade and click OK.  The following message box will appear:

Current firmware version of the device

Version and type of upgrade to be
performed

Click this checkbox to update cable,
connector, probe and limit.  If you do
this, some custom entries may be
erased.
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The latest available firmware version is selected for upgrading by default.  If
there is more than one choice of the firmware version, select the upgrade of
interest and then click OK to continue.

Agilent Technologies recommends that you enable the Update Specs Database
check-box to update the test unit cable, connector, probe and limit
specifications.  However, if you have defined a custom and have not uploaded
test results into ScopeData Pro since defining this custom specification, this
specification may be erased during the Specs Database update.

ScopeData Pro displays several progress messages during the update:

Once the upgrade is complete, the test unit reboots and ScopeData Pro displays
the following message:

Once the upgrade is completed, the DualRemote 350 will likely require software
upgrading.  To verify this, connect the FrameScope 350 or WireScope 350 to the
DualRemote 350 per the calibration process as described in the User’s Guide.
If upgrading is required, the unit will display a message indicating the mismatch
in versions. Follow the prompts displayed to upgrade software on the
DualRemote using the same calibration setup.  Also, the DualRemote 350
software can upgraded using the same procedure used for the FrameScope 350
and WireScope 350 by using the serial or USB port.



Chapter 8 Upgrading WireScope Software 146

Upgrading WireScope 155 software
To upgrade the WireScope 155 software, click the Upgrade Device Software
button or select Upgrade Device Software from the Tools menu.

or

ScopeUpgrade utility is then invoked and the following window appears:

To view the software revision of the attached WireScope 155 select Get Device
Info from the Options menu.

ScopeUpgrade queries the WireScope and displays an informational message:
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To upgrade the software select Update Software from the Options menu.

A warning is issued:

If you would like to proceed click the Yes button.

NOTE: Once you have upgraded software in the WireScope 155, perform the same
procedure to upgrade software in the DualRemote 155.
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Appendix A

Serial Port Cable Pin-out

The pin-out of the serial port cable (Scope part # CAB802DIN) is shown below.
The cable has a DB9 connector on one end and a DIN-8 connector on the other
end.  The DB25 pin-out is shown for reference only.  Use a DB9 to DB25
adapter to connect to a 25-pin serial port on the PC or printer.

Din 8 pin # Signal DB9 pin # DB25 pin #
1 DTR 4 20
2 RXD 2 3
3 GND 5 7
4 NOT USED
5 TXD 3 2
6 NOT USED
7 NOT USED
8 NOT USED
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ACR. See Attenuation to Crosstalk Ratio
Attenuation, 36
Attenuation to Crosstalk Ratio, 37, 38
Attenuation warning, 26
Autotest, 23
Brady printer

printing labels on, 136
troubleshooting, 136

Cable Information Tab, 26
Certify Network, 42

Fiber, 50
Custom limits

defining, 107
limits wizzard, 107

Database menu
Restore Test Results, 16, 84

DLR scale, 27
DualRemote

upgrading software, 123, 143
ELFEXT, 34
Fiber

Certify Network, 50
Loss Meter, 52, 53

Fiber Autotest, 44, 45
Hierarchical. See Labeling convention
Installing ScopeData Pro, 8
Label structure

creating from an existing file, 130
editing an existing site's, 133

Labeling convention
defining in a settings profile, 92
hierarchical, 94, 128
simple, 95, 126

Labels
printing, 135

Length, 7, 24, 37
Length checking, 26
Limits wizzard

using, 107
Link configuration, 100
Locator, 27
Loss Meter, 52, 53
Margin checking, 25
Near  End Crosstalk, 30
Near End Crosstalk, 31
Network, 28, 42, 50, 51
Networks PASS/FAIL tab, 28
NEXT. See Near End Crosstalk
NEXT - Data tab, 31
NEXT-Locator tab, 32
Options…

Date format, 17
Device, 115
Length Units, 17

Pairing, 26
Plots

printing, 78

Power Meter, 52
PowerSum NEXT, 33
Printing

individual plots, 78
test records, 69, 77

Printing labels, 135
on a laser or inkjet printer, 139
on the Brady TLS2200 printer, 136

Probe test count limit
setting, 89

Profile. See Settings Profile
Re-certifying test records, 99
record name

adding prefix or suffix, 67
Recycle bin

Deleting database items, 16, 84
Restoring database items, 16, 84

Resistance, 29
Restoring deleted information, 16, 84
results explorer, 14
Return Loss, 39
Return Loss - Locator tab, 40
RS-232 cable pin-out, 149
Serial cable, 149
Serial number, finding WireScope, 11, 143
Settings Profile, 85

definition, 85
hierarchical site, 94
importing, 86
simple site, 95

Simple. See Labeling convention
Software

installing ScopeData Pro, 8
upgrading DualRemote, 123, 143
upgrading WireScope, 123, 143

Summary tab, 50
Support, Technical, 7
System Requirements, 7
Target test limit, 24
Technical Support, 7
Test probes, 24
Test records

printing, 69, 77
viewing, 13, 63

Test Settings, 25
Upgrading DualRemote software, 123, 143
Upgrading WireScope software, 123, 143

Upgrading DualRemote software, 145
WireScope 155 software, 146
WireScope 350 software, 144

Uploading
all records from WireScope, 115, 116
to a new database, 118
to existing database, 118

Version
ScopeData Pro, 9
WireScope, 11, 143
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Viewing
test records, 13, 63

wavelength, 44
Wiremap, 29
WireScope, 7, 11, 53, 115, 116, 143

finding serial number, 11, 143

finding software version, 11, 143
upgrading software, 123, 143
WireScope 155, 7, 11
WireScope 350, 10, 11

WireScope storage
estimating test requirements, 96
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