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No part of this manual may be
reproduced in any form or by
any means (including elec-
tronic storage and retrieval or
translation into a foreign lan-
guage) without prior agree-
ment andwritten consent
from Keysight Technologies,
Inc. as governed by United
States and international copy-
right laws.

Manual Part Number
89600-90254

Edition
August 2014

Published in USA

Keysight Technologies, Inc.
1400 Fountaingrove Parkway
Santa Rosa, CA 95403 USA

Warranty
The material contained in
this document is provided
"as is," and is subject to
being changed, without
notice, in future editions.
Further, to the maximum
extent permitted by applic-
able law, Keysight dis-
claims all warranties,
either expressed or
implied, with regard to
this manual and any
information contained
herein, including but not
limited to the implied war-
ranties of merchantability
and fitness for a particular

purpose. Keysight shall
not be liable for errors or
for incidental or con-
sequential damages in con-
nection with the
furnishing, use, or per-
formance of this doc-
ument or of any
information contained
herein. Should Keysight
and the user have a sep-
arate written agreement
with warranty terms cov-
ering the material in this
document that conflict
with these terms, the war-
ranty terms in the sep-
arate agreement shall
control.

Technology Licenses
The hardware and/or software
described in this document are
furnished under a license and
may be used or copied only in
accordance with the terms of
such license.

Restricted Rights
Legend
If software is for use in the per-
formance of a U.S. Govern-
ment prime contract or
subcontract, Software is
delivered and licensed as "Com-
mercial computer software" as
defined in DFAR 252.227-
7014 (June 1995), or as a
"commercial item" as defined
in FAR 2.101(a) or as "Restric-
ted computer software" as
defined in FAR 52.227-19
(June 1987) or any equivalent
agency regulation or contract
clause. Use, duplication or dis-
closure of Software is subject

to Keysight Technologies’
standard commercial license
terms, and non-DOD Depart-
ments and Agencies of the
U.S. Government will receive
no greater than Restricted
Rights as defined in FAR
52.227-19(c)(1-2) (June
1987). U.S. Government
users will receive no greater
than Limited Rights as defined
in FAR 52.227-14 (June
1987) or DFAR 252.227-7015
(b)(2) (November 1995), as
applicable in any technical
data.

Safety Notices

A CAUTION notice denotes a
hazard. It calls attention to an
operating procedure, practice,
or the like that, if not correctly
performed or adhered to,
could result in damage to the
product or loss of important
data. Do not proceed beyond a
CAUTION notice until the
indicated conditions are fully
understood andmet.

A WARNING notice denotes a
hazard. It calls attention to an
operating procedure, practice,
or the like that, if not correctly
performed or adhered to,
could result in personal injury
or death. Do not proceed bey-
ond a WARNING notice until
the indicated conditions are
fully understood and met.
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Keysight 89600 Software
In this book

In this book
This guide documents how to install the Keysight 89600 software and a transportable license. It also doc-
uments how to view the software's online help and demo signal packages.

Other documentation
In addition to the Quick Start Guide (this book), the following documentation is includedwith your software:

The 89600 Software Installation Guide (InstallationGuide.pdf) is available on the installation DVD in
the manuals folder, during installation by clickingMore Installation Choices > View Installation Guide,
or after you install the software in C:\Program Files\Agilent\89600 Software xx.y\89600 VSA
Software\Help (where xx.y is the VSA version number).
The 89600 Online Help is available after you install the software on your computer. The help provides
use and operation information.
The complete documentation (PDF files) for the Keysight IO libraries is located in C:\Program
Files\Agilent\IO Libraries Suite\Manuals (if you install the IO libraries).
Technical Specifications are available from the 89600 web page: http://www.keysight.com/find/89600

To read the PDF files, you must have Acrobat Reader installed on your computer. To install the latest
Acrobat Reader, go to: http://get.adobe.com/reader/
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1 Overview

The Keysight 89600 Quick Start Guide provides all necessary
instructions to install the Keysight 89600 software and a trans-
portable license.

89600 Software

The Keysight 89600 software includes two applications: the Key-
sight 89600 VSA Vector Signal Analysis software and the Keysight
89600 WLAWireless Link Analysis software. The software
InstallShieldWizard guides you though the installation process for
both applications.

Licensing

There are four types of licenses:

Demo: The Demo license is providedwith the 89600 soft-
ware installation and enables you to use the 89600 soft-
ware with limited functionality.
Trial: The Trial license lets you immediately start using a
fully licensed 89600 software application for a temporary
trail period. When the trial period expires, you will need to
purchase a valid license for continued use.
Transportable: The Transportable license is used to license
the Keysight 89600 software plus options to only run on the
host PC. However, you do have the capability to transport
the license to a different PC, making it the new host PC.
Floating: The Floating or Network license provides the abil-
ity for different PC's to use a license that is stored on a net-
work PC (or server).

This Quick Start Guide documents how to install the transportable
license. For information on how to install the demo, trial, or floating
license types, see the Installation Guide (InstallationGuide.pdf)
available on the installation DVD in the manuals folder, during
installation by clickingMore Installation Choices > View Installation
Guide, or after you install the software in C:\Program Files\A-

gilent\89600 Software xx.y\89600 VSA Software\Help (where
xx.y is the VSA version number).

Keysight 89600 Software Operating Configurations
The Host PC is the computer that will run the Keysight 89600 soft-
ware. There are two 89600 software operating configurations:
Remote PC Operation and Embedded PC Operation (also referred to

Keysight 89600 VSA
89600 Software Quick Start Guide
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1   Overview
Installation and Configuration Process

as Embedded Instrument Operation). In a Remote PC Operation, the software runs on a standalone host PC
linked to the measurement hardware via the I/O interface, such as LAN, GPIB, USB, and IEEE 1394. In an
Embedded PC Operation, the 89600 software runs on a PC embedded in the measurement hardware plat-
form such as the Keysight X-Series Analyzer, Keysight Infiniium Scope, and Keysight Logic Analyzer.

Installation and Configuration Process
The Keysight 89600 software installation process includes the following primary steps:

1. Set up and configure the remote PC.

Skip this step if you are installing the software in an embedded PC operation.

Go to Chapter 2 See "Configuring Remote PC" to setup and configure the remote PC hardware includ-
ing:

2. Install the 89600 software.
Go to Chapter 3 See "Installing 89600 Software" and follow the instructions to install the Keysight
89600 software.

3. License the Keysight 89600 software.
Go to Chapter 4 See "Installing Licenses" and follow the instructions to license the Keysight 89600
software and option.

8 89600 Software Quick Start Guide



2 Configuring Remote PC

This chapter only applies to the remote PC operation configuration.
This contains information to setup and configure the PC including
system requirements, I/O interface requirements, and the PC inter-
face installation and setup procedure.

If you are going to install the software in an embedded
PC operation, skip this chapter and go directly to See
"Installing 89600 Software".

1. Verify your PCmeets the system requirements listed in the
following table.

Characteristic Requirement

Operating system Microsoft Windows 7 Professional,
Enterprise, or Ultimate (32 bit or 64 bit)

Microsoft Windows 8 Professional or
Enterprise (32 bit or 64 bit)

CPU 1 GHz (>2 GHz recommended)

RAM 2 GB (4 GB recommended)

Video RAM 128 MB (512 MB recommended)

Hard disk 1 GB available

Additional drives DVD to load the software; license
transfer requires network access or a
USB memory device

Interface support LAN, GPIB, USB, or IEEE-1394 (VXI
hardware only*)

Browser Internet Explorer Version 9.0 or higher
required for full context-sensitive help
functionality.

* For VXI hardware and 64 bit Windows 7 operating sys-
tem configuration, you must use Keysight IO Libraries
version 16.1 or later.

2. Verify that your PC's I/O interface meets the requirements
listed in the following table.

If you are only using simulated measurement
hardware or signal simulation software, you
do not need to install/configure an I/O

Keysight 89600 VSA
89600 Software Quick Start Guide
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2   Configuring Remote PC

interface. You can skip the remainder of this chapter and go directly to See "Installing
89600 Software in a PC".

Using the following table, determine what type of PC and I/O interface is required for your meas-
urement hardware. Note that you may need to install and configure more than one interface.

If the PC already supports the I/O interface, skip the remainder of this chapter and install the
89600 VSA software—go to See "Installing 89600 Software in a PC".
If the PC supports the I/O interface but it is not currently installed, you will need to install and
configure the I/O interface hardware on the PC—go to See "Installing I/O Interface Hardware".
If the PC does not support the I/O interface, you can not use the 89600 VSA software with your
measurement hardware.

Measurement Hardware Computer Type Interface

VXI (Keysight 89610, 89611, 89640,
89641)

Laptop or desktop PC IEEE-1394 VXI to PC***

Keysight ESA Laptop or desktop PC GPIB, or USB/GPIB
adapter

Keysight ESA-E Series Analyzer Laptop or desktop PC GPIB or USB/GPIB

Keysight InfiniiVision 6000/7000 Ser-
ies Oscilloscope

Laptop or desktop PC LAN, GPIB, or USB/GPIB

Keysight Infiniium Oscilloscope Laptop or desktop PC or
embedded Windows 7
scope

LAN, GPIB, USB/GPIB, or
internal

Keysight Logic Analyzer Laptop, desktop PC, or
embedded PC

LAN, IEEE-1394 (only for
1690 Series), or internal

Keysight X-Series Signal Analyzer Laptop, desktop PC, or
embedded PC

LAN or internal**

Keysight N4010 Wireless Con-
nectivity Test Set

Laptop or desktop PC USB, LAN, GPIB, or
USB/GPIB

Keysight PSA (used as ADC)* Laptop or desktop PC LAN, GPIB, USB, or
USB/GPIB*

Keysight N7100 Series Multi-Chan-
nel Signal Analysis System (N7109A)

Laptop or desktop PC LAN

* To use GPIB with the PSA, your PSA firmware must be version A.4.0 or later. With earlier firm-
ware versions, you must use the LAN connection.

** The Keysight X-Series Signal Analyzer embedded PC operation only supports a LAN interface
between the analyzer and an Keysight Source.
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2   Configuring Remote PC

*** For VXI hardware and 64 bit Windows 7 operating system configuration, you must use Key-
sight IO Libraries version 16.1 or later.

3. Installing I/O Interface Hardware
a. Install I/O Interface Card(s) in the PC.

Install all necessary I/O interface card(s) in the PC per the instructions that came with the
I/O interface card vendor documentation.

National Instruments GPIB card: For a National Instruments GPIB card, be sure to
install the NI 488.2 software first, then reboot your PC and install the interface card.

Exclude Multiple GPIB Devices: If this PC controls other GPIB measurement hard-
ware or devices, you need to exclude those devices from the 89600 identification pro-
cess.

b. Configure the PC I/O Interface.
Configure the I/O interface card(s) in the PC per the instructions that came with the I/O inter-
face card vendor documentation.

You can typically use the default I/O interface hardware settings.

GPIB: For GPIB interfaces, make sure that each measurement hardware has a
unique GPIB address—multiple GPIB devices cannot use the same GPIB address.

If the PC and measurement hardware are connected to a local internal LAN, you may
need to check with your network administrator to verify that the IP addresses for the
PC and measurement hardware satisfy requirements.

c. Cycle power OFF/ON on all system hardware.
After completing the hardware I/O connections, cycle the power OFF/ON on the PC and all con-
nectedmeasurement hardware.

d. Next install the 89600 VSA software. Go to See "Installing 89600 Software in a PC".

89600 Software Quick Start Guide 11



2   Configuring Remote PC
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3 Installing 89600 Software

This procedure installs the 89600 VSA andWLA software.

There are different installation procedures for each operating con-
figuration—Remote PC and Embedded PC configuration. Remote PC
configuration requires installing the software in a PC. Embedded PC
configuration requires installing the software in the measurement
hardware; there are also different install procedures for different
measurement hardware types.

Select and use the software installation procedure for your par-
ticular installation:

Remote PC Configuration

See "Installing 89600 Software in a PC"

Embedded PC Configuration

See "Installing 89600 Software in an Keysight X-Series Sig-
nal Analyzer"
See "Installing 89600 Software in an Keysight Infiniium
Scope"
See "Installing 89600 Software in an Keysight Logic Ana-
lyzer"

Installing 89600 Software in a PC
To install the Keysight 89600 software in a remote PC con-
figuration:

1. Close any applications you have open.

To install the Keysight 89600 software, you
must have administrator privileges.

2. Insert the Keysight 89600 software installation DVD.
3. If the installation utility does not start automatically,

navigate to the DVD drive and double-click this file:
autoplay.exe

4. When the Keysight 89600 Installation Manager window
opens, click View Readme then review the following sec-
tions of the Readme file.

RequiredMinimum License Version
Installation Information

Keysight 89600 VSA
89600 Software Quick Start Guide

13



3   Installing 89600 Software
Installing 89600 Software in a PC

5. After reviewing the Readme file, start the software installation by clicking Install 89600 Software. Step
through the InstallShieldWizard and stop at the Select Products and Featureswindow.

6. Select the Products and Features you want to install, click Next then continue through the
InstallShieldWizard to complete the installation.

If you are installing Keysight 89600 WLA Software, click the Keysight 89600 WLA Software
option. The Keysight 89600 WLA Software can only be installed with the Keysight 89600
VSA Software. However the WLA Software can be installed at a later time.

Windows 8: if you do not have .NET Framework 3.5 installed, a dialog will pop up during
installation that will prompt you to install the .NET Framework. Please click Download and
install this feature. If you do not have Internet access, you can follow the procedure See
"Installing .NET Framework 3.5 on Windows 8 PCs" to install the .NET Framework from the
Windows 8 Installation DVD.

7. After the 89600 software installation has finished, the Select Hardware Support dialog opens. Hard-
ware support adds hardware connectivity to the 89600 software. You can select the Hardware Sup-
port Menu option (default selection) to add hardware support now or select Do not install hardware
support to not install this functionality. If you select Do not install hardware support, you can install
hardware support at a later time—see the 89600 Software Installation Guide for instructions.
a. To add hardware support, select Hardware Support Menu then click Next.
b. On the Hardware Support Menu dialog, select the components to add then click Install Hard-

ware Support and follow the prompts to complete the installation.
8. The installation process configures your system environment for the 89600 software applications.

Some installations may required a system PC reboot. If this occurs, clickOK to reboot.
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3   Installing 89600 Software
Installing 89600 Software in a PC

After rebooting you will need to be logged on with administrative privileges to complete
the installation.

When installing from a remotely mounted DVD drive, the remote drive must be configured
to reconnect at logon so that the installation files can be located after the reboot.

9. When the installation is complete, exit the Installation Manager.
10. Start the 89600 VSA. Click Start > (All) Programs > Keysight 89600 Software xx.y > Keysight 89600

VSA xx.y (where xx.y is the VSA version number).

Next the software and options need to be licensed. To learn how to obtain a license, see See "Installing
Licenses".

The first time you install the 89600 software on Windows 8, a tile for each 89600 software shortcut will
be created on the Start screen. You can right-click these tiles and remove them from the Start screen
by choosing Unpin from Start; or drag to rearrange them into a group, and name the group by zoom-
ing out (click "-" at bottom right of screen) and then right-clicking the group and choosing Name
group.

Installing .NET Framework 3.5 onWindows 8 PCs
Follow this procedure to install the .NET Framework 3.5 before installing the 89600 software on Windows 8
PCswithout Internet access.

1. Check to see if .NET Framework 3.5 is already installed
a. Click Control Panel > Programs > TurnWindows features on or off
b. If the .NET Framework 3.5 (includes .NET 2.0 and 3.0) check box is completely empty, con-

tinue with the rest of this procedure. Otherwise, skip to step 2 in See "Installing 89600 Soft-
ware in a PC"

2. Close theWindows Features dialog
3. If you have aWindows 8 Installation DVD, insert it into your computer or mount the ISO image.

If you don't have aWindows 8 Installation DVD, use the files in the Keysight_89600_dvd installation
folder.

4. Open an Administrator command prompt
a. Move the mouse to the lower left-hand corner of the screen.
b. Right-click and choose Command Prompt (Admin)
c. Click Yes at the User Account Control dialog if prompted

5. Type the following command (on a single line) and press Enter:
dism /online /enable-feature /featurename:NetFX3 /Source:<dot-net-location> /lim-
itaccess
where <dot-net-location> is defined as:

<installed drive>:\Keysight_89600_dvd\ISSetupPrerequisites\{074EE22F-2485-
4FED-83D1-AAC36C3D9ED0} or
d:\sources\sxswhere d is the drive where the Windows 8 DVD is mounted.

6. Wait until the feature is installed (you will see the text: "The operation completed successfully.")
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3   Installing 89600 Software
Installing 89600 Software in an Keysight X-Series Signal Analyzer

7. Restart the computer if prompted
8. Proceedwith step 2 in See "Installing 89600 Software in a PC"

Installing 89600 Software in an Keysight X-Series Signal Analyzer

Verify that the Instrument software revision (System hardkey > Show softkey > System softkey) is
A.13.XX or greater.

Since the Keysight X-Series Signal Analyzers do not have internal DVD drives, you must first copy the con-
tents of the Keysight 89600 software DVD onto a USB Drive. The Keysight 89600 software DVD is not pro-
tected or encrypted. The copy will be identical to the original DVD.

This procedure assumes that a USB Flash Drive is being used. Other USB storage devices, such as a
USB hard drive or USB DVD drive, could also be used.

To install the 89600 VSA software in an Keysight X-Series Signal Analyzer using a USB Flash drive:

1. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight 89600 Installation
Manager window opens, close the installer program (click Exit).

2. Insert a USB Flash Drive into a USB port on the same PC in which the Keysight 89600 software DVD
is loaded.

3. Use Windows Explorer to copy the contents of the Keysight 89600 software DVD onto the USB Flash
Drive.

4. Connect a USB keyboard andmouse to the analyzer.

To install the Keysight 89600 software on the analyzer, you need to have administrator
privileges. Press Ctrl - Alt - Delete, then click Log Off.... Log back in as the Administrator.
The default password is agilent4u.

5. Insert the USB Flash Drive into an available USB port on the analyzer.
6. Open Windows Explorer and navigate to the USB drive.
7. Double-click autoplay.EXE.
8. When the Keysight 89600 Installation Manager window opens, please read the Readme information.
9. After you read the Readme file, close it, then click Install 89600 Software. Continue through the

InstallShieldWizard until you reach the Select Products and Featureswindow.
10. Select the features you want to install, then continue through the InstallShieldWizard to complete

the installation.
11. When the installation is complete, exit the Installation Manager.
12. Start the X-Series analyzer application: Double-click the LaunchXSA icon on the Windows desktop.
13. After the X-Series analyzer finishes booting up, start the Keysight 89600 software (press theMode

hardkey then press theMore softkey until the 89601 VSA softkey appears. Press the 89601 VSA
softkey followed by the Start 89601B softkey to launch the VSA software).

Next the software and options need to be licensed. To learn how to obtain a license, see See "Installing
Licenses".
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3   Installing 89600 Software
Installing 89600 Software in an Keysight Infiniium Scope

Installing 89600 Software in an Keysight Infiniium Scope

Embedded operation with the 89600 is not recommended for the Infiniium 8000 and 80000 Series
scopes.

Many Infiniium oscilloscopes provide an open Microsoft Windows 7 operating system that enables you to
install other applications. You can install and operate the 89600 Vector Signal Analysis software on these
scopes.

Some Keysight Infiniium scopes have no DVD drive, so for these scopes you must use a USB drive. If you are
installing from a USB drive, you must copy the contents of the Keysight 89600 software DVD onto the USB
Drive. The Keysight 89600 software DVD is not protected or encrypted. The copy will be identical to the ori-
ginal DVD.

To install the 89600 VSA and 89600 WLA software in a Windows 7 scope:

1. Increase the scope's virtual memory to at least 1 GB as follows:
a. Minimize the scope application.
b. Navigate to:Control Panel > Administrative Tools (double-click) > Computer Management

(double-click) > Computer Management (Local) (right-click) > Properties > Advanced (tab)>
Performance Settings (button) > Virtual Memory - Change (button) to display the Virtual
Memory dialog screen.

c. Set Initial Size (MB) andMaximum Size (MB) to 1000 MB (or more if you have sufficient
Space Available), then click Set > OK > OK (reboot message) > OK > OK.

d. When the System Settings Change dialog appears, click Yes to restart the computer.
2. Insert the Keysight 89600 software installation DVD into the scope's DVD drive. If your scope does

not have a DVD drive, use the following procedure:

This procedure assumes that a USB Flash Drive is being used. Other USB storage
devices, such as a USB hard drive or USB DVD drive, could also be used.

a. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight 89600 Install-
ation Manager window opens, close the installer program (click Exit).

b. Insert a USB Flash Drive into a USB port on the same PC that the Keysight 89600 software DVD
is in.

c. Copy the contents of the Keysight 89600 software DVD onto the USB Flash Drive.
d. Connect a USB keyboard andmouse to the scope.

To install the Keysight 89600 software on the scope, you need to have administrator
privileges. Press Ctrl - Alt - Delete, then click Log Off.... Log back in as the Admin-
istrator.

e. Insert the USB Flash Drive into an available USB port.
f. Open Windows Explorer and navigate to the USB drive.
g. Double-click autoplay.EXE to bring up the Keysight 89600 Installation Manager.

3. When the Keysight 89600 Installation Manager window opens, please read the Readme information.
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3   Installing 89600 Software
Installing 89600 Software in an Keysight Logic Analyzer

4. After you read the Readme file, close it then click Install 89600 Software. Continue through the
InstallShieldWizard until you reach the Select Products and Featureswindow.

5. Select the features you want to install, then continue through the InstallShieldWizard to complete
the installation.

6. When the installation is complete, exit the Installation Manager.
7. Start the 89600 VSA. Click Start > Programs > Keysight 89600 Software xx.y > Keysight 89600 VSA

xx.y (where xx.y is the VSA version number).

Next the software and options need to be licensed. To learn how to obtain a license, see See "Installing
Licenses".

Installing 89600 Software in an Keysight Logic Analyzer
Some Keysight Logic Analyzers have no DVD drive, so for these analyzers you must use a USB drive. If you
are installing from a USB drive, you must copy the contents of the Keysight 89600 software DVD onto the
USB Drive. The Keysight 89600 software DVD is not protected or encrypted. The copy will be identical to the
original DVD.

To install the 89600 VSA and 89600 WLA software in a logic analyzer:

1. Insert the Keysight 89600 software DVD into the logic analyzer's DVD drive. If your logic analyzer
does not have a DVD drive, use the following procedure:

This procedure assumes that a USB Flash Drive is being used. Other USB storage
devices, such as a USB hard drive or USB DVD drive, could also be used.

a. Insert the Keysight 89600 software DVD into a PC’s DVD drive. If the Keysight 89600 Install-
ation Manager window opens, close the installer program (click Exit).

b. Insert a USB Flash Drive into a USB port on the same PC that the Keysight 89600 software DVD
is in.

c. Copy the contents of the Keysight 89600 software DVD onto the USB Flash Drive.
d. Connect a USB keyboard andmouse to the analyzer.

To install the Keysight 89600 software on the logic analyzer, you need to log on with
administrator privileges.

e. Insert the USB Flash Drive into an available USB port on the analyzer.
f. Open Windows Explorer and navigate to the USB drive.
g. Double-click autoplay.EXE to bring up the Keysight 89600 Installation Manager.

2. When the Keysight 89600 Installation Manager window opens, please read the Readme information.
3. After you read the Readme file, close it then click Install 89600 Software. Continue through the

InstallShieldWizard until you reach the Select Products and Featureswindow.
4. Select the features you want to install, then continue through the InstallShieldWizard to complete

the installation.
5. When the installation is complete, exit the Installation Manager.

When installing the 89600 VSA in a logic analyzer mainframe,Hardware support is dis-
abled. This prevents using disk space for unnecessary components that are not needed
when the 89600 VSA software is installed in a logic analyzer.
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3   Installing 89600 Software
Installing 89600 Software in an Keysight Logic Analyzer

6. Start the 89600 VSA. Click Start > (All) Programs > Keysight 89600 Software xx.y > Keysight 89600
VSA xx.y (where xx.y is the VSA version number).

Next the software and its options must be licensed. To learn how to obtain a license, see See "Installing
Licenses".
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3   Installing 89600 Software
Installing 89600 Software in an Keysight Logic Analyzer
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4 Installing Licenses

The 89600 software and options must be licensed to operate in a
useful manner. The 89600 software has four types of licenses:
Demo, Trial, Transportable, and Floating. The Demo license is
installed with the 89600 software.

This chapter describes how to install a Transportable license. For
instructions on installing the other types of licenses, see the Install-
ation Guide (InstallationGuide.pdf), which is available on the install-
ation DVD in the manuals folder, during installation by clickingMore
Installation Choices > View Installation Guide, or after you install
the software in C:\Program Files\Agilent\89600 Software
xx.y\89600 VSA Software\Help (where xx.y is the VSA version
number).

Transportable License
This section describes the steps to obtain and install a Transportable
license. The Transportable license enables the 89600 software and
options that you purchased. The license must be installed on the
same computer that runs the 89600 software. However, the
license can be transferred from one computer to another computer.

Licensing the 89600 Software is a two step process:

1. Redeem the License.
Go to See "Redeeming a transportable license ".

2. Install the License file.
Go to See "Installing a transportable license ".

The term PC refers to any computer or instrument (such
as analyzers and oscilloscopes) running the 89600 soft-
ware.

Redeeming a transportable license
To redeem a Transportable license, follow these steps:

1. Collect the Software License Entitlement Certificates for all
89600 software options that you purchased. The Software
License Entitlement Certificates are includedwith the
89600 VSA Software Installation Materials envelope (prin-
ted on gray parchment).

The Software License Entitlement Certificate
also includes instructions to redeem your
licenses.

Keysight 89600 VSA
89600 Software Quick Start Guide
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2. Obtain the Host identification information (Host ID) for the PC on which you are installing the
89600 software license. Use the Keysight License Service utility or Keysight License Manager to
obtain the Host ID.
a. Open the About Keysight License Service utility, right click the "Keysight License Service icon

in the Windows desktop notification area (lower right side of the Windows Task bar) and
select About Keysight License Service.

b. Click the Copy button to the right of the Host ID box. The Host ID information is copied into
the Windows clipboard.

3. Redeem your licenses and obtain the license files.
Follow the instructions included on the Software License Entitlement Certificate to redeem your
licenses and obtain the license files. Go to the Keysight Software Managerwebsite:
http://www.keysight.com/find/softwaremanager

First time access will require you to register.

Remember your user password. The password is required for future access to man-
age your licenses.

You will need the Keysight Order Number and Keysight Certificate Number located on the top of
your Software License Entitlement Certificate.

4. Install License File(s): Check your email for the license file(s) and then install the license file(s) on the
PC—go to See "Installing a transportable license ".

Installing a transportable license
Installing the license file is necessary to license the 89600 software. After completing See "Redeeming a
transportable license ", you will receive an Keysight email containing your license file for the redeemed Enti-
tlement Certificates. Follow these steps to install the license files on the PC:

1. Copy the email attachment with the .lic file extension to a folder on your PC, connected hard drive, or
USB storage device.

2. Start the Keysight License Manager: click Utilities > Licenses > Status > Keysight LicenseManager or

double click the Keysight License Service icon .
3. In the Keysight License Manager, click File > Install, browse to the location where you saved the .lic

license file, select the license file and click theOpen button. Or, you can drag-and-drop the license file
onto the Keysight License Manager Licensed Products and Featureswindow.
The Keysight License Manager installs the license and lists it in the Keysight License Manager win-
dow, localhost node.

The install operation can take up to 40 seconds to complete.

After installing the license file, verify that the Options are licensed for use by the Keysight 89600 soft-
ware.

4. Start the Keysight 89600 software, open the Licenses Options dialog (click Utilities > Licenses >
Options) and verify the options are correctly licensed (Yes in the On column).
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"On" Column License Status

Yes Option is licensed for use.

-- Dash indicates that the license option has not been selected for
use by the VSA. To include an option, open the Select License
Options system utility and select (check) the options that you want
to include in the VSA measurement capability (click Start > (All)
Programs/All apps > Keysight 89600 Software xx.y > System Util-
ity > Select License Options, where xx.y is the VSA version num-
ber). The VSA must be closed and restarted to incorporate the
changes.

No Option is not licensed for use.

See Also

For details on installing other license types, see Installing Licenses in the Keysight License Manager Help
(click Help > Keysight LicenseManager Help from within the Keysight License Manager utility or click Start >
(All) Programs/All apps > Keysight LicenseManager > Keysight LicenseManager Help).

89600 Software Quick Start Guide 23



4   Installing Licenses
Transportable License

24 89600 Software Quick Start Guide



5 Using the VSAOnline Help and Demos

Now that you have installed and licensed your Keysight 89600 soft-
ware, it is time to start using it. The best way to learn how to use
the VSA software is to view the online help and demo signal pack-
ages.

Accessing Online Help
There are multiple ways to access the 89600 VSA help, as listed in
the following sections.

Start menu
After installing the 89600 VSA software, you can click the Windows
Start button > (All) Programs > Keysight 89600 Software 15.00 >
Help > Help to open the 89600 VSA help system.

Help menu
While the VSA software is running, click Help from the main menu
then select one of the followingmenu items:

This menu item… Does this…
Show Help Opens the 89600 VSA help system in an

external window.
Search Help Opens the 89600 VSA help system to

the search tab.
Dynamic Help Opens the dynamic help panel. By

default, dynamic help is shown in a tool
window that is docked to the right-hand
side of the VSAmain window.

Getting Started Opens a topic with links to information
about getting started with the 89600
VSA.

Demos Opens a list of demo signals that are
providedwith the VSA.

.NET API Reference Opens the 89600 VSA .NET API ref-
erence in a separate help window.

SCPI Reference Opens the 89600 VSA SCPI reference in
a separate help window.

Keysight 89600 VSA web-
site

Opens the 89600 VSA website in the
default web browser.

Keysight VSA forums Opens the Keysight VSA forums.
Technical Support Opens the 89600 VSA Technical Sup-

port website.

Keysight 89600 VSA
89600 Software Quick Start Guide
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This menu item… Does this…
About... Shows information about the VSA soft-

ware, including what software version is
installed on your computer.

Dynamic help
Dynamic help is the quickest and easiest method to find help. To open the dynamic help window, select Help
> Dynamic Help. The current topic follows the user interface item that currently has focus.

Help button on dialogs
You can access help for any dialog box by clicking the ? button in title bar of the dialog box.

In the following illustration, clicking the Help button opens the VSA help for the Format tab of the Digital
Demod Properties dialog box.

F1 on the keyboard
You can access context-sensitive help by pressing the F1 key.

When you are viewing a dialog box, pressing F1 shows the same information as clicking the ? button. The F1
help also works on menus and traces.

Pressing F1while a menu item is highlighted opens context-sensitive help for that menu item.
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Recalling a Demo Signal Package
Recalling a demo signal package is a goodway to learn about the measurement capabilities and features of
the 89600 VSA. The 89600 VSA provides various demo signal packages that include recorded signals, signal
setup files, or Signal Studio setup files, and a demo help topic.

To view the available demo signals, open the Demo and Recorded Signals help topic (click Help > Demos).
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To recall a demo:

1. Click File > Recall > Recall Demo.
2. In the Recall Demo dialog, browse to C:\Program Files\Agilent\89600 Software xx.y\89600

VSA Software\Help\Signalswhere xx.y is the version number of the software.
3. Select a Demo file of interest. For example, browse to AM FM PM, then select XMITTER.htm.
4. ClickOpen. The VSA recalls the instrument setup (measurement state), loads the recorded signal,

and opens the corresponding help file in a separate window.
5. Read the Demo help file to learn about the recorded signal and the VSA setup information.

6. To start the measurement, click the Restart button ( ) in the tool bar or click Control > Restart.
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