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1. Revision History

Revision Comments Issue Date
1.00 Initial Revision. Sep. 24, 2014
2. Pu rpose

This test procedure was written to explain how to use the Keysight ENA Option TDR to
make the connectors and cable assemblies measurements required per USB
Specification Revision 2.0 and Cables and Connectors Class Document Revision 2.0.

3. References

Universal Serial Bus Specification Revision 2.0 (April 27, 2000)
» Universal Serial Bus Cables and Connectors Class Document Revision 2.0 (August
2007)

A\

4. Required Equipment

Description \ Test Equipment QTY
Network Analyzer | Keysight E5071C ENA Series Network Analyzer 1 ea.
» Option 440/445/460/465/480/485/4DK/4K5 (one of

port/freg. options)
» Option TDR (Enhanced time domain analysis)

4-port ECal or Keysight N4431B or 85033E (E5071C-44x/46x/48X) 1 ea.
Mechanical Cal Keysight N4433A or 85052D (E5071C-4D5/4K5)
Kit

Test Fixture USB 3.0 official test fixture 1 ea.

Adapter 1250-1744 3.5 mm(f)-Type N(m) adapter 4 ea.
(E5071C-44x/46x/48x) or 83059B coaxial adapter
(E5071C-4DK/4K5) for E5071C ports

RF cable 3.5 mm or SMA cables of 4 GHz bandwidth or more 4 ea.
50 ohm Terminator | Termination for unused differential pairs (ex. Keysight 12 ea.
909D-301)

Note: Signal pair attenuation test requires the test frequency from 64 kHz. When using
E5071C-4x5, the lower frequency is limited to either 100 kHz or 300 kHz depending on the
frequency option.
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5. Test Procedure

5.1.0utline of Test Procedure
1. Setup
» Instrument, RF cables and test fixture setup
» Automatic setup by recalling a state file or manual setup

P

.

Fixture 500 terminators Fixture

2. Calibration
» ECal Calibration & Fixture Compensation or Deskew & Loss Compensation
» SOLT Calibration
» Adjustment of Effective Rise Time
3. Measurements
4-1. Time-domain Measurements
- Cable Impedance (High/Full-Speed)
- Propagation Delay
- Propagation Delay Skew
4-2. Frequency-domain Measurements
- Signal Pair Attenuation (High/Full-Speed)
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Note: Hard keys (Keys on the E5071C’s front panel) are displayed in Blue color and Bold.
(Example: Avg, Analysis)

Note: Soft keys (Keys on the E5071C’s screen) are displayed in Bold.

(Example: S11, Real, Transform)

Note: Buttons of the TDR software are displayed in Green color and Bold.

(Example: Trace, Rise Time)

Note: Tabs of the TDR software are displayed in Brown color and Bold.

(Example: Setup, Trace Control)
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5.2.Setup

5.2.1. Recalling a State File

This section describes how to recall a state file of the E5071C that includes all the
measurement settings for USB2.0 connectors and cable assemblies compliance tests.
The state file can be downloaded at: http://www.keysight.com/find/ena-tdr_compliance
Copy the state file into the E5071C’s directory via USB mass storage device and recall
the state file using the TDR software. Necessary parameters for testing are
automatically set up in the E5071C. Refer to Appendix for the details about manual
setup.

If TDR setup wizard is shown, click Close button in the TDR setup wizard main
window.

1. Open Setup tab.
2. Click Advanced Mode to show the dialog box.

TR (Tl (Zal] (O e ) Gl Uil sl 4[=Dx)2]x]
- More Functions Average Adv Waveform Hot TOR
TDR/TDT leard stim amol. BN Dietectric Const.. | GTGTN e

= ) Vet s
Eye/Mask (Cable Length = 0s} ECal e [

3. A dialog box appears requesting for confirmation. Then click Yes. (Uncheck “Use
Advanced Calibration Methods™)

Advanced Mode @

Do you want to enter the advanced mode?
! Advanced features such as de-embedding and limit testing is available in this mode.
[[] Use Advanced Calibration Methods

By selecting this checkbox, calibration methods such as TRL calibration is available.
Note: Selecting this checkbox clears any previously acquired calibration data from
the ENA Option TDR.

I Yes I| [ No ]

4. Click File and select Recall State.
5. Specify a folder and a file name, and click Open.

The E5071C’s channel 1 is used for time-domain measurements by using the TDR
software displayed at the bottom of the E5071C’s screen. The channel 2 is used for
frequency-domain measurements by using the hard keys on the front panel and the soft
keys on the right side of the screen.


http://www.keysight.com/find/ena-tdr_compliance
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5.2.2. Saving a State File

All the measurement settings including calibration information can be saved in a state
file (*.tdr). After performing calibration, all necessary calibration coefficients are saved
in a state file and can be recalled for the next measurements.

1. Press Save/Recall > Save Type and select State & Cal as a state file type.
2. Click File of the TDR software and select Save State.
s DR J vll s e B v| ey (i) 2[= v 3])(2)(X]
More Functions Average Adv Waveform Hot TDR
Se
TDR/TDT Wizard Stim. Ampl m Dielectric Const. Mode >>
DUT Length -ulc Velocity Factor

Btk || P ] G Lreh- 09 =] | souoe one

3. Enter file name and save the state file with calibration information.
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5.3.Calibration

The purpose of this step is to calibrate the RF effects such as delay, loss or mismatch of
RF cables and test fixture traces before measurements. In order to remove the fixture
trace effect, two calibration methods (ECal calibration & fixture compensation or
deskew & loss compensation) are available for time domain and SOLT calibration is
available for frequency domain with the E5071C firmware for the USB 2.0 connectors
and cable assemblies compliance tests.

5.3.1. Time Domain Calibration

5.3.1.1. ECal Calibration & Fixture Compensation
Full calibration is performed by using the ECal Module (i.e. N4431B/N4433A) at the
end of RF cables connected to the ESO71C’s test ports. The effect of the fixture is
removed by fixture compensation.

ECal calibration & fixture compensation for time-domain measurements are performed
by the TDR software.

1. ECal Calibration & Fixture Compensation
a) Press Channel Next to select Channel 1.
b) Click Setup tab.
c) Click ECal to launch the TDR Setup Wizard.

o TOR iyl (ely] Lmeo LS ] i ly) Y] lssiiy) v\ 3] (2] (%]
Basic Mora Functions Average Adv Wavefom Het TOR
b petm DUT Topology | Défarential 2-Port v Daskew Ref. 2
Setup -
TOR/TDT Wizard Stim Ampl [y} T Dielectric Const
DUT Length [ Acto Velocity Factor
Eye/Mask Prset ottt = 38750 0[] | gaace rome

d) Connect the E5071C ports (port 1 to 4) to the ECal module with RF cables.
e) Click Calibrate to perform ECal Calibration.
f) Click Next >.
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TDR Sestup Wirasd
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TOR Setup Wizard F?Y
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- & 2 3 lengh of he cadles and fares

eﬁﬂ

1. Connect all cables and fodures 1o ESC71C.

2 Disconnect DUT from cables and fodures
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[ -
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Fixture &1 #7029 possble
(oo ][ ]

h) Select Standard Type to “Short”.

i) Connect Short standard of USB 3.0 official test fixture to the E5071C port 1
with the RF cable.

J) Click Port 1.

k) Connect Short standard of USB 3.0 official test fixture to the E5071C port 2
with the RF cable.

I) Click Port 2.

m) Connect Short standard of USB 3.0 official test fixture to the E5071C port 3
with the RF cable.

n) Click Port 3.

0) Connect Short standard of USB 3.0 official test fixture to the E5071C port 4
with the RF cable.

p) Click Port 4.
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q) Click OK.
Fixture Compensation Optnin &
Measure all ports and ;iess okfuton. N P

|

Measure All ] Port 1 Pon2 Port3 Port4

v v v v

|
| Standard Type: IShon -|QI OK I
r) Click Finish.
Fixture Compensation (optional)
TR R Automatcally compensates the electnical
- (‘1 J \_Z_T CTJ‘P ?“4-" longth of $0 cables and tures
.:_@ ﬁﬁ) “ @ 1. Connect 3 cables and Saures to ES071C
2 Desconmect DUT from cables and fodures
3 Press Foawre Comp bution
Fodure Comp /
“SHORT |\ (Lopwons ]
— Note:
Snce the loss of the cabies s not removed fom the
meassemert, Cabies shoud be low et and
Fixture 88 3ot a8 poseble

r_|
e o |

5.3.1.2. Deskew & Loss Compensation
Deskew and loss compensation for time-domain measurements are performed by the
TDR software.

1. Deskew and Loss Compensation
a) Press Channel Next to select Channel 1.
b) Click Setup tab.
c) Click Deskew&L oss to launch the TDR Setup Wizard.

ESOTIC [ Trace [w| [ Auto | Stop Data | Masker | Masker | — |
o TOR | ‘II scoe|¥) P || sinee | Mem 'I 1 'I Search 'I L 'It I ? ||>(I
Basic Moare Functions Average Adv Wavefom Hot TOR

Set
g o gy ot 2% e
Woard | sim oot | .
ToR/TOT | Wiard | S Ao ] | oo —
- ot e (o (R ey o
Ere/ Mok LT Sorce e [N

d) Leave RF cables open and click Deskew.
e) Click Next >.

10
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Deskew & Loss Compensation
TR TR .- 3L g Automascally compensates the elecmncal
- ‘\_1__1 LZ_J' —@T ‘_.d_J length and loss of the cables and foaures. (1/5)
o o "
~'2_('-' &Q Q he 1. Connect all cables and faures to ESO7IC
’ X VEEE 2 Disconnect DUT from cables and fodures
3 Press Deskew buton
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T —
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e P U—
|
Close Neoxt >

f) Connect 3.5 mm(f) to 3.5mm(f) adapter of 85033E or 85052D Mechanical
Calibration Kit between port 1 and port 3 with RF cables.

g) Click Measure.

h) Click Next >.

I | I
Deskew & Loss Compensation
IR~ ~ER ) Automabcally compensates the electncal
- \ Q 1~_2 J H\.3 J q:-“? length and Joss of the cables and fodwes. (2/5)
:‘)_@ ﬁ @ ___Q_ _Q_(ND 1. Connect a Theu botween Port] and PocG.

2 Press Measure bution

| =%
Thru

cos = |

i) Connect 3.5 mm(f) to 3.5mm(f) adapter of 85033E or 85052D Mechanical
Calibration Kit between port 2 and port 4 with RF cables.
J) Click Measure.

k) Click Next >.

11
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kB | I
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‘,——11 t}’?; CTE \?‘j r;-’ Automatcally compensates the electncal
o o longh and loss of the cables and baxes. (35
L o s==fe) (o) v )
OXE OO QQ 1 Conmecta Thru between Port2 and Po

2 W 2 Press Measure bution

=

L Thru e

K

Close < Back Next >

I) Connect Load standard of 85033E or 85052D Mechanical Calibration Kit to
the E5071C port 1 with the RF cable.

m) Click Port 1.

n) Connect Load standard of 85033E or 85052D Mechanical Calibration Kit to
the E5071C port 2 with the RF cable.

0) Click Port 2.

p) Connect Load standard of 85033E or 85052D Mechanical Calibration Kit to
the E5071C port 3 with the RF cable.

q) Click Port 3.

r) Connect Load standard of 85033E or 85052D Mechanical Calibration Kit to
the E5071C port 4 with the RF cable.

s) Click Port 4.

t) Click Apply.

u) Click Finish.

.

Deskew & Loss Compensation

" 050.0.0,
”

sem® ©® ©® ®

Automasically compensates He electncal
Sength and loss of he cables and fodures. (4/5)

This is an optonal messurement

1. Conne<t 8 Load %o poris)

2 m boﬂfo mvasuq.omﬁ s
l_ LOAD v v v v

Press Apply bugton and finish the calibraton
(5/5)

Apply

= = =

12
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v) Press Cal > Port Extensions > Auto Port Extension > Select Ports to
confirm that check-marks are on all the ports (if not, activate it by clicking the
port).

w) Connect Short standard of USB 3.0 official test fixture to the E5071C port 1
with the RF cable.

X) Press Cal > Port Extensions > Auto Port Extension > Measure SHORT >
Port 1

y) Connect Short standard of USB 3.0 official test fixture to the E5071C port 2
with the RF cable.

z) Press Cal > Port Extensions > Auto Port Extension > Measure SHORT >
Port 2

aa) Connect Short standard of USB 3.0 official test fixture to the E5071C port 3
with the RF cable.

bb) Press Cal > Port Extensions > Auto Port Extension > Measure SHORT >
Port 3

cc) Connect Short standard of USB 3.0 official test fixture to the E5071C port 4
with the RF cable.

dd) Press Cal > Port Extensions > Auto Port Extension > Measure SHORT >
Port 4

5.3.2. Frequency Domain Calibration

SOLT calibration is performed to remove the RF effects (i.e. mismatch, loss or delay) of
RF cables and test fixtures. The definition file of the calibration standards is imported to
the E5071C, and SOLT calibration is performed with the E5071C firmware by
measuring the calibration standards. The calibration is applied for frequency-domain
measurements.

5.3.2.1. Selecting Cal Kit
1. Press Channel Next to select Channel 2
2. Press Cal > Cal Kit and select User.
3. Press Cal > Modify Cal Kit > Import Cal Kit and select the cal kit definition file
(*.ckx) and click Open.
4. Confirm that the imported cal Kit is set for the selected channel by pressing Cal >
Cal Kit.

5.3.2.2. Performing SOLT Calibration
1. Reflection measurement
a) Connect Open standard of USB 3.0 official test fixture to the E5071C port 1
with the RF cable.
b) Press Cal > Calibrate > 4-port Cal > Reflection > Port1 Open.

13
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d)
€)

9)

Connect Short standard of USB 3.0 official test fixture to the E5071C port 1
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Portl Short.

Connect Load standard of USB 3.0 official test fixture to the E5071C port 1
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Portl Load.

Connect Open standard of USB 3.0 official test fixture to the E5071C port 2
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port2 Open.

Connect Short standard of USB 3.0 official test fixture to the E5071C port 2
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port2 Short.

Connect Load standard of USB 3.0 official test fixture to the E5071C port 2
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port2 Load.

Connect Open standard of USB 3.0 official test fixture to the E5071C port 3
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port3 Open.

Connect Short standard of USB 3.0 official test fixture to the E5071C port 3
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port3 Short.

Connect Load standard of USB 3.0 official test fixture to the E5071C port 3
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port3 Load.

Connect Open standard of USB 3.0 official test fixture to the E5071C port 4
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port4 Open.

Connect Short standard of USB 3.0 official test fixture to the E5071C port 4
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port4 Short.

Connect Load standard of USB 3.0 official test fixture to the E5071C port 4
with the RF cable.

Press Cal > Calibrate > 4-port Cal > Reflection > Port4 Load.

Transmission measurement

a)

b)
c)

Connect Thru standard of USB 3.0 official test fixture to the E5071C port 1 and
port 2 with the RF cable.

Press Cal > Calibrate > 4-port Cal > Transmission > Port 1-2 Thru.
Connect Thru standard of USB 3.0 official test fixture to the E5071C port 1 and
port 3 with the RF cable.

14
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d) Press Cal > Calibrate > 4-port Cal > Transmission > Port 1-3 Thru.
e) Connect Thru standard of USB 3.0 official test fixture to the E5071C port 3 and

port 4 with the RF cable.

f) Press Cal > Calibrate > 4-port Cal > Transmission > Port 3-4 Thru.

3. Press Cal > Calibrate > 4-port Cal > Done to complete calibration. The
calibration coefficients are calculated and the error correction is automatically

turned on.

5.3.3. Adjustment of Effective Rise Time

After performing the calibration, the effective rise time entering the USB 3.0 connector
pins is adjusted for the specification in time-domain measurements (Table 5-1).
1/2 Thru standard is connected to the E5071C port with RF cables. DUT is disconnected

during the adjustment procedure.
Table 5-1 Specification of Effective Rise Time

Trace Test Items Rise Time % | Target Rise Time
Tr1&5 Cable Impedance 10-90 % 200 ps
&2&6

Tr3 Propagation Delay 10-90 % 200 ps
Tr4&8 Propagation Delay Skew 10-90 % 200 ps

Open TDR/TDT tab.

o

Trace 4 (Trace 8) (Adjust effective rise time for Trace 4 then Trace 8)

Press Channel Next to select Channel 1.
Press Trace Max to maximize the selected trace in the screen.

Adjust effective rise time for each trace with the following procedure.

a) Connect 1/2 Thru standard to the E5071C port 1 (port 2) with the RF cable.

b) Click Trace 4 (Trace 8).
¢) Click Parameter tab.

d) Select Measure to “Time Domain” and “Single Ended”.

e) Select Format to “\Volt”.

f) Click Marker Search and select “Rise Time” (10 — 90 %).

g) Click T11 (T22).

h) Press Display > Equation to turn off the equation editor.

i) Click Run to measure the rise time on the screen.
j) Click Auto Scale and select “X&Y”.

k) Enter rise time until the measured rise time is close to the specified value (200

ps).

I) Click Marker Search and select “Rise Time” (10 — 90 %) to turn off the

15
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marker.
m) Click T31 (T42).
n) Press Display > Equation to turn on the equation editor.

ESO71C Hetwork Analyzer
1Actve ChiTrace ZResponse JStmuls iMofAnalysis  § Instr State

PURI T11 velt 50.00mu; Ref 100.0mu [Fa]
3150, Om -
»1 -158.23 ps (-23.718 &m) 100.00 mu
kl[rise Time: 199.82]ps (29.952 =m)]
300.0m [Dglra Time (TrS): 4335.00 ps (-50.220 ma) | Allocate |
250. 0 Hum of Tracas |
| ]
4 ) | Allocate |
Traces
150 |
| Data
100.0n W G ] [
0 | Data Math |
| OFF
;
0L E— DaaHold
off
Lul ]
=100, Om b X1
| - h,n
| f I Min .
150, O ! s Fise Time 00-008) | )
s . py P - 6 —— 05, oo | EdTitle Label
[1 start-8ns IFEWY 70 kHz =] 4Time Tile Lobel
Eﬂ Stop Data Marker Marker ? OFF
mma-- [ N R v N
Setup Horzont Trace Coctrd [ omn
W : n, “I" ~ : n v | & g Tz T3 Ta el Srgetn v oG
, TS T2 Tz T4
B 8 e (O o

g’ \ y \_/mrae TE T3 | Stimaks
Eotok (U ECNEN XN ECNDNM Y T2 TG T4 [T

- Trace 1 (Trace 5) (Adjust effective rise time for Trace 1 then Trace 5)

a) Connect 1/2 Thru standard to the E5071C port 1 (port 3) with the RF cable.

b) Click Trace 1 (Trace 5).

c) Click Parameter tab.

d) Select Measure to “Time Domain” and “Single Ended”.

e) Select Format to “\Volt”.

f) Click Marker Search and select “Rise Time” (10 — 90 %).

g) Click T11 (T33).

h) Click Run to measure the rise time on the screen.

i) Click Auto Scale and select “X&Y”.

J)  Enter rise time until the measured rise time is close to the specified value (200
ps).

k) Click Marker Search and select “Rise Time” (10 — 90 %) to turn off the
marker.

I) Select Measure to “Time Domain” and “Differential”.

m) Select Format to “Impedance”.

16
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n)

Click Tdd11 (Tdd22).

Trace 2 (Trace 6) (Adjust effective rise time for Trace 2 then Trace 6)

0)
P)
q)
y
s)
Y
u)
v)
w)

X)
y)

z)

Connect 1/2 Thru standard to the E5071C port 1 (port 3) with the RF cable.
Click Trace 2 (Trace 6).

Click Parameter tab.

Select Measure to “Time Domain” and “Single Ended”.

Select Format to “\Volt”.

Click Marker Search and select “Rise Time” (10 — 90 %).

Click T11 (T33).

Click Run to measure the rise time on the screen.

Click Auto Scale and select “X&Y”.

Enter rise time until the measured rise time is close to the specified value (200
ps).

Click Marker Search and select “Rise Time” (10 — 90 %) to turn off the
marker.

Select Measure to “Time Domain” and “Differential”.

aa) Select Format to “Impedance”.
bb) Click Tccll (Tcc22).

Trace 3

a)
b)
c)
d)
€)
f)
9)
h)
i)
j)

K)

Connect 1/2 Thru standard to the E5071C port 1 with the RF cable.

Click Trace 3.

Click Parameter tab.

Select Measure to “Time Domain” and “Single Ended”.

Select Format to “\Volt”.

Click Marker Search and select “Rise Time” (10 — 90 %).

Click T11.

Click Run to measure the rise time on the screen.

Click Auto Scale and select “X&Y”.

Enter rise time until the measured rise time is close to the specified value (200
ps).

Click Marker Search and select “Rise Time” (10 — 90 %) to turn off the
marker.

Select Measure to “Time Domain” and “Differential”.

Click Tdd21.

17
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5.4.Measurement

5.4.1. Cable Impedance (High/Full-Speed)

The cable impedance measurement insures the signal conductors have the proper
impedance.

1. Connect the E5071C ports (port 1 to 4) to the test fixture ports with RF cables.

E5071C

Port 1

Port 2

Port 3

Port 4

Test Fixtures

TF1 D+

TF1 D-

TF2 D+

TF2 D-

Note: Unused fixture pots should be terminated with 50 ohm terminators.

2. Press Channel Next to select Channel 1.
3. Press Channel Max to maximize Channel 1 on the screen.
4. Press Trace Max to maximize the selected trace on the screen.
5. Select Trace 1 (Tdd11).
6. Click Stop Single.
7. Confirm the measured impedance is within the limit shown below.
Impedance Min | Max | Unit Note
Differential impedance (Zo) 76.5 | 103.5 | Ohm | 90 ohm +- 15%
Common-mode impedance (Zcm) 21 39 Ohm | 30 ohm +- 30%

10.

Select Trace 5 and repeat step 6 to step 7 for the impedance measurement at the
device-end of DUT (Tdd22).
Select Trace 2 and repeat step 6 to step 7 for the impedance measurement at the
device-end of DUT (Tccl1).
Select Trace 6 and repeat step 6 to step 7 for the impedance measurement at the
device-end of DUT (Tcc22).

5.4.2. Propagation Delay
The propagation delay measurement is to verify the end-to-end propagation of the cable.

1. Connect the E5071C ports (port 1 to 4) to the test fixture ports with RF cables.
E5071C Port 1 Port 2 Port 3 Port 4
Test Fixtures TF1 D+ TF1D- TF2 D+ TF2 D-

O Nk W

Press Channel Next to select Channel 1.

Press Channel Max to maximize Channel 1 on the screen.

Press Trace Max to maximize the selected trace on the screen.

Select Trace 3 (Tdd21).

Click Stop Single.

Read marker value of Trace 3 on the screen.

Confirm the measured propagation delay is within the limit shown below.
Speed Mode Limit

18
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Full/High-Speed If the time at the rising edge (TrscaL) < 26
nsec then PASS. Otherwise Fail

Low-Speed If the time at the rising edge (Tiscay) < 18
nsec then PASS. Otherwise Fail.

9. Confirm the cable delay is < 5.2 ns/m.

5.4.3. Propagation Delay Skew

The propagation delay skew measurement insures the signal on both D+ and D- lines

arrive at the receiver at the same time.

1. Connect the E5071C ports (port 1 to 4) to the test fixture ports with RF cables.
E5071C Port 1 Port 2 Port 3 Port 4

Test Fixtures TF1 D+ TF1 D- TF2 D+ TF2 D-

2. Press Channel Next to select Channel 1.
3. Press Channel Max to maximize Channel 1 on the screen.
4. Press Trace Max to maximize the selected trace on the screen.
5. Select Trace 4 (T31).
6. Click Stop Single.
30711:
lA(t v(h/‘l a(e ZRewem 3$bmulvs 4M|1/M% 5 Instr State Resize
w1 u Resl
JE e ) e
Phase
—— —_— Group Deloy
‘l‘. m |
v G 4 o
. e
SWR
Imaginary
1 Stat-2ns FBW 70 kHz PEX ep::’
Uﬂ CTDR Tace 'l ;::: vl I S\ov I Data 'I Msku vl ski:; 'l File 'I —] J _J m
Homzortal Vetcsl Parameters \ Trace Cortrod
= W n <« » ~v | N, vV A ™ T2 T3 | T14 |Messwre [TmsDoma v](Segedm ~] i Retun

TOR/TOT . - . . . T2 T2 T2 T2 [Foest [V
W W TR T3 | TH |Stieuks [LowpsseS >
Eye/Mask _ _ EZE EEm T4 T42  T43 | T44 |Rice Time[30950% _

ExtRef Svc 2014-06-09 15:18

7. Read Delta Time (Tr8) on the E5071C screen.
8. Confirm the measured propagation delay skew. If the skew (Tskew) Is lower than
100 psec, then PASS. Otherwise, FAIL.
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5.4.4. Signal Pair Attenuation (High/Full-Speed)
1. Connect the E5071C ports (port 1 to 4) to the test fixture ports with RF cables.

S A
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ES071C

Port 1

Port 2

Port 3

Port 4

Test Fixtures

TF1 D+

TF1D-

TF2 D+

TF2 D-

Press Channel Next to select Channel 2 and Trace 1 (Sdd21).
Press Channel Max to maximize Channel 1 on the screen.

Press Trigger > Single.
Confirm the measured signal pair attenuation is within the limit shown below.

Start Frequency | Stop Frequency Start Limit Stop Limit
64 kHz 256 kHz -80 mdB -110 mdB
256 kHz 512 kHz -110 mdB -130 mdB
512 kHz 772 kHz -130 mdB -150 mdB
772 kHz 1 MHz -150 mdB -200 mdB
1 MHz 4 MHz -200 mdB -390 mdB
4 MHz 8 MHz -390 mdB -570 mdB
8 MHz 12 MHz -570 mdB -670 mdB
12 MHz 24 MHz -670 mdB -950 mdB
24 MHz 48 MHz -950 mdB -1.35dB
48 MHz 96 MHz -1.35dB -1.9dB
96 MHz 200 MHz -1.9dB -3.2dB
200 MHz 400 MHz -3.2dB -5.8dB
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6. [Appendix] Manual Setup

The procedures of manual setup for time-domain and frequency-domain measurements
are introduced in the section. All the following parameters are saved in the E5071C’s
state file, which is available at: www.keysight.com/find/ena-tdr_USB2-cabcon

6.1.Channel & Trace Setup

If TDR setup wizard is shown when launching the TDR software, click Close button in
the TDR setup wizard main window.

1. Open Setup tab in the TDR software.

2. Click Preset to preset the instrument. Click OK in a dialog box to continue.

3. Set DUT Topology to “Differential 2-Port”. Click OK in a dialog box.

4. Click Advanced Mode>>.

E50TC Trace | Auto Stop ‘ Data Marker ‘Marker ‘ F | ‘ 2 ‘
10F‘r TDR ‘ 1 'l. Scale vI uﬁm | Single I Mem 'l\ Off 'I Search % 1/ 1 : x
Basic More Functions Average Adv Waveform Heot TDR

Setu
p DUT TopologyJSTTt IR - | Rot. 2 4
Setup o o ohm Advanced
Wi Xim. AL i I |
TDR/TDT izard ——— Dielectric Gonst. [
— 2 DUT Length Auto 1Bns Velocity Factor
Fre/Mack S 5 ]| sucerome

5. Adialog box appears requesting for confirmation. Then click Yes. (Clear the check
box for “Use Advanced Calibration Methods™)

Advanced Mode @

Do pou want bo enter the advanced mode?
! Advanced features such as de-embedding and limit testing is available it this mode.

[] Use &dvanced Calibration Methods

By zelecting this checkbax, calibration methods such as TRL calibration iz available.
Mote: Selecting thiz checkbox clears any previously acquired calibration data from
the EMA Option TOR.

[ Yes ] [ Mo

6. Click Stop Single.

7. Set DUT Length to “16 ns”™.
8. Open TDR/TDT tab.

9. Click Trace Control tab.

10. Clear Time and Marker check box under Coupling.

E50T1C Trace | Auto | | Stop ™ " Data | [ Marker | Marker | u. — 2
OPT. TDR L1 vI ‘ Scale ivl |_Single I ! Mem vI ‘ Off VI !Search vl ‘ il vI I ” * I ‘ x
Horizontal Vertical Parameters Gating 9

8SEtu‘J % | ’\' 4 > n | rb vV A Allocation Coupling

: | Mixed 0 [ Time
TDR/TDT .

\./ - \./ & | AT |Dvek \ﬂ
Eye/Mask 2 ns/div 20 Ohm/div

11. Press Display > Allocate Channels > 1] .


http://www.keysight.com/find/ena-tdr_USB2-cabcon
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12. Press Channel Max to maximize the screen of channel 1.

6.2.Cable Impedance (High/Full-Speed)

Select Trace 1.

Open Parameters tab.

Select “Time Domain’ and “Differential” for Measure.

Select Format to “Impedance”

Select Rise Time to 10-90% and input value (200 ps).

Click Tdd11.

7. Input vertical scale (10 Ohm/div) and vertical position (50 Ohm).

@reTDR 1 el v] | &5 v|| || ] L ) eyl sy (098] (2) (X%

S T A

Setup e 2[Teereies ] Gang | Trace Conral |
e I W vV A 6 Teel2 Tdeti Tdm2|lhasu;|1‘mnmn = || Diferentia -|
TDR/TDT ) . Tod2! Tdd22 Tac2! Tdc22 |Formatd [Epedmce <] 1) Peeing

O 7 & [T Tonz Teo TCC'|2|SI|muluB p———

Eve/Mask Tod2! Tod22 T2l | Too2 |Rise Time

8. Open Trace Control tab.
9. Click Trace Settings Copy to launch trace copy dialog box.

sreTDR (Zly) (s ly] R Lo ] (B ]y) (Maie]y) (ely] (o ]¥) (8] (2] (X)

Set Horizontal Vetical Parameters Gating 8
s - “ | ’\J )i L ~ | ’\/ YV A Alocation Coupling
| Mixed Ti
TOR/TDT ® LS Trace Setings
= & AR
e Lo

10. Select the Trace 1 in the From list.
11. Select the Trace 5 in the To list.

12. Click Copy.
13. Click Close.
Trace Settings Copy @]
From: To:
Trace 1
Trace 2 Trace 2
Trace 3 Trace 3
Trace 4 Trace 4
Trace 5
Trace b Trace b

Trace 7 Trace 7
Trace 8 »» Copy >> Trace 8

Close

14. Select Trace 5.
15. Open Parameter tab.
16. Click Tdd22.
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a0 TOR ﬂ’gz;?, v [re | S]] eely) (fely) (o) (@ (24 (¢

Honzontal 15 arameters Gating | Trace Control
Setup ~ ,b Y A - - [
| Tddf T2 Tdcl1 Tdci2 |Messure [Time Doma v|[Dfferenta ~| |
TDR/TDT Tad Tdc21 Tdc22 |Format |Impedance -J Peeling
= Todt! Ted12 Tocl! Tocl2 |Stimubs [Lowpass S v)
Eye/Mask Tod2! Tod22 Toc2! Tec2? |Rise Time (10505 ~) [T

17. Select Trace 2.

18. Open Parameters tab.

19. Select “Time Domain’ and “Differential” for Measure.

20. Select Format to “Impedance”

21. Select Rise Time to 10-90% and input value (200 ps).

22. Click Tccll.

23. Input vertical scale (5 Ohm/div) and vertical position (0 Ohm).

e DR, |Tf“ v][a=]y] | || sl | (Marker |y | |Merker y) | i I'H_[I 2] _]

o e T
Setup .
W \ h 4 b | \ L, vV A Tddi1 Tddi2 Tdell Tdc12 | Mess vleeDoma'HDﬁm

| |
TDR/TDT o Y ® Y Tdd21 Tj; Tde2t Tdc22|For Peeling

- \_/ e’ \_/23\_/ Tedt T Tm12|3|.mﬁs e
Eve/Mack pres KN EETE B0 T2t Tod22 Toclt TG:22|RmT|me = 20

24. Open Trace Control tab.
25. Click Trace Settings Copy to launch trace copy dialog box.

wretDR (Teelv) (2s]y] R Lo ] (5 [v) (Met]y) (f==y] [ [v)($)(2] (%)

- Horzortal Vertca Paometers | Gaing 24
etul
P : % : ’\, 4 > ") : ’b Y A Allocation Coupling 25
| Mixed Ti
= " o e 250
_ ‘ \_/ [ Marker Copy

Eye/Mask

26. Select the Trace 2 in the From list.
27. Select the Trace 6 in the To list.
28. Click Copy.

29. Click Close.
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race Settin

From: To:

Trace 1 Trace 1
Trace 2
Trace 3 Trace 3
Trace 4 Trace 4
Trace & Trace &
Trace & Trace &

Trace 7 Trace 7
Trace & Trace &

30. Select Trace 6.
31. Open Parameter tab.
32. Click Tcc22.

30 : .
coeTDR [Teolv] Bsly) (e (S ] (5 v [Meely) (fely] [ Fe [v] (8] (2] (X]
Vertical 31" aramelers

Horizortal [ Poametes |  Gaing | Trace Control |

Setup ' |
LM | n <« » " | N, V A Tdd11 Tod12 Tdoll Teci2 |Messwe [Time Doma v |[Dferentia |

TDR/TDT _ \./ B \9/ . \./ (B Tdd21 Tdd?2 Tde?t Tdc22 [Format [impedance =[] Pesing

S\’ Todil Tedi2 qué Tocl2 | Stimulus

Eve/Mask Tod2l Tod22 E-Rise Time | 1090% | RS

6.3.Propagation Delay

Select Trace 3.

Open Parameters tab.

Select “Time Domain” and “Differential” for Measure.

Select Formant to “Volt”.

Select Rise Time to 10-90% and input value (200 ps).

Click Tdd21.

7. Input vertical scale (100 mV/div) and vertical position (200 mV).

R Ty (Smly) (R (32 ) (B lv) (ofely) fsly) (== Dv)(3)(2])(X]
Horizontal Vertical 2[Feometes | Gang | Twece ] .

e I NV Y A et Tamnz Tda Tlc12 | Messure™ [fime Doma + [[Dfferrtis -]

I
6 Tdd22 Tde2 Td522|Famat Volt -

\2/ ® Tedi! | Tefl2 Tectt ch12|summ5'wg.

: _|To:121 Tod22 Toc2! Toc22 |Rise Time [1090% < o)
8. Press Marker Search > Target > Target Value and enter 200 mU.
9. Press Marker Search and turn on Tracking.

ok wdE

Setup

TDR/TDT

Eye/Mask
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6.4.Propagation Delay Skew

6.4.1. Parameter Setup

1. Select Trace 4.

2. Open Parameters tab.

3. Select “Time Domain” and “Single-Ended” for Measure.

4. Select Formant to “\Volt”.

5. Select Rise Time to 10-90% and input value (200 ps).

6. Click T3L1.

7. Input vertical scale (50 mV/div) and vertical position (100 mV).

so1oR [Tl (L) () G5l G s (=W @)(20)
Verical | Paameters | i race ]

SﬂL 'ml nU' ‘ > | \ 'l‘ 2|T11 T2 11(;“T14I|:has:=§t|:n¥9m'|&ﬁuatvl

TDRATDT ) o gl ™ |1 ™ |Formal4

|1 v v W 7 & T3 T3 TH |Stimubs_[LowpsssSi v)
Eye/Mask  prevey ETEE [ERCT 0 m T4 T2 Tas TH4 |ise -_-.::-::-;.;

8. Open Trace Control tab.
9. Click Trace Settings Copy to launch trace copy dialog box.

sreTDR (Tly) (2ely) DGR o ] (3 ly) (Merey] (B=e]y] (e ]¥) (8 (2] (X)

Horzontal Vertical Parameters Gating BM
N I\l VYV A Allocation Coupling

| Om O

race Settings

O Mk to

10. Select Trace 4 in the From list.
11. Select Trace 8 in the To list.

12. Click Copy.

13. Click Close.

irace Settin
From: To:
Trace 1 Trace 1
Trace 2 Trace 2
Trace 3 Trace 3
Trace 4
Trace 5 Trace 5
Trace 6 Trace &

Trace 7 Trace 7
Trace 8 |
Trace 8 Trace 3

Close

14. Select Trace 8.
15. Open Parameters tab.
16. Click T42.
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TR [l Sly] (e |32 ) (Gl v foele] (e v](8)(2) X)

Horzoea Veaca
Setup rizoH 1 5 e s Gatinig | Trace Control
T T2 | TI3 | T14 | Measure | Time Doma SmieEnc &
TDR/TDT T2t T22 | T2d  T24 |Fermst [Vok -
! T~ T32 T33 T34 .Stlmuhs .Lcmpassfl -
D | —
Eye/Mask 41 T43 | T44 |Rise Time 10005 - | |ERTH

17. Select Trace 4 (T31) .

18. Click Marker Search and select A Time.

19. Check A Time.

20 Select Target (Stop) to Trace 8 and click OK.

Trace (Staet) | Trace 4(T31) 1

- Frmvare

roret09) [[REa8088 7] Postenc) 50 s
20 5] | e e

Help

Retumn

1 Start -10 17 FBW 70 kiiz Eoatlasm| ¢ | Tor EJ 2 'start 300 etz 18 IFBW 70 iz Stop 20 GHz

=k RN el sy eEzlx
Hodzontal Vertical Parzmaters Trace Coctrol

Setup
W | AN B oG [ n, vV A TH  TI2 | TI3  T14 |Messwe [TmeDoma v | Sngefr =

TODR/TDT . 6 k) 1. T2 T2 | T23 24 |Format (Ve -
N \ y r TR T8 T3 |Stimoks [Lowpss S ~
Eve/Mask — T TAl | T42 | T43  T44 |Rae Time[1050%

Hold ExtRef Svc' 2014-06-05 13:04

6.4.2. Crosstalk Compensation

Select Trace 4.

Press Display > Equation Editor... > Enter an equation “ S31-S32”.
Check Enabled to enable the equation on trace.

Click Apply.

Click Close.

akrwbdE
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Equaamsc
2[s31s32] _}

Functions/Constants:  Ch Param Data: <8BS <_I ;l CLEAR
Gete)
- 2= = =
o i1 e [ =T
s11
El =) = =)
. 5 ) e
I B N [

4 5
Keyboard... Help I I Apply I I Close l

6. Select Trace 8.

7. Press Display > Equation Editor... > Enter an equation “S42-S41”.
8. Check Enabled to enable the equation on trace.

9. Click Apply.

10. Click Close.

6.5.Common Parameters Setup for Frequency-domain Measurements
Press Channel Next to select Channel 2.
Press Sweep Setup > Points and set to “1,601”.
Press Sweep Setup > Sweep Type > Log Freq.
Press Start > Set start value to “64 kHz”.
Press Stop > Set stop value to “400 MHz”.
Press Avg > Set IF Bandwidth to “1 kHz”.
Press Analysis > Fixture Simulator and turn it ON.
Press Analysis > Fixture Simulator > Topology > Device > Bal-Bal
Press Analysis > Fixture Simulator > Topology > Portl (bal) > 1-2
Press Analysis > Fixture Simulator > Topology > Port2 (bal) > 3-4
Press Analysis > Fixture Simulator > Balun ON All Traces to enable mixed-mode
S-parameters (i.e. Sdd21) measurements on all traces.
. Press Analysis > Fixture Simulator > Port ZConversion > Portl Z0 Real and set
the port impedance to “45 ohm”.
11. Press Analysis > Fixture Simulator > Port ZConversion > Port2 Z0 Real and set
the port impedance to “45 ohm”.
12. Press Analysis > Fixture Simulator > Port ZConversion > Port3 Z0 Real and set
the port impedance to “45 ohm”.
13. Press Analysis > Fixture Simulator > Port ZConversion > Port4 Z0 Real and set
the port impedance to “45 ohm”.
14. Press Analysis > Fixture Simulator > Port ZConversion > Port ZConversion and
turn ON.

© oo N NSO WNE

[EN
o

27



Keysight MOI for USB 2.0 Connectors & Cable Assemblies Compliance Tests

Note: Signal pair attenuation test requires the test frequency from 64 kHz at step 4.
When using E5071C-4x5, the lower frequency is limited to either 100 kHz or 300 kHz
depending on the frequency option.

6.6.Signal Pair Attenuation (High/Full-Speed)
1. Press Meas > Sdd21.

2. Press Scale > Scale/Div to 1 dB/div.

3. Press Scale > Reference Value to -4 dB.

6.7.Defining Limit Line Tables

1. Press Trace Next to select trace to set the limit line table.

2. Press Analysis > Limit Test > Limit Line and turn it ON to display limit lines.
3. Press Analysis > Limit Test > Edit Limit Line to edit the limit line table.

Type | Begin stimulus [ End stimulus | Begin Response |  End Response
MAX [ a00 ps 105 U 105 U
MIN 0 s ao0 ps 75U 75U

1
2
3

-]

4. Press Analysis > Limit Test > Limit Test and turn it ON.

5. Press Analysis > Limit Test > Fail Sign to switch the fail sign ON/OFF. When
turned on, the Fail sign is displayed on the E5071C’s screen, if one or more failed
traces are within the channel.

6. Press System > Misc Setup > Beeper > Beep Warning to turn ON/OFF the
warning beeper.
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7. [Appendix] Defining SOLT Calibration Kit

The SOLT calibration kit file is defined with the E5071C before performing the
calibration. Refer to the values defined by the fixture.

1.

Create a new cal kit file.

A)
B)

Press Cal > Cal Kit and select User to setup a cal kit definition file.
Press Cal > Modify Cal Kit > Label Kit (User) and enter name of new cal kit
file. (i.e. USB-HS).

Define short standard.

A)
B)
C)
D)
E)
F)
G)

H)

Press Cal > Modify Cal Kit > Define STDs > 1.No Name > Label and enter
“Short”.

Press Cal > Modify Cal Kit > Define STDs > 1.Short > STD Type and select
Short.

Press Cal > Modify Cal Kit > Define STDs > 1.Short > Offset Delay and
enter the value of short standard. (i.e. 0.0000 s)

Press Cal > Modify Cal Kit > Define STDs > 1.Short > Offset Z0 and enter
the value of the short standard. (i.e. 50.000 ohm)

Press Cal > Modify Cal Kit > Define STDs > 1.Short > Offset Loss and enter
the value of the short standard. (i.e. 0.0000 ochm/s)

Press Cal > Modify Cal Kit > Define STDs > 1.Short > Min. Frequency and
enter the value of the short standard. (i.e. 0.0000 Hz)

Press Cal > Modify Cal Kit > Define STDs > 1.Short > Max. Frequency and
enter the value of the short standard. (i.e. 10.000 GHz)

Press Cal > Modify Cal Kit > Define STDs > 1.Short > Media and select
Coaxial.

Define open standard.

A)
B)
C)
D)
E)
F)

G)

Press Cal > Modify Cal Kit > Define STDs > 2.No Name > Label and enter
“Open”.

Press Cal > Modify Cal Kit > Define STDs > 2.0pen > STD Type and select
Open.

Press Cal > Modify Cal Kit > Define STDs > 2.0pen > Offset Delay and
enter the value of open standard. (i.e. 0.0000 s)

Press Cal > Modify Cal Kit > Define STDs > 2.0pen > Offset Z0 and enter
the value of the open standard. (i.e. 50.000 ohm)

Press Cal > Modify Cal Kit > Define STDs > 2.0pen > Offset Loss and enter
the value of the open standard. (i.e. 0.0000 ohm/s)

Press Cal > Modify Cal Kit > Define STDs > 2.0pen > Min. Frequency and
enter the value of the open standard. (i.e. 0.0000 Hz)

Press Cal > Modify Cal Kit > Define STDs > 2.0pen > Max. Frequency and
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H)

A)
B)
C)
D)
E)
F)
G)
H)

1)

enter the value of the open standard. (i.e. 10.000 GHz)
Press Cal > Modify Cal Kit > Define STDs > 2.0pen > Media and select
Coaxial.

Define load standard.

Press Cal > Modify Cal Kit > Define STDs > 3.No Name > Label and enter
“Load”.

Press Cal > Modify Cal Kit > Define STDs > 3.Load > STD Type and select
Load.

Press Cal > Modify Cal Kit > Define STDs > 3.Load > Offset Delay and
enter the value of load standard. (i.e. 0.0000 s)

Press Cal > Modify Cal Kit > Define STDs > 3.Load > Offset Z0 and enter
the value of the load standard. (i.e. 50.000 ohm)

Press Cal > Modify Cal Kit > Define STDs > 3.Load > Offset Loss and enter
the value of the load standard. (i.e. 0.0000 ohm/s)

Press Cal > Modify Cal Kit > Define STDs > 3.Load > Min. Frequency and
enter the value of the load standard. (i.e. 0.0000 Hz)

Press Cal > Modify Cal Kit > Define STDs > 3.Load > Max. Frequency and
enter the value of the load standard. (i.e. 500.00 MHz)

Press Cal > Modify Cal Kit > Define STDs > 3.Load > Media and select
Coaxial.

Press Cal > Modify Cal Kit > Define STDs > 3.Load > Length Type and
select Fixed.

5. Define thru standard.

A)
B)
C)
D)
E)
F)
G)

H)

Press Cal > Modify Cal Kit > Define STDs > 4.No Name > Label and enter
“Thru”.

Press Cal > Modify Cal Kit > Define STDs > 4. Thru > STD Type and select
Delay/Thru.

Press Cal > Modify Cal Kit > Define STDs > 4. Thru > Offset Delay and
enter the value of thru standard. (i.e. 0.0000 s)

Press Cal > Modify Cal Kit > Define STDs > 4. Thru > Offset Z0 and enter
the value of the thru standard. (i.e. 50.000 ohm)

Press Cal > Modify Cal Kit > Define STDs > 4. Thru > Offset Loss and enter
the value of the thru standard. (i.e. 0.0000 ohm/s)

Press Cal > Modify Cal Kit > Define STDs > 4. Thru > Min. Frequency and
enter the value of the thru standard. (i.e. 0.0000 Hz)

Press Cal > Modify Cal Kit > Define STDs > 4. Thru > Max. Frequency and
enter the value of the thru standard. (i.e. 10.000 GHz)

Press Cal > Modify Cal Kit > Define STDs > 4. Thru > Media and select
Coaxial.

6. Specify sub class of cal kit.
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A) Press Cal > Modify Cal Kit > Specify CLSs > Sub Class > Sub Class 1.

B) Press Cal > Modify Cal Kit > Specify CLSs > Open > Set All > 2.0pen.

C) Press Cal > Modify Cal Kit > Specify CLSs > Short > Set All > 1.Short.

D) Press Cal > Modify Cal Kit > Specify CLSs > Load > Set All > 3.Load.

E) Press Cal > Modify Cal Kit > Specify CLSs > Thru > Set All > 4. Thru.

F)

Note: Line 1/2/3 are not used for USB 2.0 connectors and cable assemblies
compliance tests because the SOLT calibration can be performed to 400 MHz using
USB 3.0 official test fixture, which is the upper frequency for the frequency domain
measurement.

Press Cal > Modify Cal Kit and select Export Cal Kit... to Save Cal Kit File
(*.ckx).
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