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Errata 
 
 
Agilent References in this manual 
 
NOTICE: This document contains references to Agilent Technologies. Agilent’s former Test and Measurement 
business has become Keysight Technologies.  For more information, go to: 

www.keysight.com 
 
About this manual 
 
We’ve added this manual to the Keysight website in an effort to help you support your product. This manual 
provides the best information we could find. It may be incomplete or contain dated information. 
 
Support for your product 
 
You can find information about technical and professional services, product support, and equipment repair and 
service on the web: 

www.keysight.com 
 

Select your country from the drop-down menu at the top. Under Electronic Test and Measurement, click 
on Services. The web page that appears next has contact information specific to your country. 

 
For more detailed product information, go to: www.keysight.com/find/<product model> 
i.e., for the M9514A, use: www.keysight.com/find/M9514A 
 
Hypertext links to documents on agilent.com are no longer active. Use this substitution to access PDF files: 

Broken links have the form: http://cp.literature.agilent.com/litweb/pdf/<literature_part_number> 
Substitute links with this form: http://literature.cdn.keysight.com/litweb/pdf/<literature_part_number> 
Where <literature_part_number> has the form: M9300-90001.pdf 

 
For service notes, use: www.keysight.com/find/servicenotes 
 

http://www.keysight.com/
http://www.keysight.com/
http://www.keysight.com/find/M9514A
http://www.keysight.com/find/servicenotes


 



Notices
© Agilent Technologies, Inc. 2013-2014

No part of this manual may be reproduced in
any form or by any means (including
electronic storage and retrieval or
translation into a foreign language) without
prior agreement and written consent from
Agilent Technologies, Inc. as governed by
United States and international copyright
laws.

Manual Part Number 
M9099-90002

Edition
June 2014

Printed in USA

Warranty
The material contained in this document is
provided "as is," and is subject to being
changed, without notice, in future editions.
Further, to the maximum extent permitted
by applicable law, Agilent disclaims all
warranties, either express or implied, with
regard to this manual and any information
contained herein, including but not limited
to the implied warranties of merchantability
and fitness for a particular purpose. Agilent
shall not be liable for errors or for incidental
or consequential damages in connection
with the furnishing, use, or performance of
this document or of any information
contained herein. Should Agilent and the
user have a separate written agreement
with warranty terms covering the material
in this document that conflict with these
terms, the warranty terms in the separate
agreement shall control.

Technology Licenses
The hardware and/or software described in
this document are furnished under a license
and may be used or copied only in
accordance with the terms of such license.

Restricted Rights
Legend
If software is for use in the performance of a
U.S. Government prime contract or
subcontract, Software is delivered and
licensed as "Commercial computer
software" as defined in DFAR 252.227-7014
(June 1995), or as a "commercial item" as
defined in FAR 2.101(a) or as "Restricted
computer software" as defined in FAR
52.227-19 (June 1987) or any equivalent
agency regulation or contract clause. Use,
duplication or disclosure of Software is
subject to Agilent Technologies’ standard
commercial license terms, and non-DOD
Departments and Agencies of the U.S.
Government will receive no greater than
Restricted Rights as defined in FAR 52.227-
19(c)(1-2) (June 1987). U.S. Government
users will receive no greater than Limited
Rights as defined in FAR 52.227-14 (June
1987) or DFAR 252.227-7015 (b)(2)
(November 1995), as applicable in any
technical data.

Safety Notices

A CAUTION notice denotes a hazard. It calls
attention to an operating procedure,
practice, or the like that, if not correctly
performed or adhered to, could result in
damage to the product or loss of important
data. Do not proceed beyond a CAUTION
notice until the indicated conditions are fully
understood and met.

A WARNING notice denotes a hazard. It
calls attention to an operating procedure,
practice, or the like that, if not correctly
performed or adhered to, could result in
personal injury or death. Do not proceed
beyond a WARNING notice until the
indicated conditions are fully understood
and met.



 

 
 

3 

Table of Contents 

CChhaapptteerr  11  –– Introduction ..................................................................................... 5 
1.1 Related Documentation .............................................................................. 6 

CChhaapptteerr  22  –– System Requirements .................................................................... 8 
2.1 Summary of Software Compatibility with Waveform Creator ..................... 8 

CChhaapptteerr  33  –– Installing Waveform Creator ........................................................ 10 
3.1 Pre-requisites ........................................................................................... 10 

3.2 Obtain Waveform Creator Executable ...................................................... 10 

3.3 Install Waveform Creator Core ................................................................. 10 

3.4 Install Plug-ins .......................................................................................... 11 

3.5 Silent Installation of Waveform Creator .................................................... 12 

CChhaapptteerr  44  –– Setting Up Licenses ..................................................................... 13 
4.1 Agilent Software Licensing ....................................................................... 13 

4.2 Waveform Creator Licenses ..................................................................... 13 

CChhaapptteerr  55  –– Quick Start .................................................................................... 15 
5.1 Configure the System ............................................................................... 15 

5.2 Create a Simple Waveform ...................................................................... 15 

5.3 Download the Waveform .......................................................................... 16 

5.3.1 M9381A VSG .................................................................................... 16 

5.3.2 Connect M9099 Waveform Creator to the M9381A VSG ................. 16 

5.3.3 Generate Output ............................................................................... 16 

5.3.4 Data File Write .................................................................................. 17 



Startup Guide 

 

4 
 

Preface 
The scope of the Startup Guide is to introduce you to Waveform Creator software and describe the process 
of Installing and Licensing the product. It also encloses details on how to quickly get started with the 
software. 
To access M9099 Waveform Creator help, launch the Product and click Help > User's Guide. 
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CChhaapptteerr  11  ––  Introduction 
M9099 Waveform Creator provides a modular and flexible waveform creation environment supporting 
analog and digital modulation formats for the Agilent M9381A Vector Signal Generator, M8190A, M933xA, 
and 81180-series instruments for R&D, design validation, and test engineers who need to create and 
manage custom waveforms for wireless and high speed wireline product design & testing. 
Waveform Creator provides a simple, easy, & modular SW framework for creating, combining & managing 
custom, arbitrary waveforms, with support for corrected waveform download to Agilent AWGs and Signal 
Generators.   It accelerates design validation and testing of chips, modules, and systems by streamlining 
development and management of custom stimulus waveforms. 

Waveform Creator provides various benefits out of the box: 
• Optional generation of DOCSIS 3.1 downstream and upstream signals.
• Flexible waveform creation and generation capability for Agilent M9381 PXI VSG.
• Waveform creation and generation capability for 81180 series arbitrary waveform generators.
• Waveform generation and download capability for wideband arbitrary waveform generators, such as

M933x series and M8190A.
• Standard waveform plug-ins for of general-purpose waveform creation.
• Optional waveform creation plug-in for basic digital modulation.
• Optional waveform creation plug-in for SystemVue simulation models.
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• Output generation plug-in for writing unencrypted waveform files (CSV, MAT, BIN, M8190A 
DUC IQBIN, and M9381A native files).

• Import waveform data from CSV, LabVIEW CSV, HDF, BIN, or M8190A DUC IQBINFile type.
• User extendable functionality such as creating your own waveform input plug-ins.
• SCPI remote control for test automation.

1.1 Related Documentation 
To access documentation related to M9099 Waveform Creator, click the links below to open the related 
document. 

Document Description Help Link/Location Format 
Startup Guide This guide includes quick 

install and license setup 
instructions with 
instructions to quickly get 
started with Waveform 
Creator 

http://cp.literature.agilent.
com/litweb/pdf/M9099-
90002.pdf 

PDF 

M9099 Waveform Creator 
Help 

This help includes 
Waveform Creator Core 
GUI and supported Plug-
ins' documentation 

32-bit - C:\Program Files 
(x86)\Agilent\M9099 
Waveform 
Creator\Documentation\w
c.chm

(Microsoft Help Format) 
CHM 

SCPI Reference Manual This manual includes 
descriptions and details of
SCPI commands 
supported in Waveform 
Creator 

32-bit - C:\Program 
Files (x86)\Agilent
\M9099 Waveform 
Creator\Documentation
\SCPI Command 
Reference.html 

HTML 

Agilent License Manager 
Help 

This help file provides 
information on Agilent 
Licensing 

32-bit - C:\Program 
Files\Agilent\Agilent 
License 
Manager\AgilentLicenseM
anager.chm 
64-bit -C:\Program 
Files(x86)\Agilent\Agilent 
License 
Manager\AgilentLicenseM

(Microsoft Help Format) 
CHM 

http://cp.literature.agilent.com/litweb/pdf/M9099-90002.pdf
http://cp.literature.agilent.com/litweb/pdf/M9099-90002.pdf
http://cp.literature.agilent.com/litweb/pdf/M9099-90002.pdf
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Document Description Help Link/Location Format 
anager.chm 

Alternatively, you can 
find help under: Start 
> All Programs > 
Agilent License 
Manager > 
<product_name> 

Agilent I/O Libraries Help This help file provides 
information on Agilent I/O 
libraries 

32-bit - C:\Program 
Files\Agilent\I/O Libraries 
Suite\VisaCom.chm 
64-bit - C:\Program 
Files(x86)\Agilent\I/O 
Libraries 
Suite\VisaCom.chm 

(Microsoft Help Format) 
CHM 

SystemVue Help This is online version of 
SystemVue software help 

http://www.agilent.com/fin
d/eesof-systemvue-
documentation 

Web 

For more details, visit: 
• Product Documentation on the web: http://www.agilent.com/find/modular-m9099-docs.
• KC for Waveform Creator: http://www.agilent.com/find/modular-wfc-knowledge.
• KC for Modular Solutions: http://www.agilent.com/find/modular-knowledgecenter.

http://www.agilent.com/find/eesof-systemvue-documentation
http://www.agilent.com/find/eesof-systemvue-documentation
http://www.agilent.com/find/eesof-systemvue-documentation
http://www.agilent.com/find/modular-m9099-docs
http://www.agilent.com/find/modular-wfc-knowledge
http://www.agilent.com/find/modular-knowledgecenter
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CChhaapptteerr  22  ––  System Requirements 
Following are Agilent recommended configurations: 

CPU 2 GHz or faster 32-bit (x86) or 64-bit (x64) processor 
RAM 2 GB recommended (32-bit) / 4 GB recommended 

(64-bit) 
Video RAM 512 MB recommended 
Hard Disk 1 GB available 
Additional Drives DVD to load software; license transfer requires 

network access, USB Flash drive, USB hard drive, or 
USB DVD drive 

Operating System Microsoft Windows® 7 Professional, Enterprise, or 
Ultimate (64-bit/32-bit) 

2.1 Summary of Software Compatibility with Waveform 
Creator 

Microsoft .NET Framework Ensure that you have Microsoft .NET Framework 
version 4 or higher installed on your system. The 
Microsoft .NET Framework 4 can be found at 
http://www.microsoft.com/en-
in/download/details.aspx?id=17851. 

Agilent IO Libraries Suite Ensure that you have Agilent IO Libraries Suite 16.3 
or higher installed on your system. The Agilent IO 
Libraries Suite can be found on the CD that is part of 
shipment content or at 
http://www.agilent.com/find/iosuite. 

VSA for pre-corrections filter calibration If you wish to use the optional pre-corrections filter 
calibration capability, you also need Agilent 89601B 
VSA version 15 or higher installed on your system. 

M9381A VSG/CW Source Instrument Drivers Install M9381A VSG Drivers from 
http://www.agilent.com/find/M9381A 
Please install M9381A driver version 1.2 or higher. 

M8190A AWG Driver If you wish to use the M8190A streaming capability, 
you also need Agilent M8190A Driver. Install the 
M8190A driver from 
http://www.home.agilent.com/agilent/software.jspx?c
key=sw385 
Please install version 3.0 or higher. 

NI-IVI Compliance Package The M933xA series AWG require that the NI IVI 
Compliance Package 4.1 or greater be installed. To 
get the latest release of the NI IVI Compliance 
Package, go to http://www.ni.com/drivers/ 

M933xA AWG Source Instrument Drivers Install M933xA Drivers from 
http://www.home.agilent.com/agilent/software.jspx?c

http://www.microsoft.com/en-in/download/details.aspx?id=17851
http://www.microsoft.com/en-in/download/details.aspx?id=17851
http://www.agilent.com/find/iosuite
http://www.agilent.com/find/M9381A
http://www.home.agilent.com/agilent/software.jspx?ckey=sw385
http://www.home.agilent.com/agilent/software.jspx?ckey=sw385
http://www.ni.com/drivers/
http://www.home.agilent.com/agilent/software.jspx?ckey=2033326
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key=2033326. 
Please install M933xA driver version 2.01 or higher. 

SystemVue Software To use SystemVue Model Plug-in, please install 
SystemVue software 2013.08 or SP1 release. 

http://www.home.agilent.com/agilent/software.jspx?ckey=2033326
http://www.agilent.com/find/eesof-systemvue
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CChhaapptteerr  33  ––  Installing Waveform Creator 
Follow the given steps to get the executable and install Agilent M9099 Waveform Creator software (core and 
plug-ins) on your system. 

3.1 Pre-requisites 
A host PC with Agilent IO Libraries Suite software correctly installed: 
For more details, refer to Summary of Software/Hardware Compatibility with Waveform Creator section 
under System Requirements. 

3.2 Obtain Waveform Creator Executable 
Obtain the Waveform Creator executable from the following sources: 

• A.com 
• CD-ROM (Product ordered with -MED option) 

3.3 Install Waveform Creator Core 
1. Double-click the executable (Agilent M9099 Setup.exe) to run the Waveform Creator setup. The 

following screen appears: 

 
 

2. Follow the guided tour to complete the installation. 

http://www.agilent.com/find/iosuite
http://www.agilent.com/find/M9099-SW
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3.4 Install Plug-ins 
1. The InstallShield Wizard installs the Agilent M9099 Waveform Creator plug-in on your computer. 

 
 

2. Click Next to continue. 
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3. Select the features you want to install and click Next to install in the default folder. 
4. Follow the guided tour to complete the installation 

Note 
If you do not have the Agilent M938x Instrument Driver Version 1.1.199.3 or later or M933x Arbitrary 
Waveform Generator Instrument Drivers installed on your system, download the same from 
http://www.agilent.com/find/adnivicomdrivers. 
 
Install the M8190A driver from http://www.home.agilent.com/agilent/software.jspx?ckey=sw385. 

 

3.5 Silent Installation of Waveform Creator 
To install Waveform Creator silently, perform the following steps: 

1. Copy the following files to a non read-only directory. 
• Agilent M9099 Setup.exe 
• runinstall.bat 
• install.iss 

2. Update the runinstall.bat file to reflect the correct directory in which the M9099 setup file is located. 
3. Run the command prompt as an administrator. 
4. Change directory to the directory in which the M9099 Setup file is located. 
5. Run the runinstall.bat file. 

             

http://www.agilent.com/find/adnivicomdrivers
http://www.home.agilent.com/agilent/software.jspx?ckey=sw385
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CChhaapptteerr  44  ––  Setting Up Licenses 
This section describes Agilent software licensing and the licenses required to run the Agilent Waveform 
Creator software. 
 

4.1 Agilent Software Licensing 
The Waveform Creator software supports Node-Locked licensing type. 

For more details on different license types and setup, launch Agilent License Manager from Start > 
All Programs > Agilent License Manager or by clicking  from system tray. 

When you purchase Waveform Creator, you are provided with a License Redemption Entitlement Certificate 
that documents the options to which you are entitled. You can redeem the certificate at 
http://www.agilent.com/find/softwaremanager using the purchase order number, entitlement certificate 
number, and other details to run the software. 
The Agilent Software Licensing system issues a license file for each purchased option, by e-mail, to an 
address you specify. Each license file is a plain text file attachment with a file name in the form 
XXXXXX_YYYYYY.lic. 
When you receive the e-mail, you should save the attached .lic file(s) to the Agilent license directory, which 
is, by default, located at 
C:\Program Files\Agilent\licensing. 

Note 
You can check the status of your software licenses by running the optional Agilent License Manager or 
by selecting Help > About... from the Waveform Creator menu and then selecting the Licenses tab in 
the About dialog. 

If a license is not available or not valid, the corresponding features will not be enabled by the Agilent 
Waveform Creator. 
 

4.2 Waveform Creator Licenses 
Agilent Waveform Creator Software Options 

Product-Option *Feature Version* Description 
M9099T     Waveform Creator 

(Transportable Perpetual 
License) 

M9099T-LIC M9099_CS_CoreSoftware 2.000 Core product w/ Utility & 
Multi-tone plug-in licenses 
(Required) 

M9099T-AYA M9099_Wp_DigMod 2.000 Digital Modulation Library 
plug-in license 

M9099T-DCS M9099_Dc_Docsis 2.000 Docsis 3.1 Plug-in license 

http://www.agilent.com/find/softwaremanager
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Product-Option *Feature Version* Description 
M9099T-DFW M9099_Dp_DataFileWrite 2.000 Unencrypted Data File 

Write plug-in License 
M9099T-SVM M9099_Wp_SystemVue 2.000 SystemVue Model plug-in 

license (requires 
SystemVue software) 

Waveform Creator Trial licenses 

Product-Option Feature Version Description 
M9099T-LIC-TRL M9099_CS_CoreSoftware 2.000 Waveform Creator core 

software (Trial) 
M9099T-AYA-TRL M9099_Wp_DigMod 2.000 Digital Modulation Plug-in 

(Trial) 
M9099T-DCS-TRL  M9099_Dc_Docsis 2.000 Waveform Creator Docsis 

3.1 Plug-in (Trial) 
M9099T-DFW-TRL  M9099_Dp_DataFileWrit

e 
2.000 Waveform Creator Data 

File Write (Trial) 
M9099T-SVM-TRL M9099_Wp_SystemVue 2.000 SystemVue Model Plug-in 

(Trial) 
Waveform Creator Support licenses 

Product-Option Feature Version Description 
M9099T-LIC-12M   2.000 Waveform Creator, Core 

Software, Premium 
Support Plan (1-year) 

M9099T-AYA-12M   2.000 Waveform Creator Digital 
Modulation, Premium 
Support Plan (1-year) 

M9099T-DCS-12M   2.000 Waveform Creator Docsis 
3.1 Plug-in, Premium 
Support Plan (1-year 
renewal) 

M9099T-DFW-12M   2.000 Waveform Creator Data 
File Write, Premium 
Support Plan (1-year) 

M9099T-SVM-12M   2.000 Waveform Creator 
SystemVue Model, 
Premium Support Plan (1-
year) 



 

 
 

15 

CChhaapptteerr  55  ––  Quick Start 
 
This section introduces a typical Waveform Creator workflow. You will create a test modulation in M9099 
Waveform Creator, download it to the M9381A Vector Signal Generator (VSG), and verify the resulting RF 
signal using the N9020A MXA Signal Analyzer. 
This should be sufficient to get you familiar with the basic workflow. 

• Configure the System 
• Create a Simple Waveform 
• Download the Waveform 

 

5.1 Configure the System 
Refer to System Requirements 

5.2 Create a Simple Waveform 
Waveforms are created by dragging and dropping waveform segments from the active Segment Library 
window into the Waveform Layout window. Once the desired sequence of waveform segments is achieved, 
the composite waveform, including any added noise or other impairments, can be reviewed in the Output 
Device window. 
Follow these steps to create a simple waveform and analyze it using 89601B: 

1. Run the M9099 Waveform Creator software. 
2. Start 89601B application. 
3. Preset 89601B. 
4. Preset M9099 by choosing File > Preset Setup. 
5. Select the Multi-tone Segment Library tab. 
6. Drag and drop Segment 1 from the Segment Library window into the Waveform Layout window by 

selecting the colored box numbered 1. 
The Multi-tone Segment 1 panel appears on the left. 

7. Change the segment 1 settings to the following (leave all others at their default values): 
a. Tone Type: Single Tone 
b. Tone Frequency: 0.00 MHz 
c. Tone Modulation Type: 16 QAM 
d. Tone Modulation Symbol Rate: 20.00 MHz 
e. Tone Filter Type: Root Raised-Cosine 
f. Tone Filter BT/Shape: 0.300 
g. Tone Minimum Length: 65536 

8. Choose Generate > Output Device > File (csv, binary or matlab). 
9. In the Current Output Device Settings window, make the following settings: 
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a. Waveform File Name: Browse to a directory and specify the file name as 
“Single_Tone_16QAM” 

b. Load File in 89600: True 
10. Click Generate and Output. 
11. In the Output Device Window, click Spectrum. Click the Run button. The current waveform spectrum 

runs, centered at zero Hz. 
12. Open the 89601B application and same waveform runs. You can fully demodulate and analyze the 

M9099 signal with the VSA. 

Note 
Waveforms can also be imported in the form of CSV, LabVIEW CSV, HDF, BIN, and M8190A DUC 
IQBIN file format using File Import plug-in. To import: 

1. In the File Import Segment, under Segment Settings, set the File Type to "XXX File", where 
XXX=CSV, LabVIEW CSV, HDF, BIN, or M8190A DUC IQBIN. 

2. Specify the Waveform File Name under Segment Settings to import the desired file. 
 

 

5.3 Download the Waveform 
Generated waveforms using Waveform Creator can be downloaded either to an output device like M9381A, 
M8190A, M933xA, 81180-series instrument, or File (csv, matlab or binary format). 

5.3.1 M9381A VSG 

To download waveform on an M9381A VSG: 
1. Connect the M9099 Waveform Creator to the M9381A Vector Signal Generator 
2. Run M9099 software 
3. Generate Output 

5.3.2 Connect M9099 Waveform Creator to the M9381A VSG 

The Agilent M9381A VSG hardware comprises four interconnected PXIe modules, typically hosted in an 
Agilent M9018A PXIe chassis. These modules must be controlled over the PXIe bus by the M9381A 
instrument driver in order to deliver the product functionality. The driver may be hosted by an embedded 
controller PC in the same PXIe chassis, or by an external laptop or desktop PC whose PCIe backplane has 
been extended (by adapters and cable) onto the backplane of the PXIe chassis. The possible configurations 
are fully described in the Agilent M9381A Configuration Guide (5991-0897EN). 
Once the M9381A hardware is configured and the M938x VSG/CW Source Instrument Driver is installed, 
other applications (such as M9099) may communicate with the M9381A by means of IVI-COM driver calls to 
the VISA PXI address assigned to the M9381A in the Agilent IO Libraries Suite. 

5.3.3 Generate Output 

To generate output: 



 

 
 

17 

1. Select Generate > Output Device > Agilent M9381A VSG to select the output device. 
2. Select the Current Output Device Settings window and change the device settings to the following 

(leave all other parameters at their default values): 
a. Instrument Address: <VISA string from Agilent IO Libraries> 
b. Frequency: 1.5 GHz 
c. Amplitude: 0 dBm 
d. RF On: True 

3. Click the Generate and Output button in the tool bar to send the created waveform to M9381A VSG. 

If you have no M9381A hardware installed (and therefore have no address to enter), you can still 
explore the software functionality by changing the M9381A output device setting Output To to Output 
to Simulated HW. In this mode, Settings changes and waveform downloads will appear to work, but 
the changes and data are simply discarded by the M9381A driver. Also, you can output the waveform 
data to a CSV file which can be loaded into M9381A SFP. 

For more details on M9381A Output plug-in settings, refer to the User's Guide. 

5.3.4 Data File Write 

Waveform Creator allows you to save the output waveform to a file in either of the following formats: 
• CSV (comma separated) 
• N5110A waveform (*.bin) 
• MATLAB® Level 5 MAT-File 
• M8190A DUC IQBIN File 

To download waveform to a file: 
1. Select Generate > Output Device > *File (csv, binary or matlab). 
2. Set the parameter values. 
3. Click the Generate and Output button in the tool bar to save the output to a file on the host computer. 

For file data, the maximum sample rate is not limited by hardware, so for internal coding purposes a nominal 
limit of 5 GHz is set. Within this limit, the auto sample rate algorithm chooses the most appropriate sample 
rate for the generated waveform. If a higher sample rate is needed, then this nominal limit can be over-ruled 
by using the manual sample rate setting. 
The output files are unencrypted and can be formatted in various ways to facilitate their import into other 
Agilent and non-Agilent tools. 
For more details on File settings, refer to Data File Write Plug-in topic in the Waveform Creator User’s 
Guide. 

Note 
Output to all supported Agilent VSG is standard as part of Waveform Creator functionality but file output 
is separately licensed as Waveform Creator option DFW. 
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The Modular Tangram 
The four- sided geometric symbol that appears in Agilent modular 
product literature is called a tangram.  The goal of this seven-piece 
puzzle is to create shapes—from simple e to complex.  As with a 
tangram, the possibilities may seem infinite as you begin to create a 
new test system. With a set of clearly defined elements— 
hardware, software—Agilent  can help  you create  the system you 
need,  from  simple  to complex. 

DISCOVER the Alternatives …  
… Agilent MODULAR Products 
 
 

Agilent Advantage Services is committed to 
your success t throughout your equipment's 
lifetime. 
www.agilent.com/find/advantageservices 
Agilent Email Updates keep you informed on the 
latest product, support and application 
information. 
www.agilent.com/find/emailupdates 
 
Agilent Channel Partners provide sales and 
solutions support.  For details, see 
www.agilent.com/find/channelpartners 
 

ISO 9001:2008 certified.  For details, see 
www.agilent.com/quality 

 
 
 

   www.pxisa.org 
 
PICMG and the PICMG logo, CompactPCI and the CompactPCI logo, AdvancedTCA 
and the AdvancedTCA logo are US registered trademarks of the PCI Indus trial 
Computers Manufacturers Group. “PCIe” and “PCI EXPRESS” are registered 
trademarks and/or service marks of PC-SIG. Microsoft, Windows, 
Visual Studio, Visual C++, Visual C#, and Visual Basic are either registered 
trademark or trademarks of Micros oft Corporation. 
 
Product descriptions in this document are subject to change  without notice. 
© Agilent Technologies, Inc. 2013 -2014
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www.agilent.com/find/M9099 
For more information on Agilent Technologies' products, 
applications or services, please  contact your  local  Agilent office. 
(For additional listings, go to www.agilent.com/find/assist.) 

Americas 
 
 Canada   (877) 894 4414 
 Brazil   (11) 4197 3500 
 Mexico   01800 5064 800 
 United  States    (800) 829 4444 
 
Asia Pacific 
 
Australia  1 800 629 485 
China  800 810 0189 
Hong Kong  800 938 693 
India  1 800 112 929 
Japan  0120 (421) 345 
Korea  080 769 0800 
Malaysia   1 800 888 848 
Singapore   1 800 375 8100 
Taiwan   0800 047 866 
Thailand   1 800 226 008 
 

Europe & Middle East 
Austria   43 (0) 1 360 277 1571 
Belgium   32 (0) 2 404 93 40 
Denmark   45 70 13 15 15 
Finland  358 (0) 10 855 2100 
France   0825 010 700 (0.125 €/minute) 
Germany     49 (0) 7031 464 6333 
Ireland  1890 924 204 
Israel  972 3 9288 504 / 544 
Italy  39 02 92 60 8484 
Netherlands   31 (0) 20 547 2111 
Spain  34 (91) 631 3300 
Sweden   0200 88 22 55 
Switzerland   0800 80 53 53 
United Kingdom   44 (0) 118 92762

http://www.agilent.com/find/advantageservices
http://www.agilent.com/find/emailupdates
http://www.agilent.com/find/channelpartners
http://www.agilent.com/quality
http://www.pxisa.org/
http://www.agilent.com/
http://www.agilent.com/find/modular
http://www.agilent.com/find/assist.)
www.agilent.com/find/M9099
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