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1. Modification Record 

 

Revision Comments Issue Date 

1.00 Initial release Jun 01, 2011 

1.01 Minor modification for errata Jul 13, 2011 

1.10 Added Data Eye Diagram Jan 16, 2012 

1.11 Updated Resource Requirements on N1080B HDMI fixtures Jul 19, 2012 

1.12 Minor modifications Apr 24, 2013 

 

2. Purpose 

This document is intended to provide the measurement procedures for High-Definition 

Multimedia Interface (HDMI) cable assemblies with Agilent E5071C ENA Option TDR. 

The procedures are designed to perform tests equivalent to the methodologies defined in the 

HDMI Compliance Test Specification Version 1.4b (CTS). Devices under test are supposed 

to be passive HDMI cables. Active cables are out of the scope of this document. 

 

3. References 

High-Definition Multimedia Interface Specification Version 1.4b 

High-Definition Multimedia Interface Compliance Test Specification Version 1.4b 
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4. Resource Requirements 

1. E5071C ENA Series Network Analyzer with Enhanced Time Domain Analysis Option 

Note: Ensure that 

- Test set option is any one of 480/485/4D5/4K5 

- E5071C firmware revision A.10.05 or above is installed. 

- E5071C-TDR application software revision A.01.50 or above is installed. 

2. Electronic Calibration Module N4431B (for 480/485) or N4433A (for 4D5/4K5) 

3. 3.5 mm cables 8 GHz bandwidth or equivalent x4 

4. Certified HDMI receptacle fixtures (ex. Agilent N1080B-H05) x2 

5. Certified HDMI plug fixtures (ex. Agilent N1080B-H04) x1 

Note: The plug fixture is used for the jitter adjustment in the eye diagram test. It should 

have similar characteristics to the receptacle fixtures. 

6. 50 Ohm terminators to terminate unused fixture connectors x12 

7. Female to female adaptors to connect fixture and test cables (if necessary) 
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5. Test Procedure 

5.1. Outline of Test Procedure 

1. Instrument Setup 

2. Calibration and Adjustment 

- Time domain calibration with the setup wizard in TDR application software 

- Frequency domain calibration with the VBA macro program 

3. Measurements and Data Analysis 

Time Domain Measurements 

- Data Eye Diagram 

- Intra-pair Skew Measurements 

- Inter-pair Skew Measurements 

- Differential Impedance Measurements 

Frequency Domain Measurements 

- Far End Crosstalk Measurements 

- Attenuation and Phase Measurements 

 

Note: Hard Keys (Keys located on the Front panel of E5071C) are displayed in Blue color 

and Bold. (Example: Avg, Analysis) 

Note: Soft keys (Keys on the screen) are displayed in Bold. (Example: S11, Real, Transform) 

Note: Buttons (in the TDR or VBA) are displayed in Green color and Bold. (Example: Trace, 

Rise Time) 

Note: Tabs (in the TDR) are displayed in Brown color and Bold. (Example: Setup, Trace 

Control) 
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5.2. Instrument Setup 

This section describes procedures for recalling the state file and VBA macro that support 

the instrument setup. Download “HDMI cable assembly test package” from 

http://www.agilent.com/find/ena-tdr_hdmi-cabcon. 

Extract the zip file and transfer the extracted files to the instrument with a USB flash 

memory. 

5.2.1. Recalling State File 

1. If TDR setup wizard appears, click Close button on the wizard. 

2. Open Setup tab (item1). 

3. Click More Function (item2). 

4. Click Advanced Mode (item3). 

 

5. A dialog box appears requesting for confirmation. Then click Yes. (Clear the check box 

for “Use Advanced Calibration Methods”) 

 

6. Click File (item4) and select Recall State to open the Recall State dialog box. 

7. Specify a folder and a file name, and click Open. 

 

For manual measurement setup, refer to 6 Appendix. 

④  ③  

②  

①  

http://www.agilent.com/find/ena-tdr_hdmi-cabcon
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5.2.2. Running VBA macro program 

1. Installing the VBA macro program 

 

 

Macro 

Setup 

Macro 

Run 

Save/ 

Recall 

Macro 

Break 

 

System Preset 

INSTR STATE Obtain the VBA macro program from 

Agilent and install it on the E5071C. 

 Press Save/Recall on the front 

panel, then press the Explorer soft 

key. 

 Using Explorer, copy the file to 

the “D:¥VBA” folder. 
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2. Running the VBA macro program 

 

 

 Press Macro Setup button from 

the front panel, then click the 

Load & Run soft key. 

 Select “HDMI1.4a_Cab…” 

from the soft key menu and click 

on it. 
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5.3. Screen Area and Cable Connection 

This section explains the screen area of ENA Option TDR and the test cable connections. 

ENA Option TDR screen area consists of two channels as shown in Figure 5-1. Channel1 

dedicated to time domain measurements is controlled by the TDR application software 

located at the bottom of the screen, and Channel2 dedicated to frequency domain 

measurements is controlled by the VBA macro program located at the upper right of the 

screen. 

 

 

Figure 5-1 Screen area of ENA Option TDR 
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The cables and fixtures are connected to the instrument as shown in Figure 5-2, but do not 

connect fixtures and Cable DUT yet. 

 

Figure 5-2 Measurement setup example 

 

Table 5-1 and Figure 5-3 show the cable connections and corresponding measurement areas 

on the screen, respectively. The measurement items of the same background color can be 

measured with the same cable connections. 
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Table 5-1 Cable and Fixture Connection 

ENA Port Number Port1 Port2 Port3 Port4 

F
ix

tu
re

 P
IN

 N
u

m
b
er

 

Data Eye Diagram 

A D0+ 

A D1+ 

A D2+ 

A CLK+ 

A D0- 

A D1- 

A D2- 

A CLK- 

B D0+ 

B D1+ 

B D2+ 

B CLK+ 

B D0- 

B D1- 

B D2- 

B CLK- 

Intra-Pair Skew 

Inter-Pair Skew 

Attenuation and Phase 

Differential Impedance 

Far End Crosstalk 

A D0+ 

A D0+ 

A D0+ 

A D1+ 

A D1+ 

A D2+ 

A D0- 

A D0- 

A D0- 

A D1- 

A D1- 

A D2- 

B D1+ 

B D2+ 

B CLK+ 

B D2+ 

B CLK+ 

B CLK+ 

B D1- 

B D2- 

B CLK- 

B D2- 

B CLK- 

B CLK- 

Note: A and B represent each one of the test fixtures. 

 

Figure 5-3 Measurement areas when Channel 1 is in TDR/TDT mode. 
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5.4. Calibration and Adjustment 

5.4.1. Time Domain Calibration 

1. Connect the cables and ECal module to the E5071C. 

2. Press Channel Next key to select Channel1. 

3. Open Setup tab (item1). 

4. Click ECal (item2) to launch the Full Calibration (ECal) and Fixture Compensation 

wizard. 

 

5. Connect all cables to the ECal module. 

6. Click Calibrate (item3), then it will start the full calibration. Wait until the check-mark 

appears on the right of Calibrate button. 

7. Click Next (item4). 
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8. Connect all cables to the test fixtures in accordance with the table below. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number A D0+ A D0- B D0+ B D0- 

Note: A and B represent each one of the test fixtures. 

9. Click Fixture Comp (item5), then it will start the fixture compensation. Wait until the 

check-mark appears on the right of Fixture Comp button. 

10. Click Finish (item6). 
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5.4.2. Measure DUT Length 

1. Click Auto (item1) to measure the DUT Length. 

 

2. Connect the DUT. 

3. Click Measure (item2), then it will measure the DUT length. Wait until the 

check-mark appears on the right of Measure button. 

4. Click Finish (item3). 
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5.4.3. Frequency Domain Calibration 

1. Connect all cables to the ECal module. 

2. Click ECal (item1) to perform the Full Calibration (ECal). 

 

 

5.4.4. Perform Auto Port Extension 

1. Connect the test fixtures as follows. Make the fixture ends open. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number A D0+ A D0- B D0+ B D0- 

Note: A and B represent each one of the test fixtures. 

2. Click Auto Port Extention (item1) to perform the Auto Port Extention. 
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5.5. Measurement and Data Analysis 

5.5.1. Data Eye Diagram 

Data Rate and Rise Time Adjustment 

1. Press Channel Next key to select Channel1. 

2. Press Channel Max key to enlarge Channel1. 

3. Open Eye Mask tab (item1). 

4. Input appropriate Data Rate and Rise Time (item2) in accordance with your device 

category. Note that category 2 cables need to be tested with the two kinds of CLK 

frequencies.  

 

 

 

Category CLK Frequency [MHz] Data Rate [Mbps] Rise Time [ps] 

1 74.25 742.5 450 

2 
165 1650 200 

340 3400 60 

 

Jitter Adjustment 

Ensure that the mask files included in “HDMI cable assembly test package” are copied to 

the instrument.  

1. Open Eye/Mask tab (item1). 

2. Open Scale/Mask tab (item2). 

3. Click Mask Pattern (item3), then Mask Pattern Editor appears. 

4. Click Load (item4) and select an appropriate mask file in accordance with the CDF 
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field Cable_Configuration. 

Category Configuration Mask File 

1 

Home HDMI1.4b_TP1.msk 

Automotive_EE HDMI1.4b_TP1.msk 

Automotive_AA HDMI1.4b_TP1.msk 

Automotive_EA HDMI1.4b_TP5.msk 

2 All HDMI1.4b_TP1.msk 

5. Click Close (item5). 

6. Activate Mask Test checkbox (item6). 

 

 

7. Connect the HDMI plug fixture (ex. N1080B Option H04) and receptacle fixture (ex. 

N1080B Option H05) to the test cables, and mate them as shown in Figure 5-4. 
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Figure 5-4 Instrument setup for jitter adjustment 

 

8. Select Trace2 (item7). 

9. Click Advanced Waveform (item8), then a dialog box apears. 

10. Addjust Magnitude value (item9) and activate Enable checkbox (item10). 

11. Click OK (item11) to close the dialog box. 

12. Click Draw Eye (item12).  

13. Repeat the previous three steps while adjusting the jitter magnitude until the edge of the 

eye nearly touches both the left-most and right-most points of the eye mask but without 

causing the eye mask violation (Figure 5-5).  
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Figure 5-5 The eye diagram of cable input signal with adjusted jitter. 

 

14. Open Scale/Mask tab (item2). 

15. Click Mask Pattern (item3), then Mask Pattern Editor appears. 

16. Click Load (item4) and select an appropriate mask file in accordance with the CDF 

field Cable_Configuration. 
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Category Configuration Mask File 

1 

Home HDMI1.4b_TP2.msk 

Automotive_EE HDMI1.4b_TP2.msk 

Automotive_AA HDMI1.4b_TP5.msk 

Automotive_EA HDMI1.4b_TP2.msk 

2 All HDMI1.4b_TP2.msk 

17. Click Close (item5). 

 

Equalizer 

If the CLK frequency is 340 MHz, apply the reference cable equalizer. If CDF filed 

Cable_Configuration is “Automotive_EE” or “Automotive_EA”, also apply the reference 

equalizer. Ensure that the equalizer files included in “HDMI cable assembly test package” 

are copied to the instrument. 

Category Configuration Equalizer File 

1 

Home N/A 

Automotive_EE HDMI1.4b_Cable-Equalizer_Automotive.csv 

Automotive_AA N/A 

Automotive_EA HDMI1.4b_Cable-Equalizer_Automotive.csv 

2 CLK rate = 340 MHz HDMI1.4b_Cable-Equalizer.csv 

 

1. Click Advanced Waveform (item1), then a dialog box appears. 

2. Click Equalization (item2). 

3. Select File under Type (item3). 

4. Click Load (item4) and specify the equalizer file “HDMI1.4b_Cable-Equalizer.csv”. 

5. Activate Enable checkbox (item5) and click OK (item6) to close the dialog. 
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Measurement 

1. Open Eye/Mask tab. 

2. Connect the receptacle fixtures (N1080B Option H05) as follows. Unused fixture pins 

should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number 

A D0+ A D0- B D0+ B D0- 

A D1+ A D1- B D1+ B D1- 

A D2+ A D2- B D2+ B D2- 

A CLK+ A CLK- B CLK+ B CLK- 

Note: A and B represent each one of the test fixtures. 

3. Connect the DUT (HDMI cable) to the test fixture. 

4. Click Stop Single. 

5. Click Draw Eye. 
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Figure 5-6 The eye diagram of cable output signal 

 

Data Analysis 

Read the pass/fail sign on the eye diagram (item1 in Figure 5-6). 

 

Note: After the measurements, turn off the equalizer function. 
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5.5.2. Intra-Pair Skew 

1. Press Channel Next key to select Channel1. 

2. Press Channel Max key to enlarge Channel1. 

3. Open TDR/TDT tab. 

4. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number 

A D0+ A D0- B D0+ B D0- 

A D1+ A D1- B D1+ B D1- 

A D2+ A D2- B D2+ B D2- 

A CLK+ A CLK- B CLK+ B CLK- 

Note: A and B represent each one of the test fixtures. 

5. Connect the DUT (HDMI cable) to the test fixture. 

6. Click Stop Single for Time Domain measurement. 

7. Select Trace1. 

8. Click Auto Scale and X to show the overall step response. 

9. Record the time at the transition point. 

10. Set the horizontal scale to 100 ps/div and adjust the horizontal position based on the 

recorded time. 

11. Apply the same horizontal scale settings to Trace5. 

12. Click Stop Single for Time Domain measurement. 
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Figure 5-7 Time Domain Measurement Example 

 

Data Analysis 

Read the delta time between Trace1 and Trace5 (item1 in Figure 5-7). Check if the value is 

within the limit below. 

Category Configuration Limit 

1 

Home If the delta time <= 151 ps, then pass. Otherwise fail. 

Automotive_EE If the delta time <= 336 ps, then pass. Otherwise fail. 

Automotive_AA If the delta time <= 101 ps, then pass. Otherwise fail. 

Automotive_EA If the delta time <= 235 ps, then pass. Otherwise fail. 

2 All If the delta time <= 112 ps, then pass. Otherwise fail. 
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5.5.3. Inter-Pair Skew 

Measurement 

1. Press Channel Next key to activate Channel1. 

2. Press Channel Max key to enlarge Channel1. 

3. Open TDR/TDT tab. 

4. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number A D0+ A D0- B D0+ B D0- 

Note: A and B represent each one of the test fixtures. 

5. Click Stop Single for Time Domain measurement. 

6. Select Trace2. 

7. Click Auto Scale and X to show the overall step response. 

8. Record the time at the transition point. 

9. Set the horizontal scale to 100 ps/div and adjust the horizontal position based on the 

recorded time. 

10. Click Stop Single for Time Domain measurement. 

11. Record the Marker 1 value on trace 2 (item2 in Figure 5-7). 

12. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number A D1+ A D1- B D1+ B D1- 

13. Click Stop Single for Time Domain measurement. 

14. Record the Marker 1 value on trace 2 (item2 in Figure 5-7). 

15. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number A D2+ A D2- B D2+ B D2- 

16. Click Stop Single for Time Domain measurement. 

17. Record the Marker 1 value on trace 2 (item2 in Figure 5-7). 
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18. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number A D3+ A D3- B D3+ B D3- 

19. Click Stop Single for Time Domain measurement. 

20. Record the Marker 1 value on trace 2 (item2 in Figure 5-7). 

21. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number A CLK+ A CLK- B CLK+ B CLK- 

22. Click Stop Single for Time Domain measurement. 

23. Record the Marker 1 value on trace 2 (item2 in Figure 5-7). 

 

Data Analysis 

1. Find the maximum and minimum value from 4 recorded data. 

2. Inter-pair Skew = Absolute(maximum value – minimum value) 

3. Check if the Inter-pair Skew is within the limit below. 

Category Configuration Limit 

1 

Home If the delta time <= 2.42 ns, then pass. Otherwise fail. 

Automotive_EE If the delta time <= 5.38 ns, then pass. Otherwise fail. 

Automotive_AA If the delta time <= 1.61 ns, then pass. Otherwise fail. 

Automotive_EA If the delta time <= 3.77 ns, then pass. Otherwise fail. 

2 All If the delta time <= 1.78 ns, then pass. Otherwise fail. 
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5.5.4. Far End Crosstalk 

Measurement 

1. Press Channel Next key to activate Channel2. 

2. Press Channel Max key to enlarge Channel2. 

3. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

Table 5-2 Port Connection 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number 

A D0+ A D0- B D1+ B D1- 

A D0+ A D0- B D2+ B D2- 

A D0+ A D0- B CLK+ B CLK- 

A D1+ A D1- B D2+ B D2- 

A D1+ A D1- B CLK+ B CLK- 

A D2+ A D2- B CLK+ B CLK- 

Note: A and B represent each one of the test fixtures. 

4. Connect the DUT (HDMI cable) to the test fixture. 

5. Click Stop Single for Frequency Domain measurement. 
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Figure 5-8 Far End Crosstalk Measurement Example 

 

Data Analysis 

Read the pass/fail sign on Trace3 (item1 in Figure 5-8).  
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5.5.5. Attenuation and Phase 

Measurement 

1. Press Channel Next key to activate Channel2. 

2. Press Channel Max key to enlarge Channel2. 

3. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number 

A D0+ A D0- B D0+ B D0- 

A D1+ A D1- B D1+ B D1- 

A D2+ A D2- B D2+ B D2- 

A CLK+ A CLK- B CLK+ B CLK- 

Note: A and B represent each one of the test fixtures. 

4. Connect the DUT (HDMI) cable to the test fixture. 

5. Select cable type in accordance with the DUT (item 1). 

 

 

Cable Type Description 

Cat2 Equalized Category2 Passive Equalizer Cable 

Cat2 Passive Category2 Non Equalized Cable 

Cat1 Passive Category1 Non Equalized Cable 

6. Click Stop Single for Frequency Domain measurement. 
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Figure 5-9 Attenuation and Phase Measurement Example 

 

Data Analysis 

Attenuation 

Read Pass/Fail sign on Trace1 (item1 in Figure 5-9). 

 

Phase (Equalized cable only) 

Read Pass/Fail sign on Trace2 (item2 in Figure 5-9). 

 

Expand Phase (Not used in the pass/fail test) 

This measurement is only used for the phase measurement calculation (item3 in Figure 

5-9). 

 

Description of Phase Measurement 

The phase characteristic is plotted as the difference between the linear expanded phase line 

and the calculated linear approximated value by using “Ordinary least Squares”. 
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In general, phase response is measured as a linear response shown in Figure 5-10. The 

phase tolerance is defined as a difference value of measured linear expanded phase and 

calculated approximated first order line. 

The approximation model is “Ordinary Least Squares” of y=mx. (Here, “y” is the linear 

expanded phase value, “x” is frequency corresponding, and “m” is an incline parameter to 

be calculated. The frequency range used for calculation of “m” is from 300 kHz to 1.7 

GHz). 

 

Figure 5-10 Cat2 equalized cable phase measurement method (explanation) 
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Figure 5-11 Cat2 equalized cable phase limits 
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5.5.6. Differential Impedance 

Measurement 

1. Press Channel Next key to select Channel1. 

2. Press Channel Max key to enlarge Channel1. 

3. Open TDR/TDT tab. 

4. Connect the test fixtures as follows. Unused fixture pins should be terminated. 

ENA Port Number Port1 Port2 Port3 Port4 

Fixture PIN Number 

A D0+ A D0- B D0+ B D0- 

A D1+ A D1- B D1+ B D1- 

A D2+ A D2- B D2+ B D2- 

A CLK+ A CLK- B CLK+ B CLK- 

Note: A and B represent each one of the test fixtures. 

5. Connect the DUT (HDMI) cable to the test fixture. 

6. Click Stop Single for Time Domain measurement. 

 

Data Analysis 

The result must meet following criteria. 

Cable:  If ( Cable_Low < 90 ohm) or (Cable_Hi > 110 ohm) then Fail. 

Connector: If (Conn1_Low < 75 ohm) or (Conn1_Hi > 125 ohm) then Fail. 

If(Conn2_Low < 85 ohm) or (Conn2_Hi > 115 ohm) then  

if the duration of violation (t) is 250 psec or longer or there is more than 

one excursion then Fail. 

6. Read Pass/Fail sign on Trace3 and Trace7, and find an overall result from the table in 

the next page. 
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Trace3 (Trace4) Trace7 (Trace8) Overall Result 

Pass Pass Pass 

Pass Fail Check the duration of violation. 

Fail Fail Fail 

 

7. If Trace3 is pass and Trace7 is fail (item3 in Figure 5-7), confirm if the excursion is 

only one time and the duration of violation is within 250 psec. 

 

Duration of violation = (Marker4 - Marker3) or (Marker6 – Marker5). 

 

8. Repeat the same test with Trace4 and Trace8 (item4in Figure 5-7). 

 

 

Figure 5-12 Connector and Cable limits for Differential Impedance 
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Figure 5-13 Example for Impedance Judgment 
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6. Appendix 

6.1. Manual Setup for Time Domain Measurement 

6.1.1. Starting Setup 

1. If TDR setup wizard was appeared, click Close button in the TDR setup wizard. 

2. Open Setup tab (item1). 

3. Click Preset (item2). 

4. A dialog box appears requesting for confirmation. Then click OK. 

5. Set DUT Topology (item3) to “Differential 2-port”. 

6. Open More Functions tab (item4). 

7. Click Advanced Mode (item5). 

 

8. A dialog box appears requesting for confirmation. Then click Yes. (Clear the check box 

for “Use Advanced Calibration Methods”) 

 

 

6.1.2. Eye Diagram 

1. Click Stop Single. 

2. Open Eye/Mask tab. 

3. Set Stimulus Type to “Statistical”. 

4. Set One Lv. to 200 mV 

5. Set Zero Lv. to -200 mV. 
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6. Set Data Rate to 3.4 Gb/s 

7. Set Rise Time to 60 ps (10-90%) 

8. Click Advanced Waveform, then a dialog box appears. 

9. Activate Enable checkbox. 

10. Set Frequency to 500 kHz. 

11. Click OK to close the dialog box. 

 

 

6.1.3. Intra-Pair Skew 

6.1.3.1. Measurement Setup 

1. Open TDR/TDT tab. 

2. Select Trace1. 

3. Open Parameters tab. 

4. Set Measure to “Time Domain” and “Single-Ended”. 

5. Set Format to Volt. 

6. Set Rise Time to 200 psec (10-90%). 

7. Click T31 in the table. 

8. Click the box below the left knob under Horizontal. 

9. Input 1 nsec/div with the Entry dialog box. 

10. Click the box below the right knob under Horizontal. 

11. Input 0 sec with the Entry dialog box. 
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12. Click the box below the left knob under Vertical. 

13. Input 50 mV/div with the Entry dialog box 

14. Click the box below the right knob under Vertical. 

15. Input 100 mV with the Entry dialog box 

16. Open Trace Control tab. 

17. Clear Time and Marker check box under Coupling. 

18. Click Trace Settings Copy button. Then Trace Settings Copy dialog box appears. 

19. Select Trace1 in the From list. 

20. Select Trace5 in the To list. 

21. Click Copy. 

22. Click Close. 

23. Select Trace5. 

24. Open Parameters tab. 

25. Click T42 in the table. 

26. Select Trace1. 

27. Click Marker Search and select Δ Time. Then Delta Time dialog box appears. 

28. Check the Δ Time check box. 

29. Select Trace5 (T42) for Target (Stop). 

30. Input Position (%) to 50. 

31. Click OK. 

 

6.1.3.2. Crosstalk Compensation 

1. Select Trace1. 

2. Press Display > Equation Editor… > Enter an equation “Intra+= S31-S32”. 

3. Check Equation Enabled check box. 

4. Click Apply. 

5. Click Close. 

6. Select Trace5. 
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7. Press Display > Equation Editor… > Enter an equation “Intra-= S42-S41”. 

8. Check Equation Enabled check box. 

9. Click Apply. 

10. Click Close. 

 

6.1.4. Inter-Pair Skew 

1. Select Trace2. 

2. Open Parameters tab. 

3. Set Measure to “Time Domain”. 

4. Set Format to Volt. 

5. Set Rise Time to 10-90 % and input value to 200 psec. 

6. Click Tdd21 in the table. 

7. Click the box below the left knob under Horizontal. 

8. Input 1 nsec/div with the Entry dialog box. 

9. Click the box below the right knob under Horizontal. 

10. Input 0 sec with the Entry dialog box. 

11. Click the box below the left knob under Vertical. 

12. Input 100 mV/div with the Entry dialog box. 

13. Click the box below the right knob under Vertical. 

14. Input 200 mV with the Entry dialog box. 

15. Press Marker Search > Target, and set Target Value to 200 m. 

16. Select Trace6. 

17. Click Data Mem and select Off. 

 

6.1.5. Differential Impedance 

1. Open TDR/TDT tab. 

2. Open Parameters tab. 

3. Select Trace3. 
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4. Set Format to Impedance. 

5. Set Rise Time to 200 psec (10-90%). 

6. Click Tdd11 in the table. 

7. Click the box below the left knob under Horizontal. 

8. Input 250 psec/div with the Entry dialog box. 

9. Click the box below the right knob under Horizontal. 

10. Input 0 nsec with the Entry dialog box. 

11. Click the box below the left knob under Vertical. 

12. Input 10 Ohm/div with the Entry dialog box 

13. Click the box below the right knob under Vertical. 

14. Input 50 Ohm with the Entry dialog box. 

15. Open Trace Control tab. 

16. Click Trace Settings Copy button. Then Trace Settings Copy dialog box appears. 

17. Select Trace3 in the From list. 

18. Select Trace4, Trace7 and Trace8 in the To list. 

19. Click Copy. 

20. Click Close. 

21. Open Parameters tab. 

22. Select Trace4. 

23. Click Tdd22 in the table. 

24. Select Trace8. 

25. Click Tdd22 in the table. 

26. Select Trace7. 

27. Press Marker Search > Search Range, and set Start to 0 and Stop to 1n. 

28. Click Search Range to turn it ON. 

29. Click Couple to turn it OFF. 

30. Click Return. 

31. Click Maker menu and select 1. 
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32. Press Marker Search > Max. 

33. Click Maker menu and select 2. 

34. Press Marker Search > Min. 

35. Click Maker menu and select 3. 

36. Press Marker Search > Target, and set Target Value to 115.
1
 

37. Click Target Transition > Positive. 

38. Click Return. 

39. Click Maker menu and select 4. 

40. Press Marker Search > Target, and set Target Value to 115.
1
 

41. Click Target Transition > Negative. 

42. Click Return. 

43. Click Maker menu and select 5. 

44. Press Marker Search > Target, and set Target Value to 85.
1
 

45. Click Target Transition > Negative. 

46. Click Return. 

47. Click Maker menu and select 6. 

48. Press Marker Search > Target, and set Target Value to 85.
1
 

49. Click Target Transition > Positive. 

50. Click Return. 

51. Click Tracking to turn it ON. 

52. Select Trace8. 

53. Press Marker Search > Search Range, and set Start to 0 and Stop to 1n. 

54. Click Search Range to turn it ON. 

55. Click Couple to turn it OFF. 

56. Click Return. 

57. Click Maker menu and select 1. 

                                                 
1
 Ignore the Target value not found message. 
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58. Click Marker Search > Max. 

59. Click Maker menu and select 2. 

60. Click Marker Search >Min. 

61. Click Maker menu and select 3. 

62. Press Marker Search > Target, and set Target Value to 115.
1
 

63. Click Target Transition > Positive. 

64. Click Return. 

65. Click Maker menu and select 4. 

66. Press Marker Search > Target, and set Target Value to 115.
1
 

67. Click Target Transition > Negative. 

68. Click Return. 

69. Click Maker menu and select 5. 

70. Press Marker Search > Target, and set Target Value to 85.
1
 

71. Click Target Transition > Negative. 

72. Click Return. 

73. Click Maker menu and select 6. 

74. Press Marker Search > Target, and set Target Value to 85.
1
 

75. Click Target Transition > Positive. 

76. Click Return. 

77. Click Tracking to turn it ON. 

 

6.2. Manual Setup for Frequency Domain Measurement 

6.2.1. Channel and Trace Settings 

1. Press Display. 

2. Click Allocate Channels > . 

3. Press Channel Next. 

4. Click Num of Traces > 4. 
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5. Click Allocate Traces > . 

 

6.2.2. Attenuation 

1. Press Trace Next to select Trace1. 

2. Press Sweep Setup > Sweep Type > Lin Freq. 

3. Set Points to 1601. 

4. Press Start > Set start value to 300 kHz. 

5. Press Stop > Set stop value to 5.1 GHz. 

6. Press Avg > Set IF Bandwidth to 70 kHz. 

7. Press Analysis > Fixture Simulator > Fixture Simulator to turn it ON. 

8. Click Topology > Device > Bal-Bal. 

9. Click Port1 (bal) > 1-2. 

10. Click Port2 (bal) > 3-4. 

11. Click Return. 

12. Click BalUn ON All Traces. 

13. Click Measurement > Sdd21. 

14. Press Format > Log Mag. 

15. Press Marker > Marker1 > Set marker value to 825 MHz. 

16. Press Scale. 

17. Set Scale/Div to 5 dB/div. 

18. Set Reference position to 9 Div. 

 

6.2.3. Phase 

1. Press Trace Next to select Trace2. 

2. Press Meas > Sdd21. 

3. Press Format > Phase. 

4. Press Scale. 

5. Set Scale/Div to 20 °/div. 
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6. Set Reference position to 5 Div. 

 

6.2.4. Far End Crosstalk 

1. Press Trace Next to select Trace3. 

2. Press Meas > Sdd21. 

3. Press Format > Log Mag. 

4. Press Scale. 

5. Set Scale/Div to 5 dB/div. 

6. Set Reference position to 9 Div. 

 

6.2.5. Expand Phase 

This measurement is used for the phase measurement calculation. 

1. Press Trace Next to select Trace4. 

2. Press Meas > Sdd21. 

3. Press Format > Expand Phase. 

4. Press Scale. 

5. Set Scale/Div to 5 °/div. 

6. Set Reference position to 9 Div. 

 

6.3. Limit Test Settings 

The E5071C-TDR provides a capability of setting limit lines to perform pass/fail test on 

each measurement. 

6.3.1. Turning On/Off Fail Sign 

If this option is turned on, a fail sign appears when one or more measurement items violate 

the limit lines. It is useful to check overall test result. 

1. Press Analysis > Limit Test > Fail Sign to switch the fail sign ON/OFF. 
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6.3.2. Setting the Warning Beeper 

If this option is turned on, a beep is generated when one or more measurement items violate 

the limit lines. 

1. Press System > Misc Setup > Beeper > Beep Warning to switch the warning beeper 

ON/OFF. 

 

6.3.3. Defining the Limit Line 

Set limit lines to perform pass/fail tests on the following measurement items. 

- Differential Impedance (Trace3, 4, 7, 8 in Channel1) 

- Attenuation (Trace1 in Channel2) 

- Phase (Trace2 in Channel2) 

- Far End Crosstalk (Trace2 in Channel2) 

Note: If using the VBA, appropriate limit lines are automatically selected for Attenuation 

and Phase in accordance with the DUT cable type. 

 

1. Press Channel Next key and Trace Next key to activate the trace on which limit lines 

should be set. 

2. Press Analysis > Limit Test > Edit Limit Line to display the limit table shown below 

(Initially, no segments are entered in the limit table). Using the limit table, create/edit a 

segment.

 

3. Enter the limit line data following the tables below. 

4. Click Return. 
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5. Click Limit Line and turn it ON. 

6. Click Limit Test and turn it ON. 

7. Repeat 1 to 6 for each Measurement items. 

 

Differential Impedance 

Type Begin Stimulus End Stimulus Begin Response End Response 

Max 0 s 1 ns 125 Ohm 125 Ohm 

Max 1 ns 2.5 ns 110 Ohm 110 Ohm 

Min 0 s 1 ns 75 Ohm 75 Ohm 

Min 1 ns 2.5 ns 90 Ohm 90 Ohm 

 

Type Begin Stimulus End Stimulus Begin Response End Response 

Max 0 s 1 ns 115 Ohm 115 Ohm 

Min 0 s 1 ns 85 Ohm 85 Ohm 
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Attenuation (Cat2 Equalized) 

Type Begin Stimulus End Stimulus Begin Response End Response 

Min 300 kHz 825 MHz -10 mdB -10 mdB 

Min 825 MHz 2.475 GHz -10 mdB -12 dB 

Min 2.475 GHz 4.125 GHz -12 dB -20 dB 

Max 125 MHz 825 MHz -5 dB -5 dB 

Note: The limit value depends on the value of at 825 MHz.  

 

Attenuation (Cat2 Passive) 

Type Begin Stimulus End Stimulus Begin Response End Response 

Min 300 kHz 825 MHz -5 dB -5 dB 

Min 825 MHz 2.475 GHz -5 dB -12 dB 

Min 2.475 GHz 4.125 GHz -12 dB -20 dB 

Min 4.125 GHz 5.1 GHz -20 dB -25 dB 

 

Attenuation (Cat1 Passive) 

Type Begin Stimulus End Stimulus Begin Response End Response 

Min 300 kHz 825 MHz -8 dB -8 dB 

Min 825 MHz 2.475 GHz -21 dB -21 dB 

Min 2.475 GHz 4.125 GHz -30 dB -30 dB 

 

Phase (Only for Cat2 Equalized) 

Type Begin Stimulus End Stimulus Begin Response End Response 

Max 300 kHz 1.7 GHz 18° 18° 

Max 1.7 GHz 2.72 GHz 18° 28.8° 

Min 300 kHz 1.7 GHz -18° -18° 

Min 1.7 GHz 2.72 GHz -18° -28.8° 
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Far End Crosstalk 

Type Begin Stimulus End Stimulus Begin Response End Response 

Max 300 kHz 5 GHz -20 dB -20 dB 

 


