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Important safety information

Important safety information

This manual contains information and warnings that must be followed by the user for safe operation and to keep the
product in a safe condition.

To safely perform service on this product, additional information is provided at the end of this section. (See page vii,
Service safety summary.)

General safety summary

Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product
or any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

Comply with local and national safety codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition
to the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or
adjustment.

Before use, always check the product with a known source to be sure it is operating correctly.
This product is not intended for detection of hazardous voltages.
Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury

Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Do not use the provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric

shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, make sure that the product is properly grounded.

Power disconnect. The power cord disconnects the product from the power source. See instructions for the location.
Do not position the equipment so that it is difficult to operate the power cord; it must remain accessible to the user at all
times to allow for quick disconnection if needed.

Connect and disconnect properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Use only insulated voltage probes, test leads, and adapters supplied with the product, or indicated by Tektronix to be
suitable for the product.
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vi

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product. Do not exceed the Measurement
Category (CAT) rating and voltage or current rating of the lowest rated individual component of a product, probe, or
accessory. Use caution when using 1:1 test leads because the probe tip voltage is directly transmitted to the product.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.
Do not float the common terminal above the rated voltage for that terminal.
For MSO/DPO70K and DPO7K instruments, the measuring terminals on this product are not rated for connection to mains or

Category II, lll, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open.
Hazardous voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of
the product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Before use, inspect voltage probes, test leads, and accessories for mechanical damage and replace when damaged. Do not
use probes or test leads if they are damaged, if there is exposed metal, or if a wear indicator shows.

Examine the exterior of the product before you use it. Look for cracks or missing pieces.

Use only specified replacement parts.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a
warm environment.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the installation instructions in the manual for details on installing the product
so it has proper ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects
into any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display
and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use
may result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress
injuries.

Use care when lifting and carrying the product. This product is provided with handles for lifting and carrying.
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Important safety information

WARNING. The product is heavy. To reduce the risk of personal injury or damage to the device get help when lifting or
carrying the product.

Use the secondary grip for repositioning/lifting on the bench top. To avoid injury by dropping the instrument, use the
primary handle when you carry the instrument.

Use only the Tektronix rackmount hardware specified for this product.

Service safety summary

The Service safety summary section contains additional information required to safely perform service on the product. Only
qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary
before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of
rendering first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains
power before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect
power, remove battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing
components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.
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Important safety information

Terms in this manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product
These terms may appear on the product:
® DANGER indicates an injury hazard immediately accessible as you read the marking.
®  WARNING indicates an injury hazard not immediately accessible as you read the marking.

= CAUTION indicates a hazard to property including the product.
When this symbol is marked on the product, be sure to consult the manual to find out the nature of the
potential hazards and any actions which have to be taken to avoid them. (This symbol may also be used to
refer the user to ratings in the manual.)

The following symbol(s) may appear on the product;

A @ + 4

CAUTION Protective Ground  Earth Terminal .
Refer to Manual ~ (Earth) Terminal Chassis Ground

d A

WARNING
Standby High Voltage
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Compliance information

Compliance information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC compliance
EC Declaration of Conformity - EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1:2006, EN 61326-2-1:2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. 123

® CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A
® |EC 61000-4-2:2001. Electrostatic discharge immunity

B |EC 61000-4-3:2002. RF electromagnetic field immunity 4

B |EC 61000-4-4:2004. Electrical fast transient/burst immunity

= |EC 61000-4-5:2001. Power line surge immunity

B |EC 61000-4-6:2003. Conducted RF immunity 4

® |EC 61000-4-11:2004. Voltage dips and interruptions immunity

EN 61000-3-2:2006. AC power line harmonic emissions
EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

3 If interconnect cables are used, they must be low-EMI shielded cables such as the following Tektronix part numbers or
theirequivalents: 012-0991-01, 012-0991-02 or 012-0991-03 GPIB Cable; 012-1213-00 (or CA part number 0294-9) RS-232
Cable;012-1214-00 Centronics Cable; or LCOM part number CTL3VGAMM-5 VGA Cable. Use an 012-0482-00 cable for the Ref
Out connector.

4 The performance criterion for when the oscilloscope is subjected to the continuously present electromagnetic phenomenon:
MS070000C/DX, DPO70000C/DX, and DPO7000: 10 mV/division to 1 V/division: <0.4 division waveform displacement or
<0.8 division increase in peak-to-peak noise. MS05000 and DP0O5000: <4.0 division waveform displacement or <8.0 division
increase in peak-to—-peak noise.
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Australia / New Zealand Declaration of Conformity — EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

®  CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

Australia / New Zealand contact.

Baker & McKenzie

Level 27, AMP Centre

50 Bridge Street

Sydney NSW 2000, Australia

Safety compliance

This section lists the safety standards with which the product complies and other safety compliance information.

EU declaration of conformity — low voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:
Low Voltage Directive 2006/95/EC.

m EN61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

= EN61010-2-030. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use - Part
2-030: Particular requirements for testing and measuring circuits.

U.S. nationally recognized testing laboratory listing

m UL 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use - Part
1: General Requirements.

= UL 61010-2-030. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
2-030: Particular requirements for testing and measuring circuits.

Canadian certification

B CAN/CSA-C22.2 No. 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory
Use - Part 1: General Requirements.

B CAN/CSA-C22.2 No. 61010-2-030. Safety Requirements for Electrical Equipment for Measurement, Control, and
Laboratory Use — Part 2-030: Particular requirements for testing and measuring circuits.
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Additional compliances

m |EC 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

m |EC 61010-2-030. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
2-030: Particular requirements for testing and measuring circuits.

Equipment type

Test and measuring equipment.

Safety class

Class 1 - grounded product.

Pollution degree descriptions

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

= Pollution degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

E  Pollution degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

B Pollution degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

m  Pollution degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution degree rating
Pollution degree 2 (as defined in IEC 61010-1). Rated for indoor, dry location use only.

IP rating
IP20 (as defined in IEC 60529).
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Measurement and overvoltage category descriptions

Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following
categories (see specific ratings marked on the product and in the manual).

m Category Il. Circuits directly connected to the building wiring at utilization points (socket outlets and similar points).
m  Category Ill. In the building wiring and distribution system.

m  Category IV. At the source of the electrical supply to the building.

NOTE. Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a
measurement category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating
Overvoltage category Il (as defined in IEC 61010-1).
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Environmental considerations

This section provides information about the environmental impact of the product.

Product end-of-life handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment
may contain substances that could be harmful to the environment or human health if improperly handled at the product’s
end of life. To avoid release of such substances into the environment and to reduce the use of natural resources, we
encourage you to recycle this product in an appropriate system that will ensure that most of the materials are reused

or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Mercury notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due to
environmental considerations. Please contact your local authorities or, within the United States, refer to the E-cycling Central
Web page (www.eiae.org) for disposal or recycling information 1.

1 This notification does not apply to MS05000 and DPO5000 instruments. MSO5000 and DPO5000 instruments use an LED backlight
that does not contain mercury.

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of hazardous substances

This product is classified as an industrial monitoring and control instrument, and is not required to comply with the substance
restrictions of the recast RoHS Directive 2011/65/EU until July 22, 2017.
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Preface

Preface

This manual describes the installation and operation of MSO/DPO7000DX. Series, MSO/DPO70000C Series, DPO7000C
Series, and MSO/DPO5000 Series instruments. Basic operations and concepts are presented in this manual. For more
detailed information see the online help on your instrument. The following instruments are supported by this manual:

® MSO073304DX and DPO73304DX
= MS072504DX and DPO72504DX
m MS072304DX and DPO72304DX
m MS072004C and DPO72004C

m MSO71604C and DPO71604C

B MSO071254C and DPO71254C

= MSO070804C, and DPO70804C
= MSO70604C and DPO70604C

m  MSO70404C and DPO70404C

m DPO7354C

m DPO7254C

H DPO7104C

H DPO7054C

B MS05204 and DP0O5204

H MS05104 and DPO5104

B MS05054 and DPO5054

B MS05034 and DPO5034

Key features

MSQO70000C/DX, DPO70000DX, DPO70000C, DPO7000C, MSO5000, and DPO5000 Series instruments can help you
verify, debug, and characterize electronic designs. Key features include:

B 33 GHz bandwidth and 50 GS/s on 4 analog channels and 100 GS/s real time sampling rate on 2 analog channels,
MSO73304DX and DPO73304DX

B 25 GHz bandwidth and 50 GS/s on 4 analog channels and 100 GS/s real time sampling rate on 2 analog channels,
MSO72504DX and DPO72504DX

B 23 GHz bandwidth and 50 GS/s on 4 analog channels and 100 GS/s real time sampling rate on 2 analog channels,
MSO72304DX and DPO72304DX

B 20 GHz bandwidth and 50 GS/s on 4 analog channels and 100 GS/s real time sampling rate on 2 analog channels,
MS072004C and DP0O72004C

® 16 GHz bandwidth and 50 GS/s on 4 analog channels and 100 GS/s real time sampling rate on 2 analog channels,
MS071604C and DPO71604C

Xiv MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual
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12.5 GHz bandwidth and 50 GS/s on 4 analog channels and 100 GS/s real time sampling rate on 2 analog channels,
MSO71254C and DPO71254C

8 GHz bandwidth and 25 GS/s real time sampling rate on 4 analog channels, MSO70804C and DPO70804C
6 GHz bandwidth and 25 GS/s real time sampling rate on 4 analog channels, MSO70604C and DPO70604C
4 GHz bandwidth and 25 GS/s real time sampling rate on 4 analog channels, MSO70404C and DPQ70404C
3.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7354C
2.5 GHz bandwidth and 10 GS/s real time sampling rate on all channels, 40 GS/s on 1 channel, DPO7254C

1 GHz bandwidth and 5 GS/s (10 GS/s optional) real time sampling rate on all channels, 20 GS/s (40 GS/s optional)
on 1 channel, DPO7104C

500 MHz bandwidth and 5 GS/s real time sampling rate on all channels, 20 GS/s on 1 channel, DPO7054C
2 GHz bandwidth and 10 GS/s real time sampling rate on 2 analog channels, MS05204 and DP05204

1 GHz bandwidth and 10 GS/s real time sampling rate on 2 analog channels, MSO5104 and DPO5104
500 MHz bandwidth and 5 GS/s real time sampling rate on all analog channels, MS05054 and DP0O5054
350 MHz bandwidth and 5 GS/s real time sampling rate on all analog channels, MS05034 and DP05034

Enhanced Bandwidth capability that, when enabled, applies Digital Signal Processing (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels when
they are at maximum sample rate. You can limit the bandwidth down to 500 MHz to optimize the signal to noise ratio.
Enhanced bandwidth is extended to the probe tip for some high performance probes and tips.

Record lengths up to 500,000,000 samples, depending on model and option
Up to 1.0% DC vertical gain accuracy, depending on model
Four analog input channels (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger input and output

Sixteen digital channels available on MSO70000C/DX and MSO5000 Series instruments with an additional clock
channel available on the MSO70000C/DX

iCapture allows analyzing the analog characteristics of the digital channels on MSO70000C/DX Series instruments
Sample, envelope, peak-detect, high-resolution, waveform database, average, and FastAcq acquisition modes
Full programmability, with an extensive GPIB-command set and a message-based interface

PinPoint triggering with flexible A and B trigger events and logic qualified triggers available on MSO70000C/DX,
DPO70000C/DX, and DPO7000C

Complete set of triggers available on MSO5000 and DPO5000 Series instruments
Selectable trigger position correction to more accurately place the trigger and reduce jitter

Serial triggering on industry standards, serial pattern triggering, and pattern lock triggering are available on some
models or options.

Trigger on digital channels on MSO70000C/DX and MSO5000 Series instruments
Visual triggering, an intuitive method of triggering based on shapes in the instrument display, optional

Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements
and measurement statistics

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual
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m  Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in
math equations. Use spectral analysis to analyze waveforms in the frequency domain.

®  Alarge 12.1 inch (307.3 mm) [10.4 inch (264 mm) MS05000 and DPO5000] high resolution XGA color display that
supports color grading of waveform data to show sample density. Display 10 divisions both horizontally and vertically.

= Wave Inspector controls for managing long record length, with zoom and pan, play and pause, and search and mark
available on MSO5000 and DPO5000

E  MagniVu 60.6 ps resolution, high-speed digital sampling rate on MS05000

B MultiView Zoom to view and compare up to four zoom areas at a time. Lock and manually or automatically scroll up to
four zoom areas. You can control the visibility of waveforms inside the zoom window

= Automatically search and mark events of interest on your waveform

m  Automatic DDR analysis using the DDR Memory Technology Analysis option

B Customizable MyScope control windows

= Ability to control sample rate and record length separately from horizontal scale

= Anintuitive, graphical user interface (Ul), with online help that is built in and available on screen
E |Internal, removable disk storage

B Wide array of probing solutions

Documentation

Review the following for the location of different types of information available for this product.

To read about Use these documents

Installation and Operation (overviews) User Manual. Provides general operating information.

In-Depth Operation and User Interface Help Online Help. Provides detailed instructions for using instrument functions.
Access online help from the Help button or Help menu for information on
controls and elements on screen. (See page 28, Accessing online help.)

Programmer Commands Programmer guide (on the documentation browser or available on-line at
www.tektronix.com/manuals). Includes the syntax of the GPIB commands.

Service Information Service manual (on the documentation browser or available on-line at
www.tektronix.com/manuals).

Conventions used in this manual

The following icons are used throughout this manual.

Sequence Front panel Connect Network PS-2 SVGA UsSB
Step power power

*HO00000
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Install your instrument

Install your instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com)
for the most current information.

Standard accessories

Accessory Tektronix part number

MSQO70000C/DX, DPO70000C/DX, DPO7000C, MS05000, and DPO5000 071-2980-xx
Series Digital Phosphor Oscilloscopes User Manual

High Performance Oscilloscopes Best Practices User Manual, 071-2989-xx
MSO70000C/DX, DPO70000C/DX, and DPO7000C series

Online Help (part of the product software) —

Performance Verification (on the documentation browser) 077-0063-xx
Programmer Online Guide (on the documentation browser) 077-0010-xx
NIST, Z540-1, and ISO9000 Calibration Certificate —

One TekConnect adapter, MSO/DPO70000C/DX models only TCA-BNC
Four TekConnect adapters, MSO/DPO70000C models only TCA-292MM

Four TekConnect adapters, MSO/DPO73304DX, MSO/DP072504DX, and TCA-292D
MSO/DPO72304DX models only

One 16-channel digital probe with accessory kit, MSO5000 models only P6616

One passive probe per channel, MS05204, MSO5104, DP05204, and TPP1000

DP05104

One passive probe per channel, MS05054, MS05034, DPO5054, and TPP0500

DP0O5034

Touchscreen stylus, MSO5000 and DPO5000 119-6107-xx

NI SignalExpress software, MSO5000 and DPO5000 063-4253-xx

Keyboard, MSO/DPO70000C/DX models only 119-7083-xx

Mouse, optical 119-7054-xx

DVI to VGA adapter, MSO70000C, DPO70000C, and DPO7000C series 887-4187-00

Front Cover, MSO5000 and DPO5000 200-5052-xx
All other models 200-4963-xx

Wrist Strap, MSO/DPO70000C/DX models only 006-3415-05

Accessory Pouch

MSO/DPQO70000C/DX models 016-1441-xx

DPO7000C models 016-1966-xx

MS05000 and DPO5000 models 016-2029-xx

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 1



Install your instrument

Accessory Tektronix part number
One 17-channel digital probe with accessory kit, MSO70000DX models only P6717A
Accessory Tektronix part number
Power One of the following: MS05000 and DPO7000C MSO70000C-
Cord DPO5000 mod-  models /DX, DPO70000
els C/DX models
North America (Option AQ) 161-0348-00 161-0104-00 161-0213-00
Universal Euro (Option A1) 161-0343-00 161-0104-06 161-0209-00
United Kingdom (Option A2) 161-0344-00 161-0104-07 161-0210-00
Australia (Option A3) 161-0346-00 161-0104-14 161-0211-01
North America 240 V (Option A4) — 161-0104-08 —
Switzerland (Option Ab) 161-0347-00 161-0167-00 161-0212-00
Japan (Option A6) 161-0342-00 161-A005-00 161-0213-00
Notice: Do
not use the
provided power
cord for other
products.
China (Option A10) 161-0341-00 161-0306-00 161-0352-00
India (Option A11) 161-0349-00 161-0324-00 161-0325-00
Brazil (Option A12) 161-0356-00 161-0356-00 161-0358-00

No power cord or AC adapter (Option A99) — — —

2 MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Operating requirements
MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C

1. Place the instrument on a cart or bench.
The instrument should rest on its bottom
or rear feet. An optional rack mounting
kit is available. Observe the following
clearance requirements and dimensions:
= Top:
= Left and right side:
= Bottom:

B Rear:

2. Width:

3. Height:

4. Before operating the instrument, verify

the ambient temperature:
Verify the operating humidity:

Verify the operating altitude:

Install your instrument
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DPO7000C Models:
0in (0 mm)

0 in (0 mm) on right side
3 in (76 mm) on left side

0 in (0 mm) standing on feet, flip
stands down

0in (0 mm) on rear feet

17.96 inches (456 mm)

10.9 inches (277 mm)

5°C to +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity with
a maximum wet-bulb temperature
of +29 °C (+84 °F) at or below
+45 °C (+113 °F), noncondensing
Upper limit derated to 30% relative
humidity at +45 °C (+113 °F)

DPO7000C models: 3,000 m
(9,843 feet)

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual
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MSO/DPQ70000C/DX Models:
0in (0 mm)
3in (76 mm)

0 in (0 mm) standing on feet, flip
stands down

0in (0 mm) on rear feet
17.75 inches (451 mm)
11.48 inches (292 mm)
5°Cto +45 °C (+41 °F to +113 °F)

8% to 80% relative humidity at up
to +32 °C (+90 °F)

5% to 45% relative humidity above
+32 °C (+90 °F) up to +45 °C
(+113 °F), noncondensing, and

is limited by a maximum wet-bulb
temperature of +29.4 °C (+85 °F)
(derates relative humidity to 32%
at +45 °C (+113 °F))

MSO/DPQO70000C/DX models:
3,000 m (9,843 feet), derate
maximum operating temperature
by 1 °C per 300 meters
(984.25 feet) above 1500 meters
(4921.25 feet) altitude.



Install your instrument

7. Maximum input voltage, DPO7000C

models:
50 Q 5 Vrus, With no impulse allowed, with peaks <+24 V.
1 MQ 150 V, derate at 20 dB/decade to 9 Vrus above 200 kHz. The maximum

input voltage at the BNC, between center conductor and ground is

400 V peak. The RMS voltage is limited to <150 V for arbitrary waveshapes
including DC. The maximum pulse width for impulses with peaks over
150 V is 50 ys. Example: At 0 V to 400 V peak, rectangular wave, the duty
factor is 14%. The maximum transient withstand voltage is £800 V peak.

Maximum input voltage, 4 GHz to 20 GHz

models:

50 Q <1 Vrus for <1 V/FS settings and < 5.5 Vrys for 21 V/FS settings.
Maximum input voltage, > 20 GHz models:

50 Q <1.2 VIFS settings:

1.5V relative to the termination bias (30 mA maximum).
15 V absolute maximum input.

>1.2 VIFS settings:
10 V at 25 °C derated to 8.4 V at 45 °C (limited by attenuator).
Maximum nondestructive input voltage to

logic probes, MSO70000C/DX Series: +15V

c CAUTION. For proper cooling, keep the bottom and sides of the instrument clear of obstructions.

MS05000 and DPO5000

1. Place the instrument on a cart or bench.

(oo =
The instrument should rest on its bottom 5
or rear feet. An optional rack mounting
kit is available. Observe the following
clearance requirements and dimensions:
\
B Rear: 2in (50.8 mm)
B |eft side: 2in (50.8 mm)
2. Width: 17.3 inches (439 mm)
3. Height: 9.2 inches (233 mm) including feet
10.7 inches (272 mm) including vertical handle and feet
4, Before operating the instrument, verify 5°C to +50 °C (+41 °F to +131 °F)

the ambient temperature:

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Install your instrument

5. Verify the operating humidity: High: 40 °C to 50 °C (104 °F to 122 °F), 10% to 60% relative humidity
Low: 0 °C to 40 °C (32 °F to 104 °F), 10% to 90% relative humidity
6. Verify the operating altitude: 3,000 m (9,843 feet)
7. Maximum input voltage:
50 Q input impedance 5 Vrus, With peaks <20 V (DF <6.25%).
1 MQ input impedance 300 Vrus, CAT Il, with peaks <+425 V at the BNC.

For <100 mV/div derate at 20 dB/decade above 100 kHz to 30 Vgys at
1 MHz, 10 dB/decade above 1 MHz.

For 2100 mV/div derate at 20 dB/decade above 3 MHz to 30 Vgys at
30 MHz, 10 dB/decade above 30 MHz.

Maximum nondestructive input voltage to 42V
logic probes:

c CAUTION. For proper cooling, keep the back and left side of the instrument clear of obstructions.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 5
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Preventing ESD

CAUTION. A direct electrostatic discharge can damage the instrument input. To learn how to avoid this damage, read
the following information.

Electrostatic discharge (ESD) is a concern when handling any electronic equipment. The instrument is designed with
robust ESD protection, however it is still possible that large discharges of static electricity directly into the signal input

may damage the instrument. To avoid damage to the instrument, use the following techniques to prevent electrostatic
discharge to the instrument.

1.

2.

Discharge the static voltage from your
body by wearing a grounded antistatic
wrist strap while connecting and
disconnecting cables and TekConnect
adapters. The instrument provides a
front panel connection for this purpose.

A cable that is left unconnected on

a bench can develop a large static
charge. Discharge the static voltage
from all cables before connecting them
to the instrument or device under test
by momentarily grounding the center
conductor of the cable, or by connecting
a 50 Q termination to one end, before
attaching the cable to the instrument.
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Powering on the instrument

Power supply requirements

Source voltage and frequency Power consumption
MSO70000C/DX and DPO70000C/DX Series:

100-240 Vgys £10%, 50-60 Hz <1100 VA

or 115 Vrys £10%, 400 Hz. CAT Il

DPO7000C Series:

100-240 Verus £10%, 47-63 Hz 550 Watts maximum

or 115 Vrus £10%, 400 Hz
MS05000 and DPO5000 Series:

100-240 Vrus £10% 50-60 Hz 275 Watts maximum
115V 440 Hz

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 7
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Powering off the instrument
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Removing the power
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Securing the oscilloscope

1. Use a standard laptop computer-style
security lock to secure your oscilloscope
to your location.

7

o o

E-
e® E B ap®

MS05000 and DPO5000 Series

Connecting to a network

Connect your instrument to a network for
printing, file sharing, internet access, and
other functions. Consult with your network
administrator and use the standard Windows
utilities to configure the instrument for your
network.

Use the Remote Desktop Connection of [
Windows to control and view the instrument o7
remotely. S

0o
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Adding a second monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.

MSO/DPO70000DX and MSO/DPO70000C Series

1. Turn power off.

2. Connect second monitor. If using a VGA
monitor with an MSO/DPO70000C, use
a DVI to VGA adapter.

ogogogo

ooooon
—

3. Connect keyboard.

4. Connect mouse.

cooarmo

0

5. Turn instrument power on.

i}
Juin}

0 < wojo

m g

6. Turn monitor power on.

(@i

2617-067

MSO/DPO70000DX and MSO/DPO70000C Series
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DPO7000C models

1. Turn off power.

2. Connect second monitor.

I EE
SEIT

3. Connect keyboard.

ogooogo
ooooog

4. Connect mouse.

5. Turn on instrument power.

0mo wo

6. Turn on monitor power.

DPO7000C Series

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 13
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MS05000 and DPO5000 models

1. Turn off power.

Gee
BEE &S

|—

2. Connect second monitor.

000000

Q@

3. Connect keyboard

0oooooo
ooooog
4. Connect mouse.

5. Turn on instrument power.

6. Turn on monitor power.

MS05000 and DPO5000 models
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Operating system restore

If your instrument shipped with an operating system restore DVD and you need to restore the operating system, you can
use the procedure that came with the DVD.

The instrument contains an operating system restore file on a separate partition of the hard drive.

The preferred method to restore the instrument operating system is to use the hard disk restore file.

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen: Starting
Acronis Loader... press F5 for Acronis Startup Recovery Manager

NOTE. To successfully complete the system restore, you must use the Windows version of the Acronis software. Using a
generic MAC keyboard starts the DOS version of the Acronis software. Do not use a MAC keyboard.

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 15-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual
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Installing the MSO5000 and DPO5000 hard drive

16

CAUTION. Inserting the hard drive
assembly upside down could damage the

instrument.

1.
2,

Verify that the instrument is off.

Insert the hard drive into the instrument
with the drive assembly chassis facing

up.

Secure the drive assembly using the

thumb screw.

Install the cover.

& 00000
D

G
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Getting acquainted with your instrument

Getting acquainted with your instrument

Front panel
MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C

1. DVD/CD-RW drive

2. Front panel controls cooamnoo

®e
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Getting acquainted with your instrument

3. USB port
4. Ground terminal

5. Recovered data output (not available on
DPO7104 and DPO7054)

6. Recovered clock output (not available on
DPO7104 and DPO7054)

7. Probe compensation output
8. Probe calibration output

9. Channel 1-4 input

10. Auxiliary Trigger input

11. Fast Edge output

12. DC Probe Cal output

13. Logic probe input

14. Ground terminal through a 1 MQ resistor

18 MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual

<]

J | | .
Jeswal ol @ g‘\.

000 @

2080006

DPQ7000C Series

: @
= “’ _ = E |¢

\@\W%@< o@é.\'

DPQO70000C Series

: @
‘Q‘A@@'\D D B B

’ ’\‘
BEH® ©

MSO070000C Series

©0®

f @J@

2980006

DPO70000DX Series

eeoe
iz EEEEEE,

(db Ol

MSO70000DX Series




Getting acquainted with your instrument

MS05000 and DPO5000 Series

1. Front panel controls 5
O oo

2. Ground terminal G:DZ O o g

3. Probe compensation output ) ) | Vg @
4. Auxiliary Trigger input p (8

5. Channel 1-4 inputs - @

@] |

. ; i g EEs5 o || G . . G ’j

6. Logic probe input — @
7. USB ports @ @ é)

MS05000 and DPO5000 Series
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Getting acquainted with your instrument

Side and rear panels
MSO/DPO70000DX and MSO/DPO70000C

1. Removable hard disk drive

PS-2 connector for mouse
USB host ports
Passive eSATA Port

@ B~ v bn

RJ-45 LAN connector to connect to
network

6. TekLink connector

7. GPIB port to connect to controller

8. Line Out connector for speaker

NOTE. Some instruments may have “ﬂ;ﬂﬂ M
additional audio connectors. @ @ P

MSO/DPO70000DX and MSO/DPO70000C Series

9. Mic connector for microphone
10. DVI-D Video port

11. COM 1 and COM 2 serial ports
12. PS-2 connector for keyboard
13. Auxiliary output

14. Reference output

15. External reference input

16. VGA port

20 MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



DPO7000C

1. PS-2 connector for keyboard
2. PS-2 connector for mouse

3. RJ-45 LAN connector to connect to
network

Line Out connector for speaker
Mic connector for microphone
USB host ports

DVI-1 Video port

COM 1 and COM 2 serial ports

© ®© N o o M

Printer connection

10. Oscilloscope Only XGA Out video port to
connect a monitor

11. Removable hard disk drive

12. GPIB port to connect to controller
13. Auxiliary output

14. Channel 3 output

15. External reference input

1)

Getting

acquainted with your instrument
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DPO7000C Series
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Getting acquainted with your instrument

MS05000 and DPO5000

1. Line In connector

Line Out connector for speaker
Mic connector for microphone
Video port to connect a monitor
PS-2 connector for keyboard
PS-2 connector for mouse

USB host ports

® N oo o v b

RJ-45 LAN connector to connect to
network

9. USB Device port

10. Probe Power input, use 119-7465-xx
power supply

11. External reference input

12. Auxiliary output

13. Security lock input

14. AC Power input

15. Removable hard disk drive cover

16. Ground connection
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Getting acquainted with your instrument

To use PS-2 devices, they must be plugged in before you power on the instrument. PS-2 devices must not be hot swapped.

Interface and display

The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar mode
provides access to the most common features.

1.

Menu Bar: Access to data I/O, printing,
online help, and instrument functions @ @ @
Buttons/Menu: Click to toggle between e e e =IICICEYEOTICY B N

toolbar and menu bar modes and to
customize your toolbar

Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

Display: Live, reference, math, digital,
and bus waveforms display here, with
cursors

Waveform Handle: Click and drag to
change vertical position of a waveform
or bus. Click the handle and change the
position and scale using the multipurpose
knobs. R = Cavrow

Controls Status: Quick reference to

vertical selections, scale, offset, and 173304
parameters

Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

c WARNING. Ifthere is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low
voltage. A Asymbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-related
measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate amplitude
values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will not affect
amplitude measurements on that math waveform.

8.

Status: Display of acquisition status, mode, and number of acquisitions; trigger status; date; time; and quick reference
to record length and horizontal parameters
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Getting acquainted with your instrument

1. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

2. Drag cursors to measure waveforms on
screen

3. Drag the position icons to reposition a
waveform

4. Click the icon to assign the multipurpose
knobs to waveform vertical position and
scale

5. Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, gating measurements, and
adding and controlling visual trigger
areas

6. Drag icon to change the trigger level

2080003
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Control panel
MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C

00066 @

1.

10.

1.
12.
13.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual

Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

Push to return settings to default values.

Push to make a hard copy or save a
screen capture.

Push to turn on MultiView Zoom and add
a magnified graticule to the display.

Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

Turn to adjust waveform intensity.

Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

Push to turn cursors on or off.

Use to search and mark waveforms.
Push to turn the touch screen on and off.

Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

On MSO70000 Series instruments, turn
on digital channels using the Digital

> Digital Setup menu. (See page 50,
Setting up digital signal input.)

® @6 ©

@

Getting acquainted with your instrument

Default

Intensity

Autoset Selup FastAcq
N
O O o (@[Tl o) G| 65

@ Push e | [ Horizontal Trigger )
Position
MEwview
Zoom
Source
(a) \
- ) Tigd
LUrsors "
Resolution
6 e V||| @
@ Level
MMore
Search Sormies P
Mark Set 50%
< Scale |
I
Toush Screen Clear

Vertical

2597-006
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Getting acquainted with your instrument

MS05000 and DPO5000

1.

10.

1.

26

Turn to adjust parameters selected from
the screen interface. Push Fine to select
fine adjustment, push Coarse to select
coarse adjustment.

Push to turn cursors on or off.

Push to adjust waveform intensity using
a Multipurpose knob.

Push to turn on MultiView Zoom and add
a magnified graticule to the display.

Push to perform automated
measurements, search through
an acquisition for user-defined
events/criteria, or start or stop fast
acquisitions.

Horizontally scale, position, and set the
horizontal and acquisition parameters of
all waveforms.

Turn the inner zoom knob to control the
zoom factor. Turn the outer pan knob

to scroll the zoom window through the
acquired waveform. Push the play-pause
button to start or stop the automatic
panning of a waveform. Control the
speed and direction with the pan knob.

Use to start and stop acquisition or start
a single acquisition sequence.

Use to search and mark waveforms, to
establish or delete a waveform mark, or
to jump to the previous or next waveform
mark.

Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

Use to set the trigger parameters.
Push Menu to display additional trigger
functions.

@ @

OO0® O ©

| —

(—/~Wave nspecior (Horizontal )

et et e ek et

Multipurpose @I
i Fastacq

|| /el E=

N | — — — —
I Cursors, =

qan " Zog,, |
1

Postion

s
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@

- ™

SEVAN &)
| o 1 | \ea) i ®
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|y el i
— — ——— — —
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Getting acquainted with your instrument

12. Turn channel displays on and off.
Vertically scale or position the waveform.

On MS05000 Series instruments, turn on
digital channels by pushing the D15-D0
button or using the Digital > Digital Setup
menu. (See page 50, Setting up digital
signal input.)

13. Push to turn the touch screen on and off.

14. Push to display the math, reference, bus,
or vertical setup menus.

15. Push to turn off a displayed menu. @

16. Push to access the digital setup menu
(MSO5000 Series only). l J

k.

Input range :42V Peak) |

17. Push to clear data.

18. Push to return settings to default values. —
19. Push to save and recall setups, @
waveforms, and screen images.

20. Push to make a hard copy or save a
screen capture.

2790012
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Getting acquainted with your instrument

Accessing online help

In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the
active window, select Help > Help on
Window... or press F1. Peponpincow s
Conterts and Index...

HorizontaliAcciilsition Cantrol Window (Horlzontal Tab)

Overview

Usa -2 Harizanta cortolwi-dowt Sat the “arizana parsmetas of
Th b

Specifications...

Technical Suppott...

Customer Feedback. ..

About TekScope...

1. To access any topic in the help system, l-
select Help > Contents and Index.... -

Help on Winchow. . F1
2. Use the Contents, Index, Search, or —
Favorites tab to select the topic, and
Specifications..

then click Display. @
Technical Support...

Customer Feedback. ..

=
it piene

Touch Sereen
o can se zuck 10 co-hol e nstumznt i< dd - 0 the on <anel
Cortr 5 10-1ba zua-5, a4 mo~U o<lion= G=nera . Zuch can 2o Uco

About TekScope...

B C
« @ Fiction. )

>
1733-047

To navigate within the help system:

& o
Print__Opticns

Control Window Tab)

H Click a button in a help window to T S i

2] Copyight nformaticn A

. . = @ Abuu, Teklurix Ostilusuy
navigate between the Overview and oot
i H = @ Display 3
specific topics. DB et scpisrers | e e FE R ——
[2) Horizomal Zontrol Wirdo:

2] Acaisiiion Contial windlc
7cam Onnials

®m  (Click the Minimize button in the help ST

FestAcqisitans Corrat . B Copyigttamaicn &

WlndOW tO move help Out Of the Way SO 2] Roll Mode Centials . :é::‘“ Tektorix Osciloscop || | From the HoriziAca ment sslect HorzontaliAcquistion Setup: then apen the Harizorial tat

Samplirg Modle Centrols and Connectors
Overview
[2] Zcom Setup Contrel Yine
= Click Alt and Tab to see the last help B /i B

From tho Horiz/Acq man. sslact Hor zontal/Acquis tior Setup, and taen open th Hor zontal tab

Refiesh  Pmt  Upticns
honzon
fiequend] Coness |ndex | Searh | Fevaties| | Horizontal Delay and Horizontal Position

you can operate the instrument. aasstontizce o B crerune ol e i conot i sk o ot s s ot o,
= @ Mesk Setups \cquisiton Contiol Wind( a—

Frescluton Contiols = @ Curscr Setups
@ Horizomal >esitian and §
= @ MyScopa Setups 2] Run/Stop Controls [ —

i i = @ Trigger Setups [2] Fest Acquisitians Con'rok
topic again. P ottt i b |
= @ Copyngard Printing 2] Samplirg Moe Centrols
= @ File Menu [ Rescluton Contiols bomon
= @ Uiiies - 21 Arspisiten Madin Corirn i
B - [2) Zcom Setup Contrel Winc

= @ Horzomal Sositansna s ||| To Use

@ MeskSotupe

= @ Mcth Seups
®

= Click tc togge Delzy Mede OF, and then =lck in t1e Position enry box. Use a multipupose
knob o the flor-panel Forizontal Posiion knok to set the orizontal postion.

. 907 Delay Mrde On, znd than click in the Hrriz Delay (Harizantal Dalay) ar Bef

Pairt (Reforence Fairt) sni-y haxes Use a fant pansl ruikipimass knok o tha keypar n saf

= @ MyScupe Setups
- @ Trizger Seups

= @ verical Seups trese values.
=@ Copyngard Prnting "
= @ File Menu Behavior
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Getting acquainted with your instrument

Accessing menus and control windows

Access menus and control windows using the following techniques:

®  (Click a menu, and then select a
command.

Undo Last Autozet

Copy Ctrl+C
Clear Data
Select for Copy  *

Copy Setup...

1733-049

= Fora shortcut menu, right-click anywhere
in the graticule or on an object. The
shortcut menu is context sensitive and
varies with the area or object where you
right-clicked. Some examples are shown
in the figure at right.

Deassign Mulpurpose Kok
Momertory Resciouts
B | Always Show Restiouts
Never Show Readouts

Readout Setup...

Trigger Type
TriggerSource.

Polarty

Turn ch 1 Off Trigger f

Ceor Dt Gltch Width

Termination » Autoset Width

upin » e u
Coupling Defaut Setup Set Levelto 50%
Bandwidih 3 Cursors ABSeq
Enhanced Bandwidth > Search,

Mork

R $ 00909090 (AN 00 [ Horiz Delay

AddMeasurement P ScreenCaptwe >

Pos of Delay Ref Point

Save AlWaveforns

Label

Reference Levels, Trig Reset

Add Screen Text,
Color

Gating Mode

Oiply Format
Save Waveform » -

Display Persistence Changs Mess Source

Save AllWaveforms

Coor Palette Change Al Meas Sources

Change Mess Type 4.0nslpt
Ru ple
186 347 acqs RL:1.0k

October 19, 2006 15:39:13

B |n the toolbar mode, click a button to ; T
quickly access a setup control window. S A R R R R A P R

(See page 23.) e
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Inspect your instrument

Inspect your instrument

Use the following procedures to verify the functionality of your instrument.

Verify internal diagnostics pass

1. Power on the instrument.

2. Select Instrument Diagnostics.... wities | tep [

Tek Secure Erasze...

Set Time & Date. .

GPIB Configuration. ..

LAN Server Status..
External Signalz...

Touch Screen L
Instrument Calibration. ..

Instrument Disgnaostics... @

E-mail an Event L

Multipurpose Knokbs L4

Mavigation Buttons

Uszer Preferences...

Option Installation..

1733-053

3. Click Run. The test results appear in the
diagnostics control window.

Diagnostics

4. \erify that all tests pass. If diagnostic
failures occur, contact your local :
Tektronix service personnel. T s o

Halt Condition

1733-054
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Acquisition

This section contains concepts of and procedures for using the acquisition system.

Signal path compensation

Acquisition

Use this procedure if the temperature has changed more than 5 °C (9 °F) since the last signal path compensation (SPC).

Perform the signal path compensation regularly to ensure that your measurements have the highest level of accuracy.
Tektronix considers it a best practice to run SPC when using the instrument to measure signals with higher sensitivity

(10 mV/div and lower) settings regardless of temperature shift or time since it was last run. Failure to do so may result in
the instrument not meeting warranted performance levels.

1. Prerequisites: instrument powered on
for 20 minutes, and all input signals
removed.

2. Select Instrument Calibration.

3. When the Temperature Status changes
to Ready, click Run SPC to start the
calibration. Calibration may take 10 to
15 minutes.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual

Tek Secure Erase...

Set Time & Date...
GPIB Configuration...
LAN Server Status...
External Signals...

Touch Screen

Instrument Diagnostics..

3

E-mail on Event

]

Multipurpose Knobs

3

Mavigation Buttons

User Preferences...

Option [nstallation...

Instrument Calibration... .—‘

1733214

Calibration

osciloscope has chianged by more than 5°C.

[ avays show SPC stat
Display a warning whel

Signal Path Compensaon (3P C) correts for DG inascuracies caused by
terrperatire varigions ar by long-term drlt. Allow the osciloscope 1o war up 20
minuies before running SPC. Run SPC whenever the ambienttempertire of the

SPC il be adversely aflectzd by Input signals with AC components. Disconnect any
probes or input sighals before running SPC. SPC may take over fen minutes t run.

2617-072
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Acquisition

32

4. If the instrument does not pass,
recalibrate the instrument, or have the
instrument serviced by qualified service
personnel.

["Calibration

NOTE. To always show the SPC status icon
or display a warning when SPC has not
been run in more than a month, click the
corresponding check box.

Instructions

Signal Path Compensation (5P G) eorrects for DG inaceuraties caused by
termperature wariztons or by long-term drit. Alow the osciloscope 1o wart up 20
tintes before running SPC. Run SPC whenever the ambiert temperature of the
oscilloscope has changed by more than 57C

SPC will be aversely afectect by input signals with AC companents. Disconnect any
probes of input signals before running SPC. SPC may take Over ten minuiss 1 run.

5. Ifthe SPC needed icon is red, perform a
signal path compensation.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual

[ Always show SPC status icon (even when passing)

'+/ Display a warning when SPC has not been run in more tha

Aute September 11, 2008

1733-056

20.0psipt @

RL:1.0k

2.0ns/div  50.0GS/s
Sample
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Acquisition

Setting up analog signal input

Use front-panel buttons to set up your instrument to acquire the signal.

1. Connect the probe to the input signal source.

CAUTION. To prevent damage to the instrument, always wear an antistatic wrist strap when making connections to the
instrument and observe the maximum input voltage ratings for input connectors.

0
0
0
0
o

0

0
000
]

o U

o

o

W

OO mo

G
i
O

(]
—_

Q@@@@QAJT%{j

2980-010 2597-014

FQ

MSO/DPO70000DX and MSO/DPO70000C Series DPO7000C Series

| g
E— o s )

O

ap O oo
QO (@]

-

L B Yat

2790014

)

MS05000 and DPO5000 Series

2. Select the input channel by pushing the front-panel buttons to toggle the channels on and off.

Vertical

D =6 €
@G v ) ()
0 O-0 ©

2730015

Vertical 3

MS05000 and DPO5000 Series

1733-014

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series
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Acquisition

3. Push Autoset.

4. Adjust the vertical position, scale, and offset using the front-panel knobs.

Scale Single @
Default

Autoset Sefup
O O ENED)

@ Push - Horizontal

Trigger
Position

Multiview
Zoom

\
‘ @ o . Cursors, @
Pl{sh to

Menu

ekl

) 0| 5

St Mark
aD
I
<300 VRMS Set/
Clear
Au(>;<AI\nT s r @ 2597-009
MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

MS05000 and DPO5000 Series

5. Adjust the horizontal position and scale using the front-panel knobs.
The horizontal position determines the number of pretrigger and posttrigger samples.

( Horizontal

Horizontal
Position

Postion

Resolution @
Acquire @ @\
More
Samples

{ Scale D

I

Scale

e

2790017 1733016

MS05000 and DPOS000 Series MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series
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Acquisition

Using Default Setup

1. To quickly return to the factory default settings, push
DEFAULT SETUP.

Default
Autoset Selp
O O Cot] o[

@ push-Emg Horizontal

Position

Multiview
Zoom

o i

1733-017

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

Save / Recal

/ Al
Default
Save Menu bemp

@ 2790018

MS05000 and DPO5000 Series
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Acquisition

Using Autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three
cycles with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. (See page 33, Setting up
analog signal input.)

2. Push the AUTOSET button to execute
an Autoset.

Defaut
Autoset Selup

O O (o] o]

@ Push-Eg [ Horizontal

Position

Multiview
Zoom

|

1733-018

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

@@

270019

MS05000 and DPO5000 Series

3. Click Undo to undo the last Autoset.

Parameters that are not affected by AutoSet complete. o o
Autoset retain their settings. Prezs Undo to return to previous instrument

state

3

1733-058

Quick tips
B Autoset automatically sets up the analog channels.

= On instruments with iCapture, autoset automatically sets up the iCapture channels.
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Acquisition

=  To position the waveform appropriately, Autoset may change the vertical position. Autoset may also adjust vertical offset.

B |f you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

B [f you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

m  Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

= Stop the Autoset Undo control window from opening automatically by changing the User Preferences in the Utilities menu.

Probe compensation and deskew
To optimize measurement accuracy, see the instrument online help to perform the following procedures:
= Compensate passive probes
= Compensate active probes

®  Deskew input channels

Acquisition concepts

Acquisition hardware

Before a signal is displayed, it must pass through the input channel where it is scaled and digitized. Each channel has a
dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument extracts
waveform records.

Sampling process

Acquisition is the process of sampling an 50V +50V

analog signal, converting it into digital data, /N /N

and assembling it into a waveform record, ov OUV O\V/

which is then stored in acquisition memory. 50V -50V
Input signal Sampled points Digital values

Real-Time sampling

In real-time sampling, the instrument digitizes M
all of the points it acquires using one trigger Record points
event. Use real-time sampling to capture

single-shot or transient events. I-l I-I I-I I-l I-I I-I I-l I-I I-I I-l
Sampling rate
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Acquisition

Interpolated Real-Time sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it
acquires using one trigger event. If the
instrument cannot acquire enough samples
for a complete waveform at the maximum
real-time sample rate, it interpolates. Use
interpolated real-time sampling to capture
single-shot or transient events.

Equivalent-Time sampling

The instrument uses equivalent-time M

sampling to extend its sample rate beyond Record points
its real-time maximum sampling rate.

Equivalent-time sampling is only used if J-l ﬂ
Equivalent Time is selected and the time

base is set to a sampling rate that is too fast I-I n
to create a waveform record using real-time
sampling.

The instrument makes multiple acquisitions 1 1
of a repetitive waveform to obtain the sample
density required for one complete waveform

record. Thus, equivalent time sampling n n
should only be used with repetitive signals.

1st acquisition cycle

2nd acquisition cycle

I-I- 3rd acquisition cycle

nth acquisition cycle
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Waveform record

The instrument builds the waveform record
through use of the following parameters:

m  Sample interval: The time between
sample points.

E  Record length: The number of samples
required to fill a waveform record.

= Trigger point: The zero time reference in
a waveform record.

B Horizontal position: When horizontal
delay is off, the horizontal position is
a percentage of the waveform record
between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference
is the horizontal delay.

Interpolation

Acquisition

Sample interval

First sampled and digitized
point in record

+
I
| torzontal |
Trigger point orizonta
9gerp I reference I
- - |
| | - |
| A S 4
= o Horizontal
Horizontal delay acquisition
Horizontal position window

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation
is the default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately

represent the waveform.
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Acquisition

How the acquisition modes work

Sample mode retains the first sampled point
from each acquisition interval. Sample is the
default mode.

1733210

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals. This mode
only works with real-time, noninterpolated
sampling and is useful for catching high
frequency glitches.

Hi Res mode calculates the average
of all the samples for each acquisition — K — — o
interval. Hi-Res provides a higher-resolution, |j> T 1——""771T°
lower-bandwidth waveform.

1733-208

Envelope mode finds the highest and

lowest record points over many acquisitions. m m m |:> m&m

Envelope uses Peak Detect for each 1733208
individual acquisition.

Average mode calculates the average value

for each record point over many acquisitions. m m m |:>

Average uses Sample mode for each 13m
individual acquisition. Use average mode to

reduce random noise.

Waveform Database mode is a

three-dimensional accumulation of source \ / \ / |:> >®<
waveform data over several acquisitions. In

addition to amplitude and timing information,
the database includes a count of the number
of times a specific waveform point (time and

amplitude) was acquired.

1733212
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Changing the acquisition mode

Use this procedure to change the acquisition mode.

1. Select HorizlAcq > Acquisition Mode.

2. To select an acquisition mode, do one
of the following:

E  Select an acquisition mode directly
from the menu.

m (Click Mode..., and then select an
acquisition mode.

3. For Average or Envelope acquisition
modes, click the # of Wfms control, and

Horizitee | Trig

Dizplay

CUrsors

Hotizortalid.cguiztion Setup. ..

Zoom Controls...

Autozet

Fast Acouisitions
Runistop...
Delay Mods On
Foll Mode Auto

Sampling Modes

Horizontal Modes
Position/Scale. . @

»

3

Acquisition

@

then set the number of waveforms with
the multipurpose knob. For WimDB

Resolution. ..
Acquisition Mode Sample Acquisition Mode
Fast Frame Setup... Pk Detect Sample P Detect Hi Res
—— ires @ W @
Zoom Graticule Size 4 Envelope E% % %
Average
1733059
Wifm DB
Mode...
Acquisition Sample Pk Detect Hi Res Envelope RAverage WfmDB Samples
@™ @ @ T o0

mode, click the Samples control, and
then set the number of samples with the
multipurpose knob.

Quick tip

®  Click the keypad icon to set the number of waveforms or samples.
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Starting and stopping an acquisition

After the channels that you want to acquire are selected, use the following procedure.

1. Push the front-panel RUN/STOP button
to start the acquisition.

2. Push the RUN/STOP button again to o “ ‘ Py
stop the acquisition. O O DD @
@ Push -G [ Horizontal [ Trigger A

3. To take a single acquisition, push the
Single button.

1733-019

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

-

Run /‘ Slot—.
Single \‘

\‘

2790020

MS05000 and DPO5000 Series

Selecting the horizontal mode

Your instrument has three horizontal modes. Automatic is the default mode. Select the horizontal mode that works best
for your test setup.

To set the horizontal mode, select Horiz/Acq
> Horizontal/Acquisition Setup to display
the horizontal control window. Choose one
of the modes described below.

Haoviz/acy | Trig | Dizplay | Cursars

Haorizontal/Acouisition Setup...

Zoom Cortrals...

Autoset

In Automatic mode you can set the Scale and "Horizontal
Sample Rate. Record length is a dependent
variable. If changing the scale would cause j
the record length to exceed the Record 250MS/s
Length Limit, the sample rate is decreased v

to the next available setting.

If the sampling mode is real time and 400ns
the sample rate is at the real time limit, a—

attempting to increase the sample rate has

no effect.

42 MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Acquisition

To set the Record Length Limit, click Record
Length Limit and set the limit using the
buttons or keypad. The default maximum
limit depends on your instrument model and
record length option.

In Constant Sample Rate mode you can Horizontal
set the Sample Rate and Scale. The
default sample rate ensures bandwidth filter
operation. Record length is a dependent
variable. The maximum record length o v A

depends on your instrument model and
record length option.

The front-panel resolution knob changes the
sample rate in both automatic and constant
sample rate modes.
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In Manual mode you can set the Sample
Rate and Record Length. Horizontal Scale
is a dependent variable calculated from the
sample rate and record length.

The Horizontal Scale knob changes record
length in manual mode.

All three modes interact with sample rate,
scale, and record length as shown. The
horizontal line is the maximum real-time
sample rate. Each staircase shows that as
you increase the scale, the sample rate must
decrease when either the maximum record
length or the record length limit you set is
reached. Manual mode uses the maximum
record length.

Automatic and Constant Sample Rate
modes are identical. However, Constant
Sample Rate mode keeps the sample rate
constant at a rate that guarantees bandwidth
enhancement filters are used.

Quick tips

" Horizontal

Maximum real
time sample rate

Record length 2
Maximum
/ record length

Scale 1733227

Record length 1

= Digital sample rate and resolution are dependent variables, and are controlled by the analog sample rate selection.

44 MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Acquisition

Using FastAcq

Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that
reflects their rate-of-occurrence.

1. Push FastAcq. @
Intensity

FastAcq
owr) 03

\ Trigger h

1733-216

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

@

FastAcq
(Measure‘ ‘ Search‘ ‘ DPX)

Wave Inspector

2790021

MS05000 and DPO5000 Series

2. Find glitches, transients, or other random
events.

When you have identified an anomaly,
set the trigger system up to look for it.
(See page 165, Capturing intermittent
anomalies.)

1733218

Quick tips
= Digital channels and buses are not available in FastAcq mode.

= To optimize for capturing details or rare events, select Horiz/Acq > Horizontal/Acquisition Setup > Acquisition> Fast
Acq, and then select Optimize For Capturing Details or Capturing rare events.
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Using DSP enhanced bandwidth

If your instrument has the enhanced bandwidth feature, use the DSP (digital signal processing) enhanced bandwidth for
more accurate rise time measurements, to extend the bandwidth, and flatten the passband at the full sample rate. The
enhanced bandwidth provides a matched response across enabled channels so you can perform channel-to-channel
comparison and differential measurements.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

Default
Autoset Selup
Run/ Single
Stop ing

@ Push g} Horizontal

Pasition

Multiview
Zoom

1733-020

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

P

Autoset @

Trigger

790022
MS05000 and DPO5000 Series

2. Select Vertical > Bandwidth
Enhanced.... Vertical | Digital | Horizldcg

Wertical Setup...

Bus Setup...
Zoom Controls...
Display On/Off...
Position/3cale..
Label. ..

Offset...
Termination...
Coupling...
Bandwidth Limit...

Bandwidth Enhanced.. @

Erokhe mantrals
2790073
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3. Click Digital Filters (DSP) Enabled to
turn the enhanced bandwidth on. You . . - —
must set the sample rate correctly to ood (@ v
Scal v Digital Filters (DSP) Enabled
enable DSP 3I][I:ne\f Cb:. @) (Dicytal Fiters used when sample rate at
- . 253654 and above)
4, To force a congtant sample rate that O b .
enables DSP filters, check Force 6 @/ (gt s enrec)
- Analog Only
onstant Sample Rate. o.ov

Apply To All Channels
NOTE. If not already set, selecting Constant

Sample rate sets the horizontal mode to
constant sample rate, sets the sample rate
to allow DSP, and selects a DSP bandwidth.

1733-239

5. Select the desired bandwidth from the
Bandwidth list.

The available bandwidth selections
depend on your instrument, probe, and
probe tip.

Selecting Analog Only selects a
hardware (HW) bandwidth.

6. To apply your selections to all channels,
check Apply To All Channels.

When different probing makes it
impossible for the instrument to set all
channels the same, the instrument sets
each channel to the closest bandwidth
value possible.

The bandwidth indicator appears in the
vertical readout when the enhanced
bandwidth is turned on.

| @B 100mV/div 1MQ B,:500M -?Eh'.l,:snum

1733229

Quick tips

B Right click the waveform handle to display a menu where you can select the channel bandwidth and other bandwidth
enhanced settings.

®  The DSP enhanced bandwidth occurs at maximum sample rate.
m  Use the DSP enhanced bandwidth when your signals have rise times less than 50 ps.

m  Select Analog Only for higher waveform throughput, overdriven signals, and when you prefer to use your own DSP
post-processing.

B You can limit the instrument bandwidth by selecting Vertical > Bandwidth Limit and then selecting the bandwidth.
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Setting the Termination Voltage

48

Termination voltage adjustment is only available on MSO/DPO70000DX models.

Oscilloscope inputs have traditionally been terminated to ground. The signals being measured often are not ground
referenced. Pulling signals to ground can impair measurement results or potentially damage the DUT.

The instrument delivers a variable termination voltage up to +3.4 volts to the device under test (DUT), and supports a large
offset range. This allows you to adjust the oscilloscope to mirror the conditions and behavior of the DUT, and measure
high-speed signals in an environment similar to the one in which they operate.

Using the combination of termination voltage and offset to center the oscilloscope reference point in the operating range of
the DUT maximizes the available dynamic range and minimizes the noise of the measurement system.

To set the termination voltage of a channel, do these steps:

1. Select Vertical > Vertical Setup.

Yertical | Digital | Horizrddcg

Vertical Setup... .»-‘

Bus Setup...

Zoom Controls...

Dizplay Qnioff..

2. Click in the Termination Voltage field. Set
the termination voltage using the keypad
or multipurpose knobs.

Vertical Setup

0.0div

(3o fa

2080024
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Acquisition

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points

without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup....

2. If not selected, click the Acquisition tab.
Click Auto to turn on Roll mode.

NOTE. Roll mode requires Sample, Peak
Detect, or Hi Res acquisition mode.

3. To stop acquisitions in Roll mode:

B |f you are not in Single Sequence,
push RUN/STOP to stop Roll mode.

B |f you are in Single Sequence, Roll
mode acquisitions stop automatically
when a complete record is acquired.

Quick tips

I Hori

oo | Trig | Dizplay | Curso
HarizontalfAcouisition Setup. . @
Zoom Controls...

Autozet

Undlo Last Autoset

1733-064

®

Autoset

@

Intensity
FastAcq

P
OO CINEINED)

Horizontal [ Trigger )

1733-021

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

Scale

A

=@

270023

MS05000 and DPO5000 Series

B Switching to Envelope, Average, or WImDB acquisition mode will turn off Roll mode.

E  Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 49



Acquisition

Setting up digital signal input

Use Digital setup menus to set up the digital channels to acquire signals. Digital channels are available only on
MSQO70000C/DX and MSO5000 Series instruments, DPO5000 Series instruments with option MSOE installed, and
DPO70000DX instruments with option MSOU installed.

1. Connect the logic probe to the instrument. =
GC)(::)I oI o O
2. Connect the probe to the input signal O o 222
sources. ~o 0|®o
O20Iss
CAUTION. To prevent damage to the —
instrument always wear an antistatic wrist o o o o [
strap when making connections to the O 000D |
instrument and observe the maximum input .
voltage ratings for input connectors. | B @J @J @J @J @J E}
y,

2B17-004

MSO70000C/DX and DPO70000DX Series

Q L)

o
00
‘D

| )

1

o
)

[ —

O O[aobD o
@
Di

70-024

MS05000 and DPO5000 Series

3. Set up digital channels and buses using
the Digital menus.

(See page 51, Setting up digital channels.) -
and (See page 53, Setting up a bus.) Digtal Setup... ’_@

Digital | Horizibcg |

Bus Setup...

2617080
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Setting up digital channels

You can set a digital channel threshold, size, position and label on MSO70000C/DX and MSO5000 Series instruments,
DPO5000 Series instruments with option MSOE installed, and DPO70000DX instruments with option MSOU installed.

1. Select Digital > Digital Setup.

Horizi&cg

Digital

Diital Setup... .l—‘

Bus Setup...

2617-082

2. Select the D7 - DO or D15 - D8 tab for
the digital channels you want to set up.

3. Click a digital channel button to toggle
the display of the digital channel on or off.

4. Click Threshold or Position and adjust
them using the keyboard or multipurpose
knobs. Or, set the threshold of all 16
channels by entering a Global Threshold
value and clicking Apply. 01508

2617-105
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5. To change the displayed vertical size of
all digital channels, click Size and select
the display size from the list.

D7-D0 — —

0
G o7 F [ oe & s o o o2 B o BT oo |

recun I
ol
exvs sl

2617-106

6. To change a digital channel label, click
the label and enter a new label using the
keyboard.

2617-107
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Setting up a bus

You can set up serial (optional) and parallel buses.

1. Select Vertical > Bus Setup or, on some _ _ B _ )
instruments, Digital > Bus Setup. it | Vertical | Digital | HorizlAcg | Tri

Vertical Setup...
Bus Setup...
Zoom Controls...

Display On/Off...

2790-066

2. Select the Config tab.

3. Scroll to, and then select the bus to set
up.

4. To toggle the display of the bus on or off,
click the Bus button.

5. To change the default label of the bus,
click Label and enter a new label using
the keyboard.

6. To change the displayed position of the
bus, click Bus Position and use the
keyboard or multipurpose knob to enter
a new bus position.

7. To select the bus type, click Bus Type
Serial or Parallel.

You can set up each bus type.

(See page 54, Set up a serial bus.) or (See
page 55, Set up a parallel bus.)

Quick tips

= Position a bus or waveform by clicking on the bus or waveform handle and dragging the handle to the desired position.
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Set up a serial bus

You can set serial (optional) bus parameters. You can use digital channels in bus definitions on MSO Series instruments only.

1. To set up a serial bus, select Bus Type
Serial and select the type of serial bus
from the drop-down list.

Each bus type has its own collection of
parameters that you set up. Set up other
bus types as appropriate for the selected
bus.

See the online help for additional help setting
up a bus.

2. To select the input for the displayed
components of the bus, click the
component Input and select from the
displayed list.

3. To set an input threshold, double click
Threshold and enter the threshold using
the keypad.

NOTE. To set thresholds independently
when they are currently shared, go to Trig >
A Event (Main) Trigger Setup and change
Settings fo Independent.

4. To select the polarity for the displayed
components of the bus, click the
component Polarity and select from the
displayed list.

Quick tips

= To use a custom serial decoder, see the online help.
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Set up a parallel bus

You can set parallel bus parameters. You can use digital channels in bus definitions on MSO Series instruments only.

1. To set up a parallel bus, select Bus Type
Parallel.

See the online help for additional help
setting up a bus.

2. To add sources to the bus, click the Add
Sources Select button.

3. Click the button for each channel you
want in the bus. The order of the parallel
bus is determined by the order in which
you select the channels. Digital channels
are available as sources only on MSO
Series instruments.

4. Click the OK button.

2617020
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10.

1.

To move a channel within the bus, scroll
to and select the channel you want to
move, and then click the up or down
arrow buttons.

To remove a channel within the bus,
scroll to and select the channel you want
to remove, and then click the Remove
button.

To set channel thresholds, click the

Thresholds Setup button.

For each threshold you want to set, Threshold Setup I 200 |
double click the channel Threshold, and

enter the threshold USing the keypad or v | [ iav | iav 0 tav | v B tav |

multipurpose knobs.

When the desired thresholds have been
set, click the OK button.

Trav— Taav Ty v ey By ey v

To set all channels to the same threshold,
double click Digital Threshold and use
the keypad to enter a threshold. Then
click Apply.

On MSO70000C/DX instruments, to set
the clock source and polarity, double click
the item and select from the displayed
list. To set the clock level, double click
the Clock Level, and enter the level using
the keypad or multipurpose knobs.

2790-082
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Acquisition

You can set the bus style and decoding. You can use digital channels in bus definitions on MSO Series instruments only.

1.

Select Digital > Bus Setup.

Select the Display tab.

To select the bus, scroll to display the
bus, and then select the bus.

Select the decoding from the bus
decoding list.

If using a symbol table, check Use
Symbol File. Click Browse and browse
to the symbol table file.

For some buses other settings are
available. Set the other settings as
appropriate for your bus.

See the online help for additional help
setting up a bus.

Digital | Horizfbcg

Diniital Setup. .. ‘

Bus Setup...

2617081

2790088

‘ 2790089
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When and why to turn on MagniVu

For the MSO5000 Series, MagniVu gives you higher resolution to accurately determine edge placement. This helps you
make precise timing measurements on digital edges. You can see up to 32 times more detail than with normal digital
channel sampling.

The MagniVu record is acquired in parallel to the main digital acquisition and is available at any time, running or stopped.
MagniVu provides an ultra high resolution view of your data sampled at a maximum resolution of 60.6 ps for 10,000 points
centered around the trigger.

NOTE. MagniVu centers itself around the trigger point. If you turn MagniVu on while using a large record length and you are
looking somewhere other than the trigger point, then the digital signal may be off screen. In most of these cases, you can find
the digital record by looking for the digital signal in the upper overview and panning accordingly.

Using MagniVu

1. Push D15 - D0.

¢

2121211

2. Select Digital > MagniVu to toggle MagniVu

On.
Digital Setup...
Bus Setup...
¥/ | MagniVu @
Quick tips

= |f you think you need more timing resolution, turn on MagniVu to increase the resolution.

m  MagniVu is always acquired. If the oscilloscope is in a stopped state, turn on MagniVu and still get the resolution
without taking another acquisition.
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Viewing analog characteristics of digital waveforms

iCapture allows you to view the analog characteristics of digital channel signals. Additional measurement capabilities
are available while viewing the analog characteristics of a waveform. iCapture is available on MSO70000C/DX Series
instruments and on DPO70000DX instruments with option MSOU installed..

1. Select Vertical > Vertical Setup.

YWerical | Digtal | Horizfaco

Wertical Setup... 0—@

Bus Setup...

Zoom Controls...

Dizplay Qnioff..

2. Press the Digital Input iCapture button. @

Vertic1l Setup

. Analo|input & 'm‘, ® Channel
Digit- nput ’—'-"’“ y%@
@® Unks. - ...
None
o

2080011

3. Click Digital Source and select a digital
channel to send through the analog
input.

| AeE®\ 64.0mv Visaal v Is 80.0ns/pt
RL:5.0k
0.0ns/pt
Auto  September 02,2011 11:52:1

Vertical Setup

Analog Input

Display Position
@ S60mdiv_ (@)

2080012
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4. To set channel thresholds used when
converting an analog waveform to digital
format for inclusion in a bus, click the
Logic Properties button.

| 2080028

5. To choose whether to share threshold
settings or have independent threshold
settings, click Channel Settings and
select Shared or Independent from the
list.

6. For each threshold you want to set, click
the channel threshold. Set the threshold
using the keypad or multipurpose knobs.

7. When the required thresholds have been
set, click the OK button.

Quick tips

®  |fusing iCapture on an MSO70000DX, you can select the digital source as the trigger signal. The MSO70000C continues
to trigger on the analog channel even though that channel is selected for iCaputure of a digital channel.
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FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure
each record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between

triggers of two specified frames.

1. Push AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

2. Select Horiz/Acq > FastFrame Setup....

@

Default
Autoset Selup
Run/ Single
Stop ing

@ Push g} Horizontal

Pasition

Multiview
Zoom

1733-020

P

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

Autoset @

Trigger

Menu

2790022

MS05000 and DPO5000 Series

Hotizifc | Trig | Display | Cursors

Horizortall2couisition Setup...
Zoom Caontralz...

Autoset

Fast Acouisitions
Rundstop...
Delay Mode On

¥ | Rol Mode Auto

Sampling Modes 4
Horizontal Modes 4
Posttion/zcale. .

Resolution... @
Acouiztion Moce 4

Fazt Frame Setup...
Zoom Setup...

Zoom Graticule Size 4
1733-232
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Push FastFrame to toggle it On.

Select Frame Size and # of Events
Frames. Then use the multipurpose
knobs to set each one. Number of
frames represents the number of trigger
events that are captured. Frame size is
the number of samples that are stored
with each trigger event (or frame). The
number of frames is reduced if there

is insufficient memory to store all the
records. The shorter the frame length,
the more frames you can acquire.

Use the Frame Viewing controls to select
the frame that you want to view.

To view multiple frames superimposed
over each other, select Overlay.

Use the Time Stamps controls to select
the source for, and frame number of, the
reference frame. The reference frame
is the starting point when measuring the
relative time between two frames.

Quick tips

= Digital channels and buses are not available in FastFrame mode.

FastFrame

Setup

Analyze

1733-233

FastFrame

Setup

2

Analyze

. J 1733238

FastFrame

Setup

Analyze chi-Ché |V |

ont-cne [+
S

1733-235

®m  Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual

inspections.

®m  Use FastFrame when you want to capture multiple events that have long dead times between them that are of no

62

interest to you.
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E  Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame
may be hard to distinguish if you use Temp or Spectral.

m  |f you select an Average Summary Frame, you can set Math functions (Averaging) to apply to All Frames or have it
apply to Only the Summary Frame. If the summary data is of primary interest, selecting Summary Frame Only can

substantially improve system throughput.
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Using FastFrame frame finder

Frame finder allows you to find a FastFrame frame that is different from other frames.

1. Select the source of the FastFrame " FastFrame N

frames.

2. Set the Search Range by entering the .
From Frame # and the To Frame #. EERCTEM CINEE

ch1-che |v B 5 .

T 1733-255
3. Push Run/Stop to stop acquisitions.
Atoset Dseemn Fasthca Intensity
O O o @ ==
@ Push-Ene Horizontal [ Trigger )

1733021

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

e ._‘

70023

MS05000 and DPO5000 Series

4. Push Start to start the search. FastFrame

CICNG (.

IR

1733256
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Frame Finder searches for and displays a
different frame.

5. If the anomaly you are looking for is not
in the displayed frame, push No. Frame
Finder searches for another different
frame.

6. If the anomaly you are looking for is in
the displayed frame, push Yes.

7. If you are done searching, push Stop.

8. Push Run/Stop to restart acquisitions.

"FastFrame R

CIETNM (.

crr-cna (w5

1733257

®

Autoset

@

Default Intensity
Selup Fastfcq
O sa] Tow ] o)
Push-Fnel ( Horizontal [ Trigger 3

1733258

MSO\DPO70000DX, MSO/DPO70000C, and DPO7000C Series

Scale

A

Run / Stop .-_‘
270025

MS05000 and DPO5000 Series
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Pinpoint triggers

Pinpoint triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

Only a portion of the Pinpoint trigger functionality is available on MSO5000 and DPO5000 instruments.

This section contains concepts and procedures for using the trigger system.

Triggering concepts

Trigger event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger part of the
waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger part of the
waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not
accept another trigger until the acquisition is complete and the holdoff time has expired.

Trigger modes
The trigger mode determines how the instrument behaves in the absence of a trigger event:

= Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

= Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the
display. The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

In edge-trigger mode, force the instrument to trigger by pushing the Force Trigger button on the Trigger Setup control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger holdoff

Trigger holdoff can help stabilize triggering, by extending the period in which further trigger recognition is suppressed after
initiating an acquisition. Such an extension can help the system skip over the remaining events of a recurring burst of events,
and thus always trigger on the first event in each burst. Adjust holdoff to obtain stable triggering when the instrument is
triggering on undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available
coupling types: AC, DC, Low Frequency Rejection, High Frequency Rejection, and Noise Rejection. All other trigger types
use DC coupling only. Your instrument may not offer all coupling types.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument
online help.

Horizontal position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger part. The
part that occurs after the trigger is the posttrigger part.

Pretrigger data is valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch
in your test circuit, trigger on the glitch and make the pretrigger period large enough to capture data before the glitch.
By analyzing what happens before the glitch, you may uncover information that helps you find the source of the glitch.
Alternatively, to see what is happening in your system as a result of the trigger event, make the posttrigger period large
enough to capture data after the trigger.

Slope and level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The
level control determines where on that edge the trigger point occurs.

Delayed trigger system

You can trigger with the A (Main) trigger system alone or combine the A (Main) trigger with the B (Delayed) trigger to
trigger on sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B
trigger event triggers the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have
separate sources. The B trigger condition is based on a time delay or a specified number of events. (See page 73, Using a
(Main) and b (Delayed) triggers.)
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Choosing a trigger type

68

2. Set the source, slope, coupling, and

Your instrument allows you to modify basic trigger parameters from the front panel or set up more advanced triggers in
the Trigger Setup control window.

NOTE. Some trigger type selections are not available on some instruments.

1. Select Trig > Edge Setup. AEvent (Main) Trigger Setup..

A-BTrigger Sequence...

B Event (Delayed) Trigger Setup...

Quick Select ATrigger 4
Quick SelectBTrigger 4
Edge Setup...
Glitch Setup...

2790026

mode using the setup menu.

2790027
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3. To select one of the other trigger types,
select a trigger type directly from the Trig
menu. AEvent (Main) Trigger Setup...

Trig | Display | Cursors M

A-BTrigger Sequence...

BEvent (Delayed) Trigger Setup...

Quick Select ATrigger 4

Quick SelectBTrigger 4

Edge Setup... h
Glitch Setup...
Width Setup...
Runt Setup...
Window Setup...
Timeout Setup...
Transition Setup... ‘
Setup/Hold Setup...
Logic Pattern...
Logic State...
Comm Setup...

Serial Pattern Setup...

Bus Setup... J

Haldoff...

Mode...

Run/Stop...

270074

4. Complete the trigger setup using the
controls displayed for the trigger type.

The controls to set up the trigger vary [ Loss Than | v |
depending on the trigger type, instrument %ﬂq%{j
model, and options. > .

270-064
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Trigger selections

Trigger Type Trigger Conditions

Edge Trigger on a rising or falling edge, as defined by the slope control. Coupling choices

are DC, AC, LF Reject, HF Reject, and Noise Reject.

Glitch Trigger on a pulse narrower (or wider) than the specified width or ignore glitches

narrower (or wider) than the specified width.

Width Trigger on pulses that are inside or outside a specified time range. Can trigger

on positive or negative pulses.

| ES

Runt Trigger on a pulse amplitude that crosses one threshold but fails to cross a second
threshold before recrossing the first. Can detect positive or negative runts, or only
those wider than a specified width. These pulses can also be qualified by the logical

state of other channels.

u
o
1

r

Window m Trigger when the input signal rises above an upper threshold level or falls below a
_ lower threshold level. Trigger the instrument as the signal is entering or leaving the
threshold window. Qualify the trigger event in terms of time by using the Trigger
When Wider option, or by the logical state of other channels using the Trigger When
Logic option.

Timeout Trigger when no pulse is detected within a specified time.

JE!

Transition Trigger on pulse edges that traverse between two thresholds at faster or slower rates

el than the specified time. The pulse edges can be positive or negative.

Serial Trigger on 64-bit NRZ serial pattern at data rates up to 1.25Gb/s and 4 8b/10b

oLo symbols at data rates up to 6.25Gb/s (MSO70000C/DX and DPO70000C/DX
only). Requires option ST1G (DPO7000C) or ST6G (MSO70000C/DX and
DPO70000C/DX). Includes clock recovery. Push the Push to Set 50% control to

reinitialize clock recovery.

Pattern Lock automatically finds and locks on a long repeating pseudo-random
bit sequence (PRBS). This lock means that the instrument knows the bit length of
the pseudo-random bit sequence and can predict when the cycle repeats. Pattern
Lock enables the instrument to take samples at specific locations in a data pattern
with outstanding time base accuracy.

=

Pattern D Trigger when logic inputs cause the selected function to become True or False. You
can also specify that the logic conditions must be satisfied for a specific amount of
time before triggering.

Not recommended with iCapture inputs if using more than one source or an external
trigger.

State Q-g Trigger when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

Not recommended with iCapture inputs if using more than one source or an external
trigger.

Trigger when a logic input changes state inside the setup and hold times relative to
the clock. The mode triggers on a setup and hold violation.

Not recommended with iCapture inputs if using more than one source or an external
trigger.

Setup/ Hold

Ll
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Trigger Type Trigger Conditions
Comm

Trigger with mask testing on communications codes and standards (analog channels
only). The controls work together to define the parameters for the trigger event
(available with Option MTM or MTH on some instruments). This mode includes clock
recovery. Push the Push to Set 50% knob to reinitialize clock recovery.

Bus Trigger on components (such as a specified address) of a bus that you define.
With some instruments and options, trigger types include parallel, SPI, RS-232,
USB, and 12C triggers.

Not recommended with iCapture inputs if using more than one source or an external

trigger.
Video “.I\ Trigger on specified fields or lines of a composite video signal (DPO7000C,
MS05000, and DPO5000 Series only). Only composite signal formats are supported.
CAN e B[ Trigger on CAN Bus signals.
S?J:‘Sdz"fs Not recommended with iCapture inputs if using more than one source or an external
) trigger.
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Checking trigger status

Check the trigger status from the status lights on the front panel or from the readout.

Check the ARM, READY, and TRIGD
front-panel controls to determine the trigger
status.

m |f TRIG'D is on, the instrument has
recognized a valid trigger and is filling
the posttrigger part of the waveform.

® |f READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

= |f ARM is on, the trigger circuitry is
filling the pretrigger part of the waveform
record.

= |f both TRIG'D and READY are on,
a valid A event trigger has been
recognized and the instrument is waiting
for a delayed trigger. When a delayed
trigger is recognized, the posttrigger part
of the delayed waveform will fill.

m |f ARM, TRIG'D, and READY are off,
acquisitions have stopped.

To quickly determine the settings of some
key trigger parameters, check the Trigger
readout at the bottom of the display. The
readouts differ for edge and the advanced
triggers:

1. A trigger source = Ch1
Trigger slope = rising edge
Trigger level

Time base

Check the ARM, READY, and TRIG'D
readout to determine the trigger status.

o &~ o b

6. Check the Auto/Normal readout to
determine the trigger mode.

[ Tigger 13

=
@

I_Of)g
=
|
= > g
S 1B B i

ol 1212
2| 2]
w
g
g
2
<

=

5
3

Push
Set 50%!

@
S
S
®
2

2 [3
5

1733-024

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C Series

|( 1.0ms/div 100msis
|| Rur Sample

10.0ns/pt

1279 acqgs RL:1.0M
D15-D0 Time Res: 1.0s/pt
Aute  June 04, 2010 08:17:21

2790052
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Using a (Main) and b (Delayed) triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture
more complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying
the waveform.

A trigger

1. Select Trig > A Event (Main) Trigger
Setup....

Dizplay Cursor | hMeasure I

A Bvent (ain) Trigger Setup. .

A - B Triguer Sequence...

B Evert (Delayed) Trioger Setup...

1733-068

2. Set the A trigger type and source in the

A Event tab.
A Event
A->B Seq
B Event
2790-076
B trigger (Delayed)
NOTE. Trigger - A->B Sequence
3. Choose a function in the A —B Seq tab. s Hortzontal
4. Set the trigger delay time or the number oo b A Trigger
of B events. \o
_H'Uf B Trigger
Lewvel

|_372mv

Trigger Delay

1733-070
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5. Set the B trigger characteristics in the B
Event (Delayed) tab.

6. Select Normal Trigger Mode and Auto
Holdoff in the Mode tab.

Trigger on B Event

The A trigger arms the instrument.
Posttrigger acquisition starts on the nth B
event.

B Trigger After Delay Time

The A trigger arms the instrument.
Posttrigger acquisition starts on the first B
edge after the trigger delay time.
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Trigger - Mode

A-=B Seq

1733-072

Pretrigger record 50 Posttrigger record
Acquired

A trigger point
f«—  waveform record

N\

—_—

A trigger source
B trigger source
- B trigger point
Waiting for the nth event (Where n=5)
Atrigger point
A trigger source
B trigger source

B trigger point



Triggering with Reset

You can specify a condition to reset the
trigger system if it occurs before the B trigger
event. When the reset event occurs, the
trigger system stops waiting for the B event
and returns to waiting for the A event.

Triggering with reset is not available on
MS0O5000 and DPO5000 instruments.

Quick tips

B-Event that

Pinpoint triggers

Reset becomes
TRUE

First B-Event
after Reset

triggers the scope
Reset
B-Event —
—————— 100 Nanosecond minimum —————

B B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using
either the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition

by an additional amount.

Correcting trigger position

Trigger position correction corrects for differences in the data path and the trigger path to more accurately place the trigger
on the displayed waveform. Trigger position correction can also use averaging to more accurately place the trigger on noisy
signals. To more accurately place edge triggers on the display, perform the following procedure.

1. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place
the trigger on noisy signals, also check
Optimized for Noisy Signals.

The Optimized for Noisy Signals
selection is only available if Enhanced
Triggering is selected.

Trigger - Mode

Trigger Mode

Trigger Position Holdoff

|T/- Enhanced Triggering @

'+ Optimized for Noisy
Signals

1733-259
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Triggering with B-Event Scan

Use A->B Sequence B-Event Scan to create overlapped eye diagrams synchronized or initiated by an A trigger event.
B-Event Scan is not available on MSO5000 and DPO5000 instruments.

Trig on nth Event captures the nth B-Event that occurs after the A-Event for all acquisitions. B-Event Scan automatically
advances the B-Event value to capture different portions of the signal.

1. Set the A trigger type and source in the
A Event tab.

AEvent

a0 seq (TN | CXNELA Eniers virdow |7
upperove occurs v

B Event z

Lower Level T
B00mV.

2617087

2. Set the B trigger type and source in the
B Event tab.

rousea | TN

2B17-088

3. To more accurately place the trigger
on the display, check Enhanced
Triggering. To more accurately place
the trigger on noisy signals, also check
Optimized for Noisy Signals.

Trigger - Mode

A-=B Seq

B Event

2617-089
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4. Select Trig on nth Event and B Event
Scan in the A>B Seq tab.

5. To display the B Event Scan Setup
window, press B Event Scan > Setup.

i
r
2
r
Level
amy.
- ver
‘ 2617030

6. Set the B Event start value.
7. Set the B Event ending value.

8. Set the number of acquisitions before
the B Event value is incremented.

2617091

9. Select the method that the B Event value
is incremented after the selected number
of acquisitions occur:

Sequential Scan increments by

1 until the End Event is reached.
When the End Event is reached, the
B Event value is reset to the Start
Event value and the process starts
over.

Random Scan sets the B Event
value to a random value between
the Start Event and the End Event
for each set of Advance After i
acquisitions.

Toggle Between Events toggles

the B Event value between the Start

Event and the End Event for each

set of Advance After acquisitions.
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10. In this example, a DDR3 DQS signal is
on Ch 1 and the DQ signal is on Ch 2.
The instrument is in Run Mode with
Display Mode set to Infinite Persistence.
The instrument trigger setup was as
follows:

A-Event Window trigger on Ch 1
to detect the DDR3 DQS Write
condition.

B-Event Edge trigger on Either slope
on Ch 1 to trigger on the DQS (clock)
edges.

A->B Sequence set to Trig on the
nth Event.

B Scan Enabled with Start Event
=1, End Event = 8, and Mode =
Sequential.

The data eyes are formed by the DQ
signal on Ch 2.

Triggering on a parallel bus

Locate problems by triggering on a parallel bus. MSO instruments can use digital channels as components of a parallel bus.

1. Set up a parallel bus. (See page 53, i senley | cursor | Messure
Setting up a bus.) Select Trig > A Event | Ll || @iy | M | 6

(Main) Trigger Setup.... A Bvent (Wain) Trigger Setup. .

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

1733-068

2. Select the A Event tab.
3. Select the Bus Trigger Type.

4, Select the bus to trigger on.

NOTE. Clocked buses will only appear in
the drop down list if the clock source is set
fo Ch4.
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5. Select the data format. @

6. Set the pattern to trigger on using the — 1
keypad. = [ ) B

| .- |

ASCII

7. Analyze your waveforms.

2617037
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Triggering on a serial bus

Locate problems by triggering on a serial bus. Serial buses are available on MSO/DPO70000DX, MSO/DPO70000C, DPO7000C,
MS05000, and DPO5000 Series instruments. Digital channels can be used in bus definitions on MSO instruments.

Set up a serial bus. (See page 53, Setting up a bus.)

| Dizplay | Curzor | Measure | |

1. Select Trig > A Event (Main) Trigger -
Setup....

A Bvent (Main) Tringer Setup. .
A - B Trigoer Sequence...

B Evert (Delayed) Trigger Setup. ..

1733-068

2. Select the A Event tab.
3. Select the Bus Trigger Type.
4. Select the bus.

5. Select the bus signal to trigger on.

6. Depending on your Trigger On choice
and your bus type, make the required
selections for the bus.

See the online help for additional help
setting up a bus.
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Triggering using Visual Triggers (Visual Triggering)

Visual triggering allows you to create trigger conditions directly on the display screen. (Visual Triggers are available as an
option.)

1. Create a visual trigger area by left
clicking and dragging a box on the
display. Then select Add Visual Trig Area
from the menu.

Zoom 10n

Zoom20On

NOTE. This same menu allows you to hide
or show all visual trigger areas and toggle
visual triggering on and off.

Zoom 30n

Zoom40n

Histogram Vertical
Histogram Horizontal

Measurement Gating

Add Visual Trig Area

Visual Trigger On

Cancel

2. Click the area to enable its handles.
Click and drag the area to move itto a
new location.

Click and drag one of the area handles
to resize the area vertically, horizontally,
or both.

2790091
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82

3. Right click in the visual trigger area
and select Visual Trigger Area from the
menu.

Use the visual trigger menus to edit the
trigger area and set conditions for the visual
trigger.

Refer to online help for detailed information
about creating and editing visual triggers.

4. From the Trig menu, select Visual Trigger
Setup, then double click the Visual
Trigger equation.

Refer to online help for detailed information
about using the Qualification Expression
Editor.

pUT A1) & (C1 OUT A2))
el e P | w C1| [l

Graticule

Visual Trigger Area 1 Must beinsids
Must be outside

Edit Equation ...

Edit Shape Triangle
Duplicate Area H|| Rectangle
Delete Area Hexagon
Delete All Areas Trapezoid
Hide Trig Expression Flip Vertical
Hide Visual Trig Areas Flip Horizontal
Hide Area Settings 90 CW

Visual Trigger Off 90 CCW

2790002

Qualification Expression Editor

Visual Qualification [(C1IN A1)

<

Channels

w w @@
@
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Setting up Action on Event

Action on Event allows configure the oscilloscope to save a variety of files when a defined event takes place, such as a
trigger events, mask test failures, and limit test failures.

1. Select File > Action on Event.
2. Select the event to use.

3. Select the action to take when the event
occurs. Select Save, Send E-mail, or
both.

Use the Setup button (next to Save) to
display the Save on Event Setup display
screen.

Use the Setup button (next to Send E-mail)
to display the Send E-mail Setup display
screen. (See page 85, Setting up E-Mail on
Event.)

4. Enter the location to save the files.
5. Select the event that initiates a save.

6. Select what type of files to save on the
event.

7. Set the file naming convention to use.

8. Set the number of events to save.

File | Edit | Vertical | Digital | Horiz/4

Reference Waveform Controls...

Save As.. F12
Save Options

Save All Waveforms. .

Save Screen Capture Ctrl+3

Recall...

Recall Default Setup

Action On Event...

Action On Event

@®

ﬂrigger n

Save on Zvent Setu|
.C\Users\ ‘current use '\Tek\nmmTEkSWDE\SZVEOHTHQDEr\

{1 [ =1
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Sending E-Mail on Trigger

You must configure e-mail on event before performing the following procedure. (See page 85, Setting up E-Mail on Event.)

84

1.

Select Trig > A Event (Main) Trigger

Trig Displary Cursar Measure

Setup....

A Evert (Main) Trigger Setup...
Select the Mode tab. A -B Triguer Sequence. .

. . . B Event

Under E-mail on Trigger, click On, and B Event (Delayed) Trigger S
then click Setup. (See page 85, Setting Quiick Select & Trigger v
up E-Mail on Event.)

GQuick Select B Trigoer

Edoe Setup...

1733-073
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1. Select Utilities > E-mail on Event >
Setup....

2. Enter recipients' e-mail address(es).
Separate multiple entries with commas.
There is a limit of 252 characters in the
e-mail address box.

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address.

Pinpoint triggers

Tek Secure Eraze..

Set Time & Date...

PIB Configuration...

LAN Server Status...
External Signals...

Touch Screen r
Instrument Calibration. ..

Inztrument Disgnostics. ..

E-mail on Evernt Reset
Muttipurpose Knobs 4 Tricier
Mavigation Buttons hlzizk

Izer Preferences... Setup...

Cption Installation...

1733134

E-mail en Event Setup

S |usertigtetroniv com

1733-135

E-mail Configuration

SMTP Server Address: || o

Maorg== | Dk | Cancel Help

1733-136
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4. Select the event(s) for which you want
to send an e-mail.

5. To include attachments, select the type
of attachment, and then click Settings to
specify the format.

1733-137

6. Set the maximum message limit and
e-mail size. When the maximum
message limit is reached, you must click
Reset to send more e-mails on event.

7. To verify that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. If necessary, click Config to access
the e-mail configuration dialog box and
adjust the configuration.

1733138
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Using horizontal delay

Use horizontal delay to acquire waveform
detail in a region that is separated from the
trigger location by a significant interval of
time.

1. Select Horiz/Acq >
Horizontal/Acquisition Setup.

2. Push the Delay Mode button to toggle
delay mode on.

3. Adjust the delay time with the horizontal
POSITION control, or enter the delay
time in the control window.

4. Adjust the horizontal SCALE to acquire
the detail that you need.

Quick tips

Pinpoint triggers

Trigger point
Acquired

|<— waveform —»I
JW 1 iR e

\
>l
[ ]

|<— Delay time

Expansion point

il | Horizldcg | Trg | Display | Cursors

HaorizontallAcquisition Se’l.p...o-—.

Zoom Controls...

Autos et

2790043

Horizontal

Mode
_+ Automatic

~ Constant Sample Rate

(bl _

 Manual
h—|
Horiz Delay Ref Point
0.0s 50.0%

o mIe T

2790044

B Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

m  Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the
trigger location and the other centered at the delay time.
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Display a waveform

This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the Display Style

To set the display style select Display >
Display Style, and then select one of the

| Dizplay Cursor | Measure

following styles:

1733-075

1733-076

1733077

88

Displays waveforms with
lines drawn between
record points.

Displays waveform
record points as dots on
the screen.

Displays the actual
samples. Interpolated
points are not displayed.
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Display Setup...
Appearance. ..

Screen Text...
Ohijects..

Colors ...

Dizplay Style

Dizplay Persiztence
Dizplay Format
Wigveform Interpolation

raraticn e Stuls

Wectors
Dtz
Intensified Samples

1733-074



Setting the Display Persistence

Select Display > Display Persistence, and
then select the type of persistence.

m  No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

= Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

m  Variable persistence accumulates record
points for a specified time interval.
Each record point decays independently
according to the time interval.

m Reset persistence clears the persistence.

1. To set the variable persistence time,
select Display > Display Persistence >
Persistence Controls....

2. Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.

Display Setup..

Appearance. .

Soreen Text.
Ohiects

Calars...

Dizplay Style

Display Persistence
Dizplay Formeat
Wiarveform Interpolation
Graticule Style

Record iew Paletie

Fa=tirrnvfmnA Palrtte

Displary Setup...

Appearance. ..

Screen Texdt...
Ohijects...

Calars...

Dizplay Style

Display Persistence
Dizplay Format
Wigrvetorm Interpolation
Graticule Style

Record Yiew Palatte

FaztArniMfmDA Palete

»

Display a waveform

Reset Perzistence
Infinite Persistence
Wariable Persistence
Mo Persistence

Persistence Caontrals. ..

1733078

Reszet Persistence
Infinite: Perzistence
Wariable Persistence

Mo Persistence

Persistence Controls... @

" Display Persistence
Persist Time

off
-

Infinite Variable
P

[y

1733-079

@ Persist Time
500ms
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Setting the Display Format

The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display > Display Format.

Display | Cursors | Measure | N

E  Select YT format to show a signal

. . . . Display Setup...
amplitude as it varies over time.
Appearance...
m  Select XY format to compare the Screen Text...
amplitude of waveform records point by Objects
point: -
i Colors...
The following channels are compared:
Display Style 4
Ch 1 (X) and Ch 2 (Y),
Display Persistence 4
Ch 3 (X) and Ch 4 (Y), -
Dizplay Format YT
Ref 1 (X) and Ref 2 (Y), _
Waveform Interpolation 4 LAY
Ref 3 (X) and Ref 4 (Y) .
Graticule Style 4 KYL
m  Select XYZ format to compare the Recard View Palette v

voltage levels of the Ch 1 (X) and Ch 2

. . FastAcghfmDB Palette  »
(Y) waveform records point by point as

in XY format. The displayed waveform ser Palette...

intensity is modulated by the Ch 3 ¥|| wiaveform Display OniOff

(Z) waveform record. XYZ format is Displey Triager T

triggered. A -5 division signal (including 1 ars

position and offset) on Ch 3 produces
a blank screen; a +5 division signal
produces full intensity.

Quick tips
m XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you
select XY format.
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Selecting the Waveform Interpolation

Select Display > Waveform Interpolation,

and then select one of the foIIowing: Dizplay | Cursars | hMeasure | b
m  Sin(X)/X interpolation computes record Display Setup...
points using a curve_fit between the Appestance...
actual samples acquired.
Screen Text...
B Linear interpolation computes record Objacts
points between actual acquired samples =
by using a straight line fit. Colors...
Dizplay Style 4
Dizplay Persistence 4
Dizplay Format 4
Wiaveform Interpolation B SinCene
Graticule Style » Linear
Record Wiew Palette »

FastacoqhvimDB Palette  *
Uszer Palette...
v | Waveform Display Onaof

Dizplay Trigoer 'T'
1733-081

Quick tips

m  Sin(X)/X interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to
accurately represent the waveform.
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Adding Screen Text

92

1. Select Display > Screen Text.

Display Curzor Measure

Dizplay Setup...
Appearance.

Screen Text... 0-‘
Ohiects

Calars...

1733-082

2. Enter up to eight independent lines of

Displa
text. —

3. Click Text Off or On to turn the text
display on and off.

4. Click Font or Color to select the font and
color of the screen text.

5. Click Controls to open the Text
Properties control window for positioning
of the text on the display.

(M

6. Click Clear to erase the entire text of the
selected line.

Quick tips
®  (Click and drag screen text to reposition it on the screen.

= You can also label waveforms and buses. (See page 51, Setting up digital channels.) (See page 53, Setting up a bus.)
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Setting the Graticule Style

To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Full Use for quick estimate of
waveform parameters.

g

1733-085

Grid Use for full-screen
measurements with
cursors and automatic

J

1733086 readouts when
cross-hairs are not
needed.

Cross Hair Use for making quick

estimates of waveforms
while leaving more room
1733087 for automatic readouts
and other data.

J

Frame Use with automatic
readouts and other
screen text when display

J

1733088 features are not needed.
IRE Qse for NTSC video
@ signals.
1733201
my Use for video signals

other than NTSC.

J

1733-202

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual

Display | Curzors | Measure |

Dizplay Setup. .
Appearance...
Screen Text...
Ohijects...
Colors...
Display Style
Dizplay Persistence
Dizplay Format
Wigvetorm Interpolation
Graticule Style
Record Wiew Palette
FaztAcotfmDE Palette
Uzer Palette. .

¥ | Wiaveform Display OniOff
Dizplay Trigoer T

¥| | Diznlaw Date & Time

»

Display a waveform

I

= Full
Crozz Hair
Giicd
Frame
IRE

my

1733-084
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Setting the Trigger Level Marker

1. Select Display > Objects....

| Display | Cursar | Measure Trigger Level Marker

2. Select one of the following:
Dizplay Setup... Short

= Short displays a short arrow on the

. ; Appearance... @
side of the graticule. @
Screen Text... i

m Long displays a horizontal line Q

across the graticule. Spjects...
Colors.... Long
= Off turns off the trigger level marker.
1733-089
Displaying the Date and Time
1. Select Display > Objects.... | Display | Cursor | Measure | Display
2. Toggle the display of the date and time Diclay Set e
on the graticule. Use the Utilities menu =ispiay et il
to set the date and time. Sppesrance... @
Screen Text...
Ohijects... @
Lplors... 1733-090
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Using the Color Palettes

Select Display > Record View Palette or
FastAcq/WfmDB Palette, and then select
one of the following color schemes for the
waveform and graticule:

Normal displays hues and lightness
levels for best overall viewing. The color
of each channel waveform matches the
color of the corresponding front-panel
vertical knob.

Temperature Grading displays areas of
the waveform with the highest sample
density in red shades. The areas of
lowest sample density appear in blue
shades.

Monochrome Green displays areas of
the waveform with the highest sample
density in lighter green shades. The
areas of lowest sample density appear
in darker green shades. It most closely
resembles analog oscilloscope displays.

Spectral Grading displays areas of
the waveform with the highest sample
density in blue shades. The areas of
lowest sample density appear in red
shades.

Monochrome Gray displays areas of
the waveform with the highest sample
density in lighter gray shades. The
areas of lowest sample density appear in
darker gray shades.

User displays the waveform in a
user-defined color.

Quick tips

Display a waveform

Display | Cursors | Measure | M

Display Setup...
Appearance. .

Screen Text..

Ohjects...

Colors...

Display Style L4
Display Persistence L4
Display Format 4

Wavetorm Interpolation L4

Graticule Style 4

Record View Palette =|| MNormal

FastAcoinimDE Palette ¥ Temperature Grading

User Palette. .. Monochrome Green
¥ | Wavetorm Display OniOff Spectral Grading

Display Triager 'T' Monachrame Gray

User

2617-076

= Choose one of the color grading palettes in the Display > Colors control window to see different sample densities

represented in different colors.

B There are two color palettes, one for Record View and one for FastAcq/WfmDB.
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Setting reference waveform colors

Select Display > Colors..., and then select

. Display Cur=ar Meazure Reference Color
one of the following: | b =

Display Setup...
m  Default uses the default system color for SRS |:> il
reference waveforms. Appesrance...
® |nherit uses the same color for the SRR e e i
reference waveform as the original Ohjects...
waveform.
Calors...
Dizplay Style 4 1733092

Setting Math Waveform Colors

Select Display > Colors..., and then select

one Of the fO”OWing: | Display CUFE0r Measure | Math Colar
Dizplay Setup... |:>
® Default uses the default system color for Defauft
math waveforms. Appearance.. @
B Inherit uses the same color for the SEHEET TERL Inherit
math waveform as the lowest numbered Objects...
channel waveform the math function is
based on. Calors...
Dispalay Style ¥ |i7s0m
Quick tips

®  The default color for math and reference waveforms are different for each waveform.

Using MultiView Zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms
can also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform
data.

1. If MultiView Zoom is off, push MultiView

Zoom to split the screen and add a zoom @ @
graticule.

2790-029
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2. Push HORIZ or VERT to select which ] o
axis to magnify in the zoom graticule. oo M} r
Use the multipurpose knobs to adjust
scale and position of the magnified
waveform.

ey

In this example the main graticule is
the top half of the graticule and the
zoomed graticule is the bottom half of
the graticule.

NOTE. You can hide or display zoomed
waveforms by pressing Show/Hide
Waveforms and then checking which
zoomed waveforms to display.

loriz rea ‘oom Source oc
« TIE o | TEEED
@ 2617-078

3. To adjust the zoom graticule size, select _
Zoom Graticule Size from either the Aftenuation. .
Vertical or Horiz/Acq menus.

Zoom Setup...
4. If MultiView Zoom is on but the readouts Zoom Graticule Size 50/50%
are not attached to the zoom controls, — -
press the MultiView Zoom button to =l 80/20% @ @
attach the readouts to the zoom controls. @ 100%
Press the MultiView Zoom button again -
to turn zoom off. Size...
Quick tips

B Use the Zoom Setup menu to change the graticule size of the zoomed waveform.

= Use Wave Inspector to manage long record length waveforms. (See page 102, Using Wave Inspector to manage
long record length waveforms.)
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Zooming in multiple areas

When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of
the waveform that you want to zoom. @

2. Select Zoom 1 On.

Znom 2 0n
Zoom 3 On
Zoom 4 On
Histogram Yertical
Hiztogram Harizantal

Measurement Gating

3. Click and drag a box around another
area of the waveform that you want to
zoom, and then select Zoom 2 On.

Zoom 100
Zoom 200
Zoom 300
Zoom 40n
Histogram “ertical

Histogram Horizont

1
1733097 I

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

Horizontal

5. Use the multipurpose knobs to adjust
the horizontal position and factor of the
selected zoom area.

Position
500 @;‘ ) @

Factor
5 b

v A
173000 |
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6. To adjust the zoomed area vertically, e e =
select Vertical > Zoom Setup..., | vertical | Horizidcq | Trig | =
click a vertical field, and then use the
multipurpose knobs to adjust the Vertical ] @ 1 Position
Position and Factor. lenustion: [ 00divs

Zoom Setup...
Zoom Graticule Size  * Fartar
[ 10
1733-099 b é

Quick tips

®  To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.

®  Turn each zoom display on and off from the Zoom Setup control window.

B Push the MultiView Zoom button once or twice to toggle all zoom displays on and off.

]

To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.

Use Wave Inspector to manage long record length waveforms. (See page 102, Using Wave Inspector to manage
long record length waveforms.)
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Lock and Scroll zoomed waveforms

1. To use Lock and Scroll select Zoom
Setup... from either the Vertical or
Horiz/Acq menu, and then select the

Lock and Scroll tab. @
l Aftenuation... |

Loom Setup..

Wettical | Horiz/&cg | Trig |

Zoom Graticule Size  *
1733-100

2. To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

" Lock and Scroll

Lock |/ Zoom 1 Auto Scroll

- @ T G &

|/ Zoom 2

-

|/ Zoom 3

'd Scroll Speed
1

|/ Zoom 4

1733101

3. To scroll multiple zoomed areas
simultaneously, click Lock, and then @
select the Zoom1-4 check boxes that
you want to scroll through.

Locking the zoomed areas locks in their i I zo0m 1 e
relative horizontal position. Changing @ :
the horizontal position of one locked and @ @ @ ® ®

|+ Zoom 2
zoomed area changes them all.

" Lock an:@uroll

| Zoom3
Scroll Speed

1
[ Zoom 4

1733-102

Quick tips

= When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the
other zoom areas remain stationary.
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Hide waveforms in the zoomed window

1. To hide or view waveforms, select Zoom
Setup... from either the Vertical or
Horiz/Acq menu.

2. Select a Zoom tab, and then press
Show/Hide Waveforms.

3. Select the zoomed area that contains
the waveform you want to show or hide.

4. Uncheck the channel, math, reference,
or digital waveform you want to hide.

Digital channels are only available on MSO
Series instruments.

Wertical | HorizfAco

Aftenuation...

Trig

Loom Setup..

Foom Graticule Size

3

S <

1733-100

oo s

CXE—L

(< I < <]
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Using Wave Inspector to manage long record length waveforms

The Wave Inspector controls (Pan/Zoom, play/pause, Mark, Search) help you to efficiently work with long record length
waveforms. To magnify a waveform horizontally, turn the Zoom knob. To scroll through a zoomed waveform, turn the
Pan knob.

Wave inspector is available on MSO5000 and DPO5000 Series instruments.
The Pan-Zoom Control consists of: <o E _} o

1. An outer pan knob

2. Aninner zoom knob

1785-053

Zooming a waveform
To use zoom:
1. Rotate the inner knob on the Pan-Zoom /\/W\/\m\f\/
control clockwise to zoom in on a @
selected part of the waveform. Rotate
the knob counterclockwise to zoom back

out. $

1785-069

2. Alternatively, enable or disable the zoom

mode by pushing the zoom button once ’
or twice.

(See page 96, Using MultiView Zoom.)

kC<—|

Set/ Clear

|->)J

1785-070
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3. Examine the zoomed view of the
waveform that appears on the larger,
lower part of the display. The upper part
of the display will show the position and
size of the zoomed part in the waveform,
within the context of the overall record.

1785-154

Panning a waveform
While the zoom feature is on, use the pan feature to quickly scroll through the waveform. To use pan:

1. Rotate the pan (outer) knob of
the pan-zoom controls to pan the
waveform.

Turn the knob clockwise to pan ﬁ
forward. Turn it counterclockwise to @}A

pan backward. The further you turn
the knob, the faster the zoom window
pans.

1785-073

Playing and pausing a waveform
Use the play-pause feature to automatically pan through a waveform record. To use it:

1. Enable the play-pause mode by
pushing the play-pause button.

2. Adjust the play speed by turning the
pan (outer) knob further. The further
you turn it, the faster it goes. @ <> @
(e |
A

Set / Clear

|

1785074
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3. Change the play direction by reversing
the direction that you are turning the
pan knob.

4. During play, up to a point, the more
you turn the outer knob, the faster the
waveform accelerates. If you rotate the
outer knob as far as it can go, the play
speed does not change, but the zoom
box quickly moves in that direction.
Use this maximum rotation feature to
replay a part of the waveform that you
just saw and want to see again.

5. Pause the play-pause feature by
pushing the play-pause button again.

t<pe

<=

Set/ Clear

) |

1785074

Searching and marking waveforms

You can mark locations of interest in the acquired waveform. These marks help you limit your analysis to particular regions of
the waveform. You can mark areas of the waveform automatically, if they meet some special criteria, or you can manually
mark each item of interest. You can jump from mark to mark (area of interest to area of interest). You can automatically
search and mark many of the same parameters that you can trigger on. Many search parameters do not have the time limits
as triggers. You can search on math and reference waveforms. You can find all of the acquired events of a certain type.

Search marks provide a way to mark a waveform region for reference. Set marks automatically with search criteria. Search
for and mark regions with particular edges, pulse widths, runts, logic states, rise/fall times, setup and hold violations, and
bus search types.

Search and Mark do not support digital waveforms.
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To manually set and clear (delete) marks:

1. Turn on Multiview Zoom. Zoom 1 is

used with marks. @ @

(See page 96, Using MultiView Zoom.)

2790-029

2. Select Analyze > Search.

Search...

Mark... 2
DDR Analysis Oﬁ

[Mane]

Jitter and Eye Analysizs  F

1733305

3. Move (the zoom box) to the area on
the waveform where you want to set
(or clear) a search mark by turning a
multipurpose knob.

Push the Next ( —) or Prev (<) arrow
button to jump to an existing mark.

4. Push Set Clr or the front panel Set/Clear
button.

If no search mark is at the screen center,
the instrument will add one.

When a mark is created, the horizontal
zoom factor is saved. When you use
Next or Prev to move between marks,
the zoom factor is restored.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 105



Display a waveform

5. Investigate your waveform by moving
from search mark to search mark. Use
the Next ( —) or Prev («) arrow button
to jump from one marked location to
another, without adjusting any other
controls.

6. Delete a mark. Push the Next ( —)
or Prev («) arrow button to jump to
the mark you want to clear. To remove
the center-positioned mark, push the
Set Clr or the front panel Set/Clear
button. It works on both manually and
automatically created marks.
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To automatically set and clear (delete) search marks:

1. Push Search or select Analyze >
Search. Analyze | Utilities | Help

Restore Application

Search @
Mark...
Protocol Decode Event Table

(Mone)

2790083

2. Select the desired search type from the
menu.

The search menu is similar to the trigger
menu.

Serial bus searches are optional.

3. Set up your search from the Configure
tab. To copy the trigger setup or a search
setup, press Settings Copy.

Copy Settings

4. From the Copy Settings window, select
where to copy the settings from and
where to copy the settings to. Press
Copy and then Close.

1733-265

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 107



Display a waveform

5. To modify the current search setup, Search - Configure
adjust the displayed controls. Displayed e sows
controls vary depending on the selected 1

T
search. Settings /

6. If not already on, press All Searches to
toggle search to on.

7. On the screen, triangles show the
location of automatic marks and triangles
with a white outline show the custom
(user-defined) locations. These appear
on both normal and zoomed waveform
views.

1733-268
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8. Quickly investigate your waveform by
moving from mark to mark with the Next
(—) or Prev («) arrow button. No other
adjustments are needed.

2080032

9. To toggle between the display of search Results: Mark Table
events counts or Marks time, select the Location i Description
Results tab and press View Count. STERFIE “Eige evel=853.63mV
144 48us +Edge: level=853.63mY
10. To clear all marks from the table, press dRah e ——_—_—,
A" Marks Clear. 14603 +Edae: level=853.63mV

11. To export the Mark Table to a file, press
All Marks Export.

1733-270

12. To convert a mark or all marks to user Results: Mark Table
marks, press Search Marks Save or Location i Deseription
Save All. 2831208 +Edge: level=853.63mY
-229.36us
. . 144 48us +Edge: \eveli853.53m\l
13. To remove the currently highlighted row 026805 ‘it ety

from the Mark Table, press Search Marks <Edie2elas20ay
Clear.

14. To toggle between showing mark
locations in engineering notation or in
high precision form, press Digits. 1733211
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15. To toggle the display of mark triangles on Search - View

and off, select the View tab and press
Show Marks. Select

Configure

Results

1733-273

16. To stop acquisitions if a match is found, Search - Mode _

select the Mode tab and check Stop
Acquisition if event found.

Configure

Results

1733272

Quick tips

Search is performed only on acquired data. Set up the instrument to acquire the data you are searching for.

Set the sample rate so the search event is discernible. You can search for a glitch that is wider than a couple of
sample intervals.

You can copy trigger settings to search for other locations in your acquired waveform that meet the trigger conditions.
You can copy search settings to your trigger.

Edge search marks are created without zoom factors. Other search types create marks with an appropriate zoom factor.

Pressing Bring Zoom to Mark Zoom 2 or Zoom 3 displays the corresponding zoom view with the same zoom parameters
as Zoom 1.

Custom (User) marks are saved with the waveform when the waveform is saved and when the setup is saved.

Automatic search marks are not saved with the waveform when the waveform is saved. However, the search criteria are
saved in the saved setup, so you can easily recapture the marks by reusing the search function.

Search includes the following search capabilities:

Search Description

Edge Searches for edges (rising or falling) with a user-specified threshold level.

Glitch Searches for pulses narrower (or wider) than the specified width, or ignores glitches
narrower (or wider) than the specified width.

Width Searches for positive or negative pulse widths that are >, <, =, or # a user-specified pulse
width.

Setup & Hold Search for violations of user-specified setup and hold times.
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Search Description

Runt Searches for positive or negative pulses that cross one amplitude threshold but fail to cross
a second threshold before crossing the first again. Search for all runt pulses or only those
with a duration >, <, =, or # a user-specified time.

Window Searches for a signal that is entering or leaving the threshold window. Qualify the search
in terms of time by using the When Wider option, or by the logical state of other channels
using the When Logic option.

Pattern Search for a logic pattern (AND, OR, NAND, or NOR) across multiple waveforms with each
input set to either High, Low, or Don't Care. Search for when the event goes true, goes
false, or stays valid for >, <, =, or # a user-specified time. Additionally, you must define one
of the inputs as a clock for synchronous (state) searches.

Transition Search for rising and/or falling edges that are >, <, =, or # a user-specified time.

Timeout Searches for no pulse in a specified time.

State Searches for when all of the logic inputs to the selected logic function cause the function to
be True or False when the clock input changes state.

DDR Read Searches for DDR read pulses. Requires option DDRA.

DDR Write Searches for DDR write pulses. Requires option DDRA.

DDR Read and Write Searches for DDR read and write pulses. Requires option DDRA.

Bus Parallel: Search for a binary or hex value.

[2C: Search for Start, Repeated Start, Stop, Missing Ack, Address, Data, or Address and
Data.

SPI: Search for SS Active, MOSI, MISO, or MOSI & MISO.

CAN: Search for Start of Frame, Type of Frame (Data, Remote, Error, Overload), Identifier
(standard or extended), Data, Identifier and Data, End of Frame, or Missing Ack, Bit Stuffing
Error.

RS-232, RS-422, RS-485, UART: Search for Tx Start Bit, Rx Start Bit, Tx End of Packet, Rx
End of Packet, Tx Data, Rx Data, Tx Parity Error, Rx Parity Error.

LIN: Search for Sync, Identifier, Data, ID & Data, Wakeup Frame, Sleep Frame, Error.

FlexRay: Search for Start of Frame, Type of Frame, Identifier, Cycle Count, Header Fields,
Data, ID & Data, End of Frame, Error.

Ethernet: search for Start of Frame, MAC Addresses, Q-Tag Control Information, MAC
Length/Type/Data, IPv4Header, TCP Header, TCP/IPv4 Client Data, End of Packet, and
FCS Error.

PCle: search for Pattern, Character/Symbol, Long Ordered Set Error, and Any Control
Character.

8b/10b: search for Pattern, Character/Symbol, Error, and Any Control Character.

MIPI: search for Stop, Start/End of Transmission, Bus Turn Around, Escape Mode, Warning,
Error, and Short/Long Packet.

MIL-STD-1553: search for Sync, Command/Status Word, Data, RT/IMG Time, and Error.
Custom: search using your custom decoder.

USB: Search for Sync, Reset, Suspend, Resume, End of Packet, Token (Address) Packet,
Data Packet, Handshake Packet, Special Packet, Error, Pattern, Character/Symbol, Long
Ordered Set, Packets, LFPS, or Any Control Character.
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Using a visual search

12

A visual search is performed with the same settings as the main trigger. The results of a visual search are displayed as
marks with a color distinct from those of an Analyze search. Do the following steps to set up a visual search.

1. Set up pinpoint triggers. (See page 68, -Trigger -Edge

Choosing a trigger type.) Trigger Type @
; ; Edge Y Son-=_
2. Set up a visual trigger. (See page 81, —
. . . . . . w Ch‘] ’-
Triggering using Visual Triggers (Visual e
Triggering). +/ Mark All Trigger p—
gg g) ) Events in Record w
3. Click Mark All Trigger Events in ImTmm
Record. LLALA] @) Set to 50%
Settings
Shared A
2980046
4. Visual Trigger areas are displayed in e | e | Ve | it | | i | st o | e | o | it | e snaes | s e [ T« @ B

blue. YE VI Y VY VA Y W Y Y Y W Y Y Y Y

S S T S S S S S ;
T Ty T Ty T T
1 omaz& ¢1 outat)

‘%

5. Visual Search areas are displayed in
green.

@H 100mVidiv 500 s/div 312.5MSls  3.2ns/pt

T 100mV 640us -22ms 42ms ’ Sample

- 14 acgs RLAQ.0M
Man  September 28, 2012 16:22:13

2080047

6. Only the active visual search area is
displayed. Press the Mark Next and the
Mark Prev buttons to move the active
area to other visual search areas.

Use the other Analyze Search control
windows to control or view the results of the
Visual Search.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Analyzing waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced
pass/fail tests to help you to analyze waveforms. This section contains concepts and procedures for analyzing waveforms.

Analyzing waveforms

Detailed information is available in the online help.

Taking automatic measurements

1. Select Measure > Measurement
Setup....

2. Select the channel, math or reference
waveform that you want to measure.

3. Using the tabs, select measurements in
five different categories.

Measure | Mazk | Math | hMyScope

Meazurement Setup...

Snapshot...

Amplituce r

1733-249

Mealsurement Setup
7N

(UL Amplitude

RMS Max

Measurements

2
G Qo

= - el —

\ Comm |

AC RMS High Min

1733-104
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4. To remove all measurements, click Clear
All.

Channels

5. To remove multiple measurements, click @

+0vrshoot*

@ Pos Width
) Area
Y

Y

and drag to select the measurements,
and then click Clear Selected.

Rise Time
L

®)

1733-105

You can also choose a measurement
for the selected waveform directly in

Mazk | Math | B

the Measure menu. (See page 115, Measurement Setup...
Automated measurement selections.) Snapshat ..
Amplitude High Level
Titme: 4 Lo Lewel
comm 4 Amplituce
Mare. 4 Maximum
Statistics 4 MiriirniLim
Reference Levels.. Peak to Peak
Gating 4 Pos Owvershoot
Wiaweform Histograms .. Meg Overshoot
Reset Histogram hean
Histogramm Measurements  » RS
Annotation v AL RMS
Cycle Mean
Cycle RS

1733108

Quick tips

B Automatic measurements are available for digital channel waveforms by using DPOJET. Only measurements appropriate
to digital waveforms are available. On MSO70000C/DX instruments you can take a measurement of a digital channel
waveform by first sending the digital channel to an analog channel using iCapture. (See page 59, Viewing analog
characteristics of digital waveforms.)

= |n roll mode, measurements are not available until after you stop the acquisition.

c WARNING. Ifthere is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low
voltage. A A symbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-related
measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate amplitude
values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will not affect
amplitude measurements on that math waveform.
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Automated measurement selections

The following tables list each automated measurement by category: amplitude, time, histogram, communication, or more.
(See page 113, Taking automatic measurements.)

Amplitude measurements

Measurement Description

Amplitude The high value less the low value measured over the entire waveform or gated region.

High This value is used as 100% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the maximum value found. The histogram method
uses the most common value found above the midpoint. This value is measured over the entire
waveform or gated region.

Low This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max or
histogram method. The min/max method uses the minimum value found. The histogram method
uses the most common value found below the midpoint. This value is measured over the entire
waveform or gated region.

RMS The true Root Mean Square voltage over the entire waveform or gated region.

AC RMS The true Root Mean Square voltage over the measurement region.

Max The most positive peak voltage. Max is measured over the entire waveform or gated region.

Min The most negative peak voltage. Min is measured over the entire waveform or gated region.

Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.

Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.

+Overshoot This is measured over the entire waveform or gated region and is expressed as:

Positive Overshoot = ((Maximum - High) / Amplitude) x 100%.
-Overshoot This is measured over the entire waveform or gated region and is expressed as:
Negative Overshoot = ((Low - Minimum) / Amplitude) x 100%.
Mean The arithmetic mean over the entire waveform or gated region.
Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Time measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise from
the low reference value (default = 10%) to the high reference value (default = 90%) of the final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall from
the high reference value (default = 90%) to the low reference value (default = 10%) of the final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive pulse.
The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative pulse.
The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty cycle

is measured on the first cycle in the waveform or gated region.
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116

Time measurements (cont.)

Measurement Description

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the reciprocal
of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.

More measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above ground is
positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° contains one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform

or gated region.

Histogram measurements

Measurement Description

Wfm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the histogram
box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the rightmost
nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the
highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display the
time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points within

or on the histogram box.

Mean £1 Std Dev

Displays the percentage of points in the histogram that are within one standard deviation of the
histogram mean.
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Histogram measurements (cont.)

Measurement Description

Mean £2 Std Dev Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean +3 Std Dev Displays the percentage of points in the histogram that are within three standard deviations of

the histogram mean.

Communication measurements

Measurement Description

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a reference
waveform saved in waveform database mode.

Ext Ratio % The ratio of eye top to base expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

SIN Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by you.

Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent of
the eye period.

Q-Factor The ratio of eye size to noise.
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Customizing an automatic measurement

Customize automatic measurements by using gating, modifying measurement statistics, or adjusting the measurement
reference levels.

Gating

Use Gating to confine the measurement to a
certain part of a waveform.

Measure | Mask | Math | MyScop

Statiztics L4
1. Select Measure > Gating > Gating ....

Reference Levels...

2. Position the gates by doing one of the Gating nl| or
foIIowmg: Wavetorm Histograms... Cursor
® Click Cursor to set the gated area to Reset Histogram fooml

the area between the cursors. Histogram Measurements Zoom 2

Annotation 4 Zoom 3

® Click Zoom (1-4) to set the gated : .
area to the Zoom (1-4) graticule. Gating =

region Gating... @

; em—
Measurement Gating Off
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Statistics

Statistics turn on automatically with
measurements. Statistics characterize the

stability of the measurement. Comm v
o More »
1. To change the statistics that are —
displayed, select Measure > Statistics, SEs B
and then select Mean or All. (All includes Helerence eveis: &) ort
min, max, mean, standard deviation, and Gating v Mean
population.) Waveform Histograms... All
2. To remove statistics select Off. fese: Hisiagran b

Histogram Measuremerts  »

NOTE. Placing the cursor over a
measurement displays a higher resolution e r— i . St ol

version of the measurement. ©® owsht _m-
€ roswid E!_
oo |
oo |

P irea
P riso

1733-108

Snapshot
To see a one-time view of all valid [Measurement Snapshot on Ch 1
! = i
measurements, select Measure > it e e i e
Sna Shot. Pos Width 13 Sis  Meg Width 15 14ps
P Measurement Setup.. ST
NOTE. If the setup for a measurement is o o am oo ? i
. . . +0vershoot A7 -Overshoot %
invalid, the results of that measurement is Snapshat... Mot oy oh -
. . Min 48 Dy Low <12 Drat
displayed as 3 question marks. Amplitude b e Bmy  pePk B v
- @ Mean 573 B Gycle Mean M By
RMS 552 BlmW  Cycle RMS 550 Blmy
ﬂme ] Area 7 3 Cye Area 10 B3ps
1733253
To select between taking a snapshot of [ Measurement Shapshot on Ch 1
general measurements or communications et Bl e 3 hre Measurement Context
measurements, select General or Comm. o P 18t e e
Rize Time 14 3ns Fall Tirne B3 33ns Midl Ref 50.0%
+ Duty Gye A7 2% - Duty Gye 52 7% Low Ref 10.0%
+Overshoot 3 3% -Owershaot 1 3%
Max 348 m\ High 520 my
Min 8 Oy Lo 12 Oy
Amplitude 832 my Ph-FPk 396 my
Mean 373 Bbm Cycle Mean 3T DGt
RMS 532 Blm\  Cycle RMS 554 Blm
Area 3T Muvs Cyc Area 0 Bpve

@ 1733250
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Annotate measurements

1. To annotate measurements, select Measurement Setup
Annotation from the Measurements e
setup control window. From the drop ampi [
down list, select the measurement to @
Time

annotate.
Fall Time Neg Width Freq

-
+Duty Cycle  -Duty Cycle Delay B -
Comm @ @ @ _1 Amplitude

1733-251

2. To select the amount of measurement
annotation detail, select Measure >
Annotation > Standard or Detailed.

Math | b

Meazurement Setup...

Snapshat...

Amplitude r
Titme r
Comm »
Mare r
Statistics r

Reference Levels. ..

Gating »

Wigvetorm Histograms...

Reset Histogram
Hiztogram Messurements ¥
Annotation [m] Standard
Detailed
Ot
1 - Amplituce
P |E| 2 - Frequency
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Reference Levels

Reference levels determine how time-related
measurements are taken.

Referece Levels

heazure | dask | hdath | iy S

High Ref

90.0%
— N
1. Select Measure > Reference Levels.... | Setistics f

1

Reference Levels... N |'~| Mid Ref

2. Adjust the measurement reference levels oeting N 50.0%
to different relative or absolute values. ] Low Ref

: 10.0%
B High and Low references are used @ a2 Ref

to calculate rise and fall times. The 1733100
default High reference is 90% and
Low reference is 10%.

B Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

B Mid2 reference is used on the second
waveform specified in delay or phase
measurements. The default level is
50%.

Quick tips

B To ensure accurate noise values, be sure go to the Reference Levels Setup menu and set the signal type to Eye
when measuring an Eye signal.
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Taking cursor measurements

Use cursors to take manual measurements on acquired data.

1. Push Cursors. Myliview

NOTE. If cursors are on but the multipurpose ey

knob readouts are not attached to the

Position controls, press the Cursors button @

to aftach the controls to the readouts. Press 173303

the Cursors button again to tum cursors ot y1s0,np070000DX, MSO/DPO70000C, and DPO7000C Series

Multipurpose (@)

Cursors

Coarse| Fine
2790061

MS05000 and DPO5000 Series

2. Se|eCt the CUI’SOI‘ SOUrce. "Cursor Controls Source Cursor Type

Cursor 1 Cursor 2 H Bars V Bars Waveform Screen

3. Select a cursor type from one of the | e A o D @ @

foIIowing: @ @ 1733110

®m H Bars measure amplitude (typically
in volts or amperes)

m V Bars measure horizontal
parameters (typically time)

m  Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.
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4. To take measurements between two
waveforms, select Waveform, and then — - Waveform  Screen  (yrsors

select the waveform source for each @ @ - @
cursor. =

Cursor Type

1733031

5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to

adjust the cursor position. Cursor Controls..
6. Read cursor measurement results in the Cursors On
display. Cursor Type r
Curzor Mode 4

Cursor Postion...

Cursar Setup..

Mave C@to Center

Cursor 1 Cursor 2
Source X Position Source X Position
ch1 v 80.0ps (@ ch1 v 80.0ps (b

1733111

Quick tips

m  Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the
cursors separately.

= |f you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision
measurements.

B You can also move cursors by clicking and dragging them to a new position.
B You can also move cursors to the center of the display by pressing Move Cursors to Center.
B You can select solid or dashed cursors.

B Vertical cursors measure the time from the trigger point to the vertical cursor.
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Setting up a histogram

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1. Click and drag the pointer across the
segment of the waveform that you want
the histogram to cover. For example,

N
make the box for a horizontal histogram A
wider than it is tall. @ !—\T

2. Select Histogram Vertical or Histogram ™
Horizontal from the shortcut menu. Zoom 1 On
Foom 200
Zoom 30N
Zoom 4 On

Histogram “Yertical

@ Histogram Horizontal

Measurement Gating L

1733112

3. View the histogram at the top (for
horizontal histograms) or the left edge
(for vertical histograms) of the graticule.

“ 2790-042

124 MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Analyzing waveforms

4, To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >
Waveform Histograms, and then use Reference Levels...
the Histogram Setup control window.

lask Itk

lMeazure

Gating 4

5. You can also take automated
measurements on histogram data.
(See page 113, Taking automatic Reset Histagram
measurements.)

Wavefarm Histograms. ..

Histogram Meazurements »

Top Limit
498mVv

Bottom Limit

S04mvV

Left Limnit Right Limit
4.0ns [ 4.0ns

1733114

Quick tips
B Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

m  Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using math waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.

1. Select Math > Math Setup....

Math || Mys

COpE Analyz

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Choose one of the predefined math
equations.

Use the following procedure to build an advanced math waveform expression.

1. Select Math > Math Setup.... Math || MyScope | Anslyz

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Click Editor.
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3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables, Math Equation Editor
and functions. a1 ]

4. When you have defined the expression
to your satisfaction, click Apply. !

Log10 Ceil

LogE Floor

| 1733118

5. To add your own filter, click the Filter
tab. Click Load.

6. Double click the folder for the filters you & x>y

1 =Y
want to use. Double click the filter you 6@- | < Math Arbitrary .. » Smoothing-Norm = [ %2 [ search smoathing-Norm 2]
t t = N ——— = e —
want 10 use. - —
Organize New folder =~ 0 @
(5] Pictures *  MName ° ¥ Date modified Type
Vid
B video: | smooth.fit 2/25/2011 1217 PM  FLT File
|| smooths.fit 2/25/20111207PM  FLT File
18 Computer =
! | smoothio.fit 2/25/20111217PM  FLTFile
& Local Disk (C) )
u . || smooth20.fit 2/25/20111207PM  FLT File
ety =
3 ;n Ip“ | smooths0.fit 2/25/2011 1217 PM  FLT File
1t
nte ] smooth100.fit 2/25/2011 1247 PM  FLT File
| Naticnal Instru =
|| smooth200.At 2/25/20111217PM  FLTFile
| Perflogs
. Program Files
| Program Files (
| Tekapplication
. TekScope
Jf Tektronix ~ 41 n ] r
| File name: ~ [Anfiles ) -
[ Open |vl [ Cancel ]
e — i il
2980-015
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Build your math expression using the Math Equation Editor
filter you selected.

When you have defined the expression _
to your satisfaction, click Apply. 3 ST e

highpass 0.45b

Re-load from file

Quick tips

Double clicking on a math expression opens the Math Equation Editor.

Math definitions are not implemented if the sources are not valid.

Math waveforms are created from analog channel, reference, math source waveforms and from measurements.
Digital channels are not valid in math waveforms. However iCapture waveforms are valid in math waveforms.
Use Digital Properties to set the digital threshold of analog channels.

Measurements are taken on math waveforms in the same way as on channel waveforms.

Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

If Autoscale is not checked, vertical scale and position are not calculated when a math waveform is turned on or the
math equation is changed.

Magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.

See the online help for more information on arbitrary math filters.
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Using Spectral Analysis

Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

hizth Analyz

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

NOTE. Resolution BW and Frequency Span
are only adjustable in Manual Horizontal
Mode.

1733222
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Use the following procedure to build an advanced spectral math expression.

1. Select Math > Advanced Spectral....

Math

Ch3* Chd

Basic Spectral...

Advanced Spectral. . -—‘

Magnitucde Spectrum

Phase Spectrum

17334120

2. Select the math waveform that you want

to define.
3. Click the type of spectral waveform ] ‘
that you want to create. To redefine a T ——— -
waveform, click Clear. * =oe
- Gaussian | | (o
4. Select the source waveform. . [ 5000 |
5. Adjust the spectral waveform, using the o .
controls in the Spectral Setup control 29002
window and use the multipurpose knobs. o 2028
O O
@ Push {Eing

Adjust FFT
center frequency

Push -Fing >.

@Amust FFT span
2790033
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Multipurpose (a) N
Cursors
-®
Intensity
Multipurpose (B) [ R—

MS05000 and DPO5000 Series

6. View time-domain and frequency-domain
waveforms simultaneously.

Time
Use Gating to select only a part of domain
the time-domain waveform for spectral
analysis. (See page 118, Gating.)
O A A
gl \“ | A
| Frequency
domain

1733122

Quick tips

B Sources for spectral math waveforms must be channel or other math waveforms.

B Use short record lengths for faster instrument response.

E  Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.

= Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

B The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move
as you adjust the control.

B You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process
the spectrum off line and transform it back into a time domain trace.
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Using the Serial Error Detector

The Serial Error Detector requires option ERRDT. The oscilloscope Error Detector conducts Bit, Frame, Symbol, and
Character tests much like a BERT. It has the advantage that it not only counts the errors and computes the error rates,
but it also shows you where the error occurs in the signal and it allows you to connect probes to other channels to debug
the source of the errors, such as crosstalk.

The Error Detector is often used in conjunction with TekExpress software applications to conduct receiver and margin testing.

The Error Detector has built-in preset setups that cover the most common use cases. These can be modified and saved as
custom setup files for later recall. Sample arbitrary waveform generator (AWG) setup files are included for various SATA
Gen3 and USB3 signals. These files make it easy to verify correct operation of the Error Detector, and may be used

to test a device-under-test (DUT).

To use the Serial Error Detector, do the following steps:

1. Select Analyze > Serial Error Detector | e e | - |
to display the Error Detector control
window. Search..
Mark...
Jitter and Eye Analysis (DPOJET) 3
Results Table
Serial Error Detector @
SignalVuVector Signal Analysis Software
Serial Data Link Analysis
TekExpress MIPIM-PHY Rx
TekExpress MHL
PC| Express
USB 3.0 Essentials
MIPI® D-PHY Essentials
MIPI® M-PHY Essentials
DDR Analysis
2980033
2. Select a setup from the Preset Setting SATAT_CITPAT BIT
drop-down list and press Apply. SATAZ_CITPAT_BIT @
SATA3 CJTPAT_BIT
SATA3_FRAME
SATAS_CHAR

SATA3_HFTP_BIT
SATA3_LBP_BIT
SATA3_LFTP_BIT
SATA3_MFTP_BIT
USB3_SYMBOL
USB3_CHAR
PCIE1_CJTPAT_BIT
PCIE2_CJTPAT_BIT

PRBST_BIT

PRBS9_BIT
— |G/ TPAT_BIT —
— ANY_CJTPAT_CHAR I

Serial Error Detector CUSTOM_SETUP

Preset Setting | SATA3_CJTPAT_BIT v @

Dl

Serial Bus: SATAGEN3 Bit Error Rate:

Bit Error Count: 0
Data Rate: 6 Gb/s Bits Tested: 0
Pattern Name: CJTPat Consecutive Aligns: <=

2080034

If Custom Setup is not required, proceed to step 13.
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3. When you select the Custom_Setup,
additional controls are shown on the
display so you can browse for a setup
file. The usual idea is to start with a
setup that is close to what you want,
use the Ul to specify the settings you
desire, and then save the result. When
you enter a new name for the file in the
file name text control, press Enter to
have your editing changes accepted.
Then press the Save button to save the
setup into the file. To recall a setup file,
browse to the file you want and press
Open. The default location for Error
Detector setup files is C:\Users\Pub-
lic\Tektronix\TekScope\ErrorDetector.

4. Select the Setup tab.

5. From the Source Setup tab, select the
Serial Bus, Data Rate and signal Source
from the drop-down lists.

6. Click the Error Detection option button
for the type of error you want to detect.

The Advanced button will open the
Advanced Settings window.

The advanced settings window provides
controls for parameters that you may need
to change for special testing. The default
settings for these values are correct for most
devices.

7. Click On or Off to turn Spread Spectrum
Clocking (SSC Tracking) on or off.

SSC is on by default.

Analyzing waveforms

Serial Error Detector o

pre—
Preset Sefting |CUSTOM_SETUP | v | [CAUsersiPublic\Tektronix\TekScope\Er ( Not Locked

Serial Bus:

Data Rate: Custom P
Pattern Name: ~ CJTPat

Stop Condition: Manual Stop _stop_
Elapsed Time:  0:0:7:0  Reset

enrse ]

2080035

Seri |1 Error Detector °

- <
& Preset Setting SATA3_CJTPAT_BIT Not Locked

@I Serial Bus
Sourea SeWP [saraceny |v]

Test Pattern Data Rate
lovs  [v]

Stop Condition

2080036

Advanced Settings

2080037
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8. To ignore align primitives, select the
Ignore Align Primitives option button

and specify the primitives using the gy
keypad or keyboard. B
Alignment Primitives are inserted into the o
signal by the DUT for purposes of pacing O oo
(keeping transmitter from overrunning the E o
receiver).

9. Enter the Maximum consecutive ALIGNs
using the keypad or keyboard.

The maximum consecutive aligns is a design
parameter of the particular device that
indicates how many consecutive aligns are
allowed.

The Test Pattern Setup provides control of the signal test pattern length and the Sync Pattern description. These are often
the most difficult settings, because they require knowledge of the signal. The Pattern Length is the number of bits in the
repeating signal being sent to the DUT or oscilloscope by the signal generator or AWG. The Sync Pattern is a 10-, 20-, 30-,
or 40-bit unique pattern in the signal that the error detector uses to align the signal to the acquired comparison pattern. The
Advanced check box just allows you to set the Disparity of each of the Sync Pattern symbols individually. The X means don't
care. The Preset Setups set these parameters to make the job easier for the common cases.

10. From the Test Pattern tab, specify the
Sync Pattern, Sync Pattern Polarity, and
the Pattern Length.

Serial Error Detector

Preset Seting | SATA3_CJTPAT_BIT v a

r Pattern Length Sync Pattern
Source Setup

— )

2640 D115 X X X
Max: 100kbits
: Test Pattern Sync Pattern Polarity [ Advanced
Pattern Name ®ro+ () RD.

CJTPat

Stop Condition

11. From the Stop Condition tab, select

Serial Error Detector

the Stop When condition. You can stop prosetseung = =
manually, after a preset count or time ot Siopitten -
that you specify, or on an error. : % e e—L Dl e
Test Pattern [ save screen image
[ save waveform

NOTE. Use large numbers for bit count , (3) Stop Conditon
tests. At 6 Gb/s, 60 billion bit tests take i

10 seconds. -

12. Select and setup the actions to perform .
when the stop condition is met. Using
these actions, you can preserve the
information captured by the oscilloscope.
You must set up the email address and
the SMTP server for Send E-mail to
work.

[ Send E-mail
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13. Press the Sync button and wait %)
for a status of Not Counting (about <
6 seconds). Depending on the signal Iy
quality, you may need to press the Sync
button more than once.

Sync gets the oscilloscope synchronized to
the signal.

A status of No Signal status indicates that
the oscilloscope cannot detect the signal.
You may need to turn on the output of the preem
signal generator or AWG. A status of No

Sync may arise for Bit tests that require

a known pattern length, sync pattern, or

alignment character.

14. Press the Learn button, if visible. Learn )
only applies to some Bit Error Tests. <
Frame, Symbol, and Character tests R
do not require the learn operation.
Learn discovers the repeating pattern
in the signal and stores it into system
memory for comparison to the signal to
determine errors in the signal. Once a
signal is in memory, it remains there until
a subsequent Learn operation, so you
don’t have to use the Learn button every reee
time you start testing for errors.

15. Press the Run button to start the error
detector.

If desired, you may press Stop or Reset at
anytime. After a Stop, you can press Run
again.

Run starts the Error Detector testing for
errors.

<
[ ot Locked 1

2380043

16. Select the Results tab to see the results
of running the error detector.

NOTE. The Serial Error Detector —
automatically resyncs and resets all counts ' p—
to zero if you press Reset or disconnect and . s
then reconnect the signal. . corea

ndition:  Manual Stop

ime: 0:0:3:0
dd:hh:mm:ss
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If you are using one of the supplied AWG signal patterns, you can press the Force Event button on the AWG to induce an
error in the signal to verify the operation of the Error Detector. These AWG setup files are located in Win7 in the directory
C:\User\Public\Tektronix\Tekscope\ErrorDetecto\AWG

Alternatively, you can verify operation by disconnecting and reconnecting the signal. There will be massive errors when
the signal is disconnected, but after the signal is reconnected the Error Detector will resynchronize to the signal, clear the
error counts and rates, and resume testing.

17. Press the Error Detector Off button
to end the error detector session. A

Serial Error Detector

popup will appear saying the trigger has Pre.set Sen.ing

Changed to Edge Serial Bus:
Data Rate:
Pattern Name:

Stop Condition @
Elapsed Time:
2980045

The typical startup sequence can be summarized as a) Select a Preset Setup; b) Press Sync; ¢) Press Learn (if visible);
and d) Press Run. The Sync operations gets the oscilloscope synchronized to the signal, the Learn operation acquires
the signal pattern into oscilloscope memory, and the Run operation starts the Error Detector testing for errors. Note that
the Learn operation only applies to some Bit error tests. Remember, Frame, Symbol, and Character error tests do not
require a Learn operation.

There are several cable arrangements you can use with the Serial Error Detector. The first cable setup specifically applies to
SATA, PCle, and generic 8b/10b bit testing, when a Learn operation is required to acquire the signal test pattern into Error
Detector memory. However, you can use this same cable arrangement to verify Error Detector operation.

18. Connect the cabling as shown for the _
Learn operation in SATA, PCle, and Signal
generic bit testing. Generator
DUT
not connected
Scope Error
Detector
19. Having done the Learn operation, you
can now insert the DUT in-between the Signal
Signal Generator and the Error Detector Generator Device Under
as shown. Test
With the DUT inserted between the Signal (in loop back)
Generator and the Serial Error Detector, all Scope Error
you need to do to get the Error Detector Detector
running is to press Sync and Run buttons, 200

because the Learn operation was completed
in the previous step. If you do another Learn
operation, you risk learning errors created
by the DUT.
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20. To avoid having to rearrange the cables _
after the Learn operation, you may split Signal
the output of the signal generator, putting Generator
one branch into the Error Detector and
one branch into the DUT. Here the Learn Ch1
Operation is done on Ch1, but the actual Scope Error [~
error detection occurs on Ch2. You Detector  |Ch2
can adjust the amplitude of the signal
generator to account for the loss due to
splitting the signal. This works because
the Error Detector learn operation stores
the signal test pattern into nonchannel
specific memory.

DUT
in loop back

2080051

21. When the Error Detector is driven from Fi | Edt | Vet | it | Hardhcs | i | Dt | Crsrs | Mosse | ek | Wt | BiyScape | v | i | s [
the user interface, bus triggers are used h
whenever possible, so that bus decoding
is automatically enabled. The Decoding
o RSB,

. BE1 5 I u&
value in red, as shown in the screen (R WWWWWW ‘u‘ ‘\WW T 1
shot below. You can use additional v
oscilloscope channels to simultaneously
probe other signals to debug the cause o o 1 |
of the error.

| B1Bus 8b10b

Serial Error Detector

Preset Setting | SATA3_CJTPAT_BIT v @ @

Serial Bus: SATAGEN3 Bit Error Rate: 25391066012
Bit Error Count: 1
ol CLED Bits Tested: 393839435960

Pattern Name:  CJTPat Consecutive Aligns: <=0
Stop Condition:  Manual Stop

Elapsed Time: 0:0:1:5
dd:hh:mm:ss
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Using mask testing

Serial Communications Mask Testing (Option MTM or MTH) allows you to compare your signal to a predefined template
or mask. For the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards
committees such as ANSI define the masks. To perform mask testing do the following:

1. Select Mask > Source....

2. Select the signal source.

3. Click the Masks tab.

4. Select the Type and standard.

138

Mask stk I

Maszk Setup. .

Mazk Type..

Source... »_.

Tolerance Setup...

o ll:hannels
e P
wll Gl Giv

R ]
Source/!
Tolerance

1733124

Pass/Fail
Setup

Pass/Fail
Results

| 17334125

[ Mask Testing

Type User-Defined Mask
| None

£
-

ITU-T SONET/SDH Video

Copy Current
Edit User Mask  Mask To User Ma
Fibre

ANSI T1.102 Channel User Mask

Fibre Chan
Ethernet Elec

17334126
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5. Click a Config button to access a Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

1733127

7. Click Lock Mask to Wfm On to track
mask changes in the horizontal or
vertical settings.

8. Toggle Hit Count On to highlight
violations during a mask test.

1733-128

9. Click Autoset to automatically align the
waveform with the mask based on the
characteristics of the input signal.

10. Toggle Autofit On to automatically
reposition the waveform after each
acquisition to minimize hits.

11. Click the Tolerance tab, and then set the
tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.

Use 0% if you want the mask as
specified in the standard. Changing the
percentage allows you to do margin
testing.
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12. Select the Pass/Fail Setup tab, and then
set up the pass/fail parameters. (When
acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.)

13. Select your Pass/Fail Test Notifications.

14. Select the polarity of the waveform you
want to test.

15. Toggle Repeat On to run the mask test
continuously.

16. Select the notice you want when the test
is complete.

17. Click the Pass/Fail Results tab to view
the test results.

18. Click Pass/Fail Test On to start the mask
test.

19. Click Reset to reset the totals and clear
any violations.

Quick tips

|
ass/Fail | ‘
A
f hY
HNumber of Test Fail Notification
Wonrdlois Beep Stop Acy Print
— “r G
E-mail SRG
Fail Threshold é ﬁ
1 Save Wm AUX Out
Pre-Test Delay Log Date é
0.0s
1733-131
| i
2790-045

PassTFail
Results

Pass/Fail Test Summary
\ifaveform Tested : 0 out of 20

Source Status Total Hits
Ch1 Passing 0

Hits per segment

B Mask testing is not available on digital channel waveforms.

Failed Y¥fms
0

B |f the signal is not within the mask, enable Autoset to center the waveform in the mask.
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Using limit testing

Analyzing waveforms

Optional limit testing allows you to compare an active signal with a template waveform. Build your template waveform from a

known good signal and use it to compare to an active signal to perform pass/fail testing.

1. Select Mask > Limit Test Setup....

Mask | hMath

hazk Setup..
Mazk Type...
Source...
Tolerance Setup...
PassiFail Setup...

PazzFail Results...

fazk On

Mazk Controls..

Mazk Configure 4

iazk Edit Setugp..
Mazk Edit Controls...

Limit Test Setup...

1733-274

2. Create the template by selecting the Limit Test
Source, Destination, and Tolerances. .
Use the multipurpose knobs to adjust .
the Tolerances. Tolerances specify e g
how much margin the signal is allowed L
before failing the limit test.

3. Click Save. You can create multiple Ref [ 10.0mdivs

templates and save them for later use.

4. Select the source waveform to compare
to the template.

5. Select the template to compare to the
Source waveform. (Usually, this is the
template that you created in step 3.)
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Analyzing waveforms

6. Click Failure Notification to set up the
Failure Notification.

Limit Test

Setup

7. Select the failure notification(s), and o
then click Setup to return to the setup Notificatior
control window.

1733-276

8. Click Lock Template to Waveform On to
lock the vertical scale or position of the
template to that of the source waveform.

9. Click Highlight Hits On to show points
that fall outside the template in a
different color.

Ch1 - Ref 1

1733-277

10. Toggle Limit Test to On to start the test.

11. Click Reset to clear all violations and
reset the test.

| 40.0mdivs

1733278

Quick tips
m  Use active or saved waveforms to create a limit test template.
B Using Average acquisition mode will create a smoother template waveform.

= Using Envelope acquisition mode will create a template that allows for occasional overshoots.
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MyScope

MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of
switching between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available
in the online help.

Creating a new MyScope control window

1. Select MyScope > New Control
Window....

e | Analyze | Ltilties

Currert...

Mesn Contral Vincow... @

Open Contral Window ..
Edlit Control vinciomy ...
050914 _173203 tow 1

030914 _172328 foww 2
= 1733139

2. Click + to expand a category. Controls
that you can add to your MyScope
control window are contained within
each category. The categories match the

MyScope Setup

Choose From These Controls

menu bar to help you find the controls
you normally use.

Bename Tab

UserPref. ..

T
|
_ e |

=
-
&

-
-
-
-
e
-
-
i

1733-140

- File
- Edit
vertical

-- Horizontal
- Trigger

- Display

- Cursors

- Measure
- Mask

-- Math

- Utilities
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3. Click a control to preview it

Choose From These Cantrals

+- File ~

e Edit
Bew T -
- Wertical

e Label
wre |nits
Offset
- Terminatian
- Coupling
Eandwidth
- Prabe Cal
- Deskew
- Attenuation 3
Zoom
-~ Enhanced Bandwidth
+--- Horizontal
+ Trigger
+1-- Display x
1733-141

4. Double-click the control or click the + to

expand the control list. (If there is no +,
then the control cannot be customized

- File ~
fUrther.) e Eddit @
— 0 Vertical

Bename Tab

UserPref. ..

- (- - - -

B

Choose From These Contrals

MNew Tab

el
| Dispiay
| Pasition
] Scale
+| - Lahel
User Pref... = |Units
e OffsEt

- Termination
- Coupling 3
Bandwidth
- Probe Cal
-~ Deskew
- Aftenuatian

Zoom

- Enhanced Bandwidth 4
1733142

Bename Takb

AR

o e e we S
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MyScope

5. Clearthecheck bores to remove any

components that you do not want Choose From These Controls
included in the control.

- File ~

Edit
Mew Tab |ﬂ - Vertical
= Wertical
Bename Tah 8 E Position
|/ Scale §
e Label
User Pret ~- Units
e OlffgEL
Termination

- Coupling =
- Bandwidth
- Probe Cal
- Deskew
- Attenuation
- Zoom
- Enhanced Bandwidth |
1733-143

Delete

6. Click and drag the control to your
: Ch From Th Control Click and Drag Contral to the Tab bel
MySCOpe COﬂtrOl WIndOW, The COﬂtrOl 00se From ese Lonrals ICK an rag Lontrols onto the | al E;W

. . . - File ]
will snap to the nearest grid location . Edit
when you release the mouse. Change - erieal | P
the placement of the control in your Rat=
. . Source
MyScope control window by clicking and Ch 1
dragging. e
Position
20.0mdiv
S CDuphng = Scale
B Bandwidth 7100'"";
(- Prohe Cal - -
[+ Deskew
[ Aftenuation
e 700
-~ Enhanced Bandwidth ]

Untitled
vertical

Source

Ch1

Position)

scdle;

1733-144
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7. Click New Tab to add a tab to your
MyScope control window. You can have
up to six tabs.

ﬂewTab

Rename Tah I

@

8. Torename a tab do one of the following: e ——

B Click Rename Tab.

m Double-click the tab, and then type UserPref. .. | @

the new name. 1723145

9. Click User Pref... to specify user

preferences that are loaded with your

MyScope control window.
10. To delete controls do one of the following: S

. Rename Tab...
B Select a tab, and then click Delete. Delete

The tab and all of the controls are
deleted.

m  Select a control, and then click
Delete. Just the selected control is
deleted.

11. Click Save, and then enter a name for

1733-146 .I

X Save MyScope File As §|
your MyScope control window, or use — =
the default name Save: | © Myscope | =g

[)Examples Test window,kow
[ 050901 _094717.kew [ tom's controls. tow
= 050914 _172144.tew [ trigger.tow
050914 _172529 kew
050914 _173203 kew
Cursorsz.kow
Cursors. tow
save.kow
Seve || e
Save as tupe: | MyScope Files [F.tow) j Cancel
Save &S T I Autcrincrement file name Help

1733-147

Quick tips

= To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or
remove components in the control.

B To change the tab order, click and drag a tab to a new location.

E To delete a control, click and drag it to the upper half of the screen (out of your MyScope control window).
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Using MyScope control windows

To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows.

2. Select the MyScope control window you

want to use, and then click Open.

Current...

My Control Wincow ..
Open Control Window...
Edit ContralWWindow: ...

050914 1732035 tow 1

050914 _172529 toww 2

1733-148

Edit MyScope Control Window @

Loaok in: | = MyScope

050914 _172529.tow
050914 _173203.bow
Cursorsz, bow
Cursors. bow
save.bow

File namne: 050314 173

|JIExamples Tesk window,kow
= 050901 _n94717.tew [ tam's contrals. tew
= 0s0914_t172144.tew [ trigger.bow

=~ - BerEr

@

Open |

Files of type: | MyScope Files [ tow)

j Cancel

Help

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active

even when it is not displayed.)

1=} | Analyze | Litilitie=

Current...

Mewy ControlWindom
Open Contral Window ..
Edlit Cortral Wincaw ..
050914_173203 fowe 1
050914_172529 fowe 2
050914_172520 fow 3
050914_172520 fow 4

savelow 5

1733-150

1733-149

®
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To edit a MyScope control window do the following:

1. Select MyScope > Edit Control
Window....

Analyze | Ltities

Currert...

Mewy Control Windowe ..

Open Cortrol Yyinciow ...

Edlit Contral Window . @
050914 _173203 tow 1

050914_172529 tow 2
050914_172529 0w 3

030914 _172529 towy 4

savetow 3
1733151
2. Se]ect the contrgl window you want to Edit MyScope Control Window X
edit, and then click Open. _ —
Lok jr: | = MyScope j B B
| )Examples Tesk window, tow

= 0s0901_n94717.tcw [ tom's contrals. tew
= 0s0914_t172144.tow [ trigger.bow
050914_17 cw

050914_173203.tow

Cursorsz,bow

Cursors.bow

save.bow

Fiename:  |os0g14 172523 40w | [
Files of type: |My8c:ope Filess [* tow) j Cancel
Help

17334152

Quick tips

B Some controls function differently in a MyScope control window than they do in the standard control window. For
details, see the online help.

B You can copy MyScope control windows (.tcw files) to other MSO/DPO70000DX, MSO/DPQO70000C, DPO7000C, and
MSO/DPO5000 Series instruments.
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Saving and recalling information

Saving and recalling information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving screen captures

1. Select File > Save or Save As > Screen

File | Edit | Vertical | Horiz?Acq | Trg | Display | Cursors

capture' b Reference Waveform Controls..
Save Girl+2
Save As... F12 W
Save Options 3 Waveform
Save All Waveforms... Digitals
Recall. Setup
Recall Default Setup Measurement
Delete L3 User Mask
Page Setup... Histogram Data
Print Preview Timestamp Table
Print... Ctri+P
2617043
2. Click Options... to set up the Palette,
View, Image, or Screen Capture Format @
options; otherwise, skip to step 3. r r -
Save As/| Screen Capture Save Options ‘i‘
L
Savey! Palette Screen Capture Format # '
H + Color PNG > Type
Screer
Options. " Color (Ink Saver Mode) Resalution
" Black & White ’m
Wavefon View
{* Full Screen
I Hide Control Windows
Digtals I” Hide Menu/Toolbar
" Graticule(s) Only

Setup

oK | Cancel | Help I -
| Save

¢ —— — = cancs |
Measurement [ Autodincrement file name

I~ Prompt for file name before saving

[~ Set Front Panel Print Button ta Save
More P Help

2980-016
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Saving and recalling information

3. Select the location to save the screen =
capture. Sa%ha' Savei [ soon ey o =@ X e E-
4. Type in a name for the screen capture, 5°’§Zﬂ§i°’”*|
or use the default name, and then select B
a file type Waveform
5. Click Save. B
Digitals
(B
Setom
T [EAEEE -l C ==
Save 3z type: | Portable Metwark Graphic [%pg) = ancel
Measursment [ Auto-increm!ant I:Ie r’narv'uat 2 = J ;I
™ Prompt for file name before saving
E [~ Set Front Panel Print Button to Save Help
2617-045

Quick tip

= To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can
now save a screen capture by pushing the front panel Print button.

Saving waveforms

1. To save waveforms, select File > Save e [ S e ——p—
or Save As > Waveform....

Reference Waveform Controls..

Save Cirl+3
Save As... Fi2 Screen Capture
Save Options 3 Waveform

Save All Waveforms... Digitals

Reecall. Setup

Recall Default Setup Measurement
Delete » User Mask

Fage Setup... Histogram Data
Print Preview Timestamp Table

Frint.. Ctrl+P

B17-046

2. Click Waveform.

3. Click Options... to specify the Waveform
Data Range, FastFrame Data Range,
Waveform Detail, Data Destination,
Source, or Data Ordering; otherwise,
skip to step 4.
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Saving and recalling information

4. Select the Source.

5. You can either save the waveform as a x
. . Save whal
reference waveform in the instrument ' B
memory or as a .wfm file in a Windows SMM o e @l g X
directory. To save the waveform as a =R B Reld
reference, select Ref 1-4. To save as a B =
.wfm file, select the location where you TR [ weetoms _~ @ X ek Er
want to save the waveform.
6. Ifyou are saving as a .wfm file, type in a
file name, or use the default.
Setup
7. Click Save. o Heme -1 = ]
Save as type. ektranix Waveform Data [%.wfm) B ancel
Mezsurement [ Auto?lr:rem!aTnt rilte nam\’: fom 2t (i) J ;I
™ Prompt for file name before saving
Moz P [~ Set Front Panel Print Button to Save Help

2617048

Quick tips
= Select Auto-increment file name to save similar waveforms without having to retype the entire name.

B To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now
save a waveform by pushing the front-panel Print button.
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Recalling waveforms

1. Select File > Recall....

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall... @

Recall Default Setup 1733-159
2. Clde Wavefor.
3. Select the Destination of the waveform P Lok [ nevoms El X cf B
you are recalling. ngm 222?;1;11?33:;”“
4. Select the waveform to recall. Lo %IE::::zm @

= oS _REF4. WM
5. Click Recall. Clicking Recall turns on the
reference waveform and activates the

Reference Waveform control window. ] @ @

User Mask
Destinatior: Fefl -
File name: | ﬂﬁ liﬂecr'
Files of twpe: |Tektmnix “wiavefarmn Data [* wim) j ﬂ
Help

1733-160
6. Use the controls to adjust the Reference Rireneni e i SR O e = = = -
waveform. You can also access the ket [v| Con) (pete) [ ovaw [ tewv | [ ses | [ —_

Reference Waveform control window by

selecting File > Reference Waveform
Controls....

ical Horizitcg

Reference Wavefarm Controls. .

Save Clrl+=

Save Az Fiz2
1733161
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Quick tip

Saving and recalling information

®m  You can save several different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.

Saving digital waveforms

On MSO Series instruments, you can save digital waveforms in a .csv format file.

1. To save digital waveforms, select File >
Save or Save As > Digitals.

2. Click Digitals.

3. You can only save digital waveforms as
a .csv file in a Windows directory. To
save as a .csv file, select the location
where you want to save the waveform.

4. Type in a file name, or use the default.

5. Click Save.

File | Ecit

Save
Save As F12 TTreen Capture
Save Options Warvetorm
Save AlWaveforms Digtals
Recall

Recal Defautt Setup

Delete »

prirt... Cirisp

Minimize Corl+
Shutcown, ..

Exit

2617049

Save As
SaveWhat  gauein | I data hd j

Secreen Capture

Waweform

o

Setup

X of EB-

3

?
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Hame 050415 103525 -1 [ save
@ Save as typer | Digital Data [*.cav) j Cancel
Measurement [~ Auto-increment file name
[~ Prompt for file name before saving
[™ Set Front Panel Print Button to Save
More B Help
2B17-060
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Saving and recalling information

Saving instrument setups

1. Select File > Save or Save As >

File | Edit

Vertical | Horiz’Acq | Trig | Display | Cursors | K

Setup"" Reference Waveform Controls..
Save Cirl+3
Save As... F12 "-myzreen Capture
Save Options 3 Waveform
Save All Waveforms... Digitals
Recall Setup
Recall Default Setup Measurement
Delete 3 User Mask
Page Setup... Histogram Data
Print Preview Timestamp Table
Print.. Cirl+P
2617-051
2. Click Setup. savens x|
) Savein Osciloscops Memory # x
3. Select the location where you want to = e i
H creen Capture 2 Factory 7 Factory
save the setup. Either save the setup to S e Facon B3 Factoy
the instrument memory in one of the ten = =il = i
setu.p storagg locations or as a .set file in WA e[S ® 3] ¢ @ X o B
a Windows directory. B
4. Type afile name or use the default name. e 2
Use the pop-up keyboard to type a file S
name for a setup saved to the instrument =
memory. Name B [ s |
Save astype: [Sep fies 5ol =l T
H Measurement [ Autodncrement file name
5' C“Ck save ™ Prampt for file name before saving
[~ Set Frant Panel Print Buttan ta Save
E E e _He |

B17-062

Quick tips
= |f the touch screen is enabled, use the pop-up keypad to label the setups for easy identification.
m  Use Auto-increment file name to save similar files without having to retype the entire file name.

= To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now
save a setup by pushing the front panel Print button.
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Saving and recalling information

Recalling instrument setups

1. Select File > Recall....

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall... @

Recall Default Setup 1733-159
2. Click Setup. - X
Recall‘what: .
3. Select the setup you want to recall. T ekl
. @01 Factoy ®C)e Factory [®0) 11 Factom Defaults
Recall a setup file from one of the ten B2 Factory B Factory
locations in the instrument memory or - e M e @
from a WmeWS dlreCtOFy E0s Factory ECo Factory
To retain your current deskew settings, Look i [ Deskiop W= - x ok [
click Don't recall deskew values. [stinger_captures (080915 _152023.5et
ihVerslon 1.3.564
: | @ os0915_152012. 58t
4. C“Ck Reca"' U%sk @ os0915_152019. 56t
File name: | j E ’—Hacall_l
Files of type: [ Setup files [~ set) ~| e
[™ Don't recall deskew values. Keep esisting deskew settings ﬁ
Help
1733-164

Quick tip

B You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving and recalling information

Saving measurements

1. Select File > Save or Save As >
Measurement....

2. Click Options... to specify Displayed
Measurements, Measurement Snapshot,
or Measurement Format; otherwise, skip
to step 3.

3. Select the location to save the
measurement.

4, Type in a name for the measurement,
and then select a file type.

5. Click Save.
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File | Edit

Wertical

Horiz/Acg | Trig | Display | Cursors | N

Reference W

aveform Controls..

Save Cirl+3
Save As... F12 ™| Screen Capture
[ Save Options v Waveform

Save All Waveforms... Digitals

Recall. Setup

Recall Default Setup Measurement
| Delete | User Mask
Page Setup... Histogram Data

| Print Preview

| Print.

Timestamp Table

Save Wwhat

- -

BA7-063

X

= =@ X ek Er

Savein: | [ data
|- AT

Wavefor
D Bl T Measurement Format
. Numeric C5V =
" Measurement Snapshot
Digitals
W
(@
= &
A o | oot ] e | |2
Cancel |
Meast
‘ UDlions...‘ ™ Prampt for file name before saving
Maie P I™ Set Front Panel Print Button to Save o
2617054
ST X
Savewhal

Wl
Screen Capture

Waveform

Digitals

=

Setup

©

Measurement
Options...

More P

x =& X ek E-

Savein: [ 5 cate

EJQDZZS 111228.csv I
Mame: I

Save astype: [Measurement Numeric CSV Mes[ csv)
™ Butoincrement file name
™ Prompt for file name before saving

I™ Set Front Panel Print Button to Save

J Cancel

Help

2817065
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Saving and recalling information

Saving user masks

1. Select File > Save or Save As > User
Mask.

File | Edit | Vertica | HoriziAcq | Trig | Display | Cursors |

Reference Waveform Controls..

Save Cirl+8
Save As... =

Save Options 3 Waveform

Save All Waveforms... Digitals

Recall.. Setup

Recall Default Setup Measurement
Delete 3 User Mask

Page Setup Histogram Data
Print Preview Timestamp Table
Print Ctrl+R ‘

Minimize Crl+M ‘
Shutdown i

Exit

2617056

2. Click User Mask. x|
Savewhal J -3 ‘ ® = .v

Savein: [ 5 Masks

3. Select the location to save the mask. i .C ——
creen Capture
4. Type in a name for the mask, and then @

select a file type. e

il..l:
=5
/ 090 0 ) E
_‘J Save s type: [User Mask fies ~msk) =l —

User Maske | [ Autodincrement file name
™ Prompt for file name before saving

Moie P I™ Set Front Panel Print Button to Save =

5. Click Save.
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Saving and recalling information

Saving histogram data

158

1. Select File > Save or Save As >
Histogram Data.

2. Select Histogram. Depending on
previous selections, you may need to
select More > Histogram Data to display
the Histogram selection.

3. Select the location to save the histogram.

4. Type in a name for the histogram, and
then select a file type.

5. Click Save.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual

File | Edit | Vertica | HoriziAcg | Trig | Display | Cursors | N

Reference Waveform Controls...

Save Cirl+g

Save As.. Fi2 Screen Capture

Save Options 3 Waveform

Save All Waveforms... Digitals

Recall. Setup

Recall Default Setup Measurement

Delete 3 User Mask

Page Setup Histogram Data

Print Preview Timestamp Table

Print Cirl+R ‘

Minimize Cirl+M |

Shutdown i

Exit

2617058

Save Wwhat -

Savein: [ 5 cata

Screen Capture

Wavefom

P 0e0225_111228 cov

e

e ]

j Cancel

Mame:
.ﬁ Save astype: [Histogram fles [".cov]
Histogram | I Autoincrement fils name
™ Prompt far file name before saving
Moz P I™ Set Front Panel Print Button to Save

Help

2817069



Saving timestamps

1. Select File > Save or Save As >
Timestamp Table.

2. Click Timestamp. Depending on
previous selections, you may need to
select More > Timestamp Table to
display the Timestamp selection.

3. Click Options... to specify the Source or
FastFrame Data Range; otherwise, skip
to step 4.

4. Selectthe location to save the timestamp.

5. Type in a name for the timestamp, and
then select a file type.

6. Click Save.

File | Edit

Save
Save As..

Save Options

Reference Waveform Controls...

Save All Waveforms...

Recall.

Recall Default Setup
Delete

Page Setup

Print Preview

Print

Minimize
Shutdown

Exit

Vertical | Hori

Cirl+5
F12 . _Screen Capture ‘
3 Waveform
Digitals
Setup

Measurement
» User Mask
Histogram Data

Timestamp Table

ciristt B 18,06 |

2617060

Saving and recalling information

| «®| Xt E-

x|

(

B Timestamp Save Options

uroe
Ch1 Ché

FastFramDaﬁHange
© Frames 1 o |1

& Al Frames

= Q ok | [ camcel | Hel
N

(J=s ——
= Slvezstype: | TimeStamp fles [.tat)

Timastam; |~ Autoincrement file name
Options. ™ Prompt for file name before saving

I™ Set Front Panel Print Button to Save

Save |

j Cancel

Save Wwhat

I Mo B Help
2617-061
i x|

Savein: [ 5 cate

= =@ X ek Er

()
Screen Capture

Waveform

2
'
I

@
=
b

Mame:

=
=

More P

0
b

e i

Save as type IT\meStamp filierg: [*.kt]
Timestamp [~ Autcincrement file name
Options... I Prompt for file name before saving

I™ Set Front Panel Print Button to Save
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Saving and recalling information

Copying your results to the clipboard

Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied
to the Microsoft clipboard.

1. Select Edit > Copy Setup....

| Edit | ‘ertical | Harizias

Undo Last Autozet
Copry Ctri+C
Clear Data

Select for Copy  *

Copry Setup.

1733-169

2. Click the Images, Waveforms, or
Measurements tab, and then select the
desired options. r P x|

Images lWa\reforrns Measurements

Palette Screen Capture Format
{* Color Bitmap
" Color (Ink Saver Mode)
(" Black & \white

View
(% Full Screen
[~ Hide MenwToolbar

(" Graticule(s) Only

Copy OK | Cancel | Help

2080017
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Saving and recalling information

To copy images, waveforms, or measurements, use the following procedure:

Undo Last Autoset @

1. Select the item that you want to copy.

2. Select Edit > Copy or press Ctrl + C.

3. Press Ctrl +V to paste the item into a Copy CHrC
Windows application. Clesr Data
Select for Copy B | Full Screcn Chitmap)
Capy Setup... Graticule (bitmap)

Wiaveform (data)

Measurement (data)

ELX-3564 System Controller Test Report

Undo Last Autoset

Copy Ctrl+C @
Clear Data
Select for Copy  # @

Copy Setup...

1733171
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Saving and recalling information

Printing a hard copy

1. To printa hard copy, push the print button
or select File > Print. If necessary, make

File | Edit | “ertical | Horiziscg | Trig

changes to the page orientation in the Reference Waveform Cortrols..
Page Setup dialog box. —
Page Setup...
Print Presviesw
Print... Ctrl+P ' @
279U-0{'{5
Your Print and Page Setup dialog boxes will [ o B [
depend on the printer you are using. Prrn

2. C||Ck Page Setup.... Mame: Generic / Text Only Properties. ..

Statug: Feady

Type: Generic / Text Only

Wwhere:  LPTT:

Comment: [ Print to file

Frint range

& Al

(‘@7]—

Page Setup I Frint Preview I 0K | Cancel Help

3
2080018

3. Select the printing parameters. Page Setup ™

Paper N
Size: Letter -

Source: |Automatically Select j
Orientation Marging [inches)

& Portrat teit [000 [ migne oo [
" Landscape Top WE B ottom; WE : :

Palette View

{« Color * Full-Screen

" Calor (Ink Saver Mode] [~ Hide Menu/T oolbar
£ Black &'white " Graticule(z) Only

[ Set Front Panel Print Button to Save
/

Frirt F'review...| 0K | Cancel| Frirtt... | Help |

2980019
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Run application software

Run application software

Each application is available for ten free trials on your instrument. These applications provide application-specific
measurement solutions. Some examples are described below. Additional packages may be available. Some applications
may not be available on your instrument. Contact your Tektronix representative or visit our Web site at www.tektronix.com
for more information.

Use DDRA Memory Bus Analysis to automatically identify DDR1, LP-DDR1, LP-DDR2, LP-DDR3, DDR2, DDR3,
DDR4, DDR3L, GDDR3 and GDDRS5 read and writes.

Use DJA DPOJET Jitter and Eye Diagram Analysis, Advanced to reliably measure complex clock, digital, and serial data
signals. DPOJET Essentials included standard with all models.

Use D-PHY for MIPI D-PHY Transmitter debug, characterization and compliance testing (requires option DJA).
Use DP12 Display Port Compliance Software to validate your IC, motherboard, and graphics card designs.
Use DVI Compliance Test Solution Software for DVI physical layer compliance testing.

Use ERRDT Frame and Bit Error Rate Detector to detect errors in high speed serial standards (requires option ST6G).
Use ET3 to perform 10/100/1000 Base-T Ethernet compliance testing.

Use HT3 HDMI Compliance Test Software for HDMI compliance testing for 24 GHz models.

Use HT3DS HDMI Direct Synthesis for HDMI 1.4 (requires HT3) for HDMI analysis.

Use LT Waveform Limit Testing to compare an acquired waveform to tolerance boundaries that you set.

Use MOST Essentials for electrical compliance and debug testing for MOST50 and MOST150.

Use MTH Communication Mask Testing Software for mask compliance testing on 24 GHz models.

Use MTM Communication Mask Testing Software for mask compliance testing on <4 GHz models.

Use PCE3 PCl-Express compliance test for Gen3. Used with DPOJET.

Use PCE compliance test for Gen1 and Gen2. Used with DPOJET.

Use PWR Power Measurement Software to quickly measure and analyze power dissipation in power supply switching
devices and magnetic components.

Use SDLA64 Serial Data Link Analysis Visualizer to emulate the serial data channel, de-embed a fixture, and add or
remove transmitter equalization.

Use SR-810B to enable serial triggering and analysis of 8B/10B signals.

Use SR-AERO for MIL-STD-1553 Serial Triggering and Analysis.

Use SR-AUTO for Serial Triggering, debugging, decode and Analysis of CAN, LIN, and FlexRay signals.
Use SR-COMP to enable serial triggering and analysis of RS-232/422/485/UART signals.

Use SR-DPHY for MIPI-DSI1 and MIPI-CSI2 serial analysis.

Use SR-EMBD to enable serial triggering and analysis of 12C and SPI signals.

Use SR-ENET for serial analysis of Ethernet signals.

Use SR-PCIE Serial Data Compliance and Analysis (requires ST6G for serial triggering).

Use SR-USB to enable serial triggering and analysis of USB2.0 and USB3.0 signals.

MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual 163



Run application software

m  Use ST1G or ST6G Serial Protocol Trigger Software to trigger and decode NRZ serial data (ST1G) and 8B/10B data on
high-speed serial or data protocols (ST6G). Protocol triggering up to 6.25 GS/s (with ST6G).

= Use SVP, SVM, and SVE Spectral Analysis application to validate wideband designs and characterize wideband
spectral events.

= Use SVO for flexible OFDM analysis, requires SVE.

B Use SVT for settling time measurements (frequency and phase), requires SVE.

= Use USB to characterize USB 2.0 signals including mask testing and parametric testing.

B Use USB3 to verify, characterize, debug, and compliance test USB 3.0 systems (requires option DJA).
= Use VET to enable visual trigger and search.

B Use XGBT for 10 GBASE-T Ethernet physical medium attachment (PMA) physical-layer (PHY) electrical compliance

testing.
Follow the instructions provided with the I n
application software to install it. To run the | Analyze | Utilities | Help |
software, select Analyze and then select the
application.
Search...
Mark...

USB2.0 Test Package
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Application examples

This section contains examples of using your instrument in common troubleshooting tasks and extending the use of your

instrument.

Capturing intermittent anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures.

If you know

what type of anomaly you are looking for, it is easy to configure the oscilloscope advanced triggering capability to isolate
it. However, when you do not know what you are looking for, it can be exceptionally tedious and time consuming to find
infrequent anomalies, especially given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq,
which allows you to find anomalies like these in a matter of seconds or minutes. A regular DSO would take hours or

days to find the same event.

Use the following procedure to capture intermittent anomalies.

1. Connect the probe to the input signal
source.

@
NN

2590-040
2. Push Autoset. @

Default
Adtoset Selup

O CinE|
@ Push 8} Horizontal
Pasition
Multiview @
Zoom
|

1733-018

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

Autoset @

Trigger

2790-036

MS05000 and DPO5000 Series
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3. Select Display > Display Persistence >
Infinite Persistence. In this example,
you are looking at a clock signal. After
observing the signal for 1-2 minutes,
but before you look for the problem Sreen et
elsewhere, go to step 4. ot @

Display | Cursor | Messure

Display Setup...

Appearance. ..

Colors...

Display Style »

Display Persistence Reset Persistence

Display Format LAl Infinite: Persistence
Waveform Interpalation 4 Wariable Persistence
Graticule Style 4 Mo Persistence

Record Yiew Palette 4 Persistence Controls...
FastAcqiimDe Palette  * 1733-203

4. Push FastAcq. @

Intensity
Clear ) ( FastAcy )
| Trigge r B

1733-217

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

@

Wave Inspector
FastAcq

(Measure‘ ‘ Search‘ ‘ DPX>

2790-037

MS05000 and DPO5000 Series

5. Find glitches, transients, or other random
anomalies that are present in the signal.
In this example, FastAcq revealed an
=300 ns positive glitch after only a few
seconds.

1733-204
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6. To trigger on the glitch that you identified
in step 5, select Glitch Setup....

~

Select the appropriate polarity.

[

Click Level, and then set the level based
on what you found in step 5.

©

Click Width, and then set the width
based on what you found in step 5.

Check HF Filtering if you want the trigger
system to treat a high frequency burst as
a single pulse.

10. Click E-mail on Trigger On. (See
page 85, Setting up E-Mail on Event.)

11. Push Single to trigger on a single glitch.

A Event

A-=B Seq

1733-206

Default Intensity

OO G DIOES)
@ pPush -G [ Horizontal [ Trigger B

1733-213

MSO/DPO70000DX, MSO/DPO70000C, and DPO7000C Series

Single ¢ .

Trigger

2790-038

MS05000 and DPO5000 Series
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Using the extended desktop and OpenChoice architecture for efficient
documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data
to a CD or USB memory device, and then generating a report later, try using the OpenChoice architecture to document
your work in real time.

To make your instrument the center of your design and documentation process, use the following procedure.

NOTE. On 64-bit systems, you will need 64-bit compatible device drivers and application software.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. (See
page 12, Adding a second monitor.)

2790-039

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

r
Word

®

TR 1733230

4. Click TekScope to restore the instrument ¥

application. E@ TekScope

1733176
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5. Select Edit > Select for Copy > Full
Screen (bitmap).

| Edit | “ertical Hariz/ag

Uneclo Last Autoset
Copy Ctrl+C
Clear Data

Select for Copy

Copy Setup...

6. Press Ctrl+C.

Application examples

®

Full Screen (hitmagp)
Graticule (hitmap)
Wiavefarm (data)

Measurement (data)

1733179

7. Click in the Word document wherever you want to place the screen shot, and then press Ctri+V.

Quick tips

= The instrument comes with a variety of OpenChoice software tools designed for maximum efficiency and connectivity to

the rest of your design environment.
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Triggering on buses

You can use your instrument to trigger on 12C, SPI, RS-232/422/485/UART, MIPI DSI-1, MIPI CSI-2, 8B/10B, USB, CAN, and
parallel buses. The instrument can display both physical layer (as analog waveforms) and protocol level information (as
digital and symbolic waveforms).

NOTE. Some trigger types are not available on some instruments.

For detailed bus triggering procedures, use the following procedures: (See page 78, Triggering on a parallel bus.) and (See
page 80, Triggering on a serial bus.)

To set up the bus trigger:

1. Select Vertical > Bus Setup.

Vertical | Horizl&cg

Wertical Setup...
Bus Setup... @
Zoom Controls..

Micmlaw Fin O
2980-025

L

Select a bus type.

Lad

If you selected the Serial Bus Type,
select the type of serial bus.

>

Specify the components.

5. Select Trig > Bus Setup.

Trg | Display | Cursors | Measure | M

AEBEvent (Main) Trigger Setup...

A-BTrigger Sequence...

/\/\/\
/\/\/\

Logic State...
Comm Setup...

Serial Pattern Setup...

Bus Setup... @

2980-022

6. Select the bus you set up.

7. Select Trigger On to select the desired
trigger on feature.
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8. Depending on your Trigger On selection,
you may need to make additional
selections.

Triggering on a video signal
The instrument supports triggering on NTSC, SECAM, PAL, and high definition signals.

To trigger on the video fields:

NOTE. The video trigger type is available only on DPO7000C, MS05000, and DPO5000 Series instruments.

1. Select Trig > A Event (Main) Trigger

Setup... Dizplay Curzor | hMeasure I
A Bvent (ain) Trigger Setup. .
A - B Triguer Sequence...
B Evert (Delayed) Trioger Setup..
1733-068
2. Set the A trigger type and source in the Trigger - Video
A Event tab.

A Event
Select Format > 525i/NTSC. o v
B Event n
\ We
Normal | ¥

3. Select Trigger On > Field.
Select Odd, Even, or All fields.

1733193

oy Tme v |

1733199
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Triggering on lines

To look at the video lines in the field:

1. Select Trig > A Event (Main) Trigger
Setup....

Dizplay Curzor | hieazure | N

A Bvent (Wain) Trigger Setup. .

A - B Trinoer Sequence. ..

B Evert (Delayed) Trigger Setup. .

1733-0i

2. Set the A trigger type and source in the

A Event tab.
Select Format > 525i/NTSC. HVI-E
B Event _ 525INTSC | ¥
We
[Normal ¥

1733193

3. Select Trigger On > All Lines.

1733285
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Correlating data between a Tektronix oscilloscope and logic analyzer

Almost every design is a high-speed design with fast clock edges and data rates. For these designs, you need to see the
analog characteristics of high-speed digital signals in relation to complex digital events in the circuit. iView is your window
into the digital and analog world. The iView capability seamlessly integrates and automatically time-correlates data from
Tektronix logic analyzers and oscilloscopes, so you can transfer analog waveforms from the oscilloscope to the logic
analyzer display with the click of a mouse. View time-correlated analog and digital signals side-by-side and pinpoint the
source of elusive glitches and other problems in moments.

The iView External Oscilloscope Cable allows you to connect your logic analyzer to a Tektronix oscilloscope, enabling
communication between the two instruments. The Add External Oscilloscope wizard, which is available from the TLA
application System menu, will guide you through the process of connecting the iView cable between your logic analyzer and
oscilloscope.

A setup window is also available to help you in verifying, changing, and testing the oscilloscope settings. Before acquiring
and displaying a waveform, you must establish a connection between your Tektronix Logic Analyzer and oscilloscope
using the Add External Oscilloscope wizard.

1. Select Add iView External Tools Windaw _Help
Oscilloscope... from the logic Run System Cul+R
Repetitive
analyzer System menu. ctatus Monitor -

System Properties

System Trigger...

System Configuration...
System Inter-probing...
Repetitive Froperties...

PG Run Properties ...
Symbols...

Calioration and Diagnostics...

Lock Data Windows...

Add View External Oscilloscope... — @

Delete iView External Oscilloscope
Add Data Source...

Options...

1733-231

2. Select your model of oscilloscope. Add View External Ocilscope

3. Follow the on-screen instructions, and
then click Next.

4, See your Tektronix Logic Analyzer
documentation for more information
on correlating data between the logic
analyzer and the oscilloscope.

=1 1733-232
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Cleaning

Use these procedures to clean your instrument. If additional cleaning is required, have your instrument serviced by qualified
service personnel.

Exterior cleaning

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the chassis.

Clean the On/Standby switch using a dampened cleaning towel. Do not spray or wet the switch directly.

c CAUTION. Improper cleaning agents, methods, or excessive force can damage the instrument. Do not use chemical
cleaning agents that might damage the plastics used in this oscilloscope. Use only deionized water when cleaning the
front-panel buttons. Use a 75% isopropyl alcohol solution as a cleaner and rinse with deionized water. Before using any
other type of cleaner, consult your Tektronix Service Center or representative.

To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the cloth
or applicator.

174 MSO/DPO70000DX, MSO/DPO70000C, DPO7000C, and MSO/DPO5000 Series User Manual



Appendix B

Appendix B

Obtaining the latest oscilloscope application and version releases

The latest version of an optional application that you ordered with your instrument may not be installed on your instrument.
The following download location is a fast and easy way to get the latest software version.

To download the latest version of software, go to the home page of the Tektronix Web site (www.tektronix.com), and locate
the Downloads section on that page. Enter the application name in the ENTER MODEL NUMBER text box, and select
Software in the Select Download Type pull-down menu.

NOTE. The Release Notes file available on the Web page may contain more recent information than the readme.txt file
contained within the downloadable executable file.

To define the search criteria, use the title of the application in the ENTER MODEL NUMBER text box. For example, use the
keyword DPOJET to search for and download the latest version of DPOJET.

If you purchased the application with your instrument, your Tektronix License Key will enable you to use the application.

If you are upgrading, follow the instructions on How to Install your new Tektronix License Key in the Readme.txt file
to enable the application.
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TPP0500 and TPP1000 500 MHz and 1 GHz 10X passive probes instructions
071-2809-xx
Copyright © Tektronix, Inc. All rights reserved.

Operating information

The TPP0500 & TPP1000 10X Passive Probes are compact passive probes with 10X attenuation that are designed for use
with Tektronix MSO/DP04000B & 5000 Series oscilloscopes.

The probes have no user- or Tektronix-serviceable parts.

Connecting the probe to the oscilloscope

Connect the probe as shown in the illustrations below.

Compensation Butput

2809-005
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Compensating the probe
MSO/DP05000. Perform the following steps to compensate the probe:

1.

o e d

Connect the probe to an oscilloscope channel.

Connect the probe to the probe compensation output terminals on the oscilloscope front panel.
Select Vertical > Probe Cal.

Select the channel tab that the probe is attached to.

In the Probe Compensation section of the menu, click the Compensate Probe button.

c WARNING. To avoid electric shock, only connect to the Probe Comp signal on the oscilloscope when making this adjustment.

If the probe compensation fails, verify that the signal and ground connections are secure at the Probe Comp connections on
the oscilloscope. Also check that the ground connection is secure at the probe head, the rigid or pogo tip is secured tightly in
the probe head, and the hook tip is securely connected to the tip.

Standard accessories

The standard accessories included with the probe are shown below.

WARNING. To avoid electric shock when using the probe or accessories, keep fingers behind the finger guard of probe
body and accessories.
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Item Description

Hook tip
Press the hook tip onto the probe tip and then
ﬁ@ clamp the hook onto the circuit

<A Reorder Tektronix part number 013-0362-XX

2786-002

Micro Hook tip

Use this tip to access test points in tight spaces.
Press the hook tip onto the probe tip and then
clamp the hook onto the circuit

i

Reorder Tektronix part number 013-0363-XX

2809-006

Rigid tip
This tip is pre-installed on the probe.

Reorder Tektronix part number 206-0610-XX

2808002

Pogo tip
This spring-loaded tip allows compliant testing of
circuit boards.

200001 Reorder Tektronix part number 206-0611-XX

RV

Ground lead, with alligator clip

Secure the lead to the probe head ground and then
to your circuit ground.

Reorder Tektronix part number 196-3521-XX

2786006

Ground springs

Attach the spring to the ground band on the probe
tip to take measurements on test points that have
ground connections nearby (<0.75 in, std; XX in,
short).

Reorder Tektronix part numbers:
016-2028-XX (long, 2 ea.)
Do not use on circuits 016-2034-XX (short, 2 ea.)

that exceed 30 Vrus
2710+

> L

mn

011
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Optional accessories

The following accessories can be ordered for your probe.

Accessory Tektronix part number
Ground Lead, Clip-on, 6 in 196-3198-xx
Ground Lead, Alligator, 12 in 196-3512-xx
MicroCKT Test Tip 206-0569-xx
Circuit Board Test Point/PCB Adapter 016-2016-xx
Compact Probe Tip Ckt Board Test Point 131-4210-xx
Wire, spool, 32 AWG 020-3045-xx

Replacing the probe tip

Order Tektronix part number 206-0610-xx for rigid tip replacement, or order part number 206-0611—xx for pogo pin
replacement.

2710-009

Securely tighten the insulator and new tip before using the probe.

Specifications

Table 1: Electrical and mechanical specifications

Characteristic TPP0500 TPP1000
Bandwidth (-3 dB) 500 MHz 1 GHz
System rise time (typical) <700 ps <350 ps
System input capacitance Rigid tip: 3.9 pF £0.3 pf
Pogo pin tip: 5.1 pf £0.5 pf
System attenuation accuracy 10:1 £2.2%
Probe series resistance @DC 9.75 MQ +0.5%
System input resistance @DC 10 MQ +£2%
Propagation delay ~5.67 ns
Maximum input voltage 300 Vgus CAT I
Cable length 1.3 m, £3 cm
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Performance graphs
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Refer to the reference lead derating curve above when making floating measurements.

Table 2: Environmental specifications

Characteristics Description
Temperature
Operating -15°C to +65 °C (+5 °F to +149 °F)
Nonoperating —62 °C to +85 °C (-80 °F to +185 °F)
Humidity
Operating 5% to 95% relative humidity @ up to 30 °C
Nonoperating 5% to 45% relative humidity @30 °C up to 50 °C
Altitude
Operating 3.0 km (9,842 ft) maximum
Nonoperating 12.2 km (40,000 ft) maximum
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Table 3: Certifications and compliances

Characteristics Description
EC Declaration of Compliance was demonstrated to the following specification as listed in the Official Journal
Conformity of the European Communities:

Low Voltage Directive 2006/95/EC:
EN61010-031/A1: 2008

Measurement Category Category Examples of Products in this Category
Descriptions CATII Distribution-level mains, fixed installation
CAT Il Local-level mains, appliances, portable equipment
CAT | Circuits not directly connected to mains.
Pollution Degree 2 Do not operate in environments where cond-

uctive pollutants may be present (as defined in IEC 61010-1). Rated for indoor use only.
Additional Safety Standards UL61010-031, 2010.

CAN/CSA-C22.2 No. 61010-31/A1:2008

IEC61010-031;IEC 61010-31/A1:2008

Equipment Recycling. This product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For more information about recycling
options, check the Support/Service section of the Tektronix Web site (www.tektronix.com).

Safety summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified. Using the probe or accessories in a manner not specified
could result in a shock or fire hazard.

To avoid fire or personal injury

Ground-Referenced oscilloscope use. Do not float the reference lead of this probe when using with ground
referenced oscilloscopes (for example, DPO, MSO, and TDS series oscilloscopes). The reference lead must be connected to
earth potential (0 V).

Connect and disconnect properly. Connect the probe output to the measurement instrument before connecting the
probe to the circuit under test. Disconnect the probe input and the probe reference lead from the circuit under test before
disconnecting the probe from the measurement instrument.

Avoid electric shock. To avoid injury or loss of life, do not connect or disconnect probes or test leads while they
are connected to a voltage source.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Avoid electric shock. When using probe accessories, never exceed the lowest rating of the probe or its accessory,
whichever is less, including the measurement category and voltage rating.
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Avoid electric overload. To avoid injury or fire hazard, do not apply potential to any input, including the reference inputs,
that varies from ground by more than the maximum rating for that input.

Avoid exposed circuitry and do not operate without covers. Do not touch exposed connections and components
when power is present.

Inspect the probe and accessories. Before each use, inspect probe and accessories for damage (cuts, tears, defects
in the probe body, accessories, cable jacket, etc.). Do not use if damaged.

Do not operate in Wet/Damp conditions.
Do not operate in an explosive atmosphere.
Keep product surfaces clean and dry.

Safety terms and symbols terms in this manual.

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols on the product. These symbols may appear on the product:

VAN

CAUTION
Refer to Manual

Contacting Tektronix

Web site: www.tektronix.com
Phone: 1-800-833-9200
Address: Tektronix, Inc.

Department or name (if known)
14200 SW Karl Braun Drive
P.0. Box 500

Beaverton, OR 97077

USA

Email: techsupport@tektronix.com

Warranty information

For warranty information, go to www.tektronix.com/warranty
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P6616 General-Purpose Logic Probe instructions
071-2831-00
Copyright © Tektronix, Inc. All rights reserved.

Product description

The P6616 general-purpose logic probe connects the Tektronix MSO/DPO5000 Series and MSO4000B Series of
mixed-signal oscilloscopes to digital buses and signals on your target system. The probe contains 16 data channels
split between two lead sets (GROUP 1 and GROUP 2).

The first lead in each set is identified by blue insulation, and the remaining seven leads are gray. All leads include a
ground connection at the tip. You can connect the probe leads separately to the target system, or group the leads together
using the probe tip holders.

2831-001
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Connecting the probe to the oscilloscope
Connect the probe as shown in the illustration below.
1. Insert the probe label-side up into the connector on the oscilloscope.

2. To remove the probe, squeeze the buttons on the side and pull out the probe.
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Connecting the probe to your circuit

Attach the probe to the circuit using the connectors and adapters shown on the back of these instructions. Select the best
method for your needs, and then proceed to Setting up the Probe.

Setting up the probe

To set and view the digital channel parameters, do the following:
On MSO/DP0O5000 Series instruments, select Vertical>Digital Setup or push the D15-D0 button.
On MSO/DPO4000B Series instruments, push the D15-D0 button.

The parameters listed below can be set on each digital channel:

= Threshold voltage and vertical position (the default threshold setting is 1.4 V)

®  Signal height and position (set once for all 16 channels)

= Channel label

To set and view bus characteristics, do the following:
On MSO/DPO5000 Series instruments, use the controls in the Bus Setup menu.
On MSO/DPOQ4000B Series instruments, push the B1 to B4 buttons.

The setup screens allow you to set and view bus characteristics such as:

m  Clock type

B Bus type (Serial or Parallel)

= Bus width

= Display format (Hex, Binary, or ASCIl symbols)

Parallel bus setup information is resident on some oscilloscope models. However, for other buses such as SPI and 12C, you
must have the appropriate option. See your oscilloscope manual or product data sheet for nomenclature and ordering details.

Functional check
Logic activity immediately displays on all connected, active channels. If you do not see an active signal:
1. Push the Trigger button.
2. Select Edge for trigger type.
3. Select the channel that you are setting up as the source.
4. On MSO/DP0O4000B Series instruments, push the Autoset button.

If you do not see an active signal, try another probe channel (or analog probe) to verify circuit activity at the test point.
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Typical application
1. Use the P6616 probe to view digital signals on a system bus.

2. Use an analog probe, such as the TPP0500 or TPP1000 passive probe to view analog waveform information.
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Accessories

The following standard accessories ship with the probe and are shown in the illustration on the following page.

Item Description Quantity Part number
— Logic probe accessory kit ltem 1-6 020-2662-XX
1 Extension ground tip 1 set of 20 020-2711-XX
2 Probe tip 1 setof 10 131-5638-11
3 IC grabber 1 set of 20 020-2733-XX
4 Probe tip holder 2ea 352-1115-XX
5 8” Ground lead 1 set of 2 020-2713-XX
6 3” Ground lead 1 set of 8 020-2712-XX
Instructions ! 1 ea 071-2831-XX

1 Instructions are included with the probe, but not in the accessory kit.
The instructions can be downloaded at www.tektronix.com/manuals.

These optional accessories can be ordered for your probe:

Description Part number
P6960 Probe D-MAX Footprint to Square Pin Header Adapter NEX-P6960PIN
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Specifications
Table 4: Electrical and mechanical specifications
Characteristic Description
Input channels 16 digital
Input resistance 100 kQ +£1.0%
Input capacitance 3.0 pF
Input signal swing
Minimum 400 mV p-p
Maximum 30 V p-p, <200 MHz (centered around the DC threshold voltage) at the
probe tip
10 V p-p, 2200 MHz (centered around the DC threshold voltage) at the
probe tip
Maximum nondest— 42V
ructive input signal
User defined threshold range 40V
Minimum detectable pulse width 1ns
Digital channel-to- 200 ps
digital channel skew
Probe length 1.0 m (3.28 ft)

Table 5: Environmental specifications

Characteristic Description
Temperature
Operating 0 °C to +50 °C (+32 °F to +122 °F)
Nonoperating -55°C to +75 °C (-67 °F to +167 °F)
Humidity
Operating 5% to 95% relative humidity
Nonoperating 10% to 95% relative humidity
Altitude
Operating 4.6 km (15,092 ft) maximum
Nonoperating 15 km (50,000 ft) maximum

Equipment Recycling. This product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For more information about recycling
options, check the Support/Service section of the Tektronix Web site (www.tektronix.com).
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Safety summary

To avoid potential hazards, use this probe only as specified.

Connect and disconnect properly. Connect the probe output to the measurement instrument before connecting
the probe to the circuit under test. Disconnect the probe input and the probe ground from the circuit under test before
disconnecting the probe from the measurement instrument.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Do not operate without covers. Do not touch exposed connections and components when power is present.
Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate with suspected failures. If you suspect there is damage to this product, have it inspected by qualified
service personnel.

Do not operate in Wet/Damp conditions. Do Not Operate in an Explosive Atmosphere.

Keep product surfaces clean and dry.

Safety terms and symbols in this manual.

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols on the product. This symbol may appear on the product:

VAN

CAUTION
Refer to Manual
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Contacting Tektronix

Web site:
Phone:
Address:

Email:

Warranty information

www.tektronix.com
1-800-833-9200

Tektronix, Inc.

Department or name (if known)
14200 SW Karl Braun

Drive P.O. Box 500

Beaverton, OR 97077

USA

techsupport@tektronix.com

For warranty information, go to www.tektronix.com/warranty.
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Connecting the probe to the circuit

. Install leads Individually through grouper

Align leads (plug them into a
square-pin header to make this easier)

>
SRR
\\\\\\\
\\\\\

Slide grouper over the leads to engage
retention tangs into notches

Notches

\5/

Q .
N / /’
s ad Retention tangs

. To disassemble, reverse the procedure

9

@ Probe Tip Holder
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A

Accessories, 1
Acquisition

input channels and

digitizers, 37

sampling, 37
Acquisition modes

changing, 41

defined, 40
Action on event

setup, 83
Add filtering

user definable, 127
Amplitude measurements, 115
Analyzing waveforms, 113
Application examples, 165
Application software, 163
ARM status light, 72
Automatic trigger mode, 66
Autoscroll, 100, 101
Autoset, 36
Autoset Undo, 37
Average acquisition mode, 40

B

B-Event scan, 76
Bandwidth enhancement, 46
Bandwidth limit, 47
Bus, 170
configuring, 57
setting up a bus, 53
setting up a parallel bus, 55
setting up a serial bus, 54
Buses, 170
Button
D15 - D0, 58
Play-pause, 103
Set/ Clear Mark, 105

C

Calibration, 31
CAN, 170
CAN trigger
defined, 71
Choosing a Trigger Type, 68
Cleaning, 174
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Color palettes, 95
Communication
measurements, 117
trigger, defined, 71
Control panel, 17
Control panel map, 25
Copying, 160
Coupling
trigger, 67
Cross Hair graticule style, 93
Cursor measurements, 122

D

D15 - DO button, 58
Date and time, 94
Default setup, 35
Delayed trigger, 67, 73
Diagnostics, 30
Digital channels
analog characteristics, 59
setting up, 51
signal input, 50
Digital waveforms
saving, 153
Display
colors, 96
objects, %4
persistence, 89
style, 88
Display map, 23
Display Remote, 11
Documentation, xvi
Dots
displaying waveform record
points as, 88
DSP Bandwidth enhancement, 46
Dual monitor, 12

E

E-mail on event

setup, 85
E-mail on trigger, 84
Edge trigger

defined, 70
Enhanced bandwidth, 46
Envelope acquisition mode, 40
Error detector, 132

Index

ESD

preventing, 6
Examples, 165
Export See Saving
Extended desktop, 12, 168
Exterior cleaning, 174

F

Fast Acquisition, 45, 165
FastAcq/WfmDB palette, 95
FastFrame, 61

Frame finder, 64
Force trigger, 66
Frame graticule style, 93
Front panel map, 17
Full graticule style, 93

G

Gate width and resolution
bandwidth, 131
Gating, 118
Glitch trigger
defined, 70
Glitches
capturing, 40, 45, 165
triggering on, 67
Graticule styles, 93
Grid graticule style, 93

H

H Bars cursor, 122
Hard copy, 162
Help, 28
Hi Res acquisition mode, 40
Histogram
saving, 158
Histogram measurements, 116
Histogram setup, 124
Horizontal delay, 87
Horizontal marker, 98
Horizontal mode
selection, 42
Horizontal position
and math waveforms, 128
defined, 34
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Horizontal scale
and math waveforms, 128
How to
manage long record length
waveforms, 102
search through and add marks
to waveforms, 104
use MagniVu, 58
use Wave Inspector, 102

12C, 170
Incoming inspection, 30
Infinite persistence, 89
Installation, 1
Instrument setup
recalling, 155
saving, 154
Intensified samples
displaying waveforms as, 88
Interface map, 23
Interpolation, 39, 91
iView, 173

K

Knob
pan, 103
zoom, 102

L

Label, 92

bus, 53

digital channel, 51

screen text, 92
Limit testing, 141
Linear interpolation, 91
Lock zoomed waveforms, 100, 101
Lock, standard laptop, 11
Logic analyzer

correlating data, 173
Long record length

management, 102

M

MagniVu, 58

Main trigger, 67,73
Mark, 104, 105, 107
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Mask
autofit, 139
autoset, 139, 140
margin tolerance, 139
pass/fail testing, 140
saving, 157
Mask testing, 138
Math
arbitrary filters, 127
colors, 96
editor, 126
waveforms, 126
Measurements, 113
accuracy, 37
annotation, 120
cursor, 122
customizing, 118
defined, 115
reference levels, 121
saving, 156
snapshot, 119, 120
statistics, 119
Menus, 29
MIPI CSI-2, 170
MIPI DSI-1, 170
Monochrome gray color palette, 95
Monochrome green color palette, 95
More measurements, 116
Multiple zoom areas, 98
MultiView zoom, 96
MyScope
editing, 148
new control window, 143
using, 147

N

Network connection, 11
Normal color palette, 95
Normal trigger mode, 66

0]

Objects

display, 94
Online help, 28
OpenChoice

example, 168
Operating specifications, 3
Operating system restore, 15
Overlay frames, 62

P

Pan, 102, 103
knob, 103
Parallel, 170
Pattern lock trigger, 70
Pattern trigger
defined, 70
Pause, 103
Peak Detect acquisition mode, 40
Persistence
display, 89
Pinpoint Triggers, 66
Play, 103
Play-pause button, 103
Play-pause mode, 103
Posttrigger, 66, 67
Power
removing, 10
Power off, 9
Power on, 7
Power supply, 7
Predefined math expressions, 126
Predefined spectral math
expressions, 129
Pretrigger, 66, 67
Preventing ESD, 6
Print, 162
Probe
calibration, 37
compensation, 37
deskew, 37
P6616, 183
TPP0500, 176
TPP1000, 176

R

Random noise, 40
Readout

trigger, 72
READY status light, 72
Rear panel map, 20
Recall

setup, 155

waveforms, 152
Record view palette, 95
Reference colors, 96
Reference levels, 121
Related documentation, xvi
Remote Display, 11
Removing power, 10
Right-click menu, 29
Roll mode, 49
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Roll mode interactions, 49
Runt trigger
defined, 70

S

Sample acquisition mode, 40

Sampling
equivalent-time, 38
interpolated real-time, 38
real-time, 37

Sampling process
defined, 37

Saving
histogram data, 158
masks, 157
measurements, 156
screen captures, 149
setup, 154
timestamps, 159
waveforms, 150

Saving digital waveforms, 153

Screen cursor, 122

Screen shots
saving, 149

Screen text, 92

Scroll zoomed waveforms, 100, 101

Search, 104, 105, 107
Security lock, 11
Segmented memory, 61
Sequential triggering, 73
Serial, 170
Serial error detector, 132
Serial mask testing, 138
Serial trigger
defined, 70
Set/ Clear Mark button, 105
Setup/Hold trigger
defined, 70
Shortcut menu, 29
Side panel map, 20
Signal input, 33
Sin(x)/x interpolation, 91
Single sequence, 42
Snapshot, 119, 120
Software
latest release, 175
optional, 163
version, 175
Specifications
operating, 3
power supply, 7
Spectral analysis, 129
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Spectral grading color palette, 95

Spectral math expression
advanced, 130
SPI, 170
Start an acquisition, 42
State trigger
defined, 70
Statistics, 119
Stop an acquisition, 42

T

Temperature grading color
palette, 95
Termination voltge, 48
Time measurements, 115
Time Stamps, 62
defined, 61
Timeout trigger
defined, 70
Timestamp
saving, 159
Transition trigger
defined, 70
TRIG'D status light, 72
Trigger
B-Event scan, 76
concepts, 66
coupling, 67
E-mail on trigger, 84
forcing, 66
holdoff, 66
level, 67
modes, 66
parallel bus, 78, 170
posttrigger, 66, 67
pretrigger, 66, 67
readout, 72
selections, 70
serial bus, 80, 170
slope, 67
status, 72
types, 70
visual trigger, 81
Trigger event
defined, 66
Trigger level markers, 94
Trigger Position, 75

U

Undo Last Autoset, 37
User defined color palette, 95

User marks, 104
User preferences, 37

vV

V Bars cursor, 122
Variable persistence, 89
Vectors

displaying waveforms as, 88

Vertical position, 34
Vertical position and autoset, 37
Video
Lines, 172
Video trigger
defined, 71
Video triggering, 171
Visual Trigger, 81

W

Wave Inspector, 102
Waveform
analyzing, 113
cursors, 122
display style, 88
pan, 102, 103
pause, 103
play, 103
play-pause, 103
recalling, 152
saving, 150
search and mark, 104
user marks, 104
zoom, 102
Waveform database acquisition
mode, 40
Waveform record
defined, 39
Width trigger
defined, 70
Window trigger
defined, 70

X

X-Y display format, 90
X-Y-Z display format, 90

Y

Y-T display format, 90

Index
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V4

Zoom, 96, 102
graticule size, 103
knob, 102

Zoom graticule size, 97
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